Skocz do zawartości

haMac.pl używa cookie. Przeczytaj Privacy Policy aby dowiedzieć się więcej. Aby usunąć tę wiadomość, proszę kliknąć w przycisk po prawej:    Akceptuję użycie cookie

Zdjęcie

aktualizacja 10.6.8 do 10.7.5


  • Zaloguj się, aby dodać odpowiedź
4 odpowiedzi w tym temacie

#1 Nitro

Nitro
  • Members
  • 97 postów

Napisano 26 październik 2014 - 15:17

Witam

Posiadam Snow Leoparda 10.6.8 zainstalowanego za pomocą UnibootX. Płyta główna to P7P55D a karta to HD 5870. Przymierzam się do aktualizacji jak postąpić aby zrobić update za pomocną działającego snow 10.6.8 za pomocą chameleona?

1. Robie update za pomocą systemu snow
2. Po instalacji instaluje wszystko w extra i Extensions za pomocą kext wizarda, naprawiam uprawnienia i restart? W Extra mam wszystko co instaluje UnibootX czy kexty pójdą z lionem?
3. Potem update do 10.7.5

P7P55D| Intel i5 750 | 4GB DDR3 Kingston | Sapphire HD 5870 | Samsung 830 SSD| Mac OS X Lion 10.7.5|


#2 arnon

arnon
  • Members
  • 1275 postów
  • LocationRzeszów

Napisano 26 październik 2014 - 15:49

 Najlepiej przygotować pendrive'a z Lionem, wejść w instalator, nie formatować dysku, po prostu go wybrać jako miejsce instalacji i kliknąć "instaluj".


Mój hackintosh:

ASRock Z87 PRO 3 | Intel Core i5-4590 | MSI GeForce GTX 660 Twin FrozR | 2x4GB RAM DDR3 (1600MHz) | WD Red 1TB + WD Blue 1TB | TP-LINK TL-WN881ND
…i oczywiście OS X 10.11.6 blackapple.gif  :)

 

Nie pomagam na PW, od tego jest forum!

 

FlagaPL.gif Staram się pisać poprawnie po polsku!


#3 Nitro

Nitro
  • Members
  • 97 postów

Napisano 26 październik 2014 - 20:34

No dobrze ale potem mi pewnie nie wstanie bo brak przebudowy cache i kextów ?

P7P55D| Intel i5 750 | 4GB DDR3 Kingston | Sapphire HD 5870 | Samsung 830 SSD| Mac OS X Lion 10.7.5|


#4 arnon

arnon
  • Members
  • 1275 postów
  • LocationRzeszów

Napisano 26 październik 2014 - 20:43

Powinien wstać.


Mój hackintosh:

ASRock Z87 PRO 3 | Intel Core i5-4590 | MSI GeForce GTX 660 Twin FrozR | 2x4GB RAM DDR3 (1600MHz) | WD Red 1TB + WD Blue 1TB | TP-LINK TL-WN881ND
…i oczywiście OS X 10.11.6 blackapple.gif  :)

 

Nie pomagam na PW, od tego jest forum!

 

FlagaPL.gif Staram się pisać poprawnie po polsku!


#5 arielvanp

arielvanp
  • Donator
  • 1152 postów
  • LocationŻory PL / Cork IE

Napisano 26 październik 2014 - 21:58

No dobrze ale potem mi pewnie nie wstanie bo brak przebudowy cache i kextów ?

ja na twoim miejscu przygotowal bym clovera na dzialajacym systemie jest latwiej , przetestowal czy wszystko dziala , i dopiero zrobil aktualizacje , warto rowniez miec kopie zapasowa w Time machine w razie problemu przywracamy wszystko 


haMAC i7 | ASUS Z87 Gryphon | Core i7-4790k | 16 GB DDR3 1600MHz | Toshiba Q series 128GB SSD x2 (raid0) & Seagate ST1000DM003-9YN162 1TB HDD | Asus Geforce GTX 760 2GB | ALC 892 | FiiO E10 | i217V | AirPort Extreme BCM94360CD | Apple IR & Bluetooth 4.0 | Apple Magic Mouse | Logitech K750 MAC | Dell UltraSharp U2913WM + Dell Professional P2210H | Mac OS X 10.11 & Clover

HaMAC C2D | MSI P45-8D | Core 2 Duo E7600 3.06GHz  | 4GB DDR2 677mhz | Seagate 500GB | Nvidia Quadro NVS295 256MB | ALC 888 | Realtek 8111C | AirPort Extreme BCM4321 | Mac OS X 10.6.8 & Clover

MacBookPro8,1 | Core i5 2415M | 8GB DDR3 1066MHz | Samsung 840 PRO 128GB SSD | HD3000 | Mac OS X 10.11

HTPC - Intel NUC DN2820FYKH | Intel Celeron 2820 | 4GB DDR3 | 64GB SSD | Intel HD Graphics | ALC283 | OpenELEC





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych