Skocz do zawartości

haMac.pl używa cookie. Przeczytaj Privacy Policy aby dowiedzieć się więcej. Aby usunąć tę wiadomość, proszę kliknąć w przycisk po prawej:    Akceptuję użycie cookie

Zdjęcie

Uniwersalne Legacy AppleHDA dla ALC882 883 888 1200 892 1150 dla Yosemite 10.10 , El Capitan 10.11

Legacy AppleHDA ALC882 ALC883 ALC888 ALC1200 ALC892 ALC1150

  • Zaloguj się, aby dodać odpowiedź
366 odpowiedzi w tym temacie

#361 314TeR

314TeR

    Administrator

  • Administrators
  • 15564 postów
  • LocationWarszawa

Napisano 17 maj 2016 - 14:18

u mnie (Z97-C) widzi urządzenia audio, ale non przełącza słuchawki na głośniki i dźwięku brak. Wgrany eapdfix i codeccomander.

O dziwo działa audio przez hdmi, ale to miałem zrobione wcześniej. Pomoże ktoś?

 

Sprawdź czy masz wyłączony depop w biosie. 


ASUS MAXIMUS VII IMPACT | Core i7-4790K | 16GB DDR3 2400 CL10 | GTX 980 Ti | FiiO E10 | OS X Retail via UniBootX Clover

ASUS Z87M-PLUS | Core i5-4590T | 8GB DDR3L 1333 | HD4600 | OS X Retail via UniBootX Clover
byłe haMac'i: ASUS P5W DH DeluxeASUS P7P55 WS Supercomputer | ASUS P8Z68 Deluxe/GEN3 | ASUS P8Z77-V PRO THUNDERBOLT
Jak uruchomić na wypasie ALC 882/888/889/1200 | STOP Gigafail | P5W DH Deluxe - perfekcyjny hackintosh | FlagaPL.gif Piszę poprawnie po polsku!
 

Co daje kalibracja monitora - zobacz jak można poprawić jakość obrazu.

 

Najszybszy hackintosh na świecie za procesorem 12C identyfikujący się jako Mac Pro (Late 2013) wg rankingu Geekbench: 37000 pkt

 


#362 hottt

hottt
  • Members
  • 110 postów

Napisano 17 maj 2016 - 15:37

Przełączanie między źródłami to błąd Apple chyba. Wywal EAPDFix i CodecCommander bo ta płyta ich nie wymaga, ponadto nie powinny być oba jednocześnie !

 

Oba wywalone

 

Sprawdź czy masz wyłączony depop w biosie. 

 

depop wyłączyłem i bez zmian.

 

 

Najlepsze jest to, że teraz na windows też nie ma dźwięku i objawy identyczne. Skacze ciągle od słuchawek do głośników i brak dźwięku.

 

...

 

Przedni panel walnął na kompie.

 

...

 

Jednak nie jest to taka jasna sprawa. Po użyciu Waszego sposobu urządzenia są, ale dźwięku brak w głośnikach. Co ciekawe audio hdmi działa i ma się dobrze.

Próbowałem też użyć applehda patchera i tam była do wyboru (po wybraniu alc892) na jednym z nich (na 885 chyba) uwalało dźwięk na amen. Nawet po wejściu do windowsa miałem ten sam problem, że urządzenia się przełączały jak głupie. Ostatecznie musiałem wyjąć baterię z płyty i na windowsie wszystko działa i przedni panel też. Czy to możliwe, że majsterkowanie software'owe na macu może też szkodzić na windows?



#363 exe909

exe909
  • Members
  • 14 postów

Napisano 05 lipiec 2016 - 14:13

Witam,

robię wszystko tak jak w poradniku w pierwszym poście, lecz niestety nadal nie wykrywa mi audio

nie wiem dlaczego tak się dzieje :( walczę z tym już kilka dni..

Płyta Z97 PRO GAMER + ALC1150

Mój config:

 
 
edit: działa. Niepotrzebnie zmieniałem config


#364 knara

knara
  • Donator
  • 108 postów

Napisano 29 październik 2016 - 17:31

jak odpalic ALC892pod Sierra? na Capitanie wszystko chodzilo


MSI Z77A-G45 ; Xeon E3-1230 ; MSI GTX 660


#365 314TeR

314TeR

    Administrator

  • Administrators
  • 15564 postów
  • LocationWarszawa

Napisano 29 październik 2016 - 23:43

Niestety nie będę już rozwijał dalej tego rozwiązania. Wynik mojej pracy postaram się wysłać autorowi AppleALC i mam nadzieję, że zostanie zaaplikowany. Na tę chwilę zainteresuj się:

http://hamac.pl/topi...ów-systemowych/


ASUS MAXIMUS VII IMPACT | Core i7-4790K | 16GB DDR3 2400 CL10 | GTX 980 Ti | FiiO E10 | OS X Retail via UniBootX Clover

ASUS Z87M-PLUS | Core i5-4590T | 8GB DDR3L 1333 | HD4600 | OS X Retail via UniBootX Clover
byłe haMac'i: ASUS P5W DH DeluxeASUS P7P55 WS Supercomputer | ASUS P8Z68 Deluxe/GEN3 | ASUS P8Z77-V PRO THUNDERBOLT
Jak uruchomić na wypasie ALC 882/888/889/1200 | STOP Gigafail | P5W DH Deluxe - perfekcyjny hackintosh | FlagaPL.gif Piszę poprawnie po polsku!
 

Co daje kalibracja monitora - zobacz jak można poprawić jakość obrazu.

 

Najszybszy hackintosh na świecie za procesorem 12C identyfikujący się jako Mac Pro (Late 2013) wg rankingu Geekbench: 37000 pkt

 


#366 macsurf

macsurf
  • Members
  • 52 postów

Napisano 18 listopad 2016 - 15:57

U mnie na Gigabyte Z97X Gaming 3 ( ALC1150 ) i El Capitan 10.11.2 po patchowaniu dźwięk jest tylko na przednim panelu. Po sleep/wake up dźwięk jest. Ale dlaczego nie ma na tylnym wyjściu dźwięku to nie wiem, na VoodooHDA był ten sam problem ... z tymże tam po sleep/wake up dźwięku już nie było.

OK sprawa z tylnym panelem rozwiązana. Automatycznie co prawda nie wykrywa do którego złącza został podłączony jack i trzeba ręcznie zmienić port w Settings->Sound na jedno z wyjść liniowych. Domyślnie jest Headphone i to jest tylko dla przedniego panelu.

#367 314TeR

314TeR

    Administrator

  • Administrators
  • 15564 postów
  • LocationWarszawa

Napisano 18 listopad 2016 - 16:28

Ja już nie będę rozwijał dalej autorskiego rozwiązania. Wszystkim polecam przejście na AppleALC: http://hamac.pl/topi...ów-systemowych/


ASUS MAXIMUS VII IMPACT | Core i7-4790K | 16GB DDR3 2400 CL10 | GTX 980 Ti | FiiO E10 | OS X Retail via UniBootX Clover

ASUS Z87M-PLUS | Core i5-4590T | 8GB DDR3L 1333 | HD4600 | OS X Retail via UniBootX Clover
byłe haMac'i: ASUS P5W DH DeluxeASUS P7P55 WS Supercomputer | ASUS P8Z68 Deluxe/GEN3 | ASUS P8Z77-V PRO THUNDERBOLT
Jak uruchomić na wypasie ALC 882/888/889/1200 | STOP Gigafail | P5W DH Deluxe - perfekcyjny hackintosh | FlagaPL.gif Piszę poprawnie po polsku!
 

Co daje kalibracja monitora - zobacz jak można poprawić jakość obrazu.

 

Najszybszy hackintosh na świecie za procesorem 12C identyfikujący się jako Mac Pro (Late 2013) wg rankingu Geekbench: 37000 pkt

 






Również z jednym lub większą ilością słów kluczowych: Legacy AppleHDA, ALC882, ALC883, ALC888, ALC1200, ALC892, ALC1150

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych