Skocz do zawartości

haMac.pl używa cookie. Przeczytaj Privacy Policy aby dowiedzieć się więcej. Aby usunąć tę wiadomość, proszę kliknąć w przycisk po prawej:    Akceptuję użycie cookie

Zdjęcie

Instalacja OS X 10.10 Yosemite - krok po kroku


  • Zaloguj się, aby dodać odpowiedź
398 odpowiedzi w tym temacie

#41 arnon

arnon
  • Members
  • 1281 postów
  • LocationRzeszów

Napisano 06 listopad 2014 - 20:36

Ok, zaraz zrobię, a za ten czas, usunę link do tej paczki z DP1, żeby nikt z niej nie korzystał :P

 

EDIT:

 

Mam mały problem, musiałbym pobrać teraz OS X Yosemite, a to by zajęło dużo czasu (jutro wyjeżdżam z rana do Berlina), a pena już zdążyłem sformatować po instalacji :/ Jeśli ktoś ma pena przygotowanego przez createinstallmedia, to bardzo proszę, niech użyje programu ShowAllFiles ( http://hamac.pl/img/...howAllFiles.zip ) i skopiuje z niego te pliki i je wrzuci do neta:

post-388-0-65960300-1402002443.png

Oprócz pliku .DS_Store i Install OS X Yosemite!

 

Inaczej, paczka zostanie opublikowana dopiero w poniedziałek, bo wtedy będę z powrotem w Rzeszowie.


Mój hackintosh:

ASRock Z87 PRO 3 | Intel Core i5-4590 | MSI GeForce GTX 660 Twin FrozR | 2x4GB RAM DDR3 (1600MHz) | WD Red 1TB + WD Blue 1TB | TP-LINK TL-WN881ND
…i oczywiście OS X 10.11.6 blackapple.gif  :)

 

Nie pomagam na PW, od tego jest forum!

 

FlagaPL.gif Staram się pisać poprawnie po polsku!


#42 314TeR

314TeR

    Administrator

  • Administrators
  • 16259 postów
  • LocationWarszawa

Napisano 06 listopad 2014 - 21:00

Roboczo i na szybko tu:

https://www.dropbox....0.10.0.zip?dl=0


ASUS MAXIMUS VII IMPACT | Core i7-4790K | 16GB DDR3 2400 CL10 | GTX 980 Ti | FiiO E10 | OS X Retail via UniBootX Clover

ASUS Z87M-PLUS | Core i5-4590T | 8GB DDR3L 1333 | HD4600 | OS X Retail via UniBootX Cloverbyłe haMac'i: ASUS P5W DH DeluxeASUS P7P55 WS Supercomputer | ASUS P8Z68 Deluxe/GEN3 | ASUS P8Z77-V PRO THUNDERBOLTJak uruchomić na wypasie ALC 882/888/889/1200 | STOP Gigafail | P5W DH Deluxe - perfekcyjny hackintosh | Piszę poprawnie po polsku!

Co daje kalibracja monitora - zobacz jak można poprawić jakość obrazu.

 

Najszybszy hackintosh na świecie za procesorem 12C identyfikujący się jako Mac Pro (Late 2013) wg rankingu Geekbench: 37000 pkt

 

Pomogliśmy Tobie - pomóż nam - przekaż darowiznę na utrzymanie forum.

 


#43 Drakulose

Drakulose
  • Members
  • 80 postów

Napisano 06 listopad 2014 - 21:02

arnon jak wrocisz to potrzebuje pomocy bo zadne kexty nie pomagaja na moja karte dzwiekowa ALC887 niby menaderze urządzen są normalnie ale podpinam sluchawki to w ustawieniach ich nie widzi nie rozumiem juz wgl tego 



#44 arnon

arnon
  • Members
  • 1281 postów
  • LocationRzeszów

Napisano 06 listopad 2014 - 21:04

@314TeR

Dodałem do tutka:) Dzięki ;)

 

@Drakulose

Jak wrócę, to napiszę na GG i pokombinujemy ;-)


Mój hackintosh:

ASRock Z87 PRO 3 | Intel Core i5-4590 | MSI GeForce GTX 660 Twin FrozR | 2x4GB RAM DDR3 (1600MHz) | WD Red 1TB + WD Blue 1TB | TP-LINK TL-WN881ND
…i oczywiście OS X 10.11.6 blackapple.gif  :)

 

Nie pomagam na PW, od tego jest forum!

 

FlagaPL.gif Staram się pisać poprawnie po polsku!


#45 xaforib

xaforib
  • Members
  • 8 postów

Napisano 07 listopad 2014 - 08:42

Witam.

Pobrałem "OS X Yosemite.app" z torrentów, jednak nie jest to plik a folder.

Czy musi on być plikiem (trzeba go spakować lub szukać innego źródła) ?

Wrzucenie go "jak jest" sprawia, że po wybraniu "Install OS X ..." w cloverze pojawia się na chwilę logo apple, po czym komputer się restartuje. Wrzucenie folderu "Contents" bezpośrednio na pendrive daje taki sam rezultat.

Dzięki.



#46 arnon

arnon
  • Members
  • 1281 postów
  • LocationRzeszów

Napisano 07 listopad 2014 - 09:49

Windows plik Install OS X Yosemite.app rozpoznaje jako folder. A pojawienie się logo apple i restart to wina złej konfiguracji Clovera lub braku kextów.

Mój hackintosh:

ASRock Z87 PRO 3 | Intel Core i5-4590 | MSI GeForce GTX 660 Twin FrozR | 2x4GB RAM DDR3 (1600MHz) | WD Red 1TB + WD Blue 1TB | TP-LINK TL-WN881ND
…i oczywiście OS X 10.11.6 blackapple.gif  :)

 

Nie pomagam na PW, od tego jest forum!

 

FlagaPL.gif Staram się pisać poprawnie po polsku!


#47 Matt85

Matt85
  • Members
  • 11 postów

Napisano 11 listopad 2014 - 22:35

Mam problem z widocznością partycji HFS+. Podział przy wykorzystaniu programu Boot Disk Utility został wykonany popranie. Następnie sformatowałem drugą partycję programem GParted, co również przebiegło bez problemów. Niestety po instalacji Programiku firmy Paragon gdy w Magazyn / Zarządzanie dyskami klikam na partycję HFS+ prawym przyciskiem i wybieram Zmień literę dysku i ścieżki, otrzymuję komunikat jak poniżej:

 

hfsplus.png

 

Możecie coś poradzić w zaistniałej sytuacji? :(



#48 arnon

arnon
  • Members
  • 1281 postów
  • LocationRzeszów

Napisano 11 listopad 2014 - 22:52

Hmm... a po co chcesz zmieniać literę dysku?


Mój hackintosh:

ASRock Z87 PRO 3 | Intel Core i5-4590 | MSI GeForce GTX 660 Twin FrozR | 2x4GB RAM DDR3 (1600MHz) | WD Red 1TB + WD Blue 1TB | TP-LINK TL-WN881ND
…i oczywiście OS X 10.11.6 blackapple.gif  :)

 

Nie pomagam na PW, od tego jest forum!

 

FlagaPL.gif Staram się pisać poprawnie po polsku!


#49 Matt85

Matt85
  • Members
  • 11 postów

Napisano 11 listopad 2014 - 23:05

Tzn w zasadzie to przypisać jakąkolwiek powołując się na instrukcję programu:

http://download.para...HFS4Win_eng.pdf

 

(na daną chwilę partycja w ogóle nie jest widoczna w 'Moim komputerze' co uniemożliwia skopiowanie na nią plików)



#50 magyuri

magyuri
  • Members
  • 11 postów

Napisano 12 listopad 2014 - 07:51

Matt85, mam ten sam problem. Zainstalowałem wszystko wg poradnika na penku do tego punktu. Spróbowałem i pod 8.1 Pro x64, i 7 Ult. x64. Nie da się przypisać litery , co za tym idzie skopiować na drugą partycję penka Yosemite.

 

Amon pomóźcie nam.


  • Matt85 lubi to

#51 oswaldini

oswaldini
  • Moderators
  • 10537 postów
  • LocationBrzeszcze / Kraków

Napisano 12 listopad 2014 - 09:08

Windows na pendriveach USB obsługuje tylko jedną partycję ! Taka jego ułomność. Drugą partycję można obsłużyć za pomocą BdU (tylko odtworzenie obrazu), może też za pomocą TransMac, sprawdźcie.


MacBook Pro 2012 MD103 15" | i7-3615QM | 8 GB RAM | HD4000 + GT650M | Samsung 830 256 GB
Hack Gigabyte H81N | i5-4460 | 16 GB RAM | HD4600 | 250 GB macOS + 500 GB + 1 TB | Raijintek Metis | SFX-L 500W | WiFi
HomeSerwer: HP G7 N54L | 2.2GHz (800-2200Mhz) | 4GB RAM | 2x WD RED 2TB | Synology DSM 6.0.2 @ Jun's bootloader | Time Machine + PLEX + CouchPotato + SickRage + masa innych

iPhone 7 32GB Black
FlagaPL.gif Piszę poprawnie po polsku! | CloverEFI | Nie pomagam na PRIV


#52 magyuri

magyuri
  • Members
  • 11 postów

Napisano 12 listopad 2014 - 09:14

Dzięki oswaldini, ale dalszym ciągu nie wiemy co robić. Możę na dwóch pendrivach? Tylko proszę wytłumacz krok po kroku łopatologicznie jak wtedy zmienia się procedura. Pierwszy raz robię coś takiego. Proszę pomóż



#53 Matt85

Matt85
  • Members
  • 11 postów

Napisano 12 listopad 2014 - 09:25

Czyli w zasadzie najlepiej przekopiować pliki na drugą partycję pena z poziomu linuxa 



#54 magyuri

magyuri
  • Members
  • 11 postów

Napisano 12 listopad 2014 - 09:48

Dzięki Matt85, wistarczy wtedy użyć Knoppixa Live? Choć nie wierzę by nie było żadnej możliwości spod Win-a. Zainstalowałem TransMac, ale niestety nie znam angielskiego, nie wiem co robić.



#55 Matt85

Matt85
  • Members
  • 11 postów

Napisano 12 listopad 2014 - 10:04

magyuri tak knoppix powinien wystarczyć, nie znam się na linuxach ale mam w pracy jednego komputerka z debianem i myślę żeby to wykonać z poziomu MC (midnight commander) coś jak kiedyś norton commander. 

 

btw. możesz mi napisać na priv skąd pobrałeś Yosemite ?  /próbuję z jednego źródełka, niestety archiwum zniszczone/



#56 magyuri

magyuri
  • Members
  • 11 postów

Napisano 12 listopad 2014 - 10:27

Niestety, amon, ani osvaldini nie odzywają się. Proszę opiszcie jak to robić pod win 8.1 x64 lub 7 x64.



#57 Matt85

Matt85
  • Members
  • 11 postów

Napisano 12 listopad 2014 - 10:34

Teraz nie mam możliwości bo siedzę w pracy ale może by tak spróbować ukryć pierwszą partycję za pomocą gparted tak żeby windows miał dostęp tylko do jednej. Wtedy skopiować pod windowsem pliki i ponownie za pomocą gparted 'włączyć' ukrytą partycję. Nie wiem czy jest taka opcja. 



#58 magyuri

magyuri
  • Members
  • 11 postów

Napisano 12 listopad 2014 - 11:50

Matt85, niezła próba -- ale potem windowsuznaje partycję HFS+ za FAT32, i pokazuje zawartość małej partycji...



#59 Matt85

Matt85
  • Members
  • 11 postów

Napisano 12 listopad 2014 - 12:33

Ok , krok do przodu:

 

Pobierz program: RMPrepUSB następnie wybierz z menu:  Drive / Set Windows accessible partition i wybierz '2' , u mnie partycja pojawiła się jako HFS Plus i rozmiar również się zgadza. Kopiuję pliki, po 16 spróbuję to odpalić. 



#60 magyuri

magyuri
  • Members
  • 11 postów

Napisano 12 listopad 2014 - 13:37

Udało Ci się? Mi też.... Dla innych dodam, że partycja pojawi sięw Narzędzia administracyjne -> Zarządzania komputerem -> Zarządzania dyskami

 

Dzięki Matt!






Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych