Skocz do zawartości

haMac.pl używa cookie. Przeczytaj Privacy Policy aby dowiedzieć się więcej. Aby usunąć tę wiadomość, proszę kliknąć w przycisk po prawej:    Akceptuję użycie cookie

Zdjęcie
- - - - -

"Mapa partycji EFI wymaga naprawy…" za każdym razem!


  • Zaloguj się, aby dodać odpowiedź
32 odpowiedzi w tym temacie

#21 danielosx86

danielosx86
  • Members
  • 316 postów

Napisano 18 listopad 2014 - 20:44

Postawiłem na osobnym dysku OS X 10.9 i z jego poziomu sprawdzam dyski - nie ma błędów, odpalam OS X 10.10 i sprawdzam te same dyski - są błędy. Jak widać, jest to przypadłość Yosemite i tyle, błąd nie ma wpływu na działanie systemu, więc przestaje się przejmować.


Hackintosh ASRock H61M-VS | Intel Core i5-2300 | 8 GB RAM 1333MHz | Gigabyte GeForce GTX650OC 1GB | TP-Link TL-WDN4800 | Samsung 840 Evo 250GB | Samsung 650 EVO 120GB | Apple Keyboard | Magic Mouse | macOS Sierra 10.12

MacBook Air 13" Mid 2012 | Intel Core i5 | 8 GB RAM  | Intel HD4000 | 128 GB SSD | macOS Sierra 10.12

PowerMac G5 | Power PC Dual Core 2 GHz | 2 GB RAM | GeForce 6600LE | 120 GB | Mac OS X Leopard 10.5.8

iPhone 6 16 GB Space Grey iOS 10


#22 314TeR

314TeR

    Administrator

  • Administrators
  • 15949 postów
  • LocationWarszawa

Napisano 30 listopad 2014 - 14:10

Następny błąd DiskUtility, czemu mnie to nie dziwi... to chyba najbardziej zbugowane narzędzie OS X.

 

PS Jak ktoś używa OS X wyłącznie na kompie z UEFI i startuje w UEFI to NIE WOLNO odpalać gptsync, bo nam utworzy hybrydę MBR/GPT i mogą zacząć się jazdy.


ASUS MAXIMUS VII IMPACT | Core i7-4790K | 16GB DDR3 2400 CL10 | GTX 980 Ti | FiiO E10 | OS X Retail via UniBootX Clover

ASUS Z87M-PLUS | Core i5-4590T | 8GB DDR3L 1333 | HD4600 | OS X Retail via UniBootX Cloverbyłe haMac'i: ASUS P5W DH DeluxeASUS P7P55 WS Supercomputer | ASUS P8Z68 Deluxe/GEN3 | ASUS P8Z77-V PRO THUNDERBOLTJak uruchomić na wypasie ALC 882/888/889/1200 | STOP Gigafail | P5W DH Deluxe - perfekcyjny hackintosh | Piszę poprawnie po polsku!

Co daje kalibracja monitora - zobacz jak można poprawić jakość obrazu.

 

Najszybszy hackintosh na świecie za procesorem 12C identyfikujący się jako Mac Pro (Late 2013) wg rankingu Geekbench: 37000 pkt

 

Pomogliśmy Tobie - pomóż nam - przekaż darowiznę na utrzymanie forum.

 


#23 hubertk

hubertk
  • Members
  • 5 postów

Napisano 30 grudzień 2014 - 13:30

Witam koledzy i zaznaczam, że jestem zielony tzn jestem użytkownikiem zwykłym czyli czasami czegoś nie rozumie :) Mam ten problem co powyżej opiszę go od początku i proszę o pomoc.

 

Mam macbook pro z 2010 roku. Padł mi dysk samsung, wymieniłem go na nowy i starałem się uruchomić komputer na nowo. Uruchomiłem, zrobił internet recovery, i nie chc się dziać. Tzn kiedy uruchamiam formatowanie dysku z jedną partycją to mi odpowiada, że podział nie powiódł się: wymazanie danych itd itp...

Ponieważ mam macbook air najnowszy sformatowałem dysk i wszystko na tym kompie było ok, wsadziłem go do macbook pro i ten zaczął mi teraz odpowiadać: mapa partycji wymaga naprawy; występuje problem z systemem plików partycji EFI

 

Zacząłem szukać i szperać  w sieci i stąd znalazłem się tutaj… Bardzo proszę o pomoc i dziękuję...



#24 danielosx86

danielosx86
  • Members
  • 316 postów

Napisano 30 grudzień 2014 - 13:55

Ale udało Ci się zainstalować OS X na MBP? 


Hackintosh ASRock H61M-VS | Intel Core i5-2300 | 8 GB RAM 1333MHz | Gigabyte GeForce GTX650OC 1GB | TP-Link TL-WDN4800 | Samsung 840 Evo 250GB | Samsung 650 EVO 120GB | Apple Keyboard | Magic Mouse | macOS Sierra 10.12

MacBook Air 13" Mid 2012 | Intel Core i5 | 8 GB RAM  | Intel HD4000 | 128 GB SSD | macOS Sierra 10.12

PowerMac G5 | Power PC Dual Core 2 GHz | 2 GB RAM | GeForce 6600LE | 120 GB | Mac OS X Leopard 10.5.8

iPhone 6 16 GB Space Grey iOS 10


#25 hubertk

hubertk
  • Members
  • 5 postów

Napisano 30 grudzień 2014 - 13:59

Na tym dysku, który padł miałem Yosemite, a teraz nie mogę w ogóle uruchomić komputera tzn wsadziłem dysk i chce wystartować kompa, ale nie mogę. A może powinienem zainstalować inny system starszy?



#26 danielosx86

danielosx86
  • Members
  • 316 postów

Napisano 30 grudzień 2014 - 14:01

Możesz próbować z Mavericksem, jak widać yosemitowy Disk Utility ma bugi


Hackintosh ASRock H61M-VS | Intel Core i5-2300 | 8 GB RAM 1333MHz | Gigabyte GeForce GTX650OC 1GB | TP-Link TL-WDN4800 | Samsung 840 Evo 250GB | Samsung 650 EVO 120GB | Apple Keyboard | Magic Mouse | macOS Sierra 10.12

MacBook Air 13" Mid 2012 | Intel Core i5 | 8 GB RAM  | Intel HD4000 | 128 GB SSD | macOS Sierra 10.12

PowerMac G5 | Power PC Dual Core 2 GHz | 2 GB RAM | GeForce 6600LE | 120 GB | Mac OS X Leopard 10.5.8

iPhone 6 16 GB Space Grey iOS 10


#27 hubertk

hubertk
  • Members
  • 5 postów

Napisano 30 grudzień 2014 - 14:06

ale problem jest taki, że ja nie wiem jak to zrobić. Mam w domu mackbook air, mam komputer z windowsem i oczywiście pendrive . Czy mógłbyś mi napisać w kilku słowach jak to zrobić. Dziękuję.



#28 danielosx86

danielosx86
  • Members
  • 316 postów

Napisano 30 grudzień 2014 - 14:09

http://hamac.pl/topi...acji-mavericks/


Hackintosh ASRock H61M-VS | Intel Core i5-2300 | 8 GB RAM 1333MHz | Gigabyte GeForce GTX650OC 1GB | TP-Link TL-WDN4800 | Samsung 840 Evo 250GB | Samsung 650 EVO 120GB | Apple Keyboard | Magic Mouse | macOS Sierra 10.12

MacBook Air 13" Mid 2012 | Intel Core i5 | 8 GB RAM  | Intel HD4000 | 128 GB SSD | macOS Sierra 10.12

PowerMac G5 | Power PC Dual Core 2 GHz | 2 GB RAM | GeForce 6600LE | 120 GB | Mac OS X Leopard 10.5.8

iPhone 6 16 GB Space Grey iOS 10


#29 314TeR

314TeR

    Administrator

  • Administrators
  • 15949 postów
  • LocationWarszawa

Napisano 31 grudzień 2014 - 11:36

Na MBA pobierasz sobie system który chcesz mieć i albo robisz klucz np w/w metodą, albo np programem DiskMakerX.

 

Też nie stoi na przeszkodzie abyś nowy dysk podłączył przez przelotkę do MBA, i na nim zainstalował zwyczajnie OS X, obojętnie 10.9 czy 10.10. Po instalacji zwyczajnie odepnij i włóż do MBP 2010 i będzie wszystko hulać.

 

Inną metodą jest jeszcze odpalenie "Target Drive" na MBP2010 i podłączenie go do MBA jako "dysku zewnętrznego". Obawiam się jedynie tego, że wymaga to użycia FireWire, którego nie masz w MBA. (Wybacz, ale bardzo dawno nie korzystałem z tej metody).


ASUS MAXIMUS VII IMPACT | Core i7-4790K | 16GB DDR3 2400 CL10 | GTX 980 Ti | FiiO E10 | OS X Retail via UniBootX Clover

ASUS Z87M-PLUS | Core i5-4590T | 8GB DDR3L 1333 | HD4600 | OS X Retail via UniBootX Cloverbyłe haMac'i: ASUS P5W DH DeluxeASUS P7P55 WS Supercomputer | ASUS P8Z68 Deluxe/GEN3 | ASUS P8Z77-V PRO THUNDERBOLTJak uruchomić na wypasie ALC 882/888/889/1200 | STOP Gigafail | P5W DH Deluxe - perfekcyjny hackintosh | Piszę poprawnie po polsku!

Co daje kalibracja monitora - zobacz jak można poprawić jakość obrazu.

 

Najszybszy hackintosh na świecie za procesorem 12C identyfikujący się jako Mac Pro (Late 2013) wg rankingu Geekbench: 37000 pkt

 

Pomogliśmy Tobie - pomóż nam - przekaż darowiznę na utrzymanie forum.

 


#30 hubertk

hubertk
  • Members
  • 5 postów

Napisano 12 styczeń 2015 - 20:34

Niestety metoda podłączenia dysku do MBA zaistalowania na nim Yosemite nie zadziałała tzn może po kolei. Ściągnąłem z appstore Yosemite na MBA podłączyłem przez przelotkę dysk który ma być w MBP sformatowałem go wg instrukcji zainstalowałem yosemite i na MBA wszystko było ok, ale kiedy podpiąłem go pod MBP niestety nie uruchamia się tzn paseczek startowy idzie do pewnego momentu, później ukazują się jakieś komunikaty, ale szybko znikają, ukazuje się napis, żebym nacisnął przycisk bo niespodziewanie się system zamknął i wszystko od nowa się uruchamia i znowu paseczek i w połowie się przerywa itd itp. 

Co teraz? Czy komputer MBP do kosza?

 

Ściągnąłem mavericsa, ale mi mówi MBA, że kopia jest zbyt stara żeby ją otworzyć w MBA i co teraz?

 

h



#31 314TeR

314TeR

    Administrator

  • Administrators
  • 15949 postów
  • LocationWarszawa

Napisano 13 styczeń 2015 - 19:34

Obskakujesz kernel panic na MBP, może brakuje jakiejś aktualizacji firmware, lub zwyczajnie jest uszkodzony. Odpal MBP z ALT i uruchom z partycji recovery, tam spróbuj naprawić uprawnienia i/lub dysk a jak nie da rady, to spróbuj postawić jeszcze raz system. Mając partycję recovery powinna być już formalność, bo wszystko co mu brakuje powinien dociągnąć z netu.


ASUS MAXIMUS VII IMPACT | Core i7-4790K | 16GB DDR3 2400 CL10 | GTX 980 Ti | FiiO E10 | OS X Retail via UniBootX Clover

ASUS Z87M-PLUS | Core i5-4590T | 8GB DDR3L 1333 | HD4600 | OS X Retail via UniBootX Cloverbyłe haMac'i: ASUS P5W DH DeluxeASUS P7P55 WS Supercomputer | ASUS P8Z68 Deluxe/GEN3 | ASUS P8Z77-V PRO THUNDERBOLTJak uruchomić na wypasie ALC 882/888/889/1200 | STOP Gigafail | P5W DH Deluxe - perfekcyjny hackintosh | Piszę poprawnie po polsku!

Co daje kalibracja monitora - zobacz jak można poprawić jakość obrazu.

 

Najszybszy hackintosh na świecie za procesorem 12C identyfikujący się jako Mac Pro (Late 2013) wg rankingu Geekbench: 37000 pkt

 

Pomogliśmy Tobie - pomóż nam - przekaż darowiznę na utrzymanie forum.

 


#32 hubertk

hubertk
  • Members
  • 5 postów

Napisano 13 styczeń 2015 - 20:13

Właśnie problem w tym, że niestety z recovery na MBP nie daje się nic wystartować mówi mi, że błąd jest i koniec. Kurcze załamany jestem powoli bo nic mi nie wychodzi. Na MBA nie chce uruchomić się maverics bo mówi, że to za stara wersja jest systemu żeby odpaliła się na MBA. Próbuje zrobić pendrive z systemem też mi nie idzie w ogóle jak wsadzę pendriva do MBP to mi zawiesza się komputer. 

 

Robię recovery, czekam 30 minut…. pojawiają mi się do wyboru opcje i zamontuj nowy system i… wystąpił błąd podczas przygotowywania instalacji. Spróbuj raz jeszcze i tak w kółko… Podział dysku na partycje też nie powodzi się tylko kończy się błędami… Dysk raczej jest dobry bo na MBA formatuje się tak jak trzeba...

 

h



#33 TREBo

TREBo
  • Members
  • 3 postów

Napisano 11 listopad 2016 - 14:41

Właśnie problem w tym, że niestety z recovery na MBP nie daje się nic wystartować mówi mi, że błąd jest i koniec. Kurcze załamany jestem powoli bo nic mi nie wychodzi. Na MBA nie chce uruchomić się maverics bo mówi, że to za stara wersja jest systemu żeby odpaliła się na MBA. Próbuje zrobić pendrive z systemem też mi nie idzie w ogóle jak wsadzę pendriva do MBP to mi zawiesza się komputer. 

 

Robię recovery, czekam 30 minut…. pojawiają mi się do wyboru opcje i zamontuj nowy system i… wystąpił błąd podczas przygotowywania instalacji. Spróbuj raz jeszcze i tak w kółko… Podział dysku na partycje też nie powodzi się tylko kończy się błędami… Dysk raczej jest dobry bo na MBA formatuje się tak jak trzeba...

 

h

Moje doświadczenia wskazują, że problemy z partycjami zaczęły się od wersji yosemite (kiedy wprowadzono "cukierkowaty" diskutility. Aktualnie nowe os-y nie lubią podziału na partycje oraz występują problemy z dyskami na których przenoszono całe systemy metodą klonowania (odtwarzania). Miałem ostatno taki problem własnie z MBA z dwoma mac OS-ami (dwie partycje). Diskutil nie nie potrafił usunąć drugiej partycji a instalator ( z recovery oraz webowy) też odmówił współpracy. Już miałem kupować adapter do dysku aby partycjonować pod linuxem lub windowsem ale znalazłem stary dobry program przejmujący kontrolę nad bootowaniem w oryginalnych macach. To rEFIt (http://refit.sourceforge.net).

Pozwala on wystartować dowolny system operacyjny. Tak wyczyściłem dysk linuksem i zostawiłem dysk niespartycjonowany. Wystartowałem z web recovery (Command ⌘+Opcja ⌥+R) i zaintalował niestety MLion-a. Następnie uruchomiłem instalkę Yosemite i też wystąpił problem z powodu "starości". Tu pomogła zmiana daty ( w okolice pliku daty pliku apki instalatora). Pamiętać trzeba o wyłączeniu netu bo system szybko skoryguje datę. rEFIt jest bezpiecznym narzędziem działającym z każdym MacOS trzeba tylko pozwolić na instalację z poza AppStoru. Mam nadzieje, że to pozwoli rozwiązać problemy. 


MacBook13, iMac24 7.1, XPS Studio Hmac |IntelQ9450|8Gb|2Tb|Ati5870, XPS One Hmac




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych