Skocz do zawartości

haMac.pl używa cookie. Przeczytaj Privacy Policy aby dowiedzieć się więcej. Aby usunąć tę wiadomość, proszę kliknąć w przycisk po prawej:    Akceptuję użycie cookie

Zdjęcie

Aktualizacja OSX Yosemite - 10.10.2


  • Zaloguj się, aby dodać odpowiedź
39 odpowiedzi w tym temacie

#21 arnon

arnon
  • Members
  • 1314 postów
  • LocationRzeszów

Napisano 01 luty 2015 - 14:52

A ja zauważyłem, że sam system działa ciut szybciej, ale pulpit się ładuje o wiele wolniej :(


Mój hackintosh:

ASRock Z87 PRO 3 | Intel Core i5-4590 | MSI GeForce GTX 660 Twin FrozR | 2x4GB RAM DDR3 (1600MHz) | WD Red 1TB + WD Blue 1TB | TP-LINK TL-WN881ND
MacOS 10.13 High Sierra blackapple.gif

 

Nie pomagam na PW, od tego jest forum!

 

FlagaPL.gif Staram się pisać poprawnie po polsku!


#22 PolishApple

PolishApple

    Trackpoint Fetish

  • Members
  • 1618 postów
  • LocationWrocław

Napisano 02 luty 2015 - 09:08

W sobote zrobiłem czysta instalke Yosemite na t420 i chodziło całkiem przyzwoicie(pulpit szybko się ładował, system generalnie chodziła szybko), więc z ciekawosci zrobiłem czystą instalke na x220 ( takie same podzespoły-generalnie to bliźniacze lapki).  Teraz system chodzi znacznie lepiej, zainstalowałem wszystko to co miałem i dalej chodzi lepiej. Może zebrały się jakieś śmieci po aktualizacjach (ML,Maverics,Yosemite). Co myslićie?


  iwiczmX.gifsngnpc.jpg

 OSX 10.13 | Lenovo Thinkpad X230 | i5 3320m 2.60Ghz | Intel QM77 | Intel HD4000 | - Nowa płyta główna

 macOS 10.12 | Lenovo Thinkpad X220 | i7 2715qe 2.10Ghz | Intel QM67 | Intel HD3000 | - No tego... Wpadł pod pociąg :P

 macOS 10.12 | Lenovo Thinkpad W530 | i7 3840qm 2.80Ghz | Intel QM77 | Nvidia k1000 | - Nowa płyta i Procek :>

 OSX 10.11 | Lenovo Thinkpad T440p | i5 4300m 2.60Ghz | Intel QM87 | Intel HD4600 | - na szczęście sprzedany

 macOS 10.12 | i7 2700k 5.00Ghz | AsUs P8P67 LE | GTX 1070 |

OSX  10.9.5 | Lenovo Thinkpad L412 | i5 520m 2.44Ghz | Intel HM55 | Intel GMA HD | - Odpoczywa na półce

 OSX  10.8.5 | Lenovo Thinkpad T61 | C2D T9600 | Intel 965 | Intel GMA X3100 | - Zimuje :>


#23 javazlaz

javazlaz
  • Members
  • 1475 postów
  • LocationCzęstochowa

Napisano 02 luty 2015 - 09:47

Jest lepiej niż na 10.10.1, po prostu naprawili część tego co zbabrali.

macOS 10.13.1 - Asus Z97-C (v2403) | Core i3-4330 | G.Skill RipjawsX 16GB DDR3 1600MHz CL7 1.5V | HD 4600 | Samsung 850 EVO 250GB | WD Red 1TB | Intel I218-V | Dell DW1510 | Asus USB-BT400 | ALC 892 | be quiet! Pure Power L8-300W | SPC HE924v2 | Fractal Design Define R4 Titanium

Windows 7 Pro - HP tc4400 | 945GM | Core 2 Duo T7200 @ 2GHz | 3GB DDR2 667MHz CL5 | GMA950 | TeamGroup L7 Evo 120GB | BCM5753M | Intel 3945ABG | AD1981HD | Wacom Penabled


Windows 7 Pro - Lenovo "Kadłubek" ThinkPad T410 | QM57 | Core i5-520M | 1GB DDR3 1333MHz | NVS 3100M | Toshiba 500GB

iPhone SE 16GB Space Gray


#24 arnon

arnon
  • Members
  • 1314 postów
  • LocationRzeszów

Napisano 02 luty 2015 - 14:16

Właśnie u mnie jest gorzej, safari się zacina i system się dłużej ładuje.


Mój hackintosh:

ASRock Z87 PRO 3 | Intel Core i5-4590 | MSI GeForce GTX 660 Twin FrozR | 2x4GB RAM DDR3 (1600MHz) | WD Red 1TB + WD Blue 1TB | TP-LINK TL-WN881ND
MacOS 10.13 High Sierra blackapple.gif

 

Nie pomagam na PW, od tego jest forum!

 

FlagaPL.gif Staram się pisać poprawnie po polsku!


#25 PolishApple

PolishApple

    Trackpoint Fetish

  • Members
  • 1618 postów
  • LocationWrocław

Napisano 02 luty 2015 - 18:11

Po aktualizacji faktycznie chodzi gorzej, ale jak zrobisz czystą instalke z 10.10.2 to chodzi dużo lepiej


  iwiczmX.gifsngnpc.jpg

 OSX 10.13 | Lenovo Thinkpad X230 | i5 3320m 2.60Ghz | Intel QM77 | Intel HD4000 | - Nowa płyta główna

 macOS 10.12 | Lenovo Thinkpad X220 | i7 2715qe 2.10Ghz | Intel QM67 | Intel HD3000 | - No tego... Wpadł pod pociąg :P

 macOS 10.12 | Lenovo Thinkpad W530 | i7 3840qm 2.80Ghz | Intel QM77 | Nvidia k1000 | - Nowa płyta i Procek :>

 OSX 10.11 | Lenovo Thinkpad T440p | i5 4300m 2.60Ghz | Intel QM87 | Intel HD4600 | - na szczęście sprzedany

 macOS 10.12 | i7 2700k 5.00Ghz | AsUs P8P67 LE | GTX 1070 |

OSX  10.9.5 | Lenovo Thinkpad L412 | i5 520m 2.44Ghz | Intel HM55 | Intel GMA HD | - Odpoczywa na półce

 OSX  10.8.5 | Lenovo Thinkpad T61 | C2D T9600 | Intel 965 | Intel GMA X3100 | - Zimuje :>


#26 arnon

arnon
  • Members
  • 1314 postów
  • LocationRzeszów

Napisano 02 luty 2015 - 22:35

Heh, to Apple coś nawaliło... czeka mnie chyba reinstall systemu...

Mój hackintosh:

ASRock Z87 PRO 3 | Intel Core i5-4590 | MSI GeForce GTX 660 Twin FrozR | 2x4GB RAM DDR3 (1600MHz) | WD Red 1TB + WD Blue 1TB | TP-LINK TL-WN881ND
MacOS 10.13 High Sierra blackapple.gif

 

Nie pomagam na PW, od tego jest forum!

 

FlagaPL.gif Staram się pisać poprawnie po polsku!


#27 PolishApple

PolishApple

    Trackpoint Fetish

  • Members
  • 1618 postów
  • LocationWrocław

Napisano 02 luty 2015 - 23:12

Jak już chcesz robić reinstalke to do 10.9.5 :>


  iwiczmX.gifsngnpc.jpg

 OSX 10.13 | Lenovo Thinkpad X230 | i5 3320m 2.60Ghz | Intel QM77 | Intel HD4000 | - Nowa płyta główna

 macOS 10.12 | Lenovo Thinkpad X220 | i7 2715qe 2.10Ghz | Intel QM67 | Intel HD3000 | - No tego... Wpadł pod pociąg :P

 macOS 10.12 | Lenovo Thinkpad W530 | i7 3840qm 2.80Ghz | Intel QM77 | Nvidia k1000 | - Nowa płyta i Procek :>

 OSX 10.11 | Lenovo Thinkpad T440p | i5 4300m 2.60Ghz | Intel QM87 | Intel HD4600 | - na szczęście sprzedany

 macOS 10.12 | i7 2700k 5.00Ghz | AsUs P8P67 LE | GTX 1070 |

OSX  10.9.5 | Lenovo Thinkpad L412 | i5 520m 2.44Ghz | Intel HM55 | Intel GMA HD | - Odpoczywa na półce

 OSX  10.8.5 | Lenovo Thinkpad T61 | C2D T9600 | Intel 965 | Intel GMA X3100 | - Zimuje :>


#28 Estrax

Estrax
  • Members
  • 975 postów
  • LocationToronto, ON, Canada

Napisano 03 luty 2015 - 00:17

Update 10.10.1 -> 10.10.2 - brak problemów, wszystko działa sprawniej, system szybciej się ładuje. 3x MacBook + 4x HaMac. Testowane od dnia pojawienia się aktualizacji.
Spoiler

#29 Najrad

Najrad
  • Members
  • 589 postów
  • LocationPodhale

Napisano 03 luty 2015 - 09:50

U mnie tak samo. Żadnych problemów z 10.10.2 Mam co prawda zagwozdkę czy nie zostać przy 10.9.5 bo sprzęt już swoje lata ma ( stopka), a gdzieś czytałem, że Yosemite jest optymalizowany pod najnowsze komputery Apple, ale pracuje mi się tak dobrze w FCPX, że na razie nie widzę powodu do przesiadki.

1.Asus Gryphon Z87; i74790k; 32GB DDR3 Crucial Sport; MSI RX 580 Armor 8GB; AudioLink II; mysz i klawiatura USB; SSD 850EVO-250GB;  Sierra 10.12.6

2.Asus P8Z68-V_PRO; i72600k; 16 GB DDR3 Crucial Sport; Asus R9 270X 2GB; mysz i klawiatura USB; SSD CrucialMX100-128GB;  10.11.6

FCPX, Compressor, Davinci Resolve.

 


#30 m8kbv

m8kbv
  • Members
  • 254 postów

Napisano 03 luty 2015 - 10:55

wam też takie kwiatki w przeglądarce co jakiś czas wyświetla po aktualizacji do 10.10.2? Czy to wina skopanych sterów nvidia do 10.10.2?:

24024510195590215422.png

 


OS X 10.13.1: Hackintosh- MSI h170i GAMING AC  i5 7600k  l 8GB Goodram DDR4 2400MHz l Dell DW1830.  l Plextor m6pro 128GB l Silverstone SFX 500W l Fractal Node 202

OS X 10.12.5: MB Air 7.2 256GB 4GB RAM
OS X 10.12 : Hackintosh- MSI Z97m GAMING   l i5 4670k  l 8GB Kingston KVR16N11/8 l BCM94360CD l Plextor m6pro 128GB l Samsung SM951 l MSI GTX1060 6GB PASCAL :cry:  l 256GB l XFX XTR 650W l Bitfenix Phenom M l

OS X 10.11 : Hackbook: HP 720 G2  l i5 5200u l 4GB RAM l BCM94352Z l Samsung SSD  128GBl

OS X 10.9 : Hackintosh- Asrock Z87 Extreme 4  l i5 4670k  l 4GB Kingston  l BCM94360CD l Samsung 840 EVO l MSI GTX970 4GB l SPC Dzeus 550W l SPC Regnum L50 

 


#31 PolishApple

PolishApple

    Trackpoint Fetish

  • Members
  • 1618 postów
  • LocationWrocław

Napisano 03 luty 2015 - 16:13

Skopane stery do 970


  iwiczmX.gifsngnpc.jpg

 OSX 10.13 | Lenovo Thinkpad X230 | i5 3320m 2.60Ghz | Intel QM77 | Intel HD4000 | - Nowa płyta główna

 macOS 10.12 | Lenovo Thinkpad X220 | i7 2715qe 2.10Ghz | Intel QM67 | Intel HD3000 | - No tego... Wpadł pod pociąg :P

 macOS 10.12 | Lenovo Thinkpad W530 | i7 3840qm 2.80Ghz | Intel QM77 | Nvidia k1000 | - Nowa płyta i Procek :>

 OSX 10.11 | Lenovo Thinkpad T440p | i5 4300m 2.60Ghz | Intel QM87 | Intel HD4600 | - na szczęście sprzedany

 macOS 10.12 | i7 2700k 5.00Ghz | AsUs P8P67 LE | GTX 1070 |

OSX  10.9.5 | Lenovo Thinkpad L412 | i5 520m 2.44Ghz | Intel HM55 | Intel GMA HD | - Odpoczywa na półce

 OSX  10.8.5 | Lenovo Thinkpad T61 | C2D T9600 | Intel 965 | Intel GMA X3100 | - Zimuje :>


#32 314TeR

314TeR

    Administrator

  • Administrators
  • 16849 postów
  • LocationWarszawa

Napisano 03 luty 2015 - 16:40

Skopane stery do 970

 

To stwierdzenie poparte obserwacją czy domysł?

 

 

wam też takie kwiatki w przeglądarce co jakiś czas wyświetla po aktualizacji do 10.10.2? Czy to wina skopanych sterów nvidia do 10.10.2?:

24024510195590215422.png

 

 

Może być wszystko, przeglądarka, karta lub sterowniki do nvidii jeśli używasz lub nie...


ASUS MAXIMUS VII IMPACT | Core i7-4790K | 16GB DDR3 2400 CL10 | GTX 980 Ti | FiiO E10 | OS X Retail via UniBootX Clover

ASUS Z87M-PLUS | Core i5-4590T | 8GB DDR3L 1333 | HD4600 | OS X Retail via UniBootX Cloverbyłe haMac'i: ASUS P5W DH DeluxeASUS P7P55 WS Supercomputer | ASUS P8Z68 Deluxe/GEN3 | ASUS P8Z77-V PRO THUNDERBOLTJak uruchomić na wypasie ALC 882/888/889/1200 | STOP Gigafail | P5W DH Deluxe - perfekcyjny hackintosh | Piszę poprawnie po polsku!

Co daje kalibracja monitora - zobacz jak można poprawić jakość obrazu.

 

Najszybszy hackintosh na świecie za procesorem 12C identyfikujący się jako Mac Pro (Late 2013) wg rankingu Geekbench: 37000 pkt

 

Pomogliśmy Tobie - pomóż nam - przekaż darowiznę na utrzymanie forum.

 


#33 m8kbv

m8kbv
  • Members
  • 254 postów

Napisano 03 luty 2015 - 17:46

fakt faktem pojawiło się to po aktualizacji os do 10.10.2 +(wymagana) aktualizacja sterów nvidii (970 bez sterów nie hula na yosemite).


OS X 10.13.1: Hackintosh- MSI h170i GAMING AC  i5 7600k  l 8GB Goodram DDR4 2400MHz l Dell DW1830.  l Plextor m6pro 128GB l Silverstone SFX 500W l Fractal Node 202

OS X 10.12.5: MB Air 7.2 256GB 4GB RAM
OS X 10.12 : Hackintosh- MSI Z97m GAMING   l i5 4670k  l 8GB Kingston KVR16N11/8 l BCM94360CD l Plextor m6pro 128GB l Samsung SM951 l MSI GTX1060 6GB PASCAL :cry:  l 256GB l XFX XTR 650W l Bitfenix Phenom M l

OS X 10.11 : Hackbook: HP 720 G2  l i5 5200u l 4GB RAM l BCM94352Z l Samsung SSD  128GBl

OS X 10.9 : Hackintosh- Asrock Z87 Extreme 4  l i5 4670k  l 4GB Kingston  l BCM94360CD l Samsung 840 EVO l MSI GTX970 4GB l SPC Dzeus 550W l SPC Regnum L50 

 


#34 PolishApple

PolishApple

    Trackpoint Fetish

  • Members
  • 1618 postów
  • LocationWrocław

Napisano 03 luty 2015 - 18:43

314TeR poparte obserwacją, mam wgrane webowe drivery. Aplikacja preview też czesto sypie kwiatkami


  iwiczmX.gifsngnpc.jpg

 OSX 10.13 | Lenovo Thinkpad X230 | i5 3320m 2.60Ghz | Intel QM77 | Intel HD4000 | - Nowa płyta główna

 macOS 10.12 | Lenovo Thinkpad X220 | i7 2715qe 2.10Ghz | Intel QM67 | Intel HD3000 | - No tego... Wpadł pod pociąg :P

 macOS 10.12 | Lenovo Thinkpad W530 | i7 3840qm 2.80Ghz | Intel QM77 | Nvidia k1000 | - Nowa płyta i Procek :>

 OSX 10.11 | Lenovo Thinkpad T440p | i5 4300m 2.60Ghz | Intel QM87 | Intel HD4600 | - na szczęście sprzedany

 macOS 10.12 | i7 2700k 5.00Ghz | AsUs P8P67 LE | GTX 1070 |

OSX  10.9.5 | Lenovo Thinkpad L412 | i5 520m 2.44Ghz | Intel HM55 | Intel GMA HD | - Odpoczywa na półce

 OSX  10.8.5 | Lenovo Thinkpad T61 | C2D T9600 | Intel 965 | Intel GMA X3100 | - Zimuje :>


#35 314TeR

314TeR

    Administrator

  • Administrators
  • 16849 postów
  • LocationWarszawa

Napisano 03 luty 2015 - 19:33

Podgląd korzysta z OpenCL jak ono nie działa poprawnie na karcie to są takie kwiatki... BTW - podgląd w ogóle jest skopany, błędnie ustala poziomy czerni (podnosi ją), wkłada artefakty i to nie tylko na 10.x ale i na 10.9.5 też. Czy na wcześniejszych nie powiem, bo wyłapałem to dopiero na 10.10.x i widzę też na 10.9.5.


ASUS MAXIMUS VII IMPACT | Core i7-4790K | 16GB DDR3 2400 CL10 | GTX 980 Ti | FiiO E10 | OS X Retail via UniBootX Clover

ASUS Z87M-PLUS | Core i5-4590T | 8GB DDR3L 1333 | HD4600 | OS X Retail via UniBootX Cloverbyłe haMac'i: ASUS P5W DH DeluxeASUS P7P55 WS Supercomputer | ASUS P8Z68 Deluxe/GEN3 | ASUS P8Z77-V PRO THUNDERBOLTJak uruchomić na wypasie ALC 882/888/889/1200 | STOP Gigafail | P5W DH Deluxe - perfekcyjny hackintosh | Piszę poprawnie po polsku!

Co daje kalibracja monitora - zobacz jak można poprawić jakość obrazu.

 

Najszybszy hackintosh na świecie za procesorem 12C identyfikujący się jako Mac Pro (Late 2013) wg rankingu Geekbench: 37000 pkt

 

Pomogliśmy Tobie - pomóż nam - przekaż darowiznę na utrzymanie forum.

 


#36 m8kbv

m8kbv
  • Members
  • 254 postów

Napisano 03 luty 2015 - 20:23

(poprawne) działanie OpenCL zależy od sterowników wypuszczonych przez NVidia czy trzeba czekać aż ktoś coś samemu wykombinuje? Tak się złożyło że wymiana na gtx 970 pokryła mi się z aktualizacją do 10.10.2 i mówię tylko jakie są moje spostrzeżenia. 


OS X 10.13.1: Hackintosh- MSI h170i GAMING AC  i5 7600k  l 8GB Goodram DDR4 2400MHz l Dell DW1830.  l Plextor m6pro 128GB l Silverstone SFX 500W l Fractal Node 202

OS X 10.12.5: MB Air 7.2 256GB 4GB RAM
OS X 10.12 : Hackintosh- MSI Z97m GAMING   l i5 4670k  l 8GB Kingston KVR16N11/8 l BCM94360CD l Plextor m6pro 128GB l Samsung SM951 l MSI GTX1060 6GB PASCAL :cry:  l 256GB l XFX XTR 650W l Bitfenix Phenom M l

OS X 10.11 : Hackbook: HP 720 G2  l i5 5200u l 4GB RAM l BCM94352Z l Samsung SSD  128GBl

OS X 10.9 : Hackintosh- Asrock Z87 Extreme 4  l i5 4670k  l 4GB Kingston  l BCM94360CD l Samsung 840 EVO l MSI GTX970 4GB l SPC Dzeus 550W l SPC Regnum L50 

 


#37 314TeR

314TeR

    Administrator

  • Administrators
  • 16849 postów
  • LocationWarszawa

Napisano 03 luty 2015 - 21:46

Niestety obawiam się ze musimy czekać na nvidię. Podobne kwiatki były z gk110 rev b w 780 i 780 TI do ~10.9.3 i dopiero webowe poprawiły działanie. Naoficjalnych problemy z GK110 wciąż są.

ASUS MAXIMUS VII IMPACT | Core i7-4790K | 16GB DDR3 2400 CL10 | GTX 980 Ti | FiiO E10 | OS X Retail via UniBootX Clover

ASUS Z87M-PLUS | Core i5-4590T | 8GB DDR3L 1333 | HD4600 | OS X Retail via UniBootX Cloverbyłe haMac'i: ASUS P5W DH DeluxeASUS P7P55 WS Supercomputer | ASUS P8Z68 Deluxe/GEN3 | ASUS P8Z77-V PRO THUNDERBOLTJak uruchomić na wypasie ALC 882/888/889/1200 | STOP Gigafail | P5W DH Deluxe - perfekcyjny hackintosh | Piszę poprawnie po polsku!

Co daje kalibracja monitora - zobacz jak można poprawić jakość obrazu.

 

Najszybszy hackintosh na świecie za procesorem 12C identyfikujący się jako Mac Pro (Late 2013) wg rankingu Geekbench: 37000 pkt

 

Pomogliśmy Tobie - pomóż nam - przekaż darowiznę na utrzymanie forum.

 


#38 AdamiPL

AdamiPL
  • Members
  • 647 postów
  • LocationPeterborough / UK

Napisano 05 luty 2015 - 18:47

instalacja na czysto 10.10.2 chodzi lepiej, zwłaszcza gdy wyłączy się tą dodatkową przezroczystość.. ale i tak jeszcze brakuje mu trochę do 10.9.5 :(

 

 

Wcześniej update z 10.9.5->10.10.0->10.10.1->10.10.2 tragedia... 


 MacBook Pro 15" 2012 / i7 2,6 Ghz / 8GB DDR3 / GT650M 1GB + HD4000 1,5GB / 500GB SSD + 640GB data

Asus Z87 Pro (V edition), Intel Core I3-4170, Thermalrigh Macho rev. B, Gigabyte GeForce GTX650TI 2GB, Dell P2310HC, 20GB DDR3@2400, Z87 , I217V, ALC1150, BCM94360CD, Crucial MX100 128GB - OSX, Samsung EVO 850 250GB - Windows, Fractal R5 - Sierra 10.12.2
Sun Ultra 27 Workstation : Intel Quad Core Xeon 2.93 GHz (W3540),1Gb AMD ATI FirePro V4900 / AMD Radeon 5750 1GB (JUNIPER) / Gigabyte GeForce GTX650 TI 2GB, Dell P2310Hc, 12GB DDR3@1600, X58, Intel 82567LM-2 , BCM94360CD, ALC889A , SB X-fi Surround 5.1 Pro USB, CRUCIAL MX100 128GB Magic Mouse A1296 - Yosemite 10.10.5
Dell Precision T3400 : Intel Core 2 DUO 3GHz (e8400), AMD Radeon 5750 1GB (JUNIPER), Broadcom NetXtreme BCM5722D, WDC WD1502FYPS-02W3B0, 4 x 2GB DDR2 GEIL - Mavericks 10.9.5
ASUS X53SJ : Intel Core i7 (2630qm), OPTIMUS Intel HD 3000 + GeForce GT520m, 2 x 4 GB - Mountain Lion 10.8.5

facebook.pnghackintosh #Polska #Poland (Grupa FB)   / UK HACKINTOSH SUPPORT - MORE ON PM


#39 Sroczy

Sroczy
  • Members
  • 25 postów
  • LocationWarszawa

Napisano 20 marzec 2015 - 16:09

 BTW - podgląd w ogóle jest skopany, błędnie ustala poziomy czerni (podnosi ją), wkłada artefakty i to nie tylko na 10.x ale i na 10.9.5 też. Czy na wcześniejszych nie powiem, bo wyłapałem to dopiero na 10.10.x i widzę też na 10.9.5.

Podgląd systemowy ogólnie ma problem z gammą już od kilku pełnych OS X wstecz. Ja korzystam z VLC.



#40 barylatko

barylatko
  • Members
  • 594 postów

Napisano 09 kwiecień 2015 - 21:31

Jest juz 10.10.3 niech ktoś z Moderatorów wstawi info....


Hack:  Yosemite 10.10.2  | Asus P5WDG2 WS PRO | CORE 2 QUAD Q6600  | nV 640GT | 8GB DDR2 |
FlagaPL.gif Piszę poprawnie po polsku!





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych