Skocz do zawartości

haMac.pl używa cookie. Przeczytaj Privacy Policy aby dowiedzieć się więcej. Aby usunąć tę wiadomość, proszę kliknąć w przycisk po prawej:    Akceptuję użycie cookie

Zdjęcie

Czynności postinstalacyjne

czynnosci postinstalacyjne

  • Zaloguj się, aby dodać odpowiedź
5 odpowiedzi w tym temacie

#1 z85

z85
  • Members
  • 66 postów

Napisano 01 luty 2015 - 18:58

Witam zainstalowałem OS X 10.8. Zaktualizowałem do 10.8.5. Zainstalowałem sterowniki grafiki.Jakie czynności należy wykonać po instalacji systemu?.


Mac Pro 3.1 Retail 10.11.2 MSI P35 Neo2-FRIntel Core 2 Quad Q8200, 8GB DDR 2 800 MHz, NVIDIA GeForce 660Ti, ALC 888, SSD OCZ Agility 60GB, TL-WDN4800. 


#2 PolishApple

PolishApple

    Trackpoint Fetish

  • Members
  • 1601 postów
  • LocationWrocław

Napisano 01 luty 2015 - 19:10

Podać konfiguracje sprzętu, w jaki sposób instalowałes system i jaki masz bootloader


  iwiczmX.gifsngnpc.jpg

 macOS 10.12 | Lenovo Thinkpad X220 | i7 2715qe 2.10Ghz | Intel QM67 | Intel HD3000 | - Quad MOD :>

 macOS 10.12 | Lenovo Thinkpad W530 | i7 3840qm 2.80Ghz | Intel QM77 | Nvidia k1000 | - Nowa płyta i Procek :>

 OSX 10.11 | Lenovo Thinkpad T440p | i5 4300m 2.60Ghz | Intel QM87 | Intel HD4600 | - na szczęście sprzedany

 OSX 10.11 | Lenovo Thinkpad X230 | i5 3320m 2.60Ghz | Intel QM77 | Intel HD4000 | - Zdechł

 macOS 10.2 | i7 2700k 5.00Ghz | AsUs P8P67 LE | ASUS GTX 980Ti |

OSX  10.9.5 | Lenovo Thinkpad L412 | i5 520m 2.44Ghz | Intel HM55 | Intel GMA HD | - Odpoczywa na półce

 OSX  10.8.5 | Lenovo Thinkpad T61 | C2D T9600 | Intel 965 | Intel GMA X3100 | - Zimuje :>


#3 z85

z85
  • Members
  • 66 postów

Napisano 01 luty 2015 - 19:50

Intel quad q8200
MSI P35 Neo2-FIR (lga 775)

Chipset P35
Grafika Radeon R9 270

Pamięć 8GB 800
Samsung F3 HD103SJ 1TB SATA

Mysz, klawiatura na USB

TP-Link WDN4800 - wifi adapter PCI-e

 

Instalowałem przy pomocy clovera + osx 10.8 retail. Tego samego pena używam do bootowania.

Co dalej należy zrobić?.


Mac Pro 3.1 Retail 10.11.2 MSI P35 Neo2-FRIntel Core 2 Quad Q8200, 8GB DDR 2 800 MHz, NVIDIA GeForce 660Ti, ALC 888, SSD OCZ Agility 60GB, TL-WDN4800. 


#4 oswaldini

oswaldini
  • Moderators
  • 10351 postów
  • LocationBrzeszcze / Kraków

Napisano 01 luty 2015 - 20:12

270 bez X nie odpala z akceleracją więc nic Ci z takiej karty w systemie. 270X/280X min Mavericks.


MacBook Pro 2012 MD103 15" | i7-3615QM | 8GB RAM | HD4000 + GT650M | Samsung 830 256GB
Hack Gigabyte H81N | i5-4460 | 8GB RAM | HD4600 | 640GB RAID0 Mac + 500GB Win | Raijintek Metis | SFX-L 500W | WiFi
HomeSerwer: HP G7 N54L | 2.2GHz (800-2200Mhz) | 4GB RAM | 2x WD RED 2TB | Synology DSM 6.0.2 @ Jun's bootloader | Time Machine + PLEX + CouchPotato + SickRage + masa innych

iPhone 7 32GB Black
FlagaPL.gif Piszę poprawnie po polsku! | CloverEFI | Nie pomagam na PRIV


#5 z85

z85
  • Members
  • 66 postów

Napisano 01 luty 2015 - 20:30

Zainstalowalem sterownik jest w necie, karta jest rozpoznawana jako Radeon 7xxx 2048. Sterownik to AMD Radeon R9 270 serirs 1.9. Jak sprawdzić w mountain lion czy akceleracji sprzętową działa.

Mac Pro 3.1 Retail 10.11.2 MSI P35 Neo2-FRIntel Core 2 Quad Q8200, 8GB DDR 2 800 MHz, NVIDIA GeForce 660Ti, ALC 888, SSD OCZ Agility 60GB, TL-WDN4800. 


#6 oswaldini

oswaldini
  • Moderators
  • 10351 postów
  • LocationBrzeszcze / Kraków

Napisano 01 luty 2015 - 20:32

Np test w LuxMark - ten sprawdza OpenCL, OpenGL w Cinebench.


MacBook Pro 2012 MD103 15" | i7-3615QM | 8GB RAM | HD4000 + GT650M | Samsung 830 256GB
Hack Gigabyte H81N | i5-4460 | 8GB RAM | HD4600 | 640GB RAID0 Mac + 500GB Win | Raijintek Metis | SFX-L 500W | WiFi
HomeSerwer: HP G7 N54L | 2.2GHz (800-2200Mhz) | 4GB RAM | 2x WD RED 2TB | Synology DSM 6.0.2 @ Jun's bootloader | Time Machine + PLEX + CouchPotato + SickRage + masa innych

iPhone 7 32GB Black
FlagaPL.gif Piszę poprawnie po polsku! | CloverEFI | Nie pomagam na PRIV





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych