Skocz do zawartości

haMac.pl używa cookie. Przeczytaj Privacy Policy aby dowiedzieć się więcej. Aby usunąć tę wiadomość, proszę kliknąć w przycisk po prawej:    Akceptuję użycie cookie

Zdjęcie

Aktualizacja OSX Yosemite - 10.10.3


  • Zaloguj się, aby dodać odpowiedź
21 odpowiedzi w tym temacie

#21 AdamiPL

AdamiPL
  • Members
  • 639 postów
  • LocationPeterborough / UK

Napisano 04 maj 2015 - 09:53

Jakieś poprawki odnośnie działania systemu? Szybciej niż na 10.10.2? Z 10.10.2 przesiadłem się na 10.9.5 - przyjemniejsza praca


 MacBook Pro 15" 2012 / i7 2,6 Ghz / 8GB DDR3 / GT650M 1GB + HD4000 1,5GB / 275GB SSD

Asus Z87 Pro (V edition), Intel Core I3-4170, Thermalrigh Macho rev. B, Gigabyte GeForce GTX650TI 2GB, Dell P2310HC, 20GB DDR3@2400, Z87 , I217V, ALC1150, BCM94360CD, Crucial MX100 128GB - OSX, Samsung EVO 850 250GB - Windows, Fractal R5 - Sierra 10.12.2
Sun Ultra 27 Workstation : Intel Quad Core Xeon 2.93 GHz (W3540),1Gb AMD ATI FirePro V4900 / AMD Radeon 5750 1GB (JUNIPER) / Gigabyte GeForce GTX650 TI 2GB, Dell P2310Hc, 12GB DDR3@1600, X58, Intel 82567LM-2 , BCM94360CD, ALC889A , SB X-fi Surround 5.1 Pro USB, CRUCIAL MX100 128GB Magic Mouse A1296 - Yosemite 10.10.5
Dell Precision T3400 : Intel Core 2 DUO 3GHz (e8400), AMD Radeon 5750 1GB (JUNIPER), Broadcom NetXtreme BCM5722D, WDC WD1502FYPS-02W3B0, 4 x 2GB DDR2 GEIL - Mavericks 10.9.5
ASUS X53SJ : Intel Core i7 (2630qm), OPTIMUS Intel HD 3000 + GeForce GT520m, 2 x 4 GB - Mountain Lion 10.8.5

facebook.pnghackintosh #Polska #Poland (Grupa FB)   / UK HACKINTOSH SUPPORT - MORE ON PM


#22 javazlaz

javazlaz
  • Members
  • 1329 postów
  • LocationCzęstochowa

Napisano 12 czerwiec 2015 - 17:26

Hej!

Jak wygląda sprawa z Wi-Fi po ostatniej aktualizacji? Nadal problemy/naprawili/napsuli więcej? Z powodu Wi-Fi właśnie i lipnego Ethernetu musiałem wrócić na Windowsa, na którym Airport śmiga perfekcyjnie. 

Prosiłbym jeszcze o wypowiedzenie się użytkowników z HD 4600. Działa czy zepsuli coś?

Zbliża się sesja, po sesji wakacje, postawiłbym sobie chętnie OS X. Przy okazji kusi wymiana mobasa na ASRocka H81M, bo DVI, ALC 892, brak blokad MSR...


W domu: macOS 10.12.3 - Asus Z97-C (v2403) | Core i3-4330 | G.Skill RipjawsX 16GB DDR3 1600MHz CL7 1.5V | Palit GTX 750 Ti StormX OC 2GB | Samsung 850 EVO 250GB | WD Red 1TBIntel I218-V Dell DW1510 | Asus USB-BT400ALC 892 | be quiet! Pure Power L8-300W | SPC HE924v2 | Fractal Design Define R4 Titanium
 
W pracy: macOS 10.12.3 - Dell OptiPlex 960 SFF | Core 2 Duo E8400 | Hynix 8GB DDR2 800MHz CL6 1.8V | Sapphire HD6450 1GB LP | Sandisk SDSSDA120G | Intel 82567LM-3 | AD1984A
 
Przenośny: macOS 10.12.3 - Lenovo ThinkPad T410 | QM57 | Core i5-520M | GoodRAM 8GB DDR3L 1333MHz CL9 1.35V | NVS3100M 256MB | Sandisk SDSSDA120G | Intel 82577LM | Atheros AR5BXB72 | CX20585

 iPhone SE 16GB Space Gray




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych