Skocz do zawartości

haMac.pl używa cookie. Przeczytaj Privacy Policy aby dowiedzieć się więcej. Aby usunąć tę wiadomość, proszę kliknąć w przycisk po prawej:    Akceptuję użycie cookie

Zdjęcie
- - - - -

Klawiatura i mysz - brak reakcji

Mysz klawiatura

  • Zaloguj się, aby dodać odpowiedź
6 odpowiedzi w tym temacie

#1 Bialybst

Bialybst
  • Members
  • 80 postów

Napisano 18 kwiecień 2015 - 23:35

Witam mam problem jestem na etapie rejestracji hacintosza w apple store zgodnie z instrukcja instalacji yosemite z forum zaraz pod drugim uruchomieniu. I niestety mysz i klawiatura bezprzewodowa przestały działać. Clover mam ze strony Oswaldieg razem z paczką kextów. Klawiatura to logitech- K520 i myszka M310. Generalnie przestała działać w instalatorze chociaz wczesniej działa i w bootloaderze nie jestem  wstanie nic zrobic. Moze ktos pomoc?

 

Moja konfiguracja :

Płyta głowna -Gigabyte Z87X-UD3H (Intel Z87)

Procesor - Intel i7 4770K - (4 x 3.5 GHZ) - Haswell

Karta sieciowa-  Intel® Ethernet Connection I217-V

WIFI- TL- WDN4800 WIFI

karta dzwiekowa to Realtek ALC898

Dyski twarde -Seagate ST1000DM ST1000DM003-1CH1

SDD-  Samsung SSD 840 PRO Seri SCSI Disk Device

RAM-Corsair Vengeance 16GB PC3-12800 1600 MHz (2x8GB)

DVD- TSSTcorp CDDVDW SH-224DB SCSI CdRom Device (samsung)

Zasilacz -Corsair RM 550W (Modular) PSU - Silent

Czytnik kart - Advanced Internal Card Reader 50-in-1  Icybox

Karta graficzna- zintegorwana Intel hd 4600



#2 Bialybst

Bialybst
  • Members
  • 80 postów

Napisano 18 kwiecień 2015 - 23:51

Odpalilem po hubie usb i w cloverze działa, widac po diodzie ze chodzi o zasilanie bo w momencie wejsca do instalatora wywala zasilenie wszystkich usb, na plycie , z przodu na panelu i na czytniku kart.



#3 MKjanek32

MKjanek32
  • Moderators
  • 1942 postów
  • LocationMysłakowice / Wrocław

Napisano 18 kwiecień 2015 - 23:52

Pisanie o tym w 3 miejscach to jednak trochę za dużo :). Ten temat zostawiam, resztę wyrzuciłem.

 

Z tego co widzę ten zestaw ma własny transponder, czyli zachowuje się jak zwykła klawiatura i mysz na USB - jeżeli coś jest nie tak, podejrzewałbym z działaniem samego odbiornika/jego komunikacją ze sprzętem.

 

Edit

A jednak. Inne urządzenia (np. pendrive) też po uruchomieniu instalatora przestają być zasilane?


Izerpad2: Lenovo ThinkPad T420 - macOS 10.12.5 | Intel Core i5-2520M 2,5 GHz | 4GB DDR3 | Intel HD 3000 | Intel QM67 | Conexant CX20672 | Broadcom BCM4322 | Intel 82579LM
Wcześniej: Lenovo ThinkPad T61 - Mac OS X 10.6.8 | Intel Core 2 Duo T7300 2 GHz | 2GB DDR2 | GMA X3100 | ICH8-M | SoundMAX AD1984 | Atheros AR5BXB6 | Intel 82566MM
FlagaPL.gif Piszę poprawnie po polsku! | Legacy kext dla kart Atheros | LegacyHDA AD1984 | Regulacja podświetlenia dla kart Intel


#4 Bialybst

Bialybst
  • Members
  • 80 postów

Napisano 19 kwiecień 2015 - 09:08

Generalnie wszystko poszło :) Pozdrawiam juz z pelni działajacego hacintosza :) Jedyne co nie smiga to czytnik kart ktos ma jakies pomysły ? i nie wiem jak zapisywac na dysku zew. w formacie NTFS 



#5 oswaldini

oswaldini
  • Moderators
  • 10934 postów
  • LocationBrzeszcze / Kraków

Napisano 20 kwiecień 2015 - 18:28

Mac OS X nie obsługuje zapisu na NTFS, pozostaje np Paragon. Pamiętaj, że zapis na NTFS w OS X nie jest w 100% bezpieczny.


MacBook Pro 2012 MD103 15" | i7-3615QM | 8 GB RAM | HD4000 + GT650M | Samsung 830 256 GB
Hack Gigabyte H81N | i5-4460 | 8 GB RAM | HD4600 | mSATA SSD 32GB + SSD 120GB + SSHD 500 GB | Raijintek Metis | SFX-L 500W | WiFi

HomeSerwer: HP G7 N54L | 2.2GHz (800-2200Mhz) | 8GB RAM | 2x WD RED 2TB | Synology DSM 6.1.6 @ Jun's bootloader | Time Machine + PLEX + CouchPotato + SickRage + masa innych

iPhone 7 32GB Black
FlagaPL.gif Piszę poprawnie po polsku! | CloverEFI | Nie pomagam na PRIV


#6 MKjanek32

MKjanek32
  • Moderators
  • 1942 postów
  • LocationMysłakowice / Wrocław

Napisano 21 kwiecień 2015 - 19:55

Możesz wykorzystać NTFS-3G: https://github.com/o...se/wiki/NTFS-3G

 

Ale tak jak pisał oswaldini, nie ma gwarancji, że system plików się nie rozjedzie. Wprawdzie pod Linuksem używam od kilku lat NTFS-3G i nic podejrzanego się nie dzieje, ale lepiej uważać.


Izerpad2: Lenovo ThinkPad T420 - macOS 10.12.5 | Intel Core i5-2520M 2,5 GHz | 4GB DDR3 | Intel HD 3000 | Intel QM67 | Conexant CX20672 | Broadcom BCM4322 | Intel 82579LM
Wcześniej: Lenovo ThinkPad T61 - Mac OS X 10.6.8 | Intel Core 2 Duo T7300 2 GHz | 2GB DDR2 | GMA X3100 | ICH8-M | SoundMAX AD1984 | Atheros AR5BXB6 | Intel 82566MM
FlagaPL.gif Piszę poprawnie po polsku! | Legacy kext dla kart Atheros | LegacyHDA AD1984 | Regulacja podświetlenia dla kart Intel


#7 314TeR

314TeR

    Administrator

  • Administrators
  • 17543 postów
  • LocationWarszawa

Napisano 22 kwiecień 2015 - 08:43

Polecam sobie przeszukać forum pod kątem słowa NTFS i poczytaj jak inni tracą dane:

http://hamac.pl/topi...z-ntfs/?hl=ntfs

A potem zastanowić się czy che się aby to samo stało się z naszymi danymi. Takich wątków można znaleźć więcej.


ASUS MAXIMUS VII IMPACT | Core i7-4790K | 16GB DDR3 2400 CL10 | GTX 980 Ti | FiiO E10 | OS X Retail via UniBootX Clover

ASUS Z87M-PLUS | Core i5-4590T | 8GB DDR3L 1333 | HD4600 | OS X Retail via UniBootX Cloverbyłe haMac'i: ASUS P5W DH DeluxeASUS P7P55 WS Supercomputer | ASUS P8Z68 Deluxe/GEN3 | ASUS P8Z77-V PRO THUNDERBOLTJak uruchomić na wypasie ALC 882/888/889/1200 | STOP Gigafail | P5W DH Deluxe - perfekcyjny hackintosh | Piszę poprawnie po polsku!

Co daje kalibracja monitora - zobacz jak można poprawić jakość obrazu.

 

Najszybszy hackintosh na świecie za procesorem 12C identyfikujący się jako Mac Pro (Late 2013) wg rankingu Geekbench: 37000 pkt

 

Pomogliśmy Tobie - pomóż nam - przekaż darowiznę na utrzymanie forum.

 






Również z jednym lub większą ilością słów kluczowych: Mysz, klawiatura

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych