Skocz do zawartości

haMac.pl używa cookie. Przeczytaj Privacy Policy aby dowiedzieć się więcej. Aby usunąć tę wiadomość, proszę kliknąć w przycisk po prawej:    Akceptuję użycie cookie

Zdjęcie

Mac OS X Yosemite 10.10 Image ISO o rozszeżeniu.arc


  • Zamknięty Temat jest zamknięty
13 odpowiedzi w tym temacie

#1 whitewolf1608

whitewolf1608
  • Members
  • 58 postów

Napisano 07 maj 2015 - 13:35

Witam serdecznie wszystkich użytkowników tego forum :) 

 

Jakie ustawienia i jak ustawić konfiguracje, w VMware Workstation 11, pod Image MAC OS X Yosemite 10.10?
 
Image ten pobrany jako ISO, o rozszerzeniu ARC.
 
Image ten nagrany programem R-Drive Image, 6.0 (Bulid 6004), na PenDrive 8 GB USB 3.0 GoodRam.
 
Pod biosem uruchamia się bootloader normalnie startuje instalacja tego systemu.
 
Mi bardzo zależny aby uruchomić ten Image na VmWare Worstation 11.
 
Pozdrawiam wszystkich gorąco, wszystkim życzę miłego dnia:)
 
Bardzo proszę o pomoc:)
 
Z Poważaniem Łukasz  
 


#2 oswaldini

oswaldini
  • Moderators
  • 10324 postów
  • LocationBrzeszcze / Kraków

Napisano 07 maj 2015 - 13:39

VMWare obsługuje normalne obrazy ISO, przerób obraz na ISO.


  • whitewolf1608 lubi to

MacBook Pro 2012 MD103 15" | i7-3615QM | 8GB RAM | HD4000 + GT650M | Samsung 830 256GB
Hack Gigabyte H81N | i5-4460 | 8GB RAM | HD4600 | 640GB RAID0 Mac + 500GB Win | Raijintek Metis | SFX-L 500W | WiFi
HomeSerwer: HP G7 N54L | 2.2GHz (800-2200Mhz) | 4GB RAM | 2x WD RED 2TB | Synology DSM 6.0.2 @ Jun's bootloader | Time Machine + PLEX + CouchPotato + SickRage + masa innych

iPhone 7 32GB Black
FlagaPL.gif Piszę poprawnie po polsku! | CloverEFI | Nie pomagam na PRIV


#3 whitewolf1608

whitewolf1608
  • Members
  • 58 postów

Napisano 07 maj 2015 - 14:43

VMWare obsługuje normalne obrazy ISO, przerób obraz na ISO.

oswaldini Wielkie dzięki za odpowiedź. Ten Plik oryginalnie to Image ISO, ale według tutoriala na Yotube, gościu ma wypakowany ten Image ISO i ma Image po wypakowaniu o rozszerzeniu arc.  > 

Uprzejmie Proszę o pomoc 



#4 AdamiPL

AdamiPL
  • Members
  • 634 postów
  • LocationPeterborough / UK

Napisano 07 maj 2015 - 15:26

A odblokowałes vmware?
  • whitewolf1608 lubi to

 MacBook Pro 15" 2012 / i7 2,6 Ghz / 8GB DDR3 / GT650M 1GB + HD4000 1,5GB / 275GB SSD

Asus Z87 Pro (V edition), Intel Core I3-4170, Thermalrigh Macho rev. B, Gigabyte GeForce GTX650TI 2GB, Dell P2310HC, 20GB DDR3@2400, Z87 , I217V, ALC1150, BCM94360CD, Crucial MX100 128GB - OSX, Samsung EVO 850 250GB - Windows, Fractal R5 - Sierra 10.12.2
Sun Ultra 27 Workstation : Intel Quad Core Xeon 2.93 GHz (W3540),1Gb AMD ATI FirePro V4900 / AMD Radeon 5750 1GB (JUNIPER) / Gigabyte GeForce GTX650 TI 2GB, Dell P2310Hc, 12GB DDR3@1600, X58, Intel 82567LM-2 , BCM94360CD, ALC889A , SB X-fi Surround 5.1 Pro USB, CRUCIAL MX100 128GB Magic Mouse A1296 - Yosemite 10.10.5
Dell Precision T3400 : Intel Core 2 DUO 3GHz (e8400), AMD Radeon 5750 1GB (JUNIPER), Broadcom NetXtreme BCM5722D, WDC WD1502FYPS-02W3B0, 4 x 2GB DDR2 GEIL - Mavericks 10.9.5
ASUS X53SJ : Intel Core i7 (2630qm), OPTIMUS Intel HD 3000 + GeForce GT520m, 2 x 4 GB - Mountain Lion 10.8.5

facebook.pnghackintosh #Polska #Poland (Grupa FB) / UK HACKINTOSH SUPPORT - MORE ON PM


#5 whitewolf1608

whitewolf1608
  • Members
  • 58 postów

Napisano 07 maj 2015 - 16:59

A odblokowałes vmware?

Jak to zrobić ? 



#6 oswaldini

oswaldini
  • Moderators
  • 10324 postów
  • LocationBrzeszcze / Kraków

Napisano 07 maj 2015 - 17:10

http://www.insanelym...e/339-unlocker/


  • whitewolf1608 lubi to

MacBook Pro 2012 MD103 15" | i7-3615QM | 8GB RAM | HD4000 + GT650M | Samsung 830 256GB
Hack Gigabyte H81N | i5-4460 | 8GB RAM | HD4600 | 640GB RAID0 Mac + 500GB Win | Raijintek Metis | SFX-L 500W | WiFi
HomeSerwer: HP G7 N54L | 2.2GHz (800-2200Mhz) | 4GB RAM | 2x WD RED 2TB | Synology DSM 6.0.2 @ Jun's bootloader | Time Machine + PLEX + CouchPotato + SickRage + masa innych

iPhone 7 32GB Black
FlagaPL.gif Piszę poprawnie po polsku! | CloverEFI | Nie pomagam na PRIV


#7 whitewolf1608

whitewolf1608
  • Members
  • 58 postów

Napisano 07 maj 2015 - 17:22

Niestety nie mogę pobrać unlockera, ponieważ podczas próby założenia konta pojawia mi się taki komunikat jak na załączonym Screenie.

 

Bardzo proszę o pomoc.

O wstawienie linka do download u. 

Załączone pliki



#8 oswaldini

oswaldini
  • Moderators
  • 10324 postów
  • LocationBrzeszcze / Kraków

Napisano 07 maj 2015 - 17:40

https://dl.dropboxus...unlocker204.zip

 

Uploaduje się, jak się skończy link będzie aktywny.


  • whitewolf1608 lubi to

MacBook Pro 2012 MD103 15" | i7-3615QM | 8GB RAM | HD4000 + GT650M | Samsung 830 256GB
Hack Gigabyte H81N | i5-4460 | 8GB RAM | HD4600 | 640GB RAID0 Mac + 500GB Win | Raijintek Metis | SFX-L 500W | WiFi
HomeSerwer: HP G7 N54L | 2.2GHz (800-2200Mhz) | 4GB RAM | 2x WD RED 2TB | Synology DSM 6.0.2 @ Jun's bootloader | Time Machine + PLEX + CouchPotato + SickRage + masa innych

iPhone 7 32GB Black
FlagaPL.gif Piszę poprawnie po polsku! | CloverEFI | Nie pomagam na PRIV


#9 whitewolf1608

whitewolf1608
  • Members
  • 58 postów

Napisano 07 maj 2015 - 17:47

https://dl.dropboxus...unlocker204.zip

 

Uploaduje się, jak się skończy link będzie aktywny.

Dzięki serdeczne za uplound:) 

 

Utworzyłem Boot owalny Dysk USB w Power ISO

 

Jak  uruchomić z PenDrive Instalację tego Image Mac OS X Yosemite 10.10, na Vmware Worstation 11?

 

Uprzejmie proszę o krótki tutorial.

 

Po zamontowaniu tego Image ISO w wirtualnym napędzie od PowerISO pojawia się taki komunikat jak na załączonym Screenie.

 

Uprzejmie proszę o pomoc:) 

Załączone pliki



#10 AdamiPL

AdamiPL
  • Members
  • 634 postów
  • LocationPeterborough / UK

Napisano 07 maj 2015 - 21:01

A tak poza tym nie musisz robić pendrive i montować go do vmware, czy tez poprzez poweriso . Obrazy ISO można montować bezpośrednio w vmware
  • whitewolf1608 lubi to

 MacBook Pro 15" 2012 / i7 2,6 Ghz / 8GB DDR3 / GT650M 1GB + HD4000 1,5GB / 275GB SSD

Asus Z87 Pro (V edition), Intel Core I3-4170, Thermalrigh Macho rev. B, Gigabyte GeForce GTX650TI 2GB, Dell P2310HC, 20GB DDR3@2400, Z87 , I217V, ALC1150, BCM94360CD, Crucial MX100 128GB - OSX, Samsung EVO 850 250GB - Windows, Fractal R5 - Sierra 10.12.2
Sun Ultra 27 Workstation : Intel Quad Core Xeon 2.93 GHz (W3540),1Gb AMD ATI FirePro V4900 / AMD Radeon 5750 1GB (JUNIPER) / Gigabyte GeForce GTX650 TI 2GB, Dell P2310Hc, 12GB DDR3@1600, X58, Intel 82567LM-2 , BCM94360CD, ALC889A , SB X-fi Surround 5.1 Pro USB, CRUCIAL MX100 128GB Magic Mouse A1296 - Yosemite 10.10.5
Dell Precision T3400 : Intel Core 2 DUO 3GHz (e8400), AMD Radeon 5750 1GB (JUNIPER), Broadcom NetXtreme BCM5722D, WDC WD1502FYPS-02W3B0, 4 x 2GB DDR2 GEIL - Mavericks 10.9.5
ASUS X53SJ : Intel Core i7 (2630qm), OPTIMUS Intel HD 3000 + GeForce GT520m, 2 x 4 GB - Mountain Lion 10.8.5

facebook.pnghackintosh #Polska #Poland (Grupa FB) / UK HACKINTOSH SUPPORT - MORE ON PM


#11 whitewolf1608

whitewolf1608
  • Members
  • 58 postów

Napisano 08 maj 2015 - 06:32

A tak poza tym nie musisz robić pendrive i montować go do vmware, czy tez poprzez poweriso . Obrazy ISO można montować bezpośrednio w vmware

OK dzięki za odpowiedź:)

Pozdrawiam:)



#12 LukizPL

LukizPL
  • Members
  • 1 postów

Napisano 08 maj 2015 - 16:38

*.arc musisz wypakować FreeARC (darmowy) bo jest to plik archiwum

Łap program

 

http://freearc.org/d...0.666-win32.zip

 

Lukiz



#13 whitewolf1608

whitewolf1608
  • Members
  • 58 postów

Napisano 09 maj 2015 - 15:54

*.arc musisz wypakować FreeARC (darmowy) bo jest to plik archiwum

Łap program

 

http://freearc.org/d...0.666-win32.zip

 

Lukiz

LukizPL co mi da wypakowanie tego Image o rozszeżeniu arc? Jak mogę sprawdzić czy ten Image jest Retail? Na Yotube nie widać loga Hackintosh, w nazwie tego Image, nie ma Retail? Jak mam rozpoznać który Image jest Retail a który nie czy po opisie danego Image mogę być w 100% pewny że jest reatail, lub nie? Czy jak nie widać w Tutorialu loga Hackintosh to czy oznacza to że jest to full Retail Image?

 

Pozrawiam serdecznie:) Miłego dnia życzę:)

 

Z Poważaniem Łukasz



#14 whitewolf1608

whitewolf1608
  • Members
  • 58 postów

Napisano 13 maj 2015 - 13:26

Witam serdecznie uważam temat za ostatecznie rozwiązany. Wirtualna maszyna działa, system Mac OS X Yosemite 10.10 postawiony. 

 

Serdecznie z całego serca dziekuję Wszystkim, którzy udzielali się w tym temacie:) 

 

Zwracam się z uprzejmą prośbą o zamknięcie tego tematu.

 

Z Poważaniem Łukasz Rozalewicz 






Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych