Skocz do zawartości

haMac.pl używa cookie. Przeczytaj Privacy Policy aby dowiedzieć się więcej. Aby usunąć tę wiadomość, proszę kliknąć w przycisk po prawej:    Akceptuję użycie cookie

Zdjęcie
- - - - -

Asus Z87 PRO Pomoc w konfiguracji CLOVERA

konfiguracja clover config.plist pomoc w konfiguracji konfiguracja clovera

  • Zaloguj się, aby dodać odpowiedź
8 odpowiedzi w tym temacie

#1 Bartesss

Bartesss
  • Members
  • 287 postów

Napisano 19 maj 2015 - 14:00

Witam

 

Jak się dowiedziałem od "Oswaldini" mam błędnie skonfigurowany config.plist.

 

Moje parametry kompa:

 

Intel i7 4790k   +  Be quiet dark Rock 3

Mobo: Asus Z87 PRO

Grafika: Geforce 650 GTX 2gb

RAM: G Skill 2 x 8gb 2400Mjz Cl10

Zasilacz : Chieftec Be smart 700 W

SSD Samsung 840 Evo

 

+  Focusrite Scarlett 6i6

 

Generalnie system postawiony wedle poradników. Zaktualizowany do najnowszego Yosemite 10.10.3

 

Grafikę czyta na 2048 mb prawidłowo, Ram również na 2400 mhz, Dzwięk i Lan działa. Występują trzaski na Focusrtie Scarlett przy włączonym XHCI w biosie.

 

Użyte kexty: Fakse SMC, AppleIntelE1000e, HWinfo

 

Całe EFI w załączniku:

 

Bardzo proszę krok po kroku o pomoc w skonfigurowaniu, dopasowaniu config.plist do mojego komputera.

 

Z góry dziękuję wszystkim za pomoc

 

 


OS X ->> Intel i7 4790 + Asus Maximus Vi Hero + Asus Geforce GTX 760 Direct CU II + DDR3 8GB 2400MHz Cl11 + Be quiet! Pure Power L8 CM 630W + Samsung Evo 850 SSD 500gb + TP-LINK TL-WN881ND 


#2 Bartesss

Bartesss
  • Members
  • 287 postów

Napisano 20 maj 2015 - 14:56

Temat do zamknięcia. Udało mi się skonfigurować od zera config.plist i BIOS

 

Wyniki na screenie

 

Pozdrawiam!


OS X ->> Intel i7 4790 + Asus Maximus Vi Hero + Asus Geforce GTX 760 Direct CU II + DDR3 8GB 2400MHz Cl11 + Be quiet! Pure Power L8 CM 630W + Samsung Evo 850 SSD 500gb + TP-LINK TL-WN881ND 


#3 oswaldini

oswaldini
  • Moderators
  • 11008 postów
  • LocationBrzeszcze / Kraków

Napisano 21 maj 2015 - 10:18

Super, wyniki zapodaj do tego tematu: http://hamac.pl/topi...-hamac-vel-mac/

 

Po wyniku z obu softów wnoszę, że jeszcze stary geekbench 2 dlatego taki wysoki wynik (w stosunku do tego z Cinebench).

 

Możesz jeszcze dać do sprawdzenia config.plist. Sorry wcześniej nie miałem czasu.


MacBook Pro 2012 MD103 15" | i7-3615QM | 8 GB RAM | HD4000+GT650M | Samsung 830 256 GB
Hack Gigabyte H81N | i5-4460 | 8 GB RAM | HD4600+GTX650 | 2xHP 24" + 1xDell 27" | mSATA SSD 32GB + SSD 120GB + SSHD 500 GB | Raijintek Metis | SFX-L 500W | WiFi+BT

HomeSerwer: Dell 7010 | i3-3240 | 14 GB RAM | 2xWD RED 2TB | Synology DSM 6.1.7 @ Jun's bootloader | Virtual Machine Manager | Time Machine + PLEX + CouchPotato + SickRage + masa innych

iPhone 7 32GB Black
FlagaPL.gif Piszę poprawnie po polsku! | Nie pomagam na PRIV


#4 Bartesss

Bartesss
  • Members
  • 287 postów

Napisano 21 maj 2015 - 12:31

Bardzo proszę, bo niby wszystko chodzi a jednak nie do końca...

 

Znowu są trzaski na zew. Scarlett Focusrite 6i6 ...

W biosie XHCI na Auto...

 

Z wybudzaniem OK

 

 

ale działa FaceTime, poprawiłęm SMBios dzięki Twojemu poradnikowi

 

W załączniku mój config.

 

Moje parametry w stopce...

 

Normalnie ręce mi już opadają, :-(


OS X ->> Intel i7 4790 + Asus Maximus Vi Hero + Asus Geforce GTX 760 Direct CU II + DDR3 8GB 2400MHz Cl11 + Be quiet! Pure Power L8 CM 630W + Samsung Evo 850 SSD 500gb + TP-LINK TL-WN881ND 


#5 oswaldini

oswaldini
  • Moderators
  • 11008 postów
  • LocationBrzeszcze / Kraków

Napisano 21 maj 2015 - 14:24

Dalej masakra:

- cała sekcja DSDT do kosza

- sekcja SSDT do kosza

- HaltEnabler do kosza

- FakeID do kosza

- DefaultVolume i XMPDetection do kosza

- Injekcja nvidii na false !!

 

Z driverów efi wywal EmuVariable i OsxAptioFix - zostaw OsxAptioFix- umożliwi to natywny zapis do nvram.

 

Wygeneruj SSDT do zarządzania energią.

 

To po krótce...


MacBook Pro 2012 MD103 15" | i7-3615QM | 8 GB RAM | HD4000+GT650M | Samsung 830 256 GB
Hack Gigabyte H81N | i5-4460 | 8 GB RAM | HD4600+GTX650 | 2xHP 24" + 1xDell 27" | mSATA SSD 32GB + SSD 120GB + SSHD 500 GB | Raijintek Metis | SFX-L 500W | WiFi+BT

HomeSerwer: Dell 7010 | i3-3240 | 14 GB RAM | 2xWD RED 2TB | Synology DSM 6.1.7 @ Jun's bootloader | Virtual Machine Manager | Time Machine + PLEX + CouchPotato + SickRage + masa innych

iPhone 7 32GB Black
FlagaPL.gif Piszę poprawnie po polsku! | Nie pomagam na PRIV


#6 Bartesss

Bartesss
  • Members
  • 287 postów

Napisano 21 maj 2015 - 17:08

okey, mam ssdt.aml

 

sprawdź proszę czy jest ok, i proszę o dalsze kroki

Załączone pliki


OS X ->> Intel i7 4790 + Asus Maximus Vi Hero + Asus Geforce GTX 760 Direct CU II + DDR3 8GB 2400MHz Cl11 + Be quiet! Pure Power L8 CM 630W + Samsung Evo 850 SSD 500gb + TP-LINK TL-WN881ND 


#7 Bartesss

Bartesss
  • Members
  • 287 postów

Napisano 21 maj 2015 - 17:46

SSDT.aml wrzucone tam gdzie trzeba,

 

wyłączyłem genereowanie stanów w SSDT. 

 

Injekcja, Halt Enabler, Fake ID i inne zmienione

 

w załączniku obecny config....

 

 

Co należy jeszcze ustawić? ... Czy to co teraz zrobiłem jest ok ?...


OS X ->> Intel i7 4790 + Asus Maximus Vi Hero + Asus Geforce GTX 760 Direct CU II + DDR3 8GB 2400MHz Cl11 + Be quiet! Pure Power L8 CM 630W + Samsung Evo 850 SSD 500gb + TP-LINK TL-WN881ND 


#8 Bartesss

Bartesss
  • Members
  • 287 postów

Napisano 22 maj 2015 - 21:33

Proszę o kontynuację mojego wątka....


OS X ->> Intel i7 4790 + Asus Maximus Vi Hero + Asus Geforce GTX 760 Direct CU II + DDR3 8GB 2400MHz Cl11 + Be quiet! Pure Power L8 CM 630W + Samsung Evo 850 SSD 500gb + TP-LINK TL-WN881ND 


#9 oswaldini

oswaldini
  • Moderators
  • 11008 postów
  • LocationBrzeszcze / Kraków

Napisano 24 maj 2015 - 14:18

Nie zrobiłeś wszystkiego o czym pisałem. Cała sekcja DSDT i SSDT do kosza. GenericUSBXHCI.kext i HWInfo.kext do kosza. FakeSMC z pluginami weź od Kozlek'a: http://www.hwsensors.com/releases - pobierz najnowsze binarki. Zmień nazwę ssdt.aml na SSDT.aml 

 

Ta nvidia MUSI działać bez injekcji, na włączonej działa niepoprawnie lub wcale.


MacBook Pro 2012 MD103 15" | i7-3615QM | 8 GB RAM | HD4000+GT650M | Samsung 830 256 GB
Hack Gigabyte H81N | i5-4460 | 8 GB RAM | HD4600+GTX650 | 2xHP 24" + 1xDell 27" | mSATA SSD 32GB + SSD 120GB + SSHD 500 GB | Raijintek Metis | SFX-L 500W | WiFi+BT

HomeSerwer: Dell 7010 | i3-3240 | 14 GB RAM | 2xWD RED 2TB | Synology DSM 6.1.7 @ Jun's bootloader | Virtual Machine Manager | Time Machine + PLEX + CouchPotato + SickRage + masa innych

iPhone 7 32GB Black
FlagaPL.gif Piszę poprawnie po polsku! | Nie pomagam na PRIV






Również z jednym lub większą ilością słów kluczowych: konfiguracja, clover, config.plist, pomoc w konfiguracji, konfiguracja clovera

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych