Skocz do zawartości

haMac.pl używa cookie. Przeczytaj Privacy Policy aby dowiedzieć się więcej. Aby usunąć tę wiadomość, proszę kliknąć w przycisk po prawej:    Akceptuję użycie cookie

Zdjęcie

OS X El Capitan 10.11


  • Zaloguj się, aby dodać odpowiedź
244 odpowiedzi w tym temacie

#1 oswaldini

oswaldini
  • Moderators
  • 10324 postów
  • LocationBrzeszcze / Kraków

Napisano 09 czerwiec 2015 - 00:14

Załączony plik  OS-X-El-Capitan.jpg   137,32 KB   7 Ilość pobrań

 

Kilka informacji ważnych z punkt widzenia hackintoshów:

 

1. nadal działa kext-dev-mode

2. sterowniki nvidii w wersji 310.42.05a43 - nadal brak Maxwelli :/

3. nowe zabezpieczenie root-less, nie można edytować plików systemowych nawet jako root - źle się dzieje

4. pliki można edytować z poziomu yosemite lub po zastosowaniu flagi: rootless=0

5. brak obsługi Metala dla kart przed fermi

 

Ja zainstaluje system jutro bo dzisiaj lecę już do spania.


MacBook Pro 2012 MD103 15" | i7-3615QM | 8GB RAM | HD4000 + GT650M | Samsung 830 256GB
Hack Gigabyte H81N | i5-4460 | 8GB RAM | HD4600 | 640GB RAID0 Mac + 500GB Win | Raijintek Metis | SFX-L 500W | WiFi
HomeSerwer: HP G7 N54L | 2.2GHz (800-2200Mhz) | 4GB RAM | 2x WD RED 2TB | Synology DSM 6.0.2 @ Jun's bootloader | Time Machine + PLEX + CouchPotato + SickRage + masa innych

iPhone 7 32GB Black
FlagaPL.gif Piszę poprawnie po polsku! | CloverEFI | Nie pomagam na PRIV


#2 music

music

    Daniel

  • Members
  • 1110 postów
  • LocationZamość

Napisano 09 czerwiec 2015 - 07:32

Instalacja podobna do 10.10 Yosemite, zabieram się za testy :)

1.) Restore BaseSystem.dmg to my USB.
2.) Copy BaseSystem.dmg and BaseSystem.chunklist to Root of USB
3.) Replace Packages in system/library/instalation whit real one from OS X Install ESD
4.) Add fakesmc kext to system/library/extensions
5.) boot usb with -v -s kext-dev-mode=1 //Użycie dodatkowej flagi rootless=0 wyłącza zabezpieczenia modyfikacji
6.) fsck -fy,mount -uw /,cd /System/Library/Extensions, chmod -R 755 FakeSMC.kext, chown -R root:wheel FakeSMC.kext, kextload -v FakeSMC.kext, exit.

 10.12.3 + Clover 3974 config.plist -> http://pastebin.com/TMJczgiF + modyfikowane DSDT.aml 

Gigabyte GA-EP41-UD3L (FakeSMC.kext)

Intel Xeon E5410 (start z flagami "-v npci=0x2000 tscsync" + VoodooTSCSync.kext) 

Audio Realtek ALC888S-VD (AppleALC.kext) (audio device 0x808627D8, sub device 0x1458A002, codec id 0x10EC0888, revision 0x0001) 

LAN RTL8111 (AppleRTL8169Ethernet.kext + EFI String) 

EVGA Geforce 9400GT 512MB (DSDT.aml + NVDAStartup.kext z El Capitan 10.11.6)

 prawie od samego początku projektu hackintosh czyli 2006


#3 oswaldini

oswaldini
  • Moderators
  • 10324 postów
  • LocationBrzeszcze / Kraków

Napisano 09 czerwiec 2015 - 08:27

Po co przerabiasz obraz?

 

EDIT: OK teraz widzę, że apka sama nie startuje :/ Trzeba zrobić instalację po staremu. Chyba, że mam skopaną instalkę... No nic instalka na hacku już leci.


MacBook Pro 2012 MD103 15" | i7-3615QM | 8GB RAM | HD4000 + GT650M | Samsung 830 256GB
Hack Gigabyte H81N | i5-4460 | 8GB RAM | HD4600 | 640GB RAID0 Mac + 500GB Win | Raijintek Metis | SFX-L 500W | WiFi
HomeSerwer: HP G7 N54L | 2.2GHz (800-2200Mhz) | 4GB RAM | 2x WD RED 2TB | Synology DSM 6.0.2 @ Jun's bootloader | Time Machine + PLEX + CouchPotato + SickRage + masa innych

iPhone 7 32GB Black
FlagaPL.gif Piszę poprawnie po polsku! | CloverEFI | Nie pomagam na PRIV


#4 PolishApple

PolishApple

    Trackpoint Fetish

  • Members
  • 1595 postów
  • LocationWrocław

Napisano 09 czerwiec 2015 - 11:15

I jak tam? Właśnie kończe ściągać, ale dalej się zastanawiam czy warto instalować?


  iwiczmX.gifsngnpc.jpg

 macOS 10.12 | Lenovo Thinkpad X220 | i7 2715qe 2.10Ghz | Intel QM67 | Intel HD3000 | - Quad MOD :>

 macOS 10.12 | Lenovo Thinkpad W530 | i7 3840qm 2.80Ghz | Intel QM77 | Nvidia k1000 | - Nowa płyta i Procek :>

 OSX 10.11 | Lenovo Thinkpad T440p | i5 4300m 2.60Ghz | Intel QM87 | Intel HD4600 | - na szczęście sprzedany

 OSX 10.11 | Lenovo Thinkpad X230 | i5 3320m 2.60Ghz | Intel QM77 | Intel HD4000 | - Zdechł

 macOS 10.2 | i7 2700k 5.00Ghz | AsUs P8P67 LE | ASUS GTX 980Ti |

OSX  10.9.5 | Lenovo Thinkpad L412 | i5 520m 2.44Ghz | Intel HM55 | Intel GMA HD | - Odpoczywa na półce

 OSX  10.8.5 | Lenovo Thinkpad T61 | C2D T9600 | Intel 965 | Intel GMA X3100 | - Zimuje :>


#5 oswaldini

oswaldini
  • Moderators
  • 10324 postów
  • LocationBrzeszcze / Kraków

Napisano 09 czerwiec 2015 - 11:21

Nie warto na razie. Chodzi jak g...o w betoniarce, Finder się często wiesza, a w zasadzie to Yosemite.

Nie mogę zmusić go do odpalenia audio na DummyHDA ale niestety nie mam już na to czasu, muszę spakować mobo do wysyłki :(

Później sprawdzę na MacBooku.


MacBook Pro 2012 MD103 15" | i7-3615QM | 8GB RAM | HD4000 + GT650M | Samsung 830 256GB
Hack Gigabyte H81N | i5-4460 | 8GB RAM | HD4600 | 640GB RAID0 Mac + 500GB Win | Raijintek Metis | SFX-L 500W | WiFi
HomeSerwer: HP G7 N54L | 2.2GHz (800-2200Mhz) | 4GB RAM | 2x WD RED 2TB | Synology DSM 6.0.2 @ Jun's bootloader | Time Machine + PLEX + CouchPotato + SickRage + masa innych

iPhone 7 32GB Black
FlagaPL.gif Piszę poprawnie po polsku! | CloverEFI | Nie pomagam na PRIV


#6 kilogram

kilogram
  • Members
  • 20 postów

Napisano 09 czerwiec 2015 - 11:28

Pod MBP działa zaskakująco dobrze.

Jedynie problem był z odpaleniem trzeba dodać flagi do botowania 

sudo nvram boot-args="kext-dev-mode=1 rootless=0"


#7 oswaldini

oswaldini
  • Moderators
  • 10324 postów
  • LocationBrzeszcze / Kraków

Napisano 09 czerwiec 2015 - 11:35

Stosowałem flagi, na hacku robiłem nakładkę na testowego Yosemite, może dlatego chodzi jak chodzi... Na Macbooku postawię od zera na testowym HDD.


MacBook Pro 2012 MD103 15" | i7-3615QM | 8GB RAM | HD4000 + GT650M | Samsung 830 256GB
Hack Gigabyte H81N | i5-4460 | 8GB RAM | HD4600 | 640GB RAID0 Mac + 500GB Win | Raijintek Metis | SFX-L 500W | WiFi
HomeSerwer: HP G7 N54L | 2.2GHz (800-2200Mhz) | 4GB RAM | 2x WD RED 2TB | Synology DSM 6.0.2 @ Jun's bootloader | Time Machine + PLEX + CouchPotato + SickRage + masa innych

iPhone 7 32GB Black
FlagaPL.gif Piszę poprawnie po polsku! | CloverEFI | Nie pomagam na PRIV


#8 kilogram

kilogram
  • Members
  • 20 postów

Napisano 09 czerwiec 2015 - 11:36

Też brak w AppleLPC wsparcia dla z97 jest tylko dla HM97 "8cc3"

 

 

Trim po zastosowaniu flag działa jak należy.


Użytkownik kilogram edytował ten post 09 czerwiec 2015 - 11:38


#9 PolishApple

PolishApple

    Trackpoint Fetish

  • Members
  • 1595 postów
  • LocationWrocław

Napisano 09 czerwiec 2015 - 11:46

Kurde apple sie broni


  iwiczmX.gifsngnpc.jpg

 macOS 10.12 | Lenovo Thinkpad X220 | i7 2715qe 2.10Ghz | Intel QM67 | Intel HD3000 | - Quad MOD :>

 macOS 10.12 | Lenovo Thinkpad W530 | i7 3840qm 2.80Ghz | Intel QM77 | Nvidia k1000 | - Nowa płyta i Procek :>

 OSX 10.11 | Lenovo Thinkpad T440p | i5 4300m 2.60Ghz | Intel QM87 | Intel HD4600 | - na szczęście sprzedany

 OSX 10.11 | Lenovo Thinkpad X230 | i5 3320m 2.60Ghz | Intel QM77 | Intel HD4000 | - Zdechł

 macOS 10.2 | i7 2700k 5.00Ghz | AsUs P8P67 LE | ASUS GTX 980Ti |

OSX  10.9.5 | Lenovo Thinkpad L412 | i5 520m 2.44Ghz | Intel HM55 | Intel GMA HD | - Odpoczywa na półce

 OSX  10.8.5 | Lenovo Thinkpad T61 | C2D T9600 | Intel 965 | Intel GMA X3100 | - Zimuje :>


#10 PolishApple

PolishApple

    Trackpoint Fetish

  • Members
  • 1595 postów
  • LocationWrocław

Napisano 09 czerwiec 2015 - 21:31

Dobra postawione narazie na x220. Jest czasem szybszy od yosemite. Są bugi (głównie z finderem). Disk Utility to jakas pomyłka.... NIe działa ACPIBacklight od rehabman(nie wiem czemu, na Mavie i Yose działał). Czas na bateri się poprawił. Generalnie da się uzywać, ale te zdebilenie aplikacji już mnie dobija...


  iwiczmX.gifsngnpc.jpg

 macOS 10.12 | Lenovo Thinkpad X220 | i7 2715qe 2.10Ghz | Intel QM67 | Intel HD3000 | - Quad MOD :>

 macOS 10.12 | Lenovo Thinkpad W530 | i7 3840qm 2.80Ghz | Intel QM77 | Nvidia k1000 | - Nowa płyta i Procek :>

 OSX 10.11 | Lenovo Thinkpad T440p | i5 4300m 2.60Ghz | Intel QM87 | Intel HD4600 | - na szczęście sprzedany

 OSX 10.11 | Lenovo Thinkpad X230 | i5 3320m 2.60Ghz | Intel QM77 | Intel HD4000 | - Zdechł

 macOS 10.2 | i7 2700k 5.00Ghz | AsUs P8P67 LE | ASUS GTX 980Ti |

OSX  10.9.5 | Lenovo Thinkpad L412 | i5 520m 2.44Ghz | Intel HM55 | Intel GMA HD | - Odpoczywa na półce

 OSX  10.8.5 | Lenovo Thinkpad T61 | C2D T9600 | Intel 965 | Intel GMA X3100 | - Zimuje :>


#11 music

music

    Daniel

  • Members
  • 1110 postów
  • LocationZamość

Napisano 10 czerwiec 2015 - 20:48

Nie mogę zmusić go do odpalenia audio na DummyHDA

 

Metoda z dodatkowym moim kextem DummyHDA też mi nie chciała działać, w czy może być problem, zaznaczam że w Yosemite mi to działa?

 

Innym sposobem poprzez patch samego AppleHDA.kext udało mi się go  zmusić do wydania dźwięku :) AppleHDA.kext mam tak na wszelki wypdatek jednocześnie w dwóch miejscach: w S/L/E oraz Clover - folder kext/10.11.

 

Zaś sam system 10.11 przygotowałem i zainstalowałem metodą z użyciem narzędzia createinstallmedia - podobnie jak z to sie robi z 10.10 Yosemite wg http://hamac.pl/topi...-krok-po-kroku/

 

pamiętać należy o flagach uruchamiania Clovera zkext-dev-mode=1 rootless=0

 

Swoją drogą co roku Apple po troszku utrudnia instalację hackintosh.


 10.12.3 + Clover 3974 config.plist -> http://pastebin.com/TMJczgiF + modyfikowane DSDT.aml 

Gigabyte GA-EP41-UD3L (FakeSMC.kext)

Intel Xeon E5410 (start z flagami "-v npci=0x2000 tscsync" + VoodooTSCSync.kext) 

Audio Realtek ALC888S-VD (AppleALC.kext) (audio device 0x808627D8, sub device 0x1458A002, codec id 0x10EC0888, revision 0x0001) 

LAN RTL8111 (AppleRTL8169Ethernet.kext + EFI String) 

EVGA Geforce 9400GT 512MB (DSDT.aml + NVDAStartup.kext z El Capitan 10.11.6)

 prawie od samego początku projektu hackintosh czyli 2006


#12 oswaldini

oswaldini
  • Moderators
  • 10324 postów
  • LocationBrzeszcze / Kraków

Napisano 10 czerwiec 2015 - 23:05

Jak komuś nie chce się zrobić instalka z createinstallmedia albo nie chce się odpalić jak normalna aktualizacja systemu to nadajcie uprawnienia na apke, ja tak miałem.

 
EDIT: Disk Utility Faktycznie całkowicie zmienione i niezbyt mi się podoba. Coraz bardziej chciałbym czasy Snow Leoparda.
 
Załączony plik  Zrzut ekranu 2015-06-10 o 23.47.09.png   101,21 KB   14 Ilość pobrań

MacBook Pro 2012 MD103 15" | i7-3615QM | 8GB RAM | HD4000 + GT650M | Samsung 830 256GB
Hack Gigabyte H81N | i5-4460 | 8GB RAM | HD4600 | 640GB RAID0 Mac + 500GB Win | Raijintek Metis | SFX-L 500W | WiFi
HomeSerwer: HP G7 N54L | 2.2GHz (800-2200Mhz) | 4GB RAM | 2x WD RED 2TB | Synology DSM 6.0.2 @ Jun's bootloader | Time Machine + PLEX + CouchPotato + SickRage + masa innych

iPhone 7 32GB Black
FlagaPL.gif Piszę poprawnie po polsku! | CloverEFI | Nie pomagam na PRIV


#13 PolishApple

PolishApple

    Trackpoint Fetish

  • Members
  • 1595 postów
  • LocationWrocław

Napisano 11 czerwiec 2015 - 10:55

Ja mam nadzieje że ktoś przeportuje stare disk utility. Wtedy przejde na kapitana

  iwiczmX.gifsngnpc.jpg

 macOS 10.12 | Lenovo Thinkpad X220 | i7 2715qe 2.10Ghz | Intel QM67 | Intel HD3000 | - Quad MOD :>

 macOS 10.12 | Lenovo Thinkpad W530 | i7 3840qm 2.80Ghz | Intel QM77 | Nvidia k1000 | - Nowa płyta i Procek :>

 OSX 10.11 | Lenovo Thinkpad T440p | i5 4300m 2.60Ghz | Intel QM87 | Intel HD4600 | - na szczęście sprzedany

 OSX 10.11 | Lenovo Thinkpad X230 | i5 3320m 2.60Ghz | Intel QM77 | Intel HD4000 | - Zdechł

 macOS 10.2 | i7 2700k 5.00Ghz | AsUs P8P67 LE | ASUS GTX 980Ti |

OSX  10.9.5 | Lenovo Thinkpad L412 | i5 520m 2.44Ghz | Intel HM55 | Intel GMA HD | - Odpoczywa na półce

 OSX  10.8.5 | Lenovo Thinkpad T61 | C2D T9600 | Intel 965 | Intel GMA X3100 | - Zimuje :>


#14 music

music

    Daniel

  • Members
  • 1110 postów
  • LocationZamość

Napisano 13 czerwiec 2015 - 19:14

Propozycja utworzenia pod forum odnośnie - OS X El Capitan 10.11 - dla uporzadkowania, bo tematy będa zapewne porozrzucane po całym forum jeśli tego się nie zrobi teraz. Nie ma co czekac z tym na finalną wersję za 4 mesiące, dyskusje o nim pojawią się cały czas.

 

Działa Wam patch-owanie orginalnego AppleHDA z 10.11 lub metoda z DummyHDA?


  • Trixel lubi to

 10.12.3 + Clover 3974 config.plist -> http://pastebin.com/TMJczgiF + modyfikowane DSDT.aml 

Gigabyte GA-EP41-UD3L (FakeSMC.kext)

Intel Xeon E5410 (start z flagami "-v npci=0x2000 tscsync" + VoodooTSCSync.kext) 

Audio Realtek ALC888S-VD (AppleALC.kext) (audio device 0x808627D8, sub device 0x1458A002, codec id 0x10EC0888, revision 0x0001) 

LAN RTL8111 (AppleRTL8169Ethernet.kext + EFI String) 

EVGA Geforce 9400GT 512MB (DSDT.aml + NVDAStartup.kext z El Capitan 10.11.6)

 prawie od samego początku projektu hackintosh czyli 2006


#15 oswaldini

oswaldini
  • Moderators
  • 10324 postów
  • LocationBrzeszcze / Kraków

Napisano 14 czerwiec 2015 - 11:40

DummyHDA nie działa na chwilę obecną, nie miałem dużo czasu na testowanie bo pozbyłem się hackintosha, sklecę coś w pracy z jakiś umarlaków i się pobawię.

 

Podbiję do admina o kategorię dla 10.11 ale jutro bo go nie m obecnie.


MacBook Pro 2012 MD103 15" | i7-3615QM | 8GB RAM | HD4000 + GT650M | Samsung 830 256GB
Hack Gigabyte H81N | i5-4460 | 8GB RAM | HD4600 | 640GB RAID0 Mac + 500GB Win | Raijintek Metis | SFX-L 500W | WiFi
HomeSerwer: HP G7 N54L | 2.2GHz (800-2200Mhz) | 4GB RAM | 2x WD RED 2TB | Synology DSM 6.0.2 @ Jun's bootloader | Time Machine + PLEX + CouchPotato + SickRage + masa innych

iPhone 7 32GB Black
FlagaPL.gif Piszę poprawnie po polsku! | CloverEFI | Nie pomagam na PRIV


#16 PolishApple

PolishApple

    Trackpoint Fetish

  • Members
  • 1595 postów
  • LocationWrocław

Napisano 14 czerwiec 2015 - 14:05

Czyli struktura AppleHDA się zmieniła? 


  iwiczmX.gifsngnpc.jpg

 macOS 10.12 | Lenovo Thinkpad X220 | i7 2715qe 2.10Ghz | Intel QM67 | Intel HD3000 | - Quad MOD :>

 macOS 10.12 | Lenovo Thinkpad W530 | i7 3840qm 2.80Ghz | Intel QM77 | Nvidia k1000 | - Nowa płyta i Procek :>

 OSX 10.11 | Lenovo Thinkpad T440p | i5 4300m 2.60Ghz | Intel QM87 | Intel HD4600 | - na szczęście sprzedany

 OSX 10.11 | Lenovo Thinkpad X230 | i5 3320m 2.60Ghz | Intel QM77 | Intel HD4000 | - Zdechł

 macOS 10.2 | i7 2700k 5.00Ghz | AsUs P8P67 LE | ASUS GTX 980Ti |

OSX  10.9.5 | Lenovo Thinkpad L412 | i5 520m 2.44Ghz | Intel HM55 | Intel GMA HD | - Odpoczywa na półce

 OSX  10.8.5 | Lenovo Thinkpad T61 | C2D T9600 | Intel 965 | Intel GMA X3100 | - Zimuje :>


#17 oswaldini

oswaldini
  • Moderators
  • 10324 postów
  • LocationBrzeszcze / Kraków

Napisano 14 czerwiec 2015 - 14:17

Nie zmieniła się, po prostu nie chce się załadować Dummy, obstawiam, że coś z symlinkami w SLE.


MacBook Pro 2012 MD103 15" | i7-3615QM | 8GB RAM | HD4000 + GT650M | Samsung 830 256GB
Hack Gigabyte H81N | i5-4460 | 8GB RAM | HD4600 | 640GB RAID0 Mac + 500GB Win | Raijintek Metis | SFX-L 500W | WiFi
HomeSerwer: HP G7 N54L | 2.2GHz (800-2200Mhz) | 4GB RAM | 2x WD RED 2TB | Synology DSM 6.0.2 @ Jun's bootloader | Time Machine + PLEX + CouchPotato + SickRage + masa innych

iPhone 7 32GB Black
FlagaPL.gif Piszę poprawnie po polsku! | CloverEFI | Nie pomagam na PRIV


#18 PolishApple

PolishApple

    Trackpoint Fetish

  • Members
  • 1595 postów
  • LocationWrocław

Napisano 14 czerwiec 2015 - 14:38

U mnie, dla x220 i x230 DummyHDA się ładuje po podmianie AppleHDA. (oryginalnego z 10.10.4)


  iwiczmX.gifsngnpc.jpg

 macOS 10.12 | Lenovo Thinkpad X220 | i7 2715qe 2.10Ghz | Intel QM67 | Intel HD3000 | - Quad MOD :>

 macOS 10.12 | Lenovo Thinkpad W530 | i7 3840qm 2.80Ghz | Intel QM77 | Nvidia k1000 | - Nowa płyta i Procek :>

 OSX 10.11 | Lenovo Thinkpad T440p | i5 4300m 2.60Ghz | Intel QM87 | Intel HD4600 | - na szczęście sprzedany

 OSX 10.11 | Lenovo Thinkpad X230 | i5 3320m 2.60Ghz | Intel QM77 | Intel HD4000 | - Zdechł

 macOS 10.2 | i7 2700k 5.00Ghz | AsUs P8P67 LE | ASUS GTX 980Ti |

OSX  10.9.5 | Lenovo Thinkpad L412 | i5 520m 2.44Ghz | Intel HM55 | Intel GMA HD | - Odpoczywa na półce

 OSX  10.8.5 | Lenovo Thinkpad T61 | C2D T9600 | Intel 965 | Intel GMA X3100 | - Zimuje :>


#19 music

music

    Daniel

  • Members
  • 1110 postów
  • LocationZamość

Napisano 14 czerwiec 2015 - 17:30

U mnie, dla x220 i x230 DummyHDA się ładuje po podmianie AppleHDA. (oryginalnego z 10.10.4)

 

A gdzie umieszczasz te kexty (DummyHDA i  AppleHDA) ? Bo ja dawałem do S/L/E w Yosemie.

 

Zaletą główną metody z DummyHDA w Yosemite  jest to, że zwykle jak Apple wydawało kolejną aktualizację systemu to DummyHDA działo nadal i nie trzeba było nic robić, jeśli nawet Apple podmieniało, aktualizowało AppleHDA.kext.

 

Zaś obecnie w 10.11 Capitanie metoda DummyHDA bardzo dużo nie daje jak kiedyś, bo i tak trzeba kombinować również po aktualizacji AppleHDA.kext (jeśli będzie kolejna taka jak teraz).

 

Pytanie: skąd są wczytywane kexty w pierwszej kolejności? Z którego miejsca wczytywane jest AppleHDA i DummyHDA z folderu Clovera kexts/10.11/ czy S/L/E ?

Bo w folderze Clovera kexts/10.11/ umieściłbym AppleHDA (oryginalny z 10.10.4) oraz DummyHDA jeśli by one zostały wczytane, a oryginalny AppleHDA.kext z S/L/E były z nie wczytywany wówczas to by rozwiązało problem.


 10.12.3 + Clover 3974 config.plist -> http://pastebin.com/TMJczgiF + modyfikowane DSDT.aml 

Gigabyte GA-EP41-UD3L (FakeSMC.kext)

Intel Xeon E5410 (start z flagami "-v npci=0x2000 tscsync" + VoodooTSCSync.kext) 

Audio Realtek ALC888S-VD (AppleALC.kext) (audio device 0x808627D8, sub device 0x1458A002, codec id 0x10EC0888, revision 0x0001) 

LAN RTL8111 (AppleRTL8169Ethernet.kext + EFI String) 

EVGA Geforce 9400GT 512MB (DSDT.aml + NVDAStartup.kext z El Capitan 10.11.6)

 prawie od samego początku projektu hackintosh czyli 2006


#20 music

music

    Daniel

  • Members
  • 1110 postów
  • LocationZamość

Napisano 14 czerwiec 2015 - 17:32

Nie zmieniła się, po prostu nie chce się załadować Dummy, obstawiam, że coś z symlinkami w SLE.

 

Tego właśnie nie wiem w 100% bo kolega PolishApple musiał podmieniać na inny AppleHDA z 10.10.4 aby działo:

 

U mnie, dla x220 i x230 DummyHDA się ładuje po podmianie AppleHDA. (oryginalnego z 10.10.4)


 10.12.3 + Clover 3974 config.plist -> http://pastebin.com/TMJczgiF + modyfikowane DSDT.aml 

Gigabyte GA-EP41-UD3L (FakeSMC.kext)

Intel Xeon E5410 (start z flagami "-v npci=0x2000 tscsync" + VoodooTSCSync.kext) 

Audio Realtek ALC888S-VD (AppleALC.kext) (audio device 0x808627D8, sub device 0x1458A002, codec id 0x10EC0888, revision 0x0001) 

LAN RTL8111 (AppleRTL8169Ethernet.kext + EFI String) 

EVGA Geforce 9400GT 512MB (DSDT.aml + NVDAStartup.kext z El Capitan 10.11.6)

 prawie od samego początku projektu hackintosh czyli 2006





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych