Skocz do zawartości

haMac.pl używa cookie. Przeczytaj Privacy Policy aby dowiedzieć się więcej. Aby usunąć tę wiadomość, proszę kliknąć w przycisk po prawej:    Akceptuję użycie cookie

Zdjęcie

OS X El Capitan 10.11


  • Zaloguj się, aby dodać odpowiedź
244 odpowiedzi w tym temacie

#41 314TeR

314TeR

    Administrator

  • Administrators
  • 15736 postów
  • LocationWarszawa

Napisano 14 lipiec 2015 - 11:04

Apple wydało parę dni temu oficjalnie instalator starej Javy 6 dla El Capitana, która jest domyślnie wyłączona w nim. Java 6 przydaje się do uruchomienia pewnych starszych aplikacji...

 

Tak "starszą" i niszową aplikacją jest np Adobe Illustrator CS6!

 

Ciekawe co było tak istotnego aby do Illustratora pakować jave! 


  • PolishApple i Pablo07 lubią to

ASUS MAXIMUS VII IMPACT | Core i7-4790K | 16GB DDR3 2400 CL10 | GTX 980 Ti | FiiO E10 | OS X Retail via UniBootX Clover

ASUS Z87M-PLUS | Core i5-4590T | 8GB DDR3L 1333 | HD4600 | OS X Retail via UniBootX Cloverbyłe haMac'i: ASUS P5W DH DeluxeASUS P7P55 WS Supercomputer | ASUS P8Z68 Deluxe/GEN3 | ASUS P8Z77-V PRO THUNDERBOLTJak uruchomić na wypasie ALC 882/888/889/1200 | STOP Gigafail | P5W DH Deluxe - perfekcyjny hackintosh | Piszę poprawnie po polsku!

Co daje kalibracja monitora - zobacz jak można poprawić jakość obrazu.

 

Najszybszy hackintosh na świecie za procesorem 12C identyfikujący się jako Mac Pro (Late 2013) wg rankingu Geekbench: 37000 pkt

 

Pomogliśmy Tobie - pomóż nam - przekaż darowiznę na utrzymanie forum.

 


#42 PolishApple

PolishApple

    Trackpoint Fetish

  • Members
  • 1601 postów
  • LocationWrocław

Napisano 15 lipiec 2015 - 10:04

Aktualizacja dla użytkowników 10.11 i ACPIBacklight.kext. Rehabman stworzył nową metode zapisu do sterownika wartości o podświetleniu-niedługo pojawi się nowy kext do kontroli jasności). Narazie można się posiłkować modywikacją AppleBacklight.kext (dopisanie swojego monitora do info.plist)


  iwiczmX.gifsngnpc.jpg

 macOS 10.12 | Lenovo Thinkpad X220 | i7 2715qe 2.10Ghz | Intel QM67 | Intel HD3000 | - Quad MOD :>

 macOS 10.12 | Lenovo Thinkpad W530 | i7 3840qm 2.80Ghz | Intel QM77 | Nvidia k1000 | - Nowa płyta i Procek :>

 OSX 10.11 | Lenovo Thinkpad T440p | i5 4300m 2.60Ghz | Intel QM87 | Intel HD4600 | - na szczęście sprzedany

 OSX 10.11 | Lenovo Thinkpad X230 | i5 3320m 2.60Ghz | Intel QM77 | Intel HD4000 | - Zdechł

 macOS 10.2 | i7 2700k 5.00Ghz | AsUs P8P67 LE | ASUS GTX 980Ti |

OSX  10.9.5 | Lenovo Thinkpad L412 | i5 520m 2.44Ghz | Intel HM55 | Intel GMA HD | - Odpoczywa na półce

 OSX  10.8.5 | Lenovo Thinkpad T61 | C2D T9600 | Intel 965 | Intel GMA X3100 | - Zimuje :>


#43 essey

essey
  • Members
  • 14 postów

Napisano 15 lipiec 2015 - 22:23

Zainstalowane i zaktualizowane do najnowszej wersji już przez App Store. Wszystko na kopii mojej konfiguracji Clover'a z Yosemite. Pięknie :)

Co prawda nie mam dźwięku (tym zajmę się jutro) i monitory widzi jako TV (brak aktualnych web drivers), reszta wydaje się działać.

NyeWBppozUxwV9AqOkw6G6QeFdcO6m.png l0M8I6w2sLqSE7ktlQLgKVQW8kaZo4.png


 OSX 10.11 beta 3 | ASUS Z97-C | i7-4790K 4.0GHz | MSI GTX780 TF 3GB DDR5 | G.SKILL 32GB 2400MHz TridentX

#44 PolishApple

PolishApple

    Trackpoint Fetish

  • Members
  • 1601 postów
  • LocationWrocław

Napisano 16 lipiec 2015 - 07:58

Rehabman wydał nową wersję ACPIBacklight.kext współpracującą z 10.11 


  iwiczmX.gifsngnpc.jpg

 macOS 10.12 | Lenovo Thinkpad X220 | i7 2715qe 2.10Ghz | Intel QM67 | Intel HD3000 | - Quad MOD :>

 macOS 10.12 | Lenovo Thinkpad W530 | i7 3840qm 2.80Ghz | Intel QM77 | Nvidia k1000 | - Nowa płyta i Procek :>

 OSX 10.11 | Lenovo Thinkpad T440p | i5 4300m 2.60Ghz | Intel QM87 | Intel HD4600 | - na szczęście sprzedany

 OSX 10.11 | Lenovo Thinkpad X230 | i5 3320m 2.60Ghz | Intel QM77 | Intel HD4000 | - Zdechł

 macOS 10.2 | i7 2700k 5.00Ghz | AsUs P8P67 LE | ASUS GTX 980Ti |

OSX  10.9.5 | Lenovo Thinkpad L412 | i5 520m 2.44Ghz | Intel HM55 | Intel GMA HD | - Odpoczywa na półce

 OSX  10.8.5 | Lenovo Thinkpad T61 | C2D T9600 | Intel 965 | Intel GMA X3100 | - Zimuje :>


#45 music

music

    Daniel

  • Members
  • 1112 postów
  • LocationZamość

Napisano 21 lipiec 2015 - 22:35

I mamy kolejną 4 betę - pobieram teraz i zaraz zainstaluję. To dość spora aktualizacja ok 2GB. Jak zainstalujecie to pochwalcie się swoimi spostrzeżeniami i doświadczeniami z jej używania.

// mamy też kolejne bety Xcode, iOS oraz appleWatch OS.
 10.12.4 + Clover 4045 config.plist -> http://pastebin.com/xinjpVRF + modyfikowane DSDT.aml Gigabyte GA-EP41-UD3L (FakeSMC.kext)Intel Xeon E5410 (start z flagami "-v npci=0x2000 tscsync" + VoodooTSCSync.kext) Audio Realtek ALC888S-VD (AppleALC.kext + Lilu.kext) (audio device 0x808627D8, sub device 0x1458A002, codec id 0x10EC0888, revision 0x0001) LAN RTL8111 (AppleRTL8169Ethernet.kext + EFI String) EVGA Geforce 9400GT 512MB (DSDT.aml + NVDAStartup.kext z El Capitan 10.11.6)<p> prawie od samego początku projektu hackintosh czyli 2006

#46 PolishApple

PolishApple

    Trackpoint Fetish

  • Members
  • 1601 postów
  • LocationWrocław

Napisano 21 lipiec 2015 - 22:43

Po 4 becie spodziewam się skopanych sterów do hd 3000. Niestety po aktualizacji do bety 10.10.5 wylazło pełno artefaktów


  iwiczmX.gifsngnpc.jpg

 macOS 10.12 | Lenovo Thinkpad X220 | i7 2715qe 2.10Ghz | Intel QM67 | Intel HD3000 | - Quad MOD :>

 macOS 10.12 | Lenovo Thinkpad W530 | i7 3840qm 2.80Ghz | Intel QM77 | Nvidia k1000 | - Nowa płyta i Procek :>

 OSX 10.11 | Lenovo Thinkpad T440p | i5 4300m 2.60Ghz | Intel QM87 | Intel HD4600 | - na szczęście sprzedany

 OSX 10.11 | Lenovo Thinkpad X230 | i5 3320m 2.60Ghz | Intel QM77 | Intel HD4000 | - Zdechł

 macOS 10.2 | i7 2700k 5.00Ghz | AsUs P8P67 LE | ASUS GTX 980Ti |

OSX  10.9.5 | Lenovo Thinkpad L412 | i5 520m 2.44Ghz | Intel HM55 | Intel GMA HD | - Odpoczywa na półce

 OSX  10.8.5 | Lenovo Thinkpad T61 | C2D T9600 | Intel 965 | Intel GMA X3100 | - Zimuje :>


#47 music

music

    Daniel

  • Members
  • 1112 postów
  • LocationZamość

Napisano 22 lipiec 2015 - 22:44

Dostępne są do pobrania nowe sterowniki od Nvidi dla El Capitana, szczegóły

http://www.tonymacx8...46-03-01-a.html
 10.12.4 + Clover 4045 config.plist -> http://pastebin.com/xinjpVRF + modyfikowane DSDT.aml Gigabyte GA-EP41-UD3L (FakeSMC.kext)Intel Xeon E5410 (start z flagami "-v npci=0x2000 tscsync" + VoodooTSCSync.kext) Audio Realtek ALC888S-VD (AppleALC.kext + Lilu.kext) (audio device 0x808627D8, sub device 0x1458A002, codec id 0x10EC0888, revision 0x0001) LAN RTL8111 (AppleRTL8169Ethernet.kext + EFI String) EVGA Geforce 9400GT 512MB (DSDT.aml + NVDAStartup.kext z El Capitan 10.11.6)<p> prawie od samego początku projektu hackintosh czyli 2006

#48 music

music

    Daniel

  • Members
  • 1112 postów
  • LocationZamość

Napisano 23 lipiec 2015 - 18:16

Apple w 4 becie coś pozmieniało bo nie mogłem (nie tylko ja) wczytać kextów umieszczonych w Clover. Dlatego aby działał system OK musiałem kexty np. FackeSMC itp. skopiować do systemowego folderu S/L/E. Chyba to jakiś celowy krok Apple w kierunku utrudnienia działania hackintosh :/
 10.12.4 + Clover 4045 config.plist -> http://pastebin.com/xinjpVRF + modyfikowane DSDT.aml Gigabyte GA-EP41-UD3L (FakeSMC.kext)Intel Xeon E5410 (start z flagami "-v npci=0x2000 tscsync" + VoodooTSCSync.kext) Audio Realtek ALC888S-VD (AppleALC.kext + Lilu.kext) (audio device 0x808627D8, sub device 0x1458A002, codec id 0x10EC0888, revision 0x0001) LAN RTL8111 (AppleRTL8169Ethernet.kext + EFI String) EVGA Geforce 9400GT 512MB (DSDT.aml + NVDAStartup.kext z El Capitan 10.11.6)<p> prawie od samego początku projektu hackintosh czyli 2006

#49 Najrad

Najrad
  • Members
  • 540 postów
  • LocationPodhale

Napisano 23 lipiec 2015 - 22:33

Apple w 4 becie coś pozmieniało bo nie mogłem (nie tylko ja) wczytać kextów umieszczonych w Clover. Dlatego aby działał system OK musiałem kexty np. FackeSMC itp. skopiować do systemowego folderu S/L/E. Chyba to jakiś celowy krok Apple w kierunku utrudnienia działania hackintosh :/

U mnie to samo.


1.Asus Gryphon Z87; i74790k; 32GB DDR3 Crucial Sport; Asus R9 270X DCU II; Top; AudioLink II; mysz i klawiatura USB; SSD 850EVO-250GB;  Sierra 10.12.2

2.Asus P8Z68-V_PRO; i72600k; 16 GB DDR3 Crucial Sport; HIS 6870; mysz i klawiatura USB; SSD CrucialMX100-128GB; Yosemite 10.10.5

 


#50 oswaldini

oswaldini
  • Moderators
  • 10351 postów
  • LocationBrzeszcze / Kraków

Napisano 23 lipiec 2015 - 23:12

Błąd w injekcji kextów, kernel nie puszcza. Dyskusja na insanelymac.


MacBook Pro 2012 MD103 15" | i7-3615QM | 8GB RAM | HD4000 + GT650M | Samsung 830 256GB
Hack Gigabyte H81N | i5-4460 | 8GB RAM | HD4600 | 640GB RAID0 Mac + 500GB Win | Raijintek Metis | SFX-L 500W | WiFi
HomeSerwer: HP G7 N54L | 2.2GHz (800-2200Mhz) | 4GB RAM | 2x WD RED 2TB | Synology DSM 6.0.2 @ Jun's bootloader | Time Machine + PLEX + CouchPotato + SickRage + masa innych

iPhone 7 32GB Black
FlagaPL.gif Piszę poprawnie po polsku! | CloverEFI | Nie pomagam na PRIV


#51 music

music

    Daniel

  • Members
  • 1112 postów
  • LocationZamość

Napisano 31 lipiec 2015 - 18:08

Netkas pisze, że:

 

OSX 10.11 DP5 disables rootless=0 option 
 

Since osx 10.11 dp5 (15A235d) it’s now not possible to disable rootless security by using boot argument rootless=0.

you now have to boot into osx recovery and disable system integrity protection from security settings there.

 

http://netkas.org/?p=1418

 

 

Asgorath 
 

Clover r3250 adds support for a config.plist setting called CsrActiveConfig that will set the same NVRAM variable as the utility in the recovery partition OS.

 

Check the CsrActiveConfig key in the RtVariables section of the sample plist:

http://sourceforge.n...ig-sample.plist

If you set that in your config.plist, Clover will set the NVRAM key if needed.

<key>RtVariables</key>
	<dict>
		<key>CsrActiveConfig</key>
		<string>0x67</string>
		<key>BooterConfig</key>
		<string>0x28</string>
	</dict>

Clover_v2.3k_r3252_Special Edition ze wsparciem tego można pobrać stąd 

http://www.insanelym...pecial-edition/


 10.12.4 + Clover 4045 config.plist -> http://pastebin.com/xinjpVRF + modyfikowane DSDT.aml Gigabyte GA-EP41-UD3L (FakeSMC.kext)Intel Xeon E5410 (start z flagami "-v npci=0x2000 tscsync" + VoodooTSCSync.kext) Audio Realtek ALC888S-VD (AppleALC.kext + Lilu.kext) (audio device 0x808627D8, sub device 0x1458A002, codec id 0x10EC0888, revision 0x0001) LAN RTL8111 (AppleRTL8169Ethernet.kext + EFI String) EVGA Geforce 9400GT 512MB (DSDT.aml + NVDAStartup.kext z El Capitan 10.11.6)<p> prawie od samego początku projektu hackintosh czyli 2006

#52 oswaldini

oswaldini
  • Moderators
  • 10351 postów
  • LocationBrzeszcze / Kraków

Napisano 31 lipiec 2015 - 18:25

Stara sprawa ale dobrze, że dałeś znać, nie każdy tak śledzi temat.


MacBook Pro 2012 MD103 15" | i7-3615QM | 8GB RAM | HD4000 + GT650M | Samsung 830 256GB
Hack Gigabyte H81N | i5-4460 | 8GB RAM | HD4600 | 640GB RAID0 Mac + 500GB Win | Raijintek Metis | SFX-L 500W | WiFi
HomeSerwer: HP G7 N54L | 2.2GHz (800-2200Mhz) | 4GB RAM | 2x WD RED 2TB | Synology DSM 6.0.2 @ Jun's bootloader | Time Machine + PLEX + CouchPotato + SickRage + masa innych

iPhone 7 32GB Black
FlagaPL.gif Piszę poprawnie po polsku! | CloverEFI | Nie pomagam na PRIV


#53 Najrad

Najrad
  • Members
  • 540 postów
  • LocationPodhale

Napisano 04 sierpień 2015 - 06:26

na beta5 po drugim uruchomieniu straciłem połączenie z netem. W trybie recovery nie mam możliwości wyłączenia zabezpieczeń - po odznaczeniu opcji wyskakuje błąd.Kext sieciówki nie jest ładowany.


1.Asus Gryphon Z87; i74790k; 32GB DDR3 Crucial Sport; Asus R9 270X DCU II; Top; AudioLink II; mysz i klawiatura USB; SSD 850EVO-250GB;  Sierra 10.12.2

2.Asus P8Z68-V_PRO; i72600k; 16 GB DDR3 Crucial Sport; HIS 6870; mysz i klawiatura USB; SSD CrucialMX100-128GB; Yosemite 10.10.5

 


#54 music

music

    Daniel

  • Members
  • 1112 postów
  • LocationZamość

Napisano 04 sierpień 2015 - 08:41

na beta5 po drugim uruchomieniu straciłem połączenie z netem. W trybie recovery nie mam możliwości wyłączenia zabezpieczeń - po odznaczeniu opcji wyskakuje błąd.Kext sieciówki nie jest ładowany.

A próbowałeś zainstalować wszystkie swoje kext do folderu systemowego S/L/E jeśli nie to spróbuj mi pomogło.

 

-----------

 

Apple wydało kolejną aktualizację El Capitana - wersja ta została oznaczona jako 15A244d i zajmuje 1,57GB. Waśnie ją instaluję (z instalatora pobranego z sieci) na publicznej oficjalnej becie El Capitana.

 

Screen-Shot-2015-08-04-at-1.33.57-AM-635

 

87fe4031-e3bf-4fe0-be01-93d85117d3b8.png


 10.12.4 + Clover 4045 config.plist -> http://pastebin.com/xinjpVRF + modyfikowane DSDT.aml Gigabyte GA-EP41-UD3L (FakeSMC.kext)Intel Xeon E5410 (start z flagami "-v npci=0x2000 tscsync" + VoodooTSCSync.kext) Audio Realtek ALC888S-VD (AppleALC.kext + Lilu.kext) (audio device 0x808627D8, sub device 0x1458A002, codec id 0x10EC0888, revision 0x0001) LAN RTL8111 (AppleRTL8169Ethernet.kext + EFI String) EVGA Geforce 9400GT 512MB (DSDT.aml + NVDAStartup.kext z El Capitan 10.11.6)<p> prawie od samego początku projektu hackintosh czyli 2006

#55 Najrad

Najrad
  • Members
  • 540 postów
  • LocationPodhale

Napisano 04 sierpień 2015 - 19:25

Nie no bez FakeSMC w S/L/E  nie mogłem odpalić bety5. Problem opanowany, Zainstalowałem Clovera z Twojego linku, dopisałem te "jasełka" w RtVariables i nie zdążyłem wejść w tryb recovery... system się odpalił i sieciówka działała. Pobrałem beta6 i jak do tej pory nie stwierdziłem by coś nie działało. Mam tylko zonk z poprzednią sytuacją... nie wiem co to było, czy chilowy foch, czy też nagle beta5 przestała mi ładować sieciówkę. Zaraz po instalacji wspomnianej bety5 było OK przez kilka restartów net zawsze działał. Gwoli wyjaśnienia, na co dzień pracuję na Yosemite 10.10.4, a 10.11 mam na osobnym sdd. Jak gdzieś ktoś rzuci newsa, że jest kolejna wersja, to podpinam i aktualizuję. Taki odważny to nie jestem, by pracować na becie :)


1.Asus Gryphon Z87; i74790k; 32GB DDR3 Crucial Sport; Asus R9 270X DCU II; Top; AudioLink II; mysz i klawiatura USB; SSD 850EVO-250GB;  Sierra 10.12.2

2.Asus P8Z68-V_PRO; i72600k; 16 GB DDR3 Crucial Sport; HIS 6870; mysz i klawiatura USB; SSD CrucialMX100-128GB; Yosemite 10.10.5

 


#56 rafiquee

rafiquee
  • Members
  • 58 postów

Napisano 18 sierpień 2015 - 10:45

Zainstalowalem beta 6 na moim ux303ln, intalacja przez bootowalny pendrive utworzony pod yosemite (create install media) z cloverem polecanym w tym watku na nowym configu od rehabmana do hd4400. Instalacja bez wiekszych klopotow wsumie taka jak w przypadku yosemite, jednak przy pierwszym odpaleniu systemu klawiatura i track pad odmowily posluszenstwa, sprawe rozwiazala instalacja odpowiednich kextow w s/l/e, dzwiek dziala za pomoca spathowanego applehda i hdaenablera wrzuconego do katalogu 10.11. Jedyny problem to ilosc pamieci ram, w moim laptopie mam 3 sloty w tym dwa wykorzystane w konfiguracji 2x4 gb, jednak el capitan widzi tylko 1x4gb w czym tkwi problem?

#57 Najrad

Najrad
  • Members
  • 540 postów
  • LocationPodhale

Napisano 18 sierpień 2015 - 10:57

A jednak jest feler... przy wybudzaniu ze sleep nie włącza się monitor. Na razie nic nie robię, czekam na finalną wersję, wtedy będę skomlał i błagał o pomoc :)


1.Asus Gryphon Z87; i74790k; 32GB DDR3 Crucial Sport; Asus R9 270X DCU II; Top; AudioLink II; mysz i klawiatura USB; SSD 850EVO-250GB;  Sierra 10.12.2

2.Asus P8Z68-V_PRO; i72600k; 16 GB DDR3 Crucial Sport; HIS 6870; mysz i klawiatura USB; SSD CrucialMX100-128GB; Yosemite 10.10.5

 


#58 PolishApple

PolishApple

    Trackpoint Fetish

  • Members
  • 1601 postów
  • LocationWrocław

Napisano 19 sierpień 2015 - 21:59

Jest może jakieś combo update do El Capitan? pobieranie ok 12gb jakoś mi się nie widzi :>


  iwiczmX.gifsngnpc.jpg

 macOS 10.12 | Lenovo Thinkpad X220 | i7 2715qe 2.10Ghz | Intel QM67 | Intel HD3000 | - Quad MOD :>

 macOS 10.12 | Lenovo Thinkpad W530 | i7 3840qm 2.80Ghz | Intel QM77 | Nvidia k1000 | - Nowa płyta i Procek :>

 OSX 10.11 | Lenovo Thinkpad T440p | i5 4300m 2.60Ghz | Intel QM87 | Intel HD4600 | - na szczęście sprzedany

 OSX 10.11 | Lenovo Thinkpad X230 | i5 3320m 2.60Ghz | Intel QM77 | Intel HD4000 | - Zdechł

 macOS 10.2 | i7 2700k 5.00Ghz | AsUs P8P67 LE | ASUS GTX 980Ti |

OSX  10.9.5 | Lenovo Thinkpad L412 | i5 520m 2.44Ghz | Intel HM55 | Intel GMA HD | - Odpoczywa na półce

 OSX  10.8.5 | Lenovo Thinkpad T61 | C2D T9600 | Intel 965 | Intel GMA X3100 | - Zimuje :>


#59 rafiquee

rafiquee
  • Members
  • 58 postów

Napisano 20 sierpień 2015 - 08:50

https://imzdl.com/osx.htmlJa pobralem pierwsza bete - waga okolo 6 gb a potem pobralem paczke beta 6 o wadze 1.5 gb, Je sli masz yosemite mozesz na wlasna odpowiedzialnosc sprobowac od razu update do bety 6 jednak pamietaj o dobrym configu clovera pod capitana.

#60 silvarus

silvarus
  • Members
  • 44 postów
  • LocationLUBIN, DS

Napisano 22 sierpień 2015 - 21:06

Czyli że nie można na czysto zainstalować beta6 tylko cza iść od początku i robić aktualizacje?

 Acer V15 Nitro VN7-571G | i5-5200U | 8GB RAM | Broadwell | Intel HD 5500 | Nvidia GTX950 4GB





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych