Skocz do zawartości

haMac.pl używa cookie. Przeczytaj Privacy Policy aby dowiedzieć się więcej. Aby usunąć tę wiadomość, proszę kliknąć w przycisk po prawej:    Akceptuję użycie cookie

Zdjęcie

Aktualizacja OSX Yosemite - 10.10.4


  • Zaloguj się, aby dodać odpowiedź
40 odpowiedzi w tym temacie

#1 essey

essey
  • Members
  • 14 postów

Napisano 30 czerwiec 2015 - 17:07

Jest już do pobrania.

 

Przynosi ona m.in. poprawki w działaniu połączeń sieciowych, Asystenata migracji. Poprawiono działanie synchronizacji zdjęć i filmów wideo z biblioteką iCloud (niektórzy użytkownicy faktycznie narzekali na bardzo wolną synchronizację pomiędzy urządzeniami), a także działanie konwersji bibliotek iPhoto i Aperture do Zdjęć. Poprawiono także inne błędy związane m.in. z działaniem monitorów zewnętrznych, programem Mail.

 

Poniżej pełna lista zmian:

 

Improves networking reliability

Improves Migration Assistant reliability
Addresses an issue that prevented some external displays from functioning properly
Improves the reliability of upgrading iPhoto and Aperture libraries to Photos
Improves reliability when syncing photos and videos to iCloud Photo Library
Addresses an issue that could cause Photos to unexpectedly quit after importing some Lecia DNG files
Resolves an issue that could delay outgoing email messages in Mail
Fixes an issue where a website could prevent the user from navigating away by presenting repeated JavaScript alerts in Safari
Enterprise content
For enterprise customers, this update:
Addresses an issue where OS X systems bound to directory services could stop responding under certain conditions
Adds the ability to create mobile accounts with the createmobileaccount tool
Fixes an issue in Profile Manager that could allow a user to install pre-release software even when the setting is disabled
Security content
For detailed information about the security content of this update, see Apple security updates.

 

GaLiYyBoaXVahHvM7Es4fU81jfXZc0.png

 

 

Instalujemy na Hackintoshach ?

 

 

# Edit 1

No Driver support GTX970

No Audio Support - Gigabyte z97xUd5H
 

Lepiej się wstrzymać kilka dni, aż pojawią się zaktualizowane sterowniki.


 OSX 10.11 beta 3 | ASUS Z97-C | i7-4790K 4.0GHz | MSI GTX780 TF 3GB DDR5 | G.SKILL 32GB 2400MHz TridentX

#2 meeron

meeron
  • Members
  • 246 postów

Napisano 30 czerwiec 2015 - 18:20

Rewelacja, po aktualizacji straciłem łączność z internetem.
Karta to oryginalny mackowy airport wsadzony w przejściówke na PCI
Połączenie z ruterem jest, mogę się na niego zalogować, dostęp do internetu już nie.
Ostrzegam więc!

ASUS P8Z68 GEN3 - i5 3550 - 16GB RAM - SSD 120GB EVO - GT640 OC 2GB - ENER82+ OSX EL CAPITAN 10.11

ASROCK H110M HDV - PENTIUM G4620 - 8GB RAM - SSD ADATA SU800 - HD5770 - KCAS 500W ₪ WINDOWS 10

APPLE MACBOOK 5,1 ALU UNIBODY - C2D 2,4GHz + 5GB RAM + GF9400 & GF9600M + SSD 120GB OSX 10.11

TAKI TAM KIEDYŚ OVERCLOCKING - 0,045µ ₪ 5358MHz 1M - 0,065µ ₪ 4444MHz 1M - 0,090µ ₪ 3503MHz 1M


#3 javazlaz

javazlaz
  • Members
  • 1473 postów
  • LocationCzęstochowa

Napisano 30 czerwiec 2015 - 18:23

Czy oni zawsze muszą mieszać z tym Wi-Fi...:/


macOS 10.12.6 - Asus Z97-C (v2403) | Core i3-4330 | G.Skill RipjawsX 16GB DDR3 1600MHz CL7 1.5V | Gigabyte HD 7770 1GB | Samsung 850 EVO 250GB | WD Red 1TB | Intel I218-V | Dell DW1510 | Asus USB-BT400 | ALC 892 | be quiet! Pure Power L8-300W | SPC HE924v2 | Fractal Design Define R4 Titanium

Windows 7 Pro - HP tc4400 | 945GM | Core 2 Duo T7200 @ 2GHz | 3GB DDR2 667MHz CL5 | GMA950 | TeamGroup L7 Evo 120GB | BCM5753M | Intel 3945ABG | AD1981HD | Wacom Penabled


Windows 7 Pro - Lenovo "Kadłubek" ThinkPad T410 | QM57 | Core i5-520M | 1GB DDR3 1333MHz | NVS 3100M | Toshiba 500GB

iPhone SE 16GB Space Gray

#4 robson_ek

robson_ek
  • Members
  • 12 postów

Napisano 30 czerwiec 2015 - 18:38

Zaktualizowałem... Straciłem dźwięk :( Reszta OK.



#5 AdamiPL

AdamiPL
  • Members
  • 647 postów
  • LocationPeterborough / UK

Napisano 30 czerwiec 2015 - 20:36

poszło bezboleśnie (oprócz dźwięku), za to na iPhone/iPad nowa appka do muzy wymiata.. :D


 MacBook Pro 15" 2012 / i7 2,6 Ghz / 8GB DDR3 / GT650M 1GB + HD4000 1,5GB / 500GB SSD + 640GB data

Asus Z87 Pro (V edition), Intel Core I3-4170, Thermalrigh Macho rev. B, Gigabyte GeForce GTX650TI 2GB, Dell P2310HC, 20GB DDR3@2400, Z87 , I217V, ALC1150, BCM94360CD, Crucial MX100 128GB - OSX, Samsung EVO 850 250GB - Windows, Fractal R5 - Sierra 10.12.2
Sun Ultra 27 Workstation : Intel Quad Core Xeon 2.93 GHz (W3540),1Gb AMD ATI FirePro V4900 / AMD Radeon 5750 1GB (JUNIPER) / Gigabyte GeForce GTX650 TI 2GB, Dell P2310Hc, 12GB DDR3@1600, X58, Intel 82567LM-2 , BCM94360CD, ALC889A , SB X-fi Surround 5.1 Pro USB, CRUCIAL MX100 128GB Magic Mouse A1296 - Yosemite 10.10.5
Dell Precision T3400 : Intel Core 2 DUO 3GHz (e8400), AMD Radeon 5750 1GB (JUNIPER), Broadcom NetXtreme BCM5722D, WDC WD1502FYPS-02W3B0, 4 x 2GB DDR2 GEIL - Mavericks 10.9.5
ASUS X53SJ : Intel Core i7 (2630qm), OPTIMUS Intel HD 3000 + GeForce GT520m, 2 x 4 GB - Mountain Lion 10.8.5

facebook.pnghackintosh #Polska #Poland (Grupa FB)   / UK HACKINTOSH SUPPORT - MORE ON PM


#6 robson_ek

robson_ek
  • Members
  • 12 postów

Napisano 30 czerwiec 2015 - 20:46

poszło bezboleśnie (oprócz dźwięku), za to na iPhone/iPad nowa appka do muzy wymiata.. :D

 

 

Co w niej takiego fajnego? Porównałem biblioteki kilku zespołów ze Spotify i Apple wypadł blado... (Metallica, AC/DC, The Offspring)



#7 314TeR

314TeR

    Administrator

  • Administrators
  • 16839 postów
  • LocationWarszawa

Napisano 30 czerwiec 2015 - 21:02

Na tę chwilę nowych sterowników od nvidii jeszcze nie ma.

 

Jak ktoś używa sterowników webowych aby uzyskać obraz, to niech się wstrzyma z aktualizacją.


ASUS MAXIMUS VII IMPACT | Core i7-4790K | 16GB DDR3 2400 CL10 | GTX 980 Ti | FiiO E10 | OS X Retail via UniBootX Clover

ASUS Z87M-PLUS | Core i5-4590T | 8GB DDR3L 1333 | HD4600 | OS X Retail via UniBootX Cloverbyłe haMac'i: ASUS P5W DH DeluxeASUS P7P55 WS Supercomputer | ASUS P8Z68 Deluxe/GEN3 | ASUS P8Z77-V PRO THUNDERBOLTJak uruchomić na wypasie ALC 882/888/889/1200 | STOP Gigafail | P5W DH Deluxe - perfekcyjny hackintosh | Piszę poprawnie po polsku!

Co daje kalibracja monitora - zobacz jak można poprawić jakość obrazu.

 

Najszybszy hackintosh na świecie za procesorem 12C identyfikujący się jako Mac Pro (Late 2013) wg rankingu Geekbench: 37000 pkt

 

Pomogliśmy Tobie - pomóż nam - przekaż darowiznę na utrzymanie forum.

 


#8 oswaldini

oswaldini
  • Moderators
  • 10658 postów
  • LocationBrzeszcze / Kraków

Napisano 30 czerwiec 2015 - 23:39

Apple pozwala na trim na wszystkich SSDkach, w terminalu wystarczy wklepać:

sudo trimforce enable

MacBook Pro 2012 MD103 15" | i7-3615QM | 8 GB RAM | HD4000 + GT650M | Samsung 830 256 GB
Hack Gigabyte H81N | i5-4460 | 8 GB RAM | HD4600 | SSHD 500 GB | Raijintek Metis | SFX-L 500W | WiFi
HomeSerwer: HP G7 N54L | 2.2GHz (800-2200Mhz) | 4GB RAM | 2x WD RED 2TB | Synology DSM 6.0.2 @ Jun's bootloader | Time Machine + PLEX + CouchPotato + SickRage + masa innych

iPhone 7 32GB Black
FlagaPL.gif Piszę poprawnie po polsku! | CloverEFI | Nie pomagam na PRIV


#9 AdamiPL

AdamiPL
  • Members
  • 647 postów
  • LocationPeterborough / UK

Napisano 01 lipiec 2015 - 09:17

Co w niej takiego fajnego? Porównałem biblioteki kilku zespołów ze Spotify i Apple wypadł blado... (Metallica, AC/DC, The Offspring)


Nie chodzi mi o streaming, bo nie używam, a obsługę jak i player z muzyka z pamięci :-)

 MacBook Pro 15" 2012 / i7 2,6 Ghz / 8GB DDR3 / GT650M 1GB + HD4000 1,5GB / 500GB SSD + 640GB data

Asus Z87 Pro (V edition), Intel Core I3-4170, Thermalrigh Macho rev. B, Gigabyte GeForce GTX650TI 2GB, Dell P2310HC, 20GB DDR3@2400, Z87 , I217V, ALC1150, BCM94360CD, Crucial MX100 128GB - OSX, Samsung EVO 850 250GB - Windows, Fractal R5 - Sierra 10.12.2
Sun Ultra 27 Workstation : Intel Quad Core Xeon 2.93 GHz (W3540),1Gb AMD ATI FirePro V4900 / AMD Radeon 5750 1GB (JUNIPER) / Gigabyte GeForce GTX650 TI 2GB, Dell P2310Hc, 12GB DDR3@1600, X58, Intel 82567LM-2 , BCM94360CD, ALC889A , SB X-fi Surround 5.1 Pro USB, CRUCIAL MX100 128GB Magic Mouse A1296 - Yosemite 10.10.5
Dell Precision T3400 : Intel Core 2 DUO 3GHz (e8400), AMD Radeon 5750 1GB (JUNIPER), Broadcom NetXtreme BCM5722D, WDC WD1502FYPS-02W3B0, 4 x 2GB DDR2 GEIL - Mavericks 10.9.5
ASUS X53SJ : Intel Core i7 (2630qm), OPTIMUS Intel HD 3000 + GeForce GT520m, 2 x 4 GB - Mountain Lion 10.8.5

facebook.pnghackintosh #Polska #Poland (Grupa FB)   / UK HACKINTOSH SUPPORT - MORE ON PM


#10 MKjanek32

MKjanek32
  • Moderators
  • 1942 postów
  • LocationMysłakowice / Wrocław

Napisano 01 lipiec 2015 - 17:59

Właśnie zaktualizowałem do 10.10.4 i nie miałem żadnych problemów, dźwięk (DummyHDA) oczywiście przetrwał.

Załączone pliki


Izerpad2: Lenovo ThinkPad T420 - macOS 10.12.5 | Intel Core i5-2520M 2,5 GHz | 4GB DDR3 | Intel HD 3000 | Intel QM67 | Conexant CX20672 | Broadcom BCM4322 | Intel 82579LM
Wcześniej: Lenovo ThinkPad T61 - Mac OS X 10.6.8 | Intel Core 2 Duo T7300 2 GHz | 2GB DDR2 | GMA X3100 | ICH8-M | SoundMAX AD1984 | Atheros AR5BXB6 | Intel 82566MM
FlagaPL.gif Piszę poprawnie po polsku! | Legacy kext dla kart Atheros | LegacyHDA AD1984 | Regulacja podświetlenia dla kart Intel


#11 meeron

meeron
  • Members
  • 246 postów

Napisano 02 lipiec 2015 - 06:19

Czy tylko ja utraciłem dostęp do internetu (AirPort) po aktualizacji?


ASUS P8Z68 GEN3 - i5 3550 - 16GB RAM - SSD 120GB EVO - GT640 OC 2GB - ENER82+ OSX EL CAPITAN 10.11

ASROCK H110M HDV - PENTIUM G4620 - 8GB RAM - SSD ADATA SU800 - HD5770 - KCAS 500W ₪ WINDOWS 10

APPLE MACBOOK 5,1 ALU UNIBODY - C2D 2,4GHz + 5GB RAM + GF9400 & GF9600M + SSD 120GB OSX 10.11

TAKI TAM KIEDYŚ OVERCLOCKING - 0,045µ ₪ 5358MHz 1M - 0,065µ ₪ 4444MHz 1M - 0,090µ ₪ 3503MHz 1M


#12 lysyr

lysyr
  • Members
  • 143 postów
  • LocationSzczecin

Napisano 02 lipiec 2015 - 06:57

Czy tylko ja utraciłem dostęp do internetu (AirPort) po aktualizacji?

Ja też.

Spróbuj wklepać w konsole:

launchctl load -w /System/Library/LaunchDaemons/com.apple.mDNSResponder.plist 

powinno ruszyć.


  • meeron lubi to

// MSI B250 GAMING M3 / i5-7600K / 16 gb 2400 XMP / GeForce GTX 660 OC 2gb / AirPort Extreme Atheros 5416 / OSX Sierra 10.12 retail / UEFI CLOVER /  INTEL 120 GB SSD / Windows 10 / SAMSUNG 250 GB SSD / /

 


#13 meeron

meeron
  • Members
  • 246 postów

Napisano 02 lipiec 2015 - 16:12

@lysyr Dzięki, sprawdziło się to co napisałeś!

Niestety po restarcie, czynność, tj wpisanie komendy trzeba było powtórzyć.

Usunąłem więc plik com.apple.mDNSResponder.plist i teraz jest dobrze :-)

Mam nadzieję, że usunięcie pliku, nie wpłynie negatywnie w przyszłości na prace sieci. (w razie czego kopie pliku zostawiłem na biurku).

Jeszcze raz dziękuję.


ASUS P8Z68 GEN3 - i5 3550 - 16GB RAM - SSD 120GB EVO - GT640 OC 2GB - ENER82+ OSX EL CAPITAN 10.11

ASROCK H110M HDV - PENTIUM G4620 - 8GB RAM - SSD ADATA SU800 - HD5770 - KCAS 500W ₪ WINDOWS 10

APPLE MACBOOK 5,1 ALU UNIBODY - C2D 2,4GHz + 5GB RAM + GF9400 & GF9600M + SSD 120GB OSX 10.11

TAKI TAM KIEDYŚ OVERCLOCKING - 0,045µ ₪ 5358MHz 1M - 0,065µ ₪ 4444MHz 1M - 0,090µ ₪ 3503MHz 1M


#14 Marucins

Marucins

    Witcher

  • Moderators
  • 1827 postów
  • LocationPL (Bia)

Napisano 02 lipiec 2015 - 18:35

Nie ma co ale w obecnych czasach aktualizacji to taki koń trojański ;)


haMac Asus Gryphon Z97 Armour Edition # Intel i7-4790K # EVGA GTX 980 Ti SC # G.Skill TridentX DDR3 2400 MHz CL10 (4x4GB) # Samsung 850 PRO 512GB + Crucial M550 256GB + WD VelociRaptor 1TB # AirPort Extreme (BCM94360CD) # SeaSonic Platinum-1200 (SS-1200XP3) # Phanteks Enthoo Primo

Spoiler

VPN -> http://nordvpn.com/ (-20% przy odnow.) /kupon: 2YDeal2017 (~$3/m-c)

Staram się pisać poprawnie po polsku FlagaPL.gif


#15 meeron

meeron
  • Members
  • 246 postów

Napisano 02 lipiec 2015 - 21:03

Jeszcze ze dwie aktualizacje, i na stronę startową z automatu powędruje portal nt tolerancji dla mniejszości seksualnych ;)


ASUS P8Z68 GEN3 - i5 3550 - 16GB RAM - SSD 120GB EVO - GT640 OC 2GB - ENER82+ OSX EL CAPITAN 10.11

ASROCK H110M HDV - PENTIUM G4620 - 8GB RAM - SSD ADATA SU800 - HD5770 - KCAS 500W ₪ WINDOWS 10

APPLE MACBOOK 5,1 ALU UNIBODY - C2D 2,4GHz + 5GB RAM + GF9400 & GF9600M + SSD 120GB OSX 10.11

TAKI TAM KIEDYŚ OVERCLOCKING - 0,045µ ₪ 5358MHz 1M - 0,065µ ₪ 4444MHz 1M - 0,090µ ₪ 3503MHz 1M


#16 robert999

robert999
  • Members
  • 243 postów

Napisano 03 lipiec 2015 - 21:09

Na tę chwilę nowych sterowników od nvidii jeszcze nie ma.

 

Jak ktoś używa sterowników webowych aby uzyskać obraz, to niech się wstrzyma z aktualizacją.

 

Czy ktoś z Was aktualizował nowe webowe sterowniki?

 

http://us.download.n...46.01.03f01.pkg

 

Czy po nich nie ma problemów z aktualizacją 10.10.4?


  • Sierra 10.12.6

#17 Andyx

Andyx
  • Members
  • 167 postów
  • LocationŁódź

Napisano 04 lipiec 2015 - 11:04

Tak... to aktualizacja do 10.10.4.

Ale najpierw aktualizacja systemu a potem stery webowe :)

 

 

Dźwięku mi nie ruszyło, musiałem się nawet zastanowić, które mam rozwiązanie :) 

Uniwersalne opracowane przez 314TeR:)  


  • robert999 lubi to

 10.12 + Win 10 UEFI : ASUS Z87 GRYPHON (Bios 2103 z 2014/09/12) | Core i7-4770K podkręcony 4.3GHz | BeQuiet Dark Rock 3 | 16GB DDR 1600 Patriot | Asus Strix GTX 970 | 256GB SSD Samsung 850 | 256GB SSD Windows 10 | 1TB HDD WD Black | ALC892 | Wifi Broadcom BCM43225 | ORICO BT USB Bluetooth 4.0 | głośnik BT/USB Sound Blaster Axx SBX10 | Klawiatura Apple USB 

 10.12: Laptop Lenovo G510 (Bios 3.05) | Core i5-4200M | 8GB DDR3 | Intel HD4600 | 500GB SSD Samsung Evo |  Audio: CX20757 | AR9485(Bluetooth) | Wifi USB Realtek RTL8188CU (Nowe sterowniki - działa idealnie na 10.12) |  nie działa: wifi z karty wewnątrz laptopa Atheros AR 9485, czytnik kart


#18 Marucins

Marucins

    Witcher

  • Moderators
  • 1827 postów
  • LocationPL (Bia)

Napisano 04 lipiec 2015 - 11:24

OK czyli problem z grafiką został rozwiązany. A jak kwestia dźwięku?

 

 

//edytowano

Tez macie taki ficzer z nowym iTunes na 10.10.3?

 

Video (tinypic)


haMac Asus Gryphon Z97 Armour Edition # Intel i7-4790K # EVGA GTX 980 Ti SC # G.Skill TridentX DDR3 2400 MHz CL10 (4x4GB) # Samsung 850 PRO 512GB + Crucial M550 256GB + WD VelociRaptor 1TB # AirPort Extreme (BCM94360CD) # SeaSonic Platinum-1200 (SS-1200XP3) # Phanteks Enthoo Primo

Spoiler

VPN -> http://nordvpn.com/ (-20% przy odnow.) /kupon: 2YDeal2017 (~$3/m-c)

Staram się pisać poprawnie po polsku FlagaPL.gif


#19 robert999

robert999
  • Members
  • 243 postów

Napisano 04 lipiec 2015 - 21:28

Andyx, dnia 04 Lip 2015 - 12:04, napisał:

Tak... to aktualizacja do 10.10.4.

Ale najpierw aktualizacja systemu a potem stery webowe:)

 

 

Zaktualizowałem. Działa :)

 

EDIT:

 

oswaldini, dnia 01 Lip 2015 - 00:39, napisał:

 

Apple pozwala na trim na wszystkich SSDkach, w terminalu wystarczy wklepać:

sudo trimforce enable
 

 

Ciekawostka, TRIM działa u mnie bez wpisywania powyższej komendy:

Załączony plik  trim.png   131,82 KB   2 Ilość pobrań


  • Sierra 10.12.6

#20 oswaldini

oswaldini
  • Moderators
  • 10658 postów
  • LocationBrzeszcze / Kraków

Napisano 05 lipiec 2015 - 13:11

Bo masz pewno wpis w Cloverze...


MacBook Pro 2012 MD103 15" | i7-3615QM | 8 GB RAM | HD4000 + GT650M | Samsung 830 256 GB
Hack Gigabyte H81N | i5-4460 | 8 GB RAM | HD4600 | SSHD 500 GB | Raijintek Metis | SFX-L 500W | WiFi
HomeSerwer: HP G7 N54L | 2.2GHz (800-2200Mhz) | 4GB RAM | 2x WD RED 2TB | Synology DSM 6.0.2 @ Jun's bootloader | Time Machine + PLEX + CouchPotato + SickRage + masa innych

iPhone 7 32GB Black
FlagaPL.gif Piszę poprawnie po polsku! | CloverEFI | Nie pomagam na PRIV





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych