Skocz do zawartości

haMac.pl używa cookie. Przeczytaj Privacy Policy aby dowiedzieć się więcej. Aby usunąć tę wiadomość, proszę kliknąć w przycisk po prawej:    Akceptuję użycie cookie

Zdjęcie

Power Mac G5 Quad Core-nie startuje system


  • Zaloguj się, aby dodać odpowiedź
14 odpowiedzi w tym temacie

#1 JEDI_V

JEDI_V
  • Members
  • 286 postów
  • LocationNakło Śląskie

Napisano 08 lipiec 2015 - 12:04

Wiem,ze temat srednio zwiazany z hackiem,ale byc moze ktos bedzie mial jakies pomysly.

Zanosilo sie na burze i zapobiegawczo postanowilem wylaczyc komputer.

Dzisiaj rano po podlaczeniu do zasilania i uruchomieniu slychac dzwiek startowy,wlacza sie monitor,po chwili jabluszko i krecace sie kolka pod nim,po ok.minucie komputer wylacza sie,w trakcie tego procesu nie pala sie zadne diody diagnostyczne.

Udalo mi sie go wystartowac z orginalnej plyty z Leopardem.

W Narzedzia-->Narzedzia dyskowe widac dysk systemowy a po jego podswietleniu aktywne sa tylko funkcje:

-sprawdz uprawnienia dysku,po kliknieciu ktorych wyrzucany jest komunikat:reanimacja nie powiodla sie,zasadnicze zadanie zglosilo blad na wyjsciu

-sprawdz dysk,po kliknieciu jest komunikat:nie udalo sie sprawdzic lub naprawic systemu plikow,niewlasciwa dlugosc klucza

Po tej "zabawie" w narzedziach dyskowych nie widac dysku startowego/systemowego w opcji Dysk Startowy.

Po ponownym uruchomieniu z plyty jest mozliwosc wyboru dysku startowego,ale jego zaznaczenie i restart komputera nie przynosi nic nowego.

W miedzy czasie resetowalem jednostke SMU,PRAM.


ASUS P7P55-M /i3-540/4GB DDR3 1333MHz/HD6670/2xHitachi 500GB-2.5"-7200/10.10.5-UniBootX Clover 2015-08-16


#2 pablo1975

pablo1975
  • Members
  • 234 postów

Napisano 08 lipiec 2015 - 14:00

Ratuje Cie prawdopodobnie - Drive Genius odpalony z plyty. Coś takiego miałem kiedyś na rodziców Macbook'u, uszkodziło się coś związanego z systemem plików.



#3 314TeR

314TeR

    Administrator

  • Administrators
  • 15572 postów
  • LocationWarszawa

Napisano 08 lipiec 2015 - 14:40

Posypał się HDD lub jego struktura. Jak nie masz ważnych danych na nim, to możesz spróbować go sformatować... ale obawiam się, że po prostu zdechł i będziesz musiał go zmienić.


ASUS MAXIMUS VII IMPACT | Core i7-4790K | 16GB DDR3 2400 CL10 | GTX 980 Ti | FiiO E10 | OS X Retail via UniBootX Clover

ASUS Z87M-PLUS | Core i5-4590T | 8GB DDR3L 1333 | HD4600 | OS X Retail via UniBootX Clover
byłe haMac'i: ASUS P5W DH DeluxeASUS P7P55 WS Supercomputer | ASUS P8Z68 Deluxe/GEN3 | ASUS P8Z77-V PRO THUNDERBOLT
Jak uruchomić na wypasie ALC 882/888/889/1200 | STOP Gigafail | P5W DH Deluxe - perfekcyjny hackintosh | FlagaPL.gif Piszę poprawnie po polsku!
 

Co daje kalibracja monitora - zobacz jak można poprawić jakość obrazu.

 

Najszybszy hackintosh na świecie za procesorem 12C identyfikujący się jako Mac Pro (Late 2013) wg rankingu Geekbench: 37000 pkt

 


#4 JEDI_V

JEDI_V
  • Members
  • 286 postów
  • LocationNakło Śląskie

Napisano 09 lipiec 2015 - 08:51

Chyba raczej dysk zdechl,bo nawet instalka go nie widzi przy wyborze miejsca instalowania osx,po mimo,ze w narzedziach dyskowych jest widoczny.


ASUS P7P55-M /i3-540/4GB DDR3 1333MHz/HD6670/2xHitachi 500GB-2.5"-7200/10.10.5-UniBootX Clover 2015-08-16


#5 PolishApple

PolishApple

    Trackpoint Fetish

  • Members
  • 1585 postów
  • LocationWrocław

Napisano 09 lipiec 2015 - 10:13

Podpinałes dysk pod innego kompa lub inny dysk pod G5? W mojej G5 1.6 padł kontroler sata (i dobrze poszedł na obudowę:>) a objawy były podobne


  iwiczmX.gifsngnpc.jpg

 OSX 10.11.2 | Lenovo Thinkpad X220 | i5 2520m 2.50Ghz | Intel QM67 | Intel HD3000 | - Wrócił do łask

 OSX 10.11.2 | Lenovo Thinkpad W530 | i7 3840qm 2.80Ghz | Intel QM77 | Nvidia k1000 | - Nowa płyta i Procek :>

 OSX 10.11 | Lenovo Thinkpad T440p | i5 4300m 2.60Ghz | Intel QM87 | Intel HD4600 | - na szczęście sprzedany

 OSX 10.11 | Lenovo Thinkpad X230 | i5 3320m 2.60Ghz | Intel QM77 | Intel HD4000 | - Zdechł

 OSX  10.11.2 | i7 2700k 5.00Ghz | AsUs P8P67 LE | ASUS GTX 980Ti |

OSX  10.9.5 | Lenovo Thinkpad L412 | i5 520m 2.44Ghz | Intel HM55 | Intel GMA HD | - Odpoczywa na półce

 OSX  10.8.5 | Lenovo Thinkpad T61 | C2D T9600 | Intel 965 | Intel GMA X3100 | - Zimuje :>


#6 JEDI_V

JEDI_V
  • Members
  • 286 postów
  • LocationNakło Śląskie

Napisano 09 lipiec 2015 - 13:16

Wsadzilem drugi dysk,zainstalowalem na nim na czysto nowego Leoparda,dokonalem wszystkich akutalizacji.Na biurku widoczny jest stary dysk z systemem,moge go przegladac,kopiowac.

Uruchomilem program SMART UTILITY i o dziwo twierdzi,ze ze starym dyskiem jest ok,natomiast ten drugi dolozony cos nie halo.

obrazek22.png

obrazek3.png

Ten padniety jest jeszcze na gwarancji ponad 2 lata,tylko zastanawiam sie,czy go wysylac,skoro program twierdzi,ze wszystko jest ok.


ASUS P7P55-M /i3-540/4GB DDR3 1333MHz/HD6670/2xHitachi 500GB-2.5"-7200/10.10.5-UniBootX Clover 2015-08-16


#7 PolishApple

PolishApple

    Trackpoint Fetish

  • Members
  • 1585 postów
  • LocationWrocław

Napisano 09 lipiec 2015 - 13:53

To o temperature się czepia


  iwiczmX.gifsngnpc.jpg

 OSX 10.11.2 | Lenovo Thinkpad X220 | i5 2520m 2.50Ghz | Intel QM67 | Intel HD3000 | - Wrócił do łask

 OSX 10.11.2 | Lenovo Thinkpad W530 | i7 3840qm 2.80Ghz | Intel QM77 | Nvidia k1000 | - Nowa płyta i Procek :>

 OSX 10.11 | Lenovo Thinkpad T440p | i5 4300m 2.60Ghz | Intel QM87 | Intel HD4600 | - na szczęście sprzedany

 OSX 10.11 | Lenovo Thinkpad X230 | i5 3320m 2.60Ghz | Intel QM77 | Intel HD4000 | - Zdechł

 OSX  10.11.2 | i7 2700k 5.00Ghz | AsUs P8P67 LE | ASUS GTX 980Ti |

OSX  10.9.5 | Lenovo Thinkpad L412 | i5 520m 2.44Ghz | Intel HM55 | Intel GMA HD | - Odpoczywa na półce

 OSX  10.8.5 | Lenovo Thinkpad T61 | C2D T9600 | Intel 965 | Intel GMA X3100 | - Zimuje :>


#8 JEDI_V

JEDI_V
  • Members
  • 286 postów
  • LocationNakło Śląskie

Napisano 09 lipiec 2015 - 14:32

Temperatura dotyczy dysku,ktory dzisiaj wlozylem i kontrolnie zainstalowalem na nim system.


ASUS P7P55-M /i3-540/4GB DDR3 1333MHz/HD6670/2xHitachi 500GB-2.5"-7200/10.10.5-UniBootX Clover 2015-08-16


#9 PolishApple

PolishApple

    Trackpoint Fetish

  • Members
  • 1585 postów
  • LocationWrocław

Napisano 09 lipiec 2015 - 15:27

Wiem wiem, ale pisałeś że program czepia się dysku to tylko powiedziałem o co się czepia :>. 

Co do dysku to może jakiś problem jest z tabelą partycji, albo systemem plików. 


  iwiczmX.gifsngnpc.jpg

 OSX 10.11.2 | Lenovo Thinkpad X220 | i5 2520m 2.50Ghz | Intel QM67 | Intel HD3000 | - Wrócił do łask

 OSX 10.11.2 | Lenovo Thinkpad W530 | i7 3840qm 2.80Ghz | Intel QM77 | Nvidia k1000 | - Nowa płyta i Procek :>

 OSX 10.11 | Lenovo Thinkpad T440p | i5 4300m 2.60Ghz | Intel QM87 | Intel HD4600 | - na szczęście sprzedany

 OSX 10.11 | Lenovo Thinkpad X230 | i5 3320m 2.60Ghz | Intel QM77 | Intel HD4000 | - Zdechł

 OSX  10.11.2 | i7 2700k 5.00Ghz | AsUs P8P67 LE | ASUS GTX 980Ti |

OSX  10.9.5 | Lenovo Thinkpad L412 | i5 520m 2.44Ghz | Intel HM55 | Intel GMA HD | - Odpoczywa na półce

 OSX  10.8.5 | Lenovo Thinkpad T61 | C2D T9600 | Intel 965 | Intel GMA X3100 | - Zimuje :>


#10 314TeR

314TeR

    Administrator

  • Administrators
  • 15572 postów
  • LocationWarszawa

Napisano 09 lipiec 2015 - 19:27

Zwyczajnie system plików mógł się rozsypać. Trzeba przepartycjonować i tyle.

 

A co do "błędu" to komunikat że dysk w przeszłości został przegrzany do temperatury 64 stopni (tak przynajmniej się domyślam z interpretacji danych SMART). 


ASUS MAXIMUS VII IMPACT | Core i7-4790K | 16GB DDR3 2400 CL10 | GTX 980 Ti | FiiO E10 | OS X Retail via UniBootX Clover

ASUS Z87M-PLUS | Core i5-4590T | 8GB DDR3L 1333 | HD4600 | OS X Retail via UniBootX Clover
byłe haMac'i: ASUS P5W DH DeluxeASUS P7P55 WS Supercomputer | ASUS P8Z68 Deluxe/GEN3 | ASUS P8Z77-V PRO THUNDERBOLT
Jak uruchomić na wypasie ALC 882/888/889/1200 | STOP Gigafail | P5W DH Deluxe - perfekcyjny hackintosh | FlagaPL.gif Piszę poprawnie po polsku!
 

Co daje kalibracja monitora - zobacz jak można poprawić jakość obrazu.

 

Najszybszy hackintosh na świecie za procesorem 12C identyfikujący się jako Mac Pro (Late 2013) wg rankingu Geekbench: 37000 pkt

 


#11 JEDI_V

JEDI_V
  • Members
  • 286 postów
  • LocationNakło Śląskie

Napisano 09 lipiec 2015 - 20:30

Dysk,o ktorym piszecie to dysk zastepczy/kontrolny,ten,ktory sie posypal w smarcie nie ma zadnych objawow,tak jak 314TeR piesze moglo sie cos posypac w systemie plikow,narazie sciagam wszystkie biblioteki iphoto,itunes i filmy na zewn.dysk,potrwa to do rana.Jutro jak wszystko sie uda,to sformatuje dysk postaram sie przerzucic system i potestuje go jakis czas.


ASUS P7P55-M /i3-540/4GB DDR3 1333MHz/HD6670/2xHitachi 500GB-2.5"-7200/10.10.5-UniBootX Clover 2015-08-16


#12 JEDI_V

JEDI_V
  • Members
  • 286 postów
  • LocationNakło Śląskie

Napisano 09 lipiec 2015 - 23:23

Doradzcie jakim softem pod osx mozna by niedoszlego nieboszczyka pokatowac 8-)


ASUS P7P55-M /i3-540/4GB DDR3 1333MHz/HD6670/2xHitachi 500GB-2.5"-7200/10.10.5-UniBootX Clover 2015-08-16


#13 pablo1975

pablo1975
  • Members
  • 234 postów

Napisano 10 lipiec 2015 - 07:52

Pisałem przecież wcześniej Drive Genius

#14 314TeR

314TeR

    Administrator

  • Administrators
  • 15572 postów
  • LocationWarszawa

Napisano 10 lipiec 2015 - 08:31

Ale co chcesz katować? Trzeba zgrać dane a potem zrobić reformat HDD i tyle...


ASUS MAXIMUS VII IMPACT | Core i7-4790K | 16GB DDR3 2400 CL10 | GTX 980 Ti | FiiO E10 | OS X Retail via UniBootX Clover

ASUS Z87M-PLUS | Core i5-4590T | 8GB DDR3L 1333 | HD4600 | OS X Retail via UniBootX Clover
byłe haMac'i: ASUS P5W DH DeluxeASUS P7P55 WS Supercomputer | ASUS P8Z68 Deluxe/GEN3 | ASUS P8Z77-V PRO THUNDERBOLT
Jak uruchomić na wypasie ALC 882/888/889/1200 | STOP Gigafail | P5W DH Deluxe - perfekcyjny hackintosh | FlagaPL.gif Piszę poprawnie po polsku!
 

Co daje kalibracja monitora - zobacz jak można poprawić jakość obrazu.

 

Najszybszy hackintosh na świecie za procesorem 12C identyfikujący się jako Mac Pro (Late 2013) wg rankingu Geekbench: 37000 pkt

 


#15 JEDI_V

JEDI_V
  • Members
  • 286 postów
  • LocationNakło Śląskie

Napisano 10 lipiec 2015 - 12:34

Wszystko smiga spowrotem na samsungu.


ASUS P7P55-M /i3-540/4GB DDR3 1333MHz/HD6670/2xHitachi 500GB-2.5"-7200/10.10.5-UniBootX Clover 2015-08-16





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych