Skocz do zawartości

haMac.pl używa cookie. Przeczytaj Privacy Policy aby dowiedzieć się więcej. Aby usunąć tę wiadomość, proszę kliknąć w przycisk po prawej:    Akceptuję użycie cookie

Zdjęcie

Aktualizacja OSX Yosemite - 10.10.5

yosemite 10.10.5

  • Zaloguj się, aby dodać odpowiedź
25 odpowiedzi w tym temacie

#1 oswaldini

oswaldini
  • Moderators
  • 10199 postów
  • LocationBrzeszcze / Kraków

Napisano 13 sierpień 2015 - 21:26

Wyszła aktualizacja OS X Yosemite 10.10.5, poniżej lista poprawek na zdjęciu.

 

Załączony plik  Zrzut ekranu 2015-08-13 22.24.22.png   50,57 KB   7 Ilość pobrań


MacBook Pro 2012 MD103 15" | i7-3615QM | 8GB RAM | HD4000 + GT650M | Samsung 830 256GB
Hack Gigabyte H81M | i5-4460 | 8GB RAM | HD4600 | 640GB RAID0 Mac + 500GB Win | Raijintek Metis | SFX-L 500W | WiFi
HomeSerwer: HP G7 N54L | 2.2GHz (800-2200Mhz) | 4GB RAM | 2x WD RED 2TB | Synology DSM 6.0.2 @ Jun's bootloader | Time Machine + PLEX + CouchPotato + SickRage + masa innych

iPhone 7 32GB Black
FlagaPL.gif Piszę poprawnie po polsku! | CloverEFI | Nie pomagam na PRIV


#2 meeron

meeron
  • Members
  • 241 postów

Napisano 13 sierpień 2015 - 21:31

Popełniłem przed chwilą, dźwięk, sieć i cała reszta działa, aktualizujcie więc na moją odpowiedzialność :)


- Asus P8Z68-V/GEN3 + Intel i5 3550 @ 4100MHz + 16GB Ram 1600MHz + NVIDIA GT640 OC 2GB + SSD 840 EVO 120GB + AIRPORT @ OSX 10.11.5 -

- Apple MacBook Pro Late 2008 5,1 Alu Unibody, C2D 2400MHz +  5GHz Ram 1066MHz + GF9400 oraz GF9600M + SSD 120GB @ OSX 10.11.5 -


#3 robert999

robert999
  • Members
  • 241 postów

Napisano 13 sierpień 2015 - 22:23

Zainstalowałem. Na razie drivery webowe nie są kompatybilne z tym uaktualnieniem.


  • Sierra 10.12.1

#4 javazlaz

javazlaz
  • Members
  • 1256 postów
  • LocationCzęstochowa

Napisano 13 sierpień 2015 - 22:27

Zainstalowałem, działa. Wi-Fi też (a poprzednie aktualki potrafiły mi Wi-Fi uwalić).

W domu: OS X 10.11.6 - Asus Z97-C (v2403) | Core i3-4330 | G.Skill RipjawsX 16GB DDR3 1600MHz CL7 1.5V | Palit GTX 750 Ti StormX OC 2GB | Samsung 850 EVO 250GB | WD Red 1TBIntel I218-V Dell DW1510 | Asus USB-BT400ALC 892 | be quiet! Pure Power L8-300W | SPC HE924v2 | Fractal Design Define R4 Titanium
 

W pracy (w trakcie dopieszczania): OS X 10.11.6 - Dell OptiPlex 960 SFF | Core 2 Duo E8400 | Hynix 8GB DDR2 800MHz CL6 1.8V | Sapphire HD6450 1GB LP | Sandisk SDSSDA120G | Intel 82567LM-3 | AD1984A

 

Przenośny: Windows 7 Pro - Lenovo ThinkPad T410 | QM57 | Core i5-520M | GoodRAM 8GB DDR3L 1333MHz CL9 1.35V | HD Graphics (Arrandale) | Sandisk SDSSDA120G | Intel 82577LM | Intel 6200AGN | CX20585


#5 314TeR

314TeR

    Administrator

  • Administrators
  • 15572 postów
  • LocationWarszawa

Napisano 13 sierpień 2015 - 22:51

Zainstalowałem. Na razie drivery webowe nie są kompatybilne z tym uaktualnieniem.

 

Na webowe sterowniki nvidii zapewne trzeba będzie poczekać z 1-2 dni.

 

Ciekawe czy to ostatni aktualizacja przed El Capitan? 


ASUS MAXIMUS VII IMPACT | Core i7-4790K | 16GB DDR3 2400 CL10 | GTX 980 Ti | FiiO E10 | OS X Retail via UniBootX Clover

ASUS Z87M-PLUS | Core i5-4590T | 8GB DDR3L 1333 | HD4600 | OS X Retail via UniBootX Clover
byłe haMac'i: ASUS P5W DH DeluxeASUS P7P55 WS Supercomputer | ASUS P8Z68 Deluxe/GEN3 | ASUS P8Z77-V PRO THUNDERBOLT
Jak uruchomić na wypasie ALC 882/888/889/1200 | STOP Gigafail | P5W DH Deluxe - perfekcyjny hackintosh | FlagaPL.gif Piszę poprawnie po polsku!
 

Co daje kalibracja monitora - zobacz jak można poprawić jakość obrazu.

 

Najszybszy hackintosh na świecie za procesorem 12C identyfikujący się jako Mac Pro (Late 2013) wg rankingu Geekbench: 37000 pkt

 


#6 oswaldini

oswaldini
  • Moderators
  • 10199 postów
  • LocationBrzeszcze / Kraków

Napisano 13 sierpień 2015 - 23:06

MBP - still waiting... pomyślcie sobie...


MacBook Pro 2012 MD103 15" | i7-3615QM | 8GB RAM | HD4000 + GT650M | Samsung 830 256GB
Hack Gigabyte H81M | i5-4460 | 8GB RAM | HD4600 | 640GB RAID0 Mac + 500GB Win | Raijintek Metis | SFX-L 500W | WiFi
HomeSerwer: HP G7 N54L | 2.2GHz (800-2200Mhz) | 4GB RAM | 2x WD RED 2TB | Synology DSM 6.0.2 @ Jun's bootloader | Time Machine + PLEX + CouchPotato + SickRage + masa innych

iPhone 7 32GB Black
FlagaPL.gif Piszę poprawnie po polsku! | CloverEFI | Nie pomagam na PRIV


#7 314TeR

314TeR

    Administrator

  • Administrators
  • 15572 postów
  • LocationWarszawa

Napisano 13 sierpień 2015 - 23:08

Se użyłeś wydumki Apple do włączania trim to se cierp... musisz teraz przywrócić podmieniane przez Apple Kexty. 


ASUS MAXIMUS VII IMPACT | Core i7-4790K | 16GB DDR3 2400 CL10 | GTX 980 Ti | FiiO E10 | OS X Retail via UniBootX Clover

ASUS Z87M-PLUS | Core i5-4590T | 8GB DDR3L 1333 | HD4600 | OS X Retail via UniBootX Clover
byłe haMac'i: ASUS P5W DH DeluxeASUS P7P55 WS Supercomputer | ASUS P8Z68 Deluxe/GEN3 | ASUS P8Z77-V PRO THUNDERBOLT
Jak uruchomić na wypasie ALC 882/888/889/1200 | STOP Gigafail | P5W DH Deluxe - perfekcyjny hackintosh | FlagaPL.gif Piszę poprawnie po polsku!
 

Co daje kalibracja monitora - zobacz jak można poprawić jakość obrazu.

 

Najszybszy hackintosh na świecie za procesorem 12C identyfikujący się jako Mac Pro (Late 2013) wg rankingu Geekbench: 37000 pkt

 


#8 patrex003

patrex003
  • Members
  • 264 postów
  • LocationŚwiętokrzyskie

Napisano 14 sierpień 2015 - 00:06

jest jakiś widoczny wzrost wydajności czy coś w nowej wersji ? - znając życie znów trzeba poprawiać kext do hd7770 :/

 

szczerze to wątpię.. prędzej będzie nowa beta niż jakaś wersji typu 10.10.6 - swoją drogą stażem jestem młody w tym ale nie widziałem ani nie słyszałem żeby kiedy kol wiek taka przymiarka była..


Mavericks / Yosemite / El Capitan - iMac 12.1 na: Gigabyte GA-H61M-S1 rev2.1  | Intel H61 Express Chipset | Intel Celreon G550 | Realtek ALC887 |

Realtek RTL8111F | AMD Radeon HD7770 1GB - Gigabyte rev2.0

 

Snow Leopard / Mavericks / Yosemite / El Capitan - MacBookPro5,1 na: Medion Akoya P6612 - MD97110  | Intel ICH9M | Intel Core 2 Duo P7350 | Realtek ALC663 | Realtek RTL8168/8111C | BCM94321MC - Apple '06 | GeForce 9600M GS 256MB -Wistron

 

co nowy hackintosh to coraz to różniejsze wyzwania i problemy..

​wszystko co piszę staram się opierać o własne doświadczenia..

 

mała polska grupa hackintosh'owa na FB

mój mały świat

 

Zdaje sobie sprawę że w dużej części piszę tak że mnie ciężko zrozumieć, ale już od nie pamiętnych czasów każdy mi to powtarza że "sporo wiem" ale nie umiem tej wiedzy już przekazać. Naprawdę się staram pisać tak aby każdy mnie zrozumiał.

Przepraszam za tą nie dogodność !


#9 javazlaz

javazlaz
  • Members
  • 1256 postów
  • LocationCzęstochowa

Napisano 14 sierpień 2015 - 07:49

Być może 10.10.6 pojawi się już po wydaniu 10.11. Nie raz tak już było, np. w czasach rewelacyjnego Tygrysa - 10.4.11.

W domu: OS X 10.11.6 - Asus Z97-C (v2403) | Core i3-4330 | G.Skill RipjawsX 16GB DDR3 1600MHz CL7 1.5V | Palit GTX 750 Ti StormX OC 2GB | Samsung 850 EVO 250GB | WD Red 1TBIntel I218-V Dell DW1510 | Asus USB-BT400ALC 892 | be quiet! Pure Power L8-300W | SPC HE924v2 | Fractal Design Define R4 Titanium
 

W pracy (w trakcie dopieszczania): OS X 10.11.6 - Dell OptiPlex 960 SFF | Core 2 Duo E8400 | Hynix 8GB DDR2 800MHz CL6 1.8V | Sapphire HD6450 1GB LP | Sandisk SDSSDA120G | Intel 82567LM-3 | AD1984A

 

Przenośny: Windows 7 Pro - Lenovo ThinkPad T410 | QM57 | Core i5-520M | GoodRAM 8GB DDR3L 1333MHz CL9 1.35V | HD Graphics (Arrandale) | Sandisk SDSSDA120G | Intel 82577LM | Intel 6200AGN | CX20585


#10 Marucins

Marucins

    Witcher

  • Moderators
  • 1824 postów
  • LocationPL (Bia)

Napisano 14 sierpień 2015 - 09:20

Nie ma takiej opcji - to zaniży statystyk instalacji "Kapitana".

 

Czekam na stery od "zielonych".


haMac Asus Gryphon Z97 Armour Edition # Intel i7-4790K # EVGA GTX 980 Ti SC # G.Skill TridentX DDR3 2400 MHz CL10 (4x4GB) # Samsung 850 PRO 512GB + Crucial M550 256GB + WD VelociRaptor 1TB # AirPort Extreme (BCM94360CD) # SeaSonic Platinum-1200 (SS-1200XP3) # Phanteks Enthoo Primo
Spoiler

Staram się pisać poprawnie po polsku Dołączona grafika

#11 314TeR

314TeR

    Administrator

  • Administrators
  • 15572 postów
  • LocationWarszawa

Napisano 15 sierpień 2015 - 20:15

Są już sterowniki NVIDII dla 10.10.5, oraz nowa CUDA.


ASUS MAXIMUS VII IMPACT | Core i7-4790K | 16GB DDR3 2400 CL10 | GTX 980 Ti | FiiO E10 | OS X Retail via UniBootX Clover

ASUS Z87M-PLUS | Core i5-4590T | 8GB DDR3L 1333 | HD4600 | OS X Retail via UniBootX Clover
byłe haMac'i: ASUS P5W DH DeluxeASUS P7P55 WS Supercomputer | ASUS P8Z68 Deluxe/GEN3 | ASUS P8Z77-V PRO THUNDERBOLT
Jak uruchomić na wypasie ALC 882/888/889/1200 | STOP Gigafail | P5W DH Deluxe - perfekcyjny hackintosh | FlagaPL.gif Piszę poprawnie po polsku!
 

Co daje kalibracja monitora - zobacz jak można poprawić jakość obrazu.

 

Najszybszy hackintosh na świecie za procesorem 12C identyfikujący się jako Mac Pro (Late 2013) wg rankingu Geekbench: 37000 pkt

 


#12 Marucins

Marucins

    Witcher

  • Moderators
  • 1824 postów
  • LocationPL (Bia)

Napisano 15 sierpień 2015 - 20:41

Dzięki!


haMac Asus Gryphon Z97 Armour Edition # Intel i7-4790K # EVGA GTX 980 Ti SC # G.Skill TridentX DDR3 2400 MHz CL10 (4x4GB) # Samsung 850 PRO 512GB + Crucial M550 256GB + WD VelociRaptor 1TB # AirPort Extreme (BCM94360CD) # SeaSonic Platinum-1200 (SS-1200XP3) # Phanteks Enthoo Primo
Spoiler

Staram się pisać poprawnie po polsku Dołączona grafika

#13 fikumiku

fikumiku
  • Members
  • 46 postów
  • LocationGdańsk

Napisano 16 sierpień 2015 - 13:20

Chciałem tylko napisać, że upgrade do wersji 10.10.5 przebiegł u mnie zupełnie bez problemu. Wszystko działa bez żadnej dodatkowej ingerencji.

 

 

Przeniosłem, do takiej informacji spokojnie wystarczy ten temat, nie ma co zakładać nowego wątku w dziale o Yosemite.

MKjanek32


Asrock h87 pro4, Intel Xeon E3-1230 v3, 8GB Crucial Ballistix, SSD OCZ VERTEX 460A - 240GB, Asus R9 270X, Yosemite 10.10.5


#14 Konrado0905

Konrado0905
  • Members
  • 88 postów

Napisano 17 sierpień 2015 - 21:16

Se użyłeś wydumki Apple do włączania trim to se cierp... musisz teraz przywrócić podmieniane przez Apple Kexty. 

Nie zalecasz używania Applowego trimforce?



#15 314TeR

314TeR

    Administrator

  • Administrators
  • 15572 postów
  • LocationWarszawa

Napisano 17 sierpień 2015 - 21:32

Sprawdzałeś co robi applowy trimforce? Patchuje, i podmienia kexty w /S/L/E - tak samo jak np trimmenabler. Problem w tym, że trimmenabler dodaje flagę kext-dev-mode i można system odpalić z niepodpisanym kextem, a Apple wymysliło sobie jakiś dodatkowy kext do excluda... sęk w tym, że cache systemowy się nie robi z tym excludem i zmodyfikowanymi kextami, przez co lądujemy z spektakularnym "Sill wating for root device" bo ubite są kexty do obsługi SATA.

 

GENIALNE

 

Na haMacach ten problem NIE istnieje - dodaje się patch do clovera i z dyńki. Cierpią tylko posiadacze oryginalnych Maców. 


ASUS MAXIMUS VII IMPACT | Core i7-4790K | 16GB DDR3 2400 CL10 | GTX 980 Ti | FiiO E10 | OS X Retail via UniBootX Clover

ASUS Z87M-PLUS | Core i5-4590T | 8GB DDR3L 1333 | HD4600 | OS X Retail via UniBootX Clover
byłe haMac'i: ASUS P5W DH DeluxeASUS P7P55 WS Supercomputer | ASUS P8Z68 Deluxe/GEN3 | ASUS P8Z77-V PRO THUNDERBOLT
Jak uruchomić na wypasie ALC 882/888/889/1200 | STOP Gigafail | P5W DH Deluxe - perfekcyjny hackintosh | FlagaPL.gif Piszę poprawnie po polsku!
 

Co daje kalibracja monitora - zobacz jak można poprawić jakość obrazu.

 

Najszybszy hackintosh na świecie za procesorem 12C identyfikujący się jako Mac Pro (Late 2013) wg rankingu Geekbench: 37000 pkt

 


#16 Konrado0905

Konrado0905
  • Members
  • 88 postów

Napisano 17 sierpień 2015 - 21:34

Najz. Po trimforce disable wszystko wraca do stanu początkowego czy trzeba ręcznie naprawiać?

#17 314TeR

314TeR

    Administrator

  • Administrators
  • 15572 postów
  • LocationWarszawa

Napisano 17 sierpień 2015 - 21:45

Szczerze nie sprawdzałem... sam się osobiście wbiłem na minę... system mi się wysypał przy próbie włączenia FileVault2. A wtedy trimforce disable można sobie w buty wsadzić... wpierw trzeba uratować system, a bez innej maszyny z tą samą wersją OS X jest ciężko, bo trzeba dorwać niezmodyfikowane kexty, podłożyć, przebudować cache.

 

Oswaldini się wbił na ten sam problem przy aktualizacji z 10.10.4 na 10.10.5... też rzucał bluzgami... 


ASUS MAXIMUS VII IMPACT | Core i7-4790K | 16GB DDR3 2400 CL10 | GTX 980 Ti | FiiO E10 | OS X Retail via UniBootX Clover

ASUS Z87M-PLUS | Core i5-4590T | 8GB DDR3L 1333 | HD4600 | OS X Retail via UniBootX Clover
byłe haMac'i: ASUS P5W DH DeluxeASUS P7P55 WS Supercomputer | ASUS P8Z68 Deluxe/GEN3 | ASUS P8Z77-V PRO THUNDERBOLT
Jak uruchomić na wypasie ALC 882/888/889/1200 | STOP Gigafail | P5W DH Deluxe - perfekcyjny hackintosh | FlagaPL.gif Piszę poprawnie po polsku!
 

Co daje kalibracja monitora - zobacz jak można poprawić jakość obrazu.

 

Najszybszy hackintosh na świecie za procesorem 12C identyfikujący się jako Mac Pro (Late 2013) wg rankingu Geekbench: 37000 pkt

 


#18 oswaldini

oswaldini
  • Moderators
  • 10199 postów
  • LocationBrzeszcze / Kraków

Napisano 18 sierpień 2015 - 09:01

Ja mam spartolony totalnie teraz system, 10.10.5 rozwalił mi OSa, przywróciłem go do życia przez nadinstalowanie czystego 10.10.5 - trimforce dalej był aktywny. Nie mam FileVault II ale okazało się, że instalator OS X zrobił mi na dysku corestorage - zapewne przez to sypnął się po aktualizacji - corestorage jest przy FileVault II.

 

Dla zainteresowanych powrót do normalnego układu dysku (odwrócenie corestorage):

sudo diskutil corestorage revert /

Na hacku nie miałem problemów a na MBP owszem...


MacBook Pro 2012 MD103 15" | i7-3615QM | 8GB RAM | HD4000 + GT650M | Samsung 830 256GB
Hack Gigabyte H81M | i5-4460 | 8GB RAM | HD4600 | 640GB RAID0 Mac + 500GB Win | Raijintek Metis | SFX-L 500W | WiFi
HomeSerwer: HP G7 N54L | 2.2GHz (800-2200Mhz) | 4GB RAM | 2x WD RED 2TB | Synology DSM 6.0.2 @ Jun's bootloader | Time Machine + PLEX + CouchPotato + SickRage + masa innych

iPhone 7 32GB Black
FlagaPL.gif Piszę poprawnie po polsku! | CloverEFI | Nie pomagam na PRIV


#19 Konrado0905

Konrado0905
  • Members
  • 88 postów

Napisano 18 sierpień 2015 - 17:46

10.10.4 z trimforce enable -> trimforce disable -> włączenie trim w clover -> combo update do 10.10.5 -> update nvidia webdriver.

 

System żyje. Nie miałem corestorage



#20 Darksin

Darksin
  • Members
  • 85 postów

Napisano 19 sierpień 2015 - 13:21

U mnie z 10.10.4 z trimforce enable (by Apple) update do 10.10.5 bez problemu przeszedł na MacBook Pro 13" ( mid 2012 ).


Dell M4400 - Mac OS X Yosemite 10.10 | Intel Core 2 Duo P8600 | 4GB DDR2 | Nvidia Quadro FX770 512mb | Airport BRCM94322 |

Dell XPS M1730 - CentOS 7 | Intel Core 2 Duo T9300 | 4GB DDR2 | Nvidia 8700M GT 256mb | Broadcom BRCM94321 |

MacBook Pro 15" MID 2015 - Mac OS X El Capitan 10.11.4 | i7 2.2 GHZ | 16 GB DDR3 | Iris Pro 1,5 GB





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych