Skocz do zawartości

haMac.pl używa cookie. Przeczytaj Privacy Policy aby dowiedzieć się więcej. Aby usunąć tę wiadomość, proszę kliknąć w przycisk po prawej:    Akceptuję użycie cookie

Zdjęcie

Yosemite 10.10, El Capitan 10.11 na VMware - załadowano do 50% i znak stopu (Still waiting for root device).

yosemite el capitan vmware 10.10 10.11 still waiting for root device

  • Zaloguj się, aby dodać odpowiedź
5 odpowiedzi w tym temacie

#1 Misiek

Misiek
  • Members
  • 50 postów

Napisano 01 wrzesień 2015 - 15:22

Witam,

mam problem taki jak widnieje na poniższym zdjęciu:

Załączony plik  ss+(2015-09-01+at+04.15.10).png   196,95 KB   2 Ilość pobrań

A po chwili:

Załączony plik  ss+(2015-09-01+at+04.15.42).png   20,03 KB   1 Ilość pobrań,

Co dziwne Yosemite ma problem z instalacją systemu na dysk i tuż przy starcie występuje znak stopu. Natomiast El Capitan da się zainstalować na dysku, lecz ma problem podczas uruchamiania. Powyższe screeny pochodzą z El Capitana, pierwsze uruchomienie po instalacji. Próbowałem wielu sposobów na ominięcie tego problemu, ale żaden nie pomógł. Być może ktoś zetknął się już z tym problemem, bądź ma jakiś pomysł na jego rozwiązanie?
Bardzo prosiłbym o pomoc.

Z góry dziękuję.


Windows 10 x64 | macOS 10.12 | ASUS Z87-C | Intel Core i5-4590 | 1x8GB RAM DDR3 | Intel HD4600 | MSI Geforce GTX 660 | Realtek ALC892 | Dysk Seagate Momentus 750GB + ADATA SX900 512GB | SilentumPC Deus M1 650W | A4Tech KD800LFlagaPL.gif Piszę poprawnie po polsku!

 

Note 3 | Android 6.0.1


#2 patrex003

patrex003
  • Members
  • 287 postów
  • LocationŚwiętokrzyskie

Napisano 02 wrzesień 2015 - 05:55

still waiting for root device opis znajduje się tyutaj..


Sierra - MacBook Pro 11,1: ASRock Z87 Extreme4 | Intel Z87 | Intel i3 4170 (Haswell) | Realtek ALC1150 | Intel I217V | Intel HD Graphics 4400 & AMD Radeon RX480 8GB - MSI Gaming X

 

El Capitan / Sierra - iMac 12,1: ASUS P8Z68-V PRO/GEN3 | Intel Z68 | Intel Core i3 2120 (Sandy Bridge) | Realtek ALC892 | Intel 82579 | AMD Radeon HD7770 1GB - Gigabyte rev2.0 \ AMD Radeon RX480 8GB - MSI Gaming X


Mavericks / Yosemite / El Capitan - iMac 12.1 na: Gigabyte GA-H61M-S1 rev2.1  | Intel H61 Express Chipset | Intel Celreon G550 (Sandy Bridge) | Realtek ALC887 | Realtek RTL8111F | AMD Radeon HD7770 1GB - Gigabyte rev2.0

 

Snow Leopard / Mavericks / Yosemite / El Capitan - MacBookPro5,1 na: Medion Akoya P6612 - MD97110  | Intel ICH9M | Intel Core 2 Duo P7350 | Realtek ALC663 | Realtek RTL8168/8111C | BCM94321MC - Apple '06 | GeForce 9600M GS 256MB -Wistron

 

co nowy hackintosh to coraz to różniejsze wyzwania i problemy..

​wszystko co piszę staram się opierać o własne doświadczenia..

 

mała polska grupa hackintosh'owa na FB

mój mały świat

 

Zdaje sobie sprawę że w dużej części piszę tak że mnie ciężko zrozumieć, ale już od nie pamiętnych czasów każdy mi to powtarza że "sporo wiem" ale nie umiem tej wiedzy już przekazać. Naprawdę się staram pisać tak aby każdy mnie zrozumiał.

Przepraszam za tą nie dogodność !


#3 Misiek

Misiek
  • Members
  • 50 postów

Napisano 02 wrzesień 2015 - 22:33

still waiting for root device opis znajduje się tyutaj..

 

Tak, tamten tekst czytałem już przed. Próbowałem różnych sposobów. Mavericks na VMware działa bezproblemowo, na PC nowsze wersje systemu także działają. Nie mam pojęcia co mogę jeszcze zrobić. Dysk i napęd w VMware próbowałem na SCSI i SATA, także nic to nie dało. 


Windows 10 x64 | macOS 10.12 | ASUS Z87-C | Intel Core i5-4590 | 1x8GB RAM DDR3 | Intel HD4600 | MSI Geforce GTX 660 | Realtek ALC892 | Dysk Seagate Momentus 750GB + ADATA SX900 512GB | SilentumPC Deus M1 650W | A4Tech KD800LFlagaPL.gif Piszę poprawnie po polsku!

 

Note 3 | Android 6.0.1


#4 patrex003

patrex003
  • Members
  • 287 postów
  • LocationŚwiętokrzyskie

Napisano 03 wrzesień 2015 - 19:51

co prawda nie używam VM ale na starym laptopie mam podobny problem po mimo tego że 10.9 / 10.10 działało bez problemu to 10.11 już stwarza.. może rozwiązaniem będzie zastosowanie odpowiedniego kext'u do kontrolerów napędów - mi osobiście brak czasu na to teraz żeby sprawdzać.. akle był jakiś taki kext dla egzotycznych kontrolerów / mostków południowych


Sierra - MacBook Pro 11,1: ASRock Z87 Extreme4 | Intel Z87 | Intel i3 4170 (Haswell) | Realtek ALC1150 | Intel I217V | Intel HD Graphics 4400 & AMD Radeon RX480 8GB - MSI Gaming X

 

El Capitan / Sierra - iMac 12,1: ASUS P8Z68-V PRO/GEN3 | Intel Z68 | Intel Core i3 2120 (Sandy Bridge) | Realtek ALC892 | Intel 82579 | AMD Radeon HD7770 1GB - Gigabyte rev2.0 \ AMD Radeon RX480 8GB - MSI Gaming X


Mavericks / Yosemite / El Capitan - iMac 12.1 na: Gigabyte GA-H61M-S1 rev2.1  | Intel H61 Express Chipset | Intel Celreon G550 (Sandy Bridge) | Realtek ALC887 | Realtek RTL8111F | AMD Radeon HD7770 1GB - Gigabyte rev2.0

 

Snow Leopard / Mavericks / Yosemite / El Capitan - MacBookPro5,1 na: Medion Akoya P6612 - MD97110  | Intel ICH9M | Intel Core 2 Duo P7350 | Realtek ALC663 | Realtek RTL8168/8111C | BCM94321MC - Apple '06 | GeForce 9600M GS 256MB -Wistron

 

co nowy hackintosh to coraz to różniejsze wyzwania i problemy..

​wszystko co piszę staram się opierać o własne doświadczenia..

 

mała polska grupa hackintosh'owa na FB

mój mały świat

 

Zdaje sobie sprawę że w dużej części piszę tak że mnie ciężko zrozumieć, ale już od nie pamiętnych czasów każdy mi to powtarza że "sporo wiem" ale nie umiem tej wiedzy już przekazać. Naprawdę się staram pisać tak aby każdy mnie zrozumiał.

Przepraszam za tą nie dogodność !


#5 Misiek

Misiek
  • Members
  • 50 postów

Napisano 04 wrzesień 2015 - 01:49

U mnie idealnie działa 10.9, 10.10 ma problemy ze startem instalacji. W 10.11 startuje tylko instalacja i pojawiają się problemy podczas uruchomienia. Wydaje mi się, że masz rację i będzie to wina braku kexta odpowiedzialnego za kontroler DVD, bądź HDD. Nie mam pojęcia jak taki kext mógłby nosić nazwę, więc gdybyś się z takowym spotkał bardzo prosiłbym o podanie jego nazwy albo linku. Może znasz jakieś wskazówki jak znaleźć tego kexta?

Z góry dzięki. :)


Windows 10 x64 | macOS 10.12 | ASUS Z87-C | Intel Core i5-4590 | 1x8GB RAM DDR3 | Intel HD4600 | MSI Geforce GTX 660 | Realtek ALC892 | Dysk Seagate Momentus 750GB + ADATA SX900 512GB | SilentumPC Deus M1 650W | A4Tech KD800LFlagaPL.gif Piszę poprawnie po polsku!

 

Note 3 | Android 6.0.1


#6 patrex003

patrex003
  • Members
  • 287 postów
  • LocationŚwiętokrzyskie

Napisano 04 wrzesień 2015 - 18:15

osobiście szukał bym coś w stylu ApplePCIIDE - nie wiem czy to jeszcze jest rozwijane.. lub JMicron - też nie wiem czy to jeszcze działa..

mówiąc za siebie mi się wydaje że nie wstaje mi z powodu problemu z AHCI / SATA - w biosie nie mam opcje tego przestawiania.. więc może 10.11 (przynajmniej jak na razie beta) odczytuje kontroler jako bez AHCI / SATA więc szukał bym coś podobnego do tech kest'ów wyżej..

 

swoją drogą w stopce mam link do grupy na FB o OS X na PC spytaj się tam o taki sterownik - zdaje mi się że tam ktoś dyskutował o tym kiedyś..

 

na dzień dzisiejszy brak reszty pomysłów jak by coś mi przyszło do głowy to się odezwę ..


Sierra - MacBook Pro 11,1: ASRock Z87 Extreme4 | Intel Z87 | Intel i3 4170 (Haswell) | Realtek ALC1150 | Intel I217V | Intel HD Graphics 4400 & AMD Radeon RX480 8GB - MSI Gaming X

 

El Capitan / Sierra - iMac 12,1: ASUS P8Z68-V PRO/GEN3 | Intel Z68 | Intel Core i3 2120 (Sandy Bridge) | Realtek ALC892 | Intel 82579 | AMD Radeon HD7770 1GB - Gigabyte rev2.0 \ AMD Radeon RX480 8GB - MSI Gaming X


Mavericks / Yosemite / El Capitan - iMac 12.1 na: Gigabyte GA-H61M-S1 rev2.1  | Intel H61 Express Chipset | Intel Celreon G550 (Sandy Bridge) | Realtek ALC887 | Realtek RTL8111F | AMD Radeon HD7770 1GB - Gigabyte rev2.0

 

Snow Leopard / Mavericks / Yosemite / El Capitan - MacBookPro5,1 na: Medion Akoya P6612 - MD97110  | Intel ICH9M | Intel Core 2 Duo P7350 | Realtek ALC663 | Realtek RTL8168/8111C | BCM94321MC - Apple '06 | GeForce 9600M GS 256MB -Wistron

 

co nowy hackintosh to coraz to różniejsze wyzwania i problemy..

​wszystko co piszę staram się opierać o własne doświadczenia..

 

mała polska grupa hackintosh'owa na FB

mój mały świat

 

Zdaje sobie sprawę że w dużej części piszę tak że mnie ciężko zrozumieć, ale już od nie pamiętnych czasów każdy mi to powtarza że "sporo wiem" ale nie umiem tej wiedzy już przekazać. Naprawdę się staram pisać tak aby każdy mnie zrozumiał.

Przepraszam za tą nie dogodność !






Również z jednym lub większą ilością słów kluczowych: yosemite, el capitan, vmware, 10.10, 10.11, still waiting for root device

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych