Skocz do zawartości

haMac.pl używa cookie. Przeczytaj Privacy Policy aby dowiedzieć się więcej. Aby usunąć tę wiadomość, proszę kliknąć w przycisk po prawej:    Akceptuję użycie cookie

Zdjęcie

kernel wola o pomoc

problem instalacja kernel panic

  • Zaloguj się, aby dodać odpowiedź
4 odpowiedzi w tym temacie

#1 dawny.student

dawny.student
  • Members
  • 3 postów

Napisano 20 wrzesień 2015 - 19:02

Witam!

(przepraszam za brak znakow PL, ale chyba da sie czytac)

 

Podczas instalacji kernel uprzejmie zasugerowal zwrocenie sie o pomoc ;) Krzyk rozpaczy na zdjeciu.

 

Rys historyczny:

10 lat po studiach postanowilem sobie przypomniec zycie studenckie i zachcialo mi sie instalacji Leoparda (bardzo ladny kotek). Po kilku nocach lektury forum i innych matarialow od wojka googla i cioci wiki stwierdzilem, ze jest szansa powodzenia instalacji na nastoletnim acerze travelmate i sciagnalem iPC_OSx86_10_5_6_Universal_PPF5_Final.

 

Za pomoca EaseUS przygotowalem partycje podstawowa FAT32, polozona na tym samym dysku MBR co partycja NTFS z XP.

 

W biosie nic nie zmienialem bo bios acer v1.0  poza ustaleniem kolejnosci boota nic nie oferuje.

 

Wlozylem DVD i ku memu zdziwieniu zaczely sie dziac rzeczy, znaleziono bootowalna plyte i darwinek rozpoczal prace.

 

Wcisnalem F8, poprosilem o "-v" i instalacja ruszyla z kopyta, na koniec poprosila o reboota, po reboocie F8 i "-f". Za pewne bledem bylo, ze nie wstukalem "-v", ale sie tym nie przejmowalem bo ujrzalem jablko, i juz byl w ogrodku, wital sie z gaska... i wszystko szlag trafil, komp sie zrebootowal. I tu sie zaczely dziac rzeczy dziwne... Po reboocie plyta juz nie byla rozpoznawalna jako bootowalna. Kilka razy uruchamialem kompa ale za kazdym razem wlaczal sie XP, noi- kolokwialnie mowiac- organ meski. Postanowilem sformatowac jeszcze raz partycje ale nic to nie zmienilo. Uruchomilem jeszcze raz kompa ale z wysunieta tacka DVD-roma, i przy ponownym uruchomieniu znow bios ujrzal plyte bootowalna. Wtedy F8 i "-v" a efekt koncowy jest na zalaczonym obrazku.

 

Ciekawe czy ktos moze mi wytlumaczyc dziwne zachowanie sie plyty oraz co dalej robic?

Po tylu godzinach pracy nie moge sie poddac i poprostu pojsc do sklepu i kupic MacBooka, zreszta niech sie te kapitalistyczne swinie ciesza ze kupilem od nich iPada ;) Na chwile obecna podjalem kroki majace na celu zmiane dystrybucji na iAtkosa v.7. 

 

Specyfikacja acera:

1: Plyta glowna Compal Mimid, chipset Intel i915GMS/i910GML

2: Procesor Intel Celeron 370M MMX, SSE, SSE2

3: Mostek poludniowy Intel 82801FBM (ICH6-M)

5: i915GM/GMS,910GM Express Chipset WXGA 1280x800

6: Realtek AC97

7 i 8: Broadcom

9: SATA czy IDE to mama nie powiedziala... Chyba SATA, dysk MBR z dwoma partycjami podstawowymi.

10: laptop, wiec jak rozumiem PS2.

Jesli ma to jakies znaczenie to pamiec jest 1Gb DDR2.

Załączone pliki



#2 314TeR

314TeR

    Administrator

  • Administrators
  • 16235 postów
  • LocationWarszawa

Napisano 20 wrzesień 2015 - 19:35

Szczerze - będzie baaaardzo ciężko nakłonić ten sprzęt do działania z OS X... w czasach jak stawiało się pierwsze hacki, to on już był przestarzały. CPU pochodzi z rodziny P4 - nie ma nawet instrukcji SSE3 (tylko SSE2), a to wymaga podmiany na specjalny kernel obsługujący SSE2. Do tego rozumiem że VGA to z chipsetu intela? jak tak, to jest to zapewne GMA900 - a tę ponoć dawało się popchnąć, ale też trzeba było rzeźbić. Nic nie napisałeś o Audi, WIFI, LAN... a bez tego nawet nie wiadomo czy da radę odpalić te komponenty... o ile audio można załatwić zewnętrzną kartą na USB, to z wifi i lanem już trudniej, a dziś komp bez internetu to tylko taki fikuśny elektroniczny przycisk do papieru. 


ASUS MAXIMUS VII IMPACT | Core i7-4790K | 16GB DDR3 2400 CL10 | GTX 980 Ti | FiiO E10 | OS X Retail via UniBootX Clover

ASUS Z87M-PLUS | Core i5-4590T | 8GB DDR3L 1333 | HD4600 | OS X Retail via UniBootX Cloverbyłe haMac'i: ASUS P5W DH DeluxeASUS P7P55 WS Supercomputer | ASUS P8Z68 Deluxe/GEN3 | ASUS P8Z77-V PRO THUNDERBOLTJak uruchomić na wypasie ALC 882/888/889/1200 | STOP Gigafail | P5W DH Deluxe - perfekcyjny hackintosh | Piszę poprawnie po polsku!

Co daje kalibracja monitora - zobacz jak można poprawić jakość obrazu.

 

Najszybszy hackintosh na świecie za procesorem 12C identyfikujący się jako Mac Pro (Late 2013) wg rankingu Geekbench: 37000 pkt

 

Pomogliśmy Tobie - pomóż nam - przekaż darowiznę na utrzymanie forum.

 


#3 dawny.student

dawny.student
  • Members
  • 3 postów

Napisano 20 wrzesień 2015 - 20:43

Hmm, mialem nadzieje ze laptop jest nastoletni, a nie pelnoletni...

Chyba moje powstanie hackintoshowe wpisze sie w tradycje polskich powstan niepodleglosciowych i bedzie krotsze od powstania krakowskiego ;)

 

Audio jest od Realteca AC97, wifi i lan sa od broadcoma. Wszystkie 3 widzialem w kextach sciagnietej dystrybucji.

 

A jest jakis lopatologiczny sposob podmiany kernela? Myslalem, ze SSE2 jest niezbedny ale wystarczajacy dla leo.



#4 PolishApple

PolishApple

    Trackpoint Fetish

  • Members
  • 1607 postów
  • LocationWrocław

Napisano 21 wrzesień 2015 - 07:43

na głównej partycji instalatora masz plik mach_kernel. Jego podmieniasz na jakiś znaleziony w internecie :>


  iwiczmX.gifsngnpc.jpg

 macOS 10.12 | Lenovo Thinkpad X220 | i7 2715qe 2.10Ghz | Intel QM67 | Intel HD3000 | - Quad MOD :>

 macOS 10.12 | Lenovo Thinkpad W530 | i7 3840qm 2.80Ghz | Intel QM77 | Nvidia k1000 | - Nowa płyta i Procek :>

 OSX 10.11 | Lenovo Thinkpad T440p | i5 4300m 2.60Ghz | Intel QM87 | Intel HD4600 | - na szczęście sprzedany

 OSX 10.11 | Lenovo Thinkpad X230 | i5 3320m 2.60Ghz | Intel QM77 | Intel HD4000 | - Zdechł

 macOS 10.2 | i7 2700k 5.00Ghz | AsUs P8P67 LE | ASUS GTX 980Ti |

OSX  10.9.5 | Lenovo Thinkpad L412 | i5 520m 2.44Ghz | Intel HM55 | Intel GMA HD | - Odpoczywa na półce

 OSX  10.8.5 | Lenovo Thinkpad T61 | C2D T9600 | Intel 965 | Intel GMA X3100 | - Zimuje :>


#5 dawny.student

dawny.student
  • Members
  • 3 postów

Napisano 21 wrzesień 2015 - 21:43

Projekt zamkniety, nie udalo mi sie znalezc zpaczowanego kernela, znalazlem paczera o nazwie "OSx86_Socket_Source_Code_and_581_Kernel_Patcher" (jesli to tego nalezy uzyc zeby uzdatnic kernela do uzytku), ale jedyna kopia pliku jest na chinskim forum do ktorego sie nie moge zalogowac. Chyba, ze komus gdzies w czulesciach dyskow ostal sie patcher albo zmodyfikowany kernel, to moge jeszcze troche czasu potracic ;)

W kazdym razie dzieki  za dotychczasowa pomoc!







Również z jednym lub większą ilością słów kluczowych: problem, instalacja, kernel, panic

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych