Skocz do zawartości

haMac.pl używa cookie. Przeczytaj Privacy Policy aby dowiedzieć się więcej. Aby usunąć tę wiadomość, proszę kliknąć w przycisk po prawej:    Akceptuję użycie cookie

Zdjęcie
- - - - -

MSI B85M-G43 - Instalacja OS X, pytania


  • Zaloguj się, aby dodać odpowiedź
6 odpowiedzi w tym temacie

#1 razor1995

razor1995
  • Members
  • 44 postów

Napisano 23 wrzesień 2015 - 11:28

Cześć, wymieniłem niedawno sprzęt, więc chciałbym zainstalować OS X na nowo. Na starym sprzęcie ( http://hamac.pl/topi...ga945-gzm-s2/)instalacja w końcu poszła i OS X działał. Teraz mam taki sprzęt:

Płyta - MSI B85M-G43
CPU - Intel Core i3 4170 @3,7 GHz
GPU - nVidia GeForce GTX 750Ti
RAM - 4x4 GB Crucial 1600 MHz DDR3
SSD -Patriot Blaze 120GB SSD (SATA3), Seagate Pipeline 320GB HDD (SATA2)

Karta Wi-FI - TP-Link TL-WR-727N

Klawiatura pod PS2 USB, mysz bezprzewodowa pod USB.

OS - Windows 10 x64 GPT (chciałbym multiboot z Win10 odpalającym domyślnie)

Macie dla mnie jakieś propozycje, jakie tutaj kexty wrzucić, żeby to najlepiej działało ? Dysponuję dwoma pendrive 8GB + 16GB , jeden na Clovera, drugi na obraz systemu.

 

Zakładam, że teraz działam wg. tego tutka: http://hamac.pl/topi...-krok-po-kroku/http://hamac.pl/topi...cji-os-x-1011/


Użytkownik lukaszuk1995 edytował ten post 11 październik 2016 - 15:19

Laptop: Dell Latitude E7240 | Intel Core i5 4310U | Intel HD 4400 | 8GB RAM Kingston | Samsung SSD 1TB | macOS 10.14 Mojave

PC: Intel Core i5 2400S @2.5GHz + SilentiumPC SpartanPro | Gateway DT71 | nVidia GeForce GT 640 2GB | 16 GB RAM Kingston| Goodram Iridium Pro SSD 512 GB | Seagate ST2000DM001 HDD 2TB | macOS 10.14 Mojave
Japko: Apple iPhone 8 | Apple A11 Bionic @2.74 GHz | Apple A11 GPU | 3GB RAM | 64GB PAMIĘCI | iOS 12


"Niestety, ludzie nie buntują się przeciwko Microsoftowi. Nie znają niczego lepszego." - Steve Jobs     


#2 javazlaz

javazlaz
  • Members
  • 1531 postów
  • LocationCzęstochowa

Napisano 23 wrzesień 2015 - 12:26

Na czas instalacji odpalaj z parametrem nv_disable=1. Potem zainstaluj webowe drivery NVidii, usuń nv_disable i zamiast niego bootuj z parametrem nvda_drv=1. Audio odpalisz sposobem z forum. Ethernet to Realtek 8111 (rev. G o ile dobrze pamiętam), kext łatwy do znalezienia. Wi-Fi raczej nie do odpalenia.
macOS 10.13.6 + Windows 10 Pro - Asus Z97-C (v2403) | Core i3-4330 | G.Skill RipjawsX 16GB DDR3 1600MHz CL7 1.5V | HD 4600 | Samsung 850 EVO 250GB | WD Red 1TB | Intel I218-V | Fenvi FV-T919 | ALC 892 | be quiet! Pure Power L8-300W | SPC HE924v2 | Fractal Design Define R4 Titanium | Dell P2210

iOS 12 - iPhone SE 16GB Space Gray
 
Spoiler

#3 razor1995

razor1995
  • Members
  • 44 postów

Napisano 23 wrzesień 2015 - 14:03

Karta konkretnie ta: https://wikidevi.com...NK_TL-WN727N_v4chipset Ralinka, nawet dorobiła się wsparcia pod Linuxem 4.2


Laptop: Dell Latitude E7240 | Intel Core i5 4310U | Intel HD 4400 | 8GB RAM Kingston | Samsung SSD 1TB | macOS 10.14 Mojave

PC: Intel Core i5 2400S @2.5GHz + SilentiumPC SpartanPro | Gateway DT71 | nVidia GeForce GT 640 2GB | 16 GB RAM Kingston| Goodram Iridium Pro SSD 512 GB | Seagate ST2000DM001 HDD 2TB | macOS 10.14 Mojave
Japko: Apple iPhone 8 | Apple A11 Bionic @2.74 GHz | Apple A11 GPU | 3GB RAM | 64GB PAMIĘCI | iOS 12


"Niestety, ludzie nie buntują się przeciwko Microsoftowi. Nie znają niczego lepszego." - Steve Jobs     


#4 javazlaz

javazlaz
  • Members
  • 1531 postów
  • LocationCzęstochowa

Napisano 23 wrzesień 2015 - 14:31

Hehe, karty Wi-Fi Intela mają znakomite wsparcie na Linuksie, ale z OS X nie zadziałają. Nie odpalisz tego. Zaopatrz się w kompatybilną kartę, np. AirPort z MacBooka + adapter mPCI-E -> PCI-E.
macOS 10.13.6 + Windows 10 Pro - Asus Z97-C (v2403) | Core i3-4330 | G.Skill RipjawsX 16GB DDR3 1600MHz CL7 1.5V | HD 4600 | Samsung 850 EVO 250GB | WD Red 1TB | Intel I218-V | Fenvi FV-T919 | ALC 892 | be quiet! Pure Power L8-300W | SPC HE924v2 | Fractal Design Define R4 Titanium | Dell P2210

iOS 12 - iPhone SE 16GB Space Gray
 
Spoiler

#5 razor1995

razor1995
  • Members
  • 44 postów

Napisano 11 październik 2016 - 15:17

Na czas instalacji odpalaj z parametrem nv_disable=1. Potem zainstaluj webowe drivery NVidii, usuń nv_disable i zamiast niego bootuj z parametrem nvda_drv=1. Audio odpalisz sposobem z forum. Ethernet to Realtek 8111 (rev. G o ile dobrze pamiętam), kext łatwy do znalezienia. Wi-Fi raczej nie do odpalenia.

 

Odpalam Clovera z nv_disable=1, robię wszystko zgodnie z tym jednak instalator nie odpala, ładuje się, ale po Apple logo występuje black screen i nic się nie dzieje.

Próbowałem też ruszyć gotowe distro, tam instalator się ładuje, ale przy próbie instalacji, zawiesza się na pozostałym czasie - 14 minut. 

Dodatkowo przy dostosowywaniu Clovera z tego poradnika nie wiem jaką nazwę płyty zamienić, bo nie ma tam mojego chipsetu.

Zaktualizowałem specyfikację w pierwszym poście. 


Laptop: Dell Latitude E7240 | Intel Core i5 4310U | Intel HD 4400 | 8GB RAM Kingston | Samsung SSD 1TB | macOS 10.14 Mojave

PC: Intel Core i5 2400S @2.5GHz + SilentiumPC SpartanPro | Gateway DT71 | nVidia GeForce GT 640 2GB | 16 GB RAM Kingston| Goodram Iridium Pro SSD 512 GB | Seagate ST2000DM001 HDD 2TB | macOS 10.14 Mojave
Japko: Apple iPhone 8 | Apple A11 Bionic @2.74 GHz | Apple A11 GPU | 3GB RAM | 64GB PAMIĘCI | iOS 12


"Niestety, ludzie nie buntują się przeciwko Microsoftowi. Nie znają niczego lepszego." - Steve Jobs     


#6 razor1995

razor1995
  • Members
  • 44 postów

Napisano 09 listopad 2016 - 15:38

Pomoże ktoś? (sorry za bump) 


Laptop: Dell Latitude E7240 | Intel Core i5 4310U | Intel HD 4400 | 8GB RAM Kingston | Samsung SSD 1TB | macOS 10.14 Mojave

PC: Intel Core i5 2400S @2.5GHz + SilentiumPC SpartanPro | Gateway DT71 | nVidia GeForce GT 640 2GB | 16 GB RAM Kingston| Goodram Iridium Pro SSD 512 GB | Seagate ST2000DM001 HDD 2TB | macOS 10.14 Mojave
Japko: Apple iPhone 8 | Apple A11 Bionic @2.74 GHz | Apple A11 GPU | 3GB RAM | 64GB PAMIĘCI | iOS 12


"Niestety, ludzie nie buntują się przeciwko Microsoftowi. Nie znają niczego lepszego." - Steve Jobs     


#7 javazlaz

javazlaz
  • Members
  • 1531 postów
  • LocationCzęstochowa

Napisano 09 listopad 2016 - 22:53

Dopisz w parametrach rozruchowych: nv_disable=1 -v KernelPm=Yes


macOS 10.13.6 + Windows 10 Pro - Asus Z97-C (v2403) | Core i3-4330 | G.Skill RipjawsX 16GB DDR3 1600MHz CL7 1.5V | HD 4600 | Samsung 850 EVO 250GB | WD Red 1TB | Intel I218-V | Fenvi FV-T919 | ALC 892 | be quiet! Pure Power L8-300W | SPC HE924v2 | Fractal Design Define R4 Titanium | Dell P2210

iOS 12 - iPhone SE 16GB Space Gray
 
Spoiler




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych