Skocz do zawartości

haMac.pl używa cookie. Przeczytaj Privacy Policy aby dowiedzieć się więcej. Aby usunąć tę wiadomość, proszę kliknąć w przycisk po prawej:    Akceptuję użycie cookie

Zdjęcie

Instalacja OS X 10.11 El Capitan - krok po kroku


  • Zaloguj się, aby dodać odpowiedź
121 odpowiedzi w tym temacie

#21 krisukossak

krisukossak
  • Members
  • 39 postów
  • LocationFiggjo Norway

Napisano 08 październik 2015 - 18:37

A jeżeli nie mamy tego wpisu w configu to co wtedy?Jak mam to wpisac i w który plik,jeden jest w EFI/Clover,drugi EFI/Clover/OEM/plyta główna?

#22 Najrad

Najrad
  • Members
  • 554 postów
  • LocationPodhale

Napisano 08 październik 2015 - 18:55

A jeżeli nie mamy tego wpisu w configu to co wtedy?Jak mam to wpisac i w który plik,jeden jest w EFI/Clover,drugi EFI/Clover/OEM/plyta główna?

Jeśli masz przygotowany set dla swojej płyty, to wpisz do: OEM/nazwa płyty. Jak wpisać... ja użyłem klawiatury, ale jestem już stary i nie nadążam za nowinkami. Możesz użyć CloverConfigurator i tam może uda się bez klawiatury, samym myszorem.


1.Asus Gryphon Z87; i74790k; 32GB DDR3 Crucial Sport; Asus R9 270X DCU II; Top; AudioLink II; mysz i klawiatura USB; SSD 850EVO-250GB;  Sierra 10.12.4

2.Asus P8Z68-V_PRO; i72600k; 16 GB DDR3 Crucial Sport; HIS 6870; mysz i klawiatura USB; SSD CrucialMX100-128GB; Yosemite 10.10.5

FCPX, Compressor, Davinci Resolve.

 


#23 krisukossak

krisukossak
  • Members
  • 39 postów
  • LocationFiggjo Norway

Napisano 08 październik 2015 - 20:18

hehehe dzięki,chodzi mi o to w jakim programie,jak otwieram plik w notatniku to wszystkie te wpisy sa w jakiejś dziwnej kolejności ,nie bardzo ogarniam to,jak próbuje wkleic to już w ogóle masakra :D

pozdrawiam

A stary to ja jestem nie Ty

#24 Najrad

Najrad
  • Members
  • 554 postów
  • LocationPodhale

Napisano 08 październik 2015 - 20:56

Clover Configurator, ale i tak sprawdzam notatnikiem.


1.Asus Gryphon Z87; i74790k; 32GB DDR3 Crucial Sport; Asus R9 270X DCU II; Top; AudioLink II; mysz i klawiatura USB; SSD 850EVO-250GB;  Sierra 10.12.4

2.Asus P8Z68-V_PRO; i72600k; 16 GB DDR3 Crucial Sport; HIS 6870; mysz i klawiatura USB; SSD CrucialMX100-128GB; Yosemite 10.10.5

FCPX, Compressor, Davinci Resolve.

 


#25 Peterek

Peterek
  • Members
  • 11 postów
  • LocationKraków

Napisano 09 październik 2015 - 09:04

Chyba nie da rady zainstalować z tego poradnika, bo BootDiskUtility nie chce pobierać El Captian.



#26 oswaldini

oswaldini
  • Moderators
  • 10529 postów
  • LocationBrzeszcze / Kraków

Napisano 09 październik 2015 - 10:21

Mam pomysł, ktoś kto już ma zainstalowanego elcapitana, niech zrobi obraz recovery hd i zauploaduje, wystarczy w windowsie otworzyć dmg za pomocą 7-zip i wyciągnąć 0.hfs i odtworzyć za pomocą DBU.


MacBook Pro 2012 MD103 15" | i7-3615QM | 8 GB RAM | HD4000 + GT650M | Samsung 830 256 GB
Hack Gigabyte H81N | i5-4460 | 16 GB RAM | HD4600 | 250 GB macOS + 500 GB + 1 TB | Raijintek Metis | SFX-L 500W | WiFi
HomeSerwer: HP G7 N54L | 2.2GHz (800-2200Mhz) | 4GB RAM | 2x WD RED 2TB | Synology DSM 6.0.2 @ Jun's bootloader | Time Machine + PLEX + CouchPotato + SickRage + masa innych

iPhone 7 32GB Black
FlagaPL.gif Piszę poprawnie po polsku! | CloverEFI | Nie pomagam na PRIV


#27 arnon

arnon
  • Members
  • 1276 postów
  • LocationRzeszów

Napisano 09 październik 2015 - 20:15

Dzięki @Oswaldini i @Music za propozycje, w weekend wszystkie przetestuję


Mój hackintosh:

ASRock Z87 PRO 3 | Intel Core i5-4590 | MSI GeForce GTX 660 Twin FrozR | 2x4GB RAM DDR3 (1600MHz) | WD Red 1TB + WD Blue 1TB | TP-LINK TL-WN881ND
…i oczywiście OS X 10.11.6 blackapple.gif:)

 

Nie pomagam na PW, od tego jest forum!

 

FlagaPL.gif Staram się pisać poprawnie po polsku!


#28 krisukossak

krisukossak
  • Members
  • 39 postów
  • LocationFiggjo Norway

Napisano 09 październik 2015 - 22:14

No i nie potrafię Clover configuratorem dodac tego wymaganego wpisu do config.plist ,pomocy :D może ktoś łopatologicznie wytłumaczyć jak to zrobić? pozdrawiam

#29 patrex003

patrex003
  • Members
  • 287 postów
  • LocationŚwiętokrzyskie

Napisano 09 październik 2015 - 23:51

w ogóle można komend w terminalu użyć tak:

sudo su
password: [twoje hasło]​[ścieżka do] createinstallmedia --volume [twoja pamięć] --applicationpath [appka z app store OS X]

ja przynajmniej tak to tworzyłem i mi działał instalator..

 

 

a co do:

<key>RtVariables</key>
<dict>
<key>BooterConfig</key>
<string>0x28</string>
<key>CsrActiveConfig</key>
<string>0x3</string>
</dict>

ja nie mam a mi działa bez problemu instalator...


Sierra - MacBook Pro 11,1: ASRock Z87 Extreme4 | Intel Z87 | Intel i3 4170 (Haswell) | Realtek ALC1150 | Intel I217V | Intel HD Graphics 4400 & AMD Radeon RX480 8GB - MSI Gaming X

 

El Capitan / Sierra - iMac 12,1: ASUS P8Z68-V PRO/GEN3 | Intel Z68 | Intel Core i3 2120 (Sandy Bridge) | Realtek ALC892 | Intel 82579 | AMD Radeon HD7770 1GB - Gigabyte rev2.0 \ AMD Radeon RX480 8GB - MSI Gaming X


Mavericks / Yosemite / El Capitan - iMac 12.1 na: Gigabyte GA-H61M-S1 rev2.1  | Intel H61 Express Chipset | Intel Celreon G550 (Sandy Bridge) | Realtek ALC887 | Realtek RTL8111F | AMD Radeon HD7770 1GB - Gigabyte rev2.0

 

Snow Leopard / Mavericks / Yosemite / El Capitan - MacBookPro5,1 na: Medion Akoya P6612 - MD97110  | Intel ICH9M | Intel Core 2 Duo P7350 | Realtek ALC663 | Realtek RTL8168/8111C | BCM94321MC - Apple '06 | GeForce 9600M GS 256MB -Wistron

 

co nowy hackintosh to coraz to różniejsze wyzwania i problemy..

​wszystko co piszę staram się opierać o własne doświadczenia..

 

mała polska grupa hackintosh'owa na FB

mój mały świat

 

Zdaje sobie sprawę że w dużej części piszę tak że mnie ciężko zrozumieć, ale już od nie pamiętnych czasów każdy mi to powtarza że "sporo wiem" ale nie umiem tej wiedzy już przekazać. Naprawdę się staram pisać tak aby każdy mnie zrozumiał.

Przepraszam za tą nie dogodność !


#30 vdmesis

vdmesis
  • Donator
  • 188 postów
  • LocationKatowice

Napisano 10 październik 2015 - 00:38

a co do:

<key>RtVariables</key>
<dict>
<key>BooterConfig</key>
<string>0x28</string>
<key>CsrActiveConfig</key>
<string>0x3</string>
</dict>

ja nie mam a mi działa bez problemu instalator...

 

Działa, ponieważ jak nie ustawisz tych parametrów to Clover automatycznie ustawi je jako 0x28 i 0x67.


  • PolishApple lubi to

10.12.5+Clover+i72600K+AsusP8Z68Deluxe+AsusR9280X+NecEA274WMi+EizoL797+EpsonEH-TW5350+XonarU7+TechnicsRP-F10+Geil16GB+Plextor128GBM5S+3xSamsung500GBRAID0+CorsairCMPSU-650HXEU+iPad4+iPhone5S+FreeNAS9.3@8TBRAIDZ1


#31 arnon

arnon
  • Members
  • 1276 postów
  • LocationRzeszów

Napisano 11 październik 2015 - 15:59

@Oswaldini, upnąłem:

http://www.mediafire...Recovery HD.dmg

 

gdzie jest ten plik 0.hfs? Bo go nie widzę nigdzie :P

 

@Music, potwierdzam, tamta metoda działa, tylko ta Oswaldiniego wydaje się prostsza.


Mój hackintosh:

ASRock Z87 PRO 3 | Intel Core i5-4590 | MSI GeForce GTX 660 Twin FrozR | 2x4GB RAM DDR3 (1600MHz) | WD Red 1TB + WD Blue 1TB | TP-LINK TL-WN881ND
…i oczywiście OS X 10.11.6 blackapple.gif:)

 

Nie pomagam na PW, od tego jest forum!

 

FlagaPL.gif Staram się pisać poprawnie po polsku!


#32 oswaldini

oswaldini
  • Moderators
  • 10529 postów
  • LocationBrzeszcze / Kraków

Napisano 11 październik 2015 - 17:44

Już pobieram i dam Ci znać... ale jak otworzysz w windowsie dmg za pomocą 7-zip to będziesz miał plik 0.hfs lub inny numer (*.hfs) - u mnie z Yosemite było 0.hfs.

 


U ciebie jest to 2.hfs, wyciągasz 7-zipem na pulpit i odtwarzasz w BDU na pena/partycje pena.

 

Załączony plik  Zrzut ekranu 2015-10-11 18.52.26.png   57,9 KB   1 Ilość pobrań


MacBook Pro 2012 MD103 15" | i7-3615QM | 8 GB RAM | HD4000 + GT650M | Samsung 830 256 GB
Hack Gigabyte H81N | i5-4460 | 16 GB RAM | HD4600 | 250 GB macOS + 500 GB + 1 TB | Raijintek Metis | SFX-L 500W | WiFi
HomeSerwer: HP G7 N54L | 2.2GHz (800-2200Mhz) | 4GB RAM | 2x WD RED 2TB | Synology DSM 6.0.2 @ Jun's bootloader | Time Machine + PLEX + CouchPotato + SickRage + masa innych

iPhone 7 32GB Black
FlagaPL.gif Piszę poprawnie po polsku! | CloverEFI | Nie pomagam na PRIV


#33 krisukossak

krisukossak
  • Members
  • 39 postów
  • LocationFiggjo Norway

Napisano 11 październik 2015 - 18:34

Od punktu 5b do 5f trochę zagmatwales nic nie mogę zrozumieć reset za resetem i które Uefi nie wiem ;-) może jaśniej pozdrawiam



#34 arnon

arnon
  • Members
  • 1276 postów
  • LocationRzeszów

Napisano 11 październik 2015 - 20:13

Super, dzięki Oswaldini, już dodaję do poradnika.

@krisukossak czego dokładnie nie rozumiesz? w 5b przechodzisz do komputerowego uefi, czyli biosu, w 5c bootujesz clovera z pena.


Mój hackintosh:

ASRock Z87 PRO 3 | Intel Core i5-4590 | MSI GeForce GTX 660 Twin FrozR | 2x4GB RAM DDR3 (1600MHz) | WD Red 1TB + WD Blue 1TB | TP-LINK TL-WN881ND
…i oczywiście OS X 10.11.6 blackapple.gif:)

 

Nie pomagam na PW, od tego jest forum!

 

FlagaPL.gif Staram się pisać poprawnie po polsku!


#35 Peterek

Peterek
  • Members
  • 11 postów
  • LocationKraków

Napisano 11 październik 2015 - 20:47

/EFI/CLOVER/OEM/.../kexts/ nie ma 10.11, mogę utworzyć taki katalog i przekopiować tam kextsy z 10.10?



#36 oswaldini

oswaldini
  • Moderators
  • 10529 postów
  • LocationBrzeszcze / Kraków

Napisano 11 październik 2015 - 21:05

Tak.


  • Peterek lubi to

MacBook Pro 2012 MD103 15" | i7-3615QM | 8 GB RAM | HD4000 + GT650M | Samsung 830 256 GB
Hack Gigabyte H81N | i5-4460 | 16 GB RAM | HD4600 | 250 GB macOS + 500 GB + 1 TB | Raijintek Metis | SFX-L 500W | WiFi
HomeSerwer: HP G7 N54L | 2.2GHz (800-2200Mhz) | 4GB RAM | 2x WD RED 2TB | Synology DSM 6.0.2 @ Jun's bootloader | Time Machine + PLEX + CouchPotato + SickRage + masa innych

iPhone 7 32GB Black
FlagaPL.gif Piszę poprawnie po polsku! | CloverEFI | Nie pomagam na PRIV


#37 Peterek

Peterek
  • Members
  • 11 postów
  • LocationKraków

Napisano 11 październik 2015 - 21:51

1.1b. Otwieramy ten obraz w 7-zip i wyciągamy z niego plik "2.hfs"

 

 

Spróbowałem tej metody i dostaję: Recovery image verification fail with status..."



#38 oswaldini

oswaldini
  • Moderators
  • 10529 postów
  • LocationBrzeszcze / Kraków

Napisano 11 październik 2015 - 21:58

Kiedy dostajesz takie info ?

 


Źle zrobiony obraz, zrobiłem swój, już uploaduje, jak się skończy wrzucę link.


MacBook Pro 2012 MD103 15" | i7-3615QM | 8 GB RAM | HD4000 + GT650M | Samsung 830 256 GB
Hack Gigabyte H81N | i5-4460 | 16 GB RAM | HD4600 | 250 GB macOS + 500 GB + 1 TB | Raijintek Metis | SFX-L 500W | WiFi
HomeSerwer: HP G7 N54L | 2.2GHz (800-2200Mhz) | 4GB RAM | 2x WD RED 2TB | Synology DSM 6.0.2 @ Jun's bootloader | Time Machine + PLEX + CouchPotato + SickRage + masa innych

iPhone 7 32GB Black
FlagaPL.gif Piszę poprawnie po polsku! | CloverEFI | Nie pomagam na PRIV


#39 Peterek

Peterek
  • Members
  • 11 postów
  • LocationKraków

Napisano 11 październik 2015 - 22:48

Zaraz po wyborze dysku w cloverze.



#40 oswaldini

oswaldini
  • Moderators
  • 10529 postów
  • LocationBrzeszcze / Kraków

Napisano 11 październik 2015 - 23:49

El Capitan Recovery HD https://mega.nz/#!ul...7VOsNy2bTlmf5Qk


  • PolishApple lubi to

MacBook Pro 2012 MD103 15" | i7-3615QM | 8 GB RAM | HD4000 + GT650M | Samsung 830 256 GB
Hack Gigabyte H81N | i5-4460 | 16 GB RAM | HD4600 | 250 GB macOS + 500 GB + 1 TB | Raijintek Metis | SFX-L 500W | WiFi
HomeSerwer: HP G7 N54L | 2.2GHz (800-2200Mhz) | 4GB RAM | 2x WD RED 2TB | Synology DSM 6.0.2 @ Jun's bootloader | Time Machine + PLEX + CouchPotato + SickRage + masa innych

iPhone 7 32GB Black
FlagaPL.gif Piszę poprawnie po polsku! | CloverEFI | Nie pomagam na PRIV





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych