Skocz do zawartości

haMac.pl używa cookie. Przeczytaj Privacy Policy aby dowiedzieć się więcej. Aby usunąć tę wiadomość, proszę kliknąć w przycisk po prawej:    Akceptuję użycie cookie

Zdjęcie

UniBootX Clover - MSI Z97 Gaming 5 + i7-4790K + GTX980TI


  • Zaloguj się, aby dodać odpowiedź
38 odpowiedzi w tym temacie

#21 314TeR

314TeR

    Administrator

  • Administrators
  • 15700 postów
  • LocationWarszawa

Napisano 09 luty 2016 - 02:12

http://hamac.pl/topi...l-capitan-1011/


ASUS MAXIMUS VII IMPACT | Core i7-4790K | 16GB DDR3 2400 CL10 | GTX 980 Ti | FiiO E10 | OS X Retail via UniBootX Clover

ASUS Z87M-PLUS | Core i5-4590T | 8GB DDR3L 1333 | HD4600 | OS X Retail via UniBootX Cloverbyłe haMac'i: ASUS P5W DH DeluxeASUS P7P55 WS Supercomputer | ASUS P8Z68 Deluxe/GEN3 | ASUS P8Z77-V PRO THUNDERBOLTJak uruchomić na wypasie ALC 882/888/889/1200 | STOP Gigafail | P5W DH Deluxe - perfekcyjny hackintosh | Piszę poprawnie po polsku!

Co daje kalibracja monitora - zobacz jak można poprawić jakość obrazu.

 

Najszybszy hackintosh na świecie za procesorem 12C identyfikujący się jako Mac Pro (Late 2013) wg rankingu Geekbench: 37000 pkt

 

Pomogliśmy Tobie - pomóż nam - przekaż darowiznę na utrzymanie forum.

 


#22 oswaldini

oswaldini
  • Moderators
  • 10319 postów
  • LocationBrzeszcze / Kraków

Napisano 09 luty 2016 - 08:57

Zidentyfikuj swój kodek audio i pobierz drivery z forum - admin stosowne przygotował.

MacBook Pro 2012 MD103 15" | i7-3615QM | 8GB RAM | HD4000 + GT650M | Samsung 830 256GB
Hack Gigabyte H81N | i5-4460 | 8GB RAM | HD4600 | 640GB RAID0 Mac + 500GB Win | Raijintek Metis | SFX-L 500W | WiFi
HomeSerwer: HP G7 N54L | 2.2GHz (800-2200Mhz) | 4GB RAM | 2x WD RED 2TB | Synology DSM 6.0.2 @ Jun's bootloader | Time Machine + PLEX + CouchPotato + SickRage + masa innych

iPhone 7 32GB Black
FlagaPL.gif Piszę poprawnie po polsku! | CloverEFI | Nie pomagam na PRIV


#23 kuchar

kuchar
  • Members
  • 113 postów
  • LocationWarszawa

Napisano 11 luty 2016 - 09:45

Pytanko, czy wszystkie patche w kext patches muszą zostać czy można coś pousuwać żeby nie uwalić systemu?
Dodam, że system już mi działa jedyne co to mam problemy z audio.

 

Spoiler

|| System: macOS Sierra 10.12 || PłytaASUS SABERTOOTH Z87 || ProcesorIntel Core i7-4790K || RAMKingstone HyperX 8GB DDR3 1600 C9 || GrafikaGigabyte GTX 970 || SSD: Kingstone 120GB || HDD: WD Red 1TB ||

|| System: macOS Sierra 10.12 || Laptop: ASUS F555LJ || ProcesorIntel Core i3-5010U || RAM: Kingstone 8GB DDR3 1600 || GrafikaNVIDIA GeForce 920M || SSD: Kingstone 120GB || HDD: WD 500GB ||

 

Tworzenie stron internetowych i pozycjonowanie Zapraszam!

Wyobraźnia jest ważniejsza od wiedzy, ponieważ wiedza... jest ograniczona.

AE.


#24 AdamiPL

AdamiPL
  • Members
  • 634 postów
  • LocationPeterborough / UK

Napisano 11 luty 2016 - 12:06

to są patche do dźwięku oraz TRIM (jeśli masz SSDT zostaw, jeśli nie możesz wywalić)


  • kuchar lubi to

 MacBook Pro 15" 2012 / i7 2,6 Ghz / 8GB DDR3 / GT650M 1GB + HD4000 1,5GB / 275GB SSD

Asus Z87 Pro (V edition), Intel Core I3-4170, Thermalrigh Macho rev. B, Gigabyte GeForce GTX650TI 2GB, Dell P2310HC, 20GB DDR3@2400, Z87 , I217V, ALC1150, BCM94360CD, Crucial MX100 128GB - OSX, Samsung EVO 850 250GB - Windows, Fractal R5 - Sierra 10.12.2
Sun Ultra 27 Workstation : Intel Quad Core Xeon 2.93 GHz (W3540),1Gb AMD ATI FirePro V4900 / AMD Radeon 5750 1GB (JUNIPER) / Gigabyte GeForce GTX650 TI 2GB, Dell P2310Hc, 12GB DDR3@1600, X58, Intel 82567LM-2 , BCM94360CD, ALC889A , SB X-fi Surround 5.1 Pro USB, CRUCIAL MX100 128GB Magic Mouse A1296 - Yosemite 10.10.5
Dell Precision T3400 : Intel Core 2 DUO 3GHz (e8400), AMD Radeon 5750 1GB (JUNIPER), Broadcom NetXtreme BCM5722D, WDC WD1502FYPS-02W3B0, 4 x 2GB DDR2 GEIL - Mavericks 10.9.5
ASUS X53SJ : Intel Core i7 (2630qm), OPTIMUS Intel HD 3000 + GeForce GT520m, 2 x 4 GB - Mountain Lion 10.8.5

facebook.pnghackintosh #Polska #Poland (Grupa FB) / UK HACKINTOSH SUPPORT - MORE ON PM


#25 krzyssp

krzyssp
  • Moderators
  • 579 postów
  • LocationWarszawa

Napisano 11 luty 2016 - 12:14

Po co patche do trim jak można to terminalem ogarnąć i będzie wspierane "normalnie"? 


Mac 14,2: Asrock z97 Extreme 4, Intel 4790k, Nvidia 970

#26 kuchar

kuchar
  • Members
  • 113 postów
  • LocationWarszawa

Napisano 11 luty 2016 - 12:16

A co to właściwie jest ssdt? szukałem info w internecie ale nie mogę nic znaleźć


|| System: macOS Sierra 10.12 || PłytaASUS SABERTOOTH Z87 || ProcesorIntel Core i7-4790K || RAMKingstone HyperX 8GB DDR3 1600 C9 || GrafikaGigabyte GTX 970 || SSD: Kingstone 120GB || HDD: WD Red 1TB ||

|| System: macOS Sierra 10.12 || Laptop: ASUS F555LJ || ProcesorIntel Core i3-5010U || RAM: Kingstone 8GB DDR3 1600 || GrafikaNVIDIA GeForce 920M || SSD: Kingstone 120GB || HDD: WD 500GB ||

 

Tworzenie stron internetowych i pozycjonowanie Zapraszam!

Wyobraźnia jest ważniejsza od wiedzy, ponieważ wiedza... jest ograniczona.

AE.


#27 krzyssp

krzyssp
  • Moderators
  • 579 postów
  • LocationWarszawa

Napisano 11 luty 2016 - 12:23

http://www.benchmark...rona/10925.htmlto trochę jest to opisane, poszukaj TRIM SSD w Google ;) tutaj z wiki https://en.wikipedia...rim_(computing)


  • kuchar lubi to
Mac 14,2: Asrock z97 Extreme 4, Intel 4790k, Nvidia 970

#28 AdamiPL

AdamiPL
  • Members
  • 634 postów
  • LocationPeterborough / UK

Napisano 11 luty 2016 - 13:38

Po co patche do trim jak można to terminalem ogarnąć i będzie wspierane "normalnie"? 

 

Międzyinnymi dlatego

 

http://hamac.pl/topi...10105/?p=110274

 

te normalnie, dla niektórych może być gwoździem do trumny :P

 

Owy patch niczemu nie wadzi, a jest bezpieczniejszy niż aplowe cudo.


 MacBook Pro 15" 2012 / i7 2,6 Ghz / 8GB DDR3 / GT650M 1GB + HD4000 1,5GB / 275GB SSD

Asus Z87 Pro (V edition), Intel Core I3-4170, Thermalrigh Macho rev. B, Gigabyte GeForce GTX650TI 2GB, Dell P2310HC, 20GB DDR3@2400, Z87 , I217V, ALC1150, BCM94360CD, Crucial MX100 128GB - OSX, Samsung EVO 850 250GB - Windows, Fractal R5 - Sierra 10.12.2
Sun Ultra 27 Workstation : Intel Quad Core Xeon 2.93 GHz (W3540),1Gb AMD ATI FirePro V4900 / AMD Radeon 5750 1GB (JUNIPER) / Gigabyte GeForce GTX650 TI 2GB, Dell P2310Hc, 12GB DDR3@1600, X58, Intel 82567LM-2 , BCM94360CD, ALC889A , SB X-fi Surround 5.1 Pro USB, CRUCIAL MX100 128GB Magic Mouse A1296 - Yosemite 10.10.5
Dell Precision T3400 : Intel Core 2 DUO 3GHz (e8400), AMD Radeon 5750 1GB (JUNIPER), Broadcom NetXtreme BCM5722D, WDC WD1502FYPS-02W3B0, 4 x 2GB DDR2 GEIL - Mavericks 10.9.5
ASUS X53SJ : Intel Core i7 (2630qm), OPTIMUS Intel HD 3000 + GeForce GT520m, 2 x 4 GB - Mountain Lion 10.8.5

facebook.pnghackintosh #Polska #Poland (Grupa FB) / UK HACKINTOSH SUPPORT - MORE ON PM


#29 krzyssp

krzyssp
  • Moderators
  • 579 postów
  • LocationWarszawa

Napisano 11 luty 2016 - 15:30

Rozumiem, wychodzi wiec na to ze robią one dokładnie to samo ale na Hamacach nie ma znaczenia - tylko na prawdziwych Macach cos sie psuje :D
Mac 14,2: Asrock z97 Extreme 4, Intel 4790k, Nvidia 970

#30 314TeR

314TeR

    Administrator

  • Administrators
  • 15700 postów
  • LocationWarszawa

Napisano 11 luty 2016 - 16:00

Nie tak... patche z Clovera nakładane są "w locie" i dlatego są bezpieczne na haMacach. Maczki nie mają clovera i tam trzeba to patchować "z ręki" lub Trim enablerem.

 

Natomiast i tak w przypadku 10.11.x to jałowa dyskusja, bo jak pamiętam 10.11.x ma już włączony trim domyślnie dla wszystkich dysków a nie tylko apple. 


ASUS MAXIMUS VII IMPACT | Core i7-4790K | 16GB DDR3 2400 CL10 | GTX 980 Ti | FiiO E10 | OS X Retail via UniBootX Clover

ASUS Z87M-PLUS | Core i5-4590T | 8GB DDR3L 1333 | HD4600 | OS X Retail via UniBootX Cloverbyłe haMac'i: ASUS P5W DH DeluxeASUS P7P55 WS Supercomputer | ASUS P8Z68 Deluxe/GEN3 | ASUS P8Z77-V PRO THUNDERBOLTJak uruchomić na wypasie ALC 882/888/889/1200 | STOP Gigafail | P5W DH Deluxe - perfekcyjny hackintosh | Piszę poprawnie po polsku!

Co daje kalibracja monitora - zobacz jak można poprawić jakość obrazu.

 

Najszybszy hackintosh na świecie za procesorem 12C identyfikujący się jako Mac Pro (Late 2013) wg rankingu Geekbench: 37000 pkt

 

Pomogliśmy Tobie - pomóż nam - przekaż darowiznę na utrzymanie forum.

 


#31 krzyssp

krzyssp
  • Moderators
  • 579 postów
  • LocationWarszawa

Napisano 11 luty 2016 - 21:20

To miałem na myśli, w tym sensie że efekt jest ten sam - czy patchowane w locie przez Clover czy w Apple przez terminal to metoda jest ta sama, z tego co Ty pisałeś w tamtym wątku ;) 


Mac 14,2: Asrock z97 Extreme 4, Intel 4790k, Nvidia 970

#32 314TeR

314TeR

    Administrator

  • Administrators
  • 15700 postów
  • LocationWarszawa

Napisano 11 luty 2016 - 23:10

Nie - metoda jest inna, a cel taki sam, zmiana pewnego ciągu znaków w kexcie. Tylko że Clover robi to sam w locie bez ingerencji w kexty, a w terminalu robisz zmianę permanentną. W dodatku w wydaniu Apple to jeszcze coś zupełnie innego, bo dochodzi dodatkowy kext. 


ASUS MAXIMUS VII IMPACT | Core i7-4790K | 16GB DDR3 2400 CL10 | GTX 980 Ti | FiiO E10 | OS X Retail via UniBootX Clover

ASUS Z87M-PLUS | Core i5-4590T | 8GB DDR3L 1333 | HD4600 | OS X Retail via UniBootX Cloverbyłe haMac'i: ASUS P5W DH DeluxeASUS P7P55 WS Supercomputer | ASUS P8Z68 Deluxe/GEN3 | ASUS P8Z77-V PRO THUNDERBOLTJak uruchomić na wypasie ALC 882/888/889/1200 | STOP Gigafail | P5W DH Deluxe - perfekcyjny hackintosh | Piszę poprawnie po polsku!

Co daje kalibracja monitora - zobacz jak można poprawić jakość obrazu.

 

Najszybszy hackintosh na świecie za procesorem 12C identyfikujący się jako Mac Pro (Late 2013) wg rankingu Geekbench: 37000 pkt

 

Pomogliśmy Tobie - pomóż nam - przekaż darowiznę na utrzymanie forum.

 


#33 mJe

mJe
  • Members
  • 61 postów
  • LocationPoznań

Napisano 20 kwiecień 2016 - 19:43

Czy ten config pociągnie na MATE z97 MSI? :)


Hackintosh: i7-4770 | GTX 660 Windforce | MSI Z97 Mate | 16GB RAM 4x4GB HyperX 1600Hz | GoodRAM C40 | Zasilacz VERO M1 600w | OSX = ZAWSZE NAJNOWSZY

Monitor: AOC i2781FH

 

stop.gif Nie pomagam na PW od tego jest forum! stop.gif


#34 AdamiPL

AdamiPL
  • Members
  • 634 postów
  • LocationPeterborough / UK

Napisano 20 kwiecień 2016 - 21:47

Jest to w miarę uniwersalny konfig i działa na większości z87/z97 + dostosowanie pod resztę sprzętów i ew. rotacja osxaptiofix

 MacBook Pro 15" 2012 / i7 2,6 Ghz / 8GB DDR3 / GT650M 1GB + HD4000 1,5GB / 275GB SSD

Asus Z87 Pro (V edition), Intel Core I3-4170, Thermalrigh Macho rev. B, Gigabyte GeForce GTX650TI 2GB, Dell P2310HC, 20GB DDR3@2400, Z87 , I217V, ALC1150, BCM94360CD, Crucial MX100 128GB - OSX, Samsung EVO 850 250GB - Windows, Fractal R5 - Sierra 10.12.2
Sun Ultra 27 Workstation : Intel Quad Core Xeon 2.93 GHz (W3540),1Gb AMD ATI FirePro V4900 / AMD Radeon 5750 1GB (JUNIPER) / Gigabyte GeForce GTX650 TI 2GB, Dell P2310Hc, 12GB DDR3@1600, X58, Intel 82567LM-2 , BCM94360CD, ALC889A , SB X-fi Surround 5.1 Pro USB, CRUCIAL MX100 128GB Magic Mouse A1296 - Yosemite 10.10.5
Dell Precision T3400 : Intel Core 2 DUO 3GHz (e8400), AMD Radeon 5750 1GB (JUNIPER), Broadcom NetXtreme BCM5722D, WDC WD1502FYPS-02W3B0, 4 x 2GB DDR2 GEIL - Mavericks 10.9.5
ASUS X53SJ : Intel Core i7 (2630qm), OPTIMUS Intel HD 3000 + GeForce GT520m, 2 x 4 GB - Mountain Lion 10.8.5

facebook.pnghackintosh #Polska #Poland (Grupa FB) / UK HACKINTOSH SUPPORT - MORE ON PM


#35 rootz

rootz
  • Members
  • 3 postów

Napisano 07 maj 2016 - 16:30

Czy ktoś miał problem z USB 3.0? Wszystko wygląda tak jakby było w porządku, a nie jest, bo nie czyta mi ani Pendrive ani dysku przenośnego na USB 3.0 Jak podłączam słuchawki to normalnie działają. 

 

http://prntscr.com/b1d1u2



#36 314TeR

314TeR

    Administrator

  • Administrators
  • 15700 postów
  • LocationWarszawa

Napisano 08 maj 2016 - 10:30

Sprawdź panel. Pewnie przewód od usb nie kontaktuje lub coś innego jest popsute.

ASUS MAXIMUS VII IMPACT | Core i7-4790K | 16GB DDR3 2400 CL10 | GTX 980 Ti | FiiO E10 | OS X Retail via UniBootX Clover

ASUS Z87M-PLUS | Core i5-4590T | 8GB DDR3L 1333 | HD4600 | OS X Retail via UniBootX Cloverbyłe haMac'i: ASUS P5W DH DeluxeASUS P7P55 WS Supercomputer | ASUS P8Z68 Deluxe/GEN3 | ASUS P8Z77-V PRO THUNDERBOLTJak uruchomić na wypasie ALC 882/888/889/1200 | STOP Gigafail | P5W DH Deluxe - perfekcyjny hackintosh | Piszę poprawnie po polsku!

Co daje kalibracja monitora - zobacz jak można poprawić jakość obrazu.

 

Najszybszy hackintosh na świecie za procesorem 12C identyfikujący się jako Mac Pro (Late 2013) wg rankingu Geekbench: 37000 pkt

 

Pomogliśmy Tobie - pomóż nam - przekaż darowiznę na utrzymanie forum.

 


#37 eljoel

eljoel
  • Members
  • 2 postów

Napisano 20 maj 2016 - 19:54

Czy istnieje możliwość aby na tej płycie zainstalować mac os z włączony raid mode w biosie? W trybie ahci wszystko działa perfekcyjnie, ale po przełączeniu na raid instalator nie widzi dysów. Zalazłem w internecie iATKOS Yosemite i tam narzędzie dyskowe wykrywa mi te dyski, więc jakiś sposób musi na to być, tylko że ten obraz był robiony pod inny komputer i nie da się go zainstalować.



#38 314TeR

314TeR

    Administrator

  • Administrators
  • 15700 postów
  • LocationWarszawa

Napisano 20 maj 2016 - 20:29

Musiałbyś dodać legacy kext, czyli wpierw sprawdzić jak zgłasza się kontroler w trybie raid i zrobić coś podobnego jak znajdziesz np w secie do P5W DH Deluxe. 


ASUS MAXIMUS VII IMPACT | Core i7-4790K | 16GB DDR3 2400 CL10 | GTX 980 Ti | FiiO E10 | OS X Retail via UniBootX Clover

ASUS Z87M-PLUS | Core i5-4590T | 8GB DDR3L 1333 | HD4600 | OS X Retail via UniBootX Cloverbyłe haMac'i: ASUS P5W DH DeluxeASUS P7P55 WS Supercomputer | ASUS P8Z68 Deluxe/GEN3 | ASUS P8Z77-V PRO THUNDERBOLTJak uruchomić na wypasie ALC 882/888/889/1200 | STOP Gigafail | P5W DH Deluxe - perfekcyjny hackintosh | Piszę poprawnie po polsku!

Co daje kalibracja monitora - zobacz jak można poprawić jakość obrazu.

 

Najszybszy hackintosh na świecie za procesorem 12C identyfikujący się jako Mac Pro (Late 2013) wg rankingu Geekbench: 37000 pkt

 

Pomogliśmy Tobie - pomóż nam - przekaż darowiznę na utrzymanie forum.

 


#39 eljoel

eljoel
  • Members
  • 2 postów

Napisano 22 maj 2016 - 15:29

OK, zadziało po dodaniu AHCIPortInjector system widzi dyski w trybie raid ale tylko te, które nie są w żadnej macierzy, ale to na razie mi wystarczy. Mam jednak problem z dźwiękiem po zainstalowaniu uruchomiłem audio.command z tej paczki i dźwięk działa ale bardzo cicho, dopiero po ustawieniu maksymalnej głośności w systemie i na wzmacniaczu coś słychać. Audio inject ustawiony w config.plist na 1.






Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych