Skocz do zawartości

haMac.pl używa cookie. Przeczytaj Privacy Policy aby dowiedzieć się więcej. Aby usunąć tę wiadomość, proszę kliknąć w przycisk po prawej:    Akceptuję użycie cookie

Zdjęcie

MSI H81M P33 Restart


  • Zaloguj się, aby dodać odpowiedź
7 odpowiedzi w tym temacie

#1 deejaydee

deejaydee
  • Members
  • 135 postów

Napisano 28 październik 2015 - 09:31

Witam próbuję odpalić Mountain Liona pokazuję się logo Clovera wybieram instalacje pokazuję się logo jabłka i restart, później wpisuje -v pokazuję się loading system extension kext i znowu restart w czym jest problem?W biosie mam przestawione na AHCI



#2 lulek2007

lulek2007
  • Members
  • 122 postów

Napisano 28 październik 2015 - 09:47

ta płyta działa bardzo dobrze po np. spatchowaniu BIOS'a  https://github.com/L...ases/tag/0.21.4

 

MK


[Clover & Yosemite] - ASUS Gryphon Z87 | Intel Core i7-4770K | 4x8GB DDR3 1600Mhz | Toshiba 2GB | MacPro G5 mini-atx mod case

[Clover & Yosemite] - MSI H81M-P33 | Intel Core i5-4690K| 2x8GB DDR3 1600Mhz | Seagate 1GB | Mac G4 Quicksilver mini-atx mod case

[Clover & Mavericks] - Gigabyte H61M-DS@ DVI | Intel Core i5-2500K | 2x8 GB DDR3 1600Mhz | Seagate 1GB | Mac G3 mini-atx mod case


#3 deejaydee

deejaydee
  • Members
  • 135 postów

Napisano 28 październik 2015 - 09:55

ale jak mam to zrobic?próbowałem pmpatchem i nic nie dalo tak samo jak przeciagam bios na uefipatch nic sie nie dzieje?



#4 Andrzej

Andrzej
  • Members
  • 2 postów

Napisano 29 październik 2015 - 11:32

ta płyta działa bardzo dobrze po np. spatchowaniu BIOS'a  https://github.com/L...ases/tag/0.21.4

 

MK

Możesz napisać coś więcej jak to zrobić.



#5 deejaydee

deejaydee
  • Members
  • 135 postów

Napisano 31 październik 2015 - 19:44

Cisza...



#6 314TeR

314TeR

    Administrator

  • Administrators
  • 15585 postów
  • LocationWarszawa

Napisano 05 listopad 2015 - 10:52

Minimalna wersja OS X - to 10.8.5, ale mocno zalecam na Haswella 10.9+.

Musisz mieć BIOS który albo ma wyłączony CFG Lock dla rejestru MSR - sprawdź na stronie producenta czy może nowsze wersje są już odblokowane. Jak nie ma, to najlepiej odblokować bios, bodajże teraz to narzędzie nazywa się UEFITool czy jakoś tak, a następnie wgrać taki odblokowany BIOS.

 

Nie mniej 10.8.5 to był pierwszy OS X obsługujący Haswella i jak pamiętam nie działało to najlepiej.


ASUS MAXIMUS VII IMPACT | Core i7-4790K | 16GB DDR3 2400 CL10 | GTX 980 Ti | FiiO E10 | OS X Retail via UniBootX Clover

ASUS Z87M-PLUS | Core i5-4590T | 8GB DDR3L 1333 | HD4600 | OS X Retail via UniBootX Clover
byłe haMac'i: ASUS P5W DH DeluxeASUS P7P55 WS Supercomputer | ASUS P8Z68 Deluxe/GEN3 | ASUS P8Z77-V PRO THUNDERBOLT
Jak uruchomić na wypasie ALC 882/888/889/1200 | STOP Gigafail | P5W DH Deluxe - perfekcyjny hackintosh | FlagaPL.gif Piszę poprawnie po polsku!
 

Co daje kalibracja monitora - zobacz jak można poprawić jakość obrazu.

 

Najszybszy hackintosh na świecie za procesorem 12C identyfikujący się jako Mac Pro (Late 2013) wg rankingu Geekbench: 37000 pkt

 


#7 javazlaz

javazlaz
  • Members
  • 1260 postów
  • LocationCzęstochowa

Napisano 07 listopad 2015 - 13:55

Wystarczy poczytać http://www.insanelym...tching-utility/

Pobierasz plik BIOSu ze strony producenta, pobierasz uefipatch, odpalasz go z terminala w Windows: uefipatch \ścieżka\do\pliku \ścieżka\do\pliku\spatchowanego i to wszystko. No już prościej się nie da. Wrzucasz plik na pena, restart, przechodzisz do UEFI i flashujesz (bodajże opcja MFlash).


W domu: OS X 10.11.6 - Asus Z97-C (v2403) | Core i3-4330 | G.Skill RipjawsX 16GB DDR3 1600MHz CL7 1.5V | Palit GTX 750 Ti StormX OC 2GB | Samsung 850 EVO 250GB | WD Red 1TBIntel I218-V Dell DW1510 | Asus USB-BT400ALC 892 | be quiet! Pure Power L8-300W | SPC HE924v2 | Fractal Design Define R4 Titanium
 

W pracy (w trakcie dopieszczania): OS X 10.11.6 - Dell OptiPlex 960 SFF | Core 2 Duo E8400 | Hynix 8GB DDR2 800MHz CL6 1.8V | Sapphire HD6450 1GB LP | Sandisk SDSSDA120G | Intel 82567LM-3 | AD1984A

 

Przenośny: Windows 7 Pro - Lenovo ThinkPad T410 | QM57 | Core i5-520M | GoodRAM 8GB DDR3L 1333MHz CL9 1.35V | HD Graphics (Arrandale) | Sandisk SDSSDA120G | Intel 82577LM | Intel 6200AGN | CX20585


#8 deejaydee

deejaydee
  • Members
  • 135 postów

Napisano 11 listopad 2015 - 13:10

Oglądałem nawet na youtube i nie idzie jakos to jest bios z tej strony - http://eu.msi.com/pr...#!type=downloadjakbys ktos mogl pomoc...






Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych