Skocz do zawartości

haMac.pl używa cookie. Przeczytaj Privacy Policy aby dowiedzieć się więcej. Aby usunąć tę wiadomość, proszę kliknąć w przycisk po prawej:    Akceptuję użycie cookie

Zdjęcie

Tablet Asus Transformer Book T100TA


  • Zaloguj się, aby dodać odpowiedź
2 odpowiedzi w tym temacie

#1 feriar

feriar
  • Members
  • 20 postów

Napisano 19 listopad 2015 - 21:31

Cześć,

mam pytanie bo kupiłem na Amazonie Asusa Transformer Book T100TA i czy ktoś próbował z Was instalować na takim sprzęcie OS X ?
Spec tableta:
https://www.asus.com...specifications/

Procesor Z3740. Czytałem, że niby nie da rady bo ten procek to jakby Intel Atom. Czyli Vanilla odpada, a jakby jakieś distro zrobione przez użytkowników ? Napiszcie co o tym sądzicie :D


Lenovo M58p (7483) MTQ45NK

C2D E8400 @3.00GHz x2 | 4GB DDR3 1066MHz | XFX Radeon HD5450 1GB DDR3 | 500GB HDD |


#2 PolishApple

PolishApple

    Trackpoint Fetish

  • Members
  • 1601 postów
  • LocationWrocław

Napisano 20 listopad 2015 - 07:55

Nie odpalisz. Nawet gdyby komuś tak się nudziło by stworzyć działający kernel to i tak igpu nie odpali


  • feriar lubi to

  iwiczmX.gifsngnpc.jpg

 macOS 10.12 | Lenovo Thinkpad X220 | i7 2715qe 2.10Ghz | Intel QM67 | Intel HD3000 | - Quad MOD :>

 macOS 10.12 | Lenovo Thinkpad W530 | i7 3840qm 2.80Ghz | Intel QM77 | Nvidia k1000 | - Nowa płyta i Procek :>

 OSX 10.11 | Lenovo Thinkpad T440p | i5 4300m 2.60Ghz | Intel QM87 | Intel HD4600 | - na szczęście sprzedany

 OSX 10.11 | Lenovo Thinkpad X230 | i5 3320m 2.60Ghz | Intel QM77 | Intel HD4000 | - Zdechł

 macOS 10.2 | i7 2700k 5.00Ghz | AsUs P8P67 LE | ASUS GTX 980Ti |

OSX  10.9.5 | Lenovo Thinkpad L412 | i5 520m 2.44Ghz | Intel HM55 | Intel GMA HD | - Odpoczywa na półce

 OSX  10.8.5 | Lenovo Thinkpad T61 | C2D T9600 | Intel 965 | Intel GMA X3100 | - Zimuje :>


#3 feriar

feriar
  • Members
  • 20 postów

Napisano 20 listopad 2015 - 09:19

Tak myślałem, że z Atomem nie pójdzie (Apple ich nie wykorzystuje), ale wolałem się upewnić :D


Lenovo M58p (7483) MTQ45NK

C2D E8400 @3.00GHz x2 | 4GB DDR3 1066MHz | XFX Radeon HD5450 1GB DDR3 | 500GB HDD |





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych