Skocz do zawartości

haMac.pl używa cookie. Przeczytaj Privacy Policy aby dowiedzieć się więcej. Aby usunąć tę wiadomość, proszę kliknąć w przycisk po prawej:    Akceptuję użycie cookie

Zdjęcie

Problem z instalacją po zmianie płyty


  • Zaloguj się, aby dodać odpowiedź
4 odpowiedzi w tym temacie

#1 merid

merid
  • Members
  • 3 postów

Napisano 05 grudzień 2015 - 00:58

Witam,

 

Korzystałem z takiego oto tutoriala  na wcześniejszym sprzęcie

Kupiłem sobie płytę msi b85-g45 z 8 GB RAM i już nie chce się załączyć instalacja jak wcześniej. Wywala taki błąd

Wcześniej jest ekran z vmware i jest tam problem z efi virtualization sata. Tyle byłem w stanie wyczytać bo za szybko przechodzi. W biosie wylączyłem wszystkie uefi tak mi się zdaje. Czy ktoś może pomóc ?

Załączone pliki

  • Załączony plik  error.PNG   63,23 KB   2 Ilość pobrań


#2 314TeR

314TeR

    Administrator

  • Administrators
  • 16584 postów
  • LocationWarszawa

Napisano 05 grudzień 2015 - 21:18

A może zwyczajnie masz wyłączoną (często domyślnie) opcje do wirtualizacji - VTx. 


ASUS MAXIMUS VII IMPACT | Core i7-4790K | 16GB DDR3 2400 CL10 | GTX 980 Ti | FiiO E10 | OS X Retail via UniBootX Clover

ASUS Z87M-PLUS | Core i5-4590T | 8GB DDR3L 1333 | HD4600 | OS X Retail via UniBootX Cloverbyłe haMac'i: ASUS P5W DH DeluxeASUS P7P55 WS Supercomputer | ASUS P8Z68 Deluxe/GEN3 | ASUS P8Z77-V PRO THUNDERBOLTJak uruchomić na wypasie ALC 882/888/889/1200 | STOP Gigafail | P5W DH Deluxe - perfekcyjny hackintosh | Piszę poprawnie po polsku!

Co daje kalibracja monitora - zobacz jak można poprawić jakość obrazu.

 

Najszybszy hackintosh na świecie za procesorem 12C identyfikujący się jako Mac Pro (Late 2013) wg rankingu Geekbench: 37000 pkt

 

Pomogliśmy Tobie - pomóż nam - przekaż darowiznę na utrzymanie forum.

 


#3 merid

merid
  • Members
  • 3 postów

Napisano 06 grudzień 2015 - 11:56

No w tej plycie glównej znalazłem tylko jedną funkcję do tego chyba, że są gdzieś ukryte te opcje. Z drugiej strony gdyby było wyłączone to nie odpaliłbym maverica na virtual boxie



#4 merid

merid
  • Members
  • 3 postów

Napisano 08 grudzień 2015 - 23:13

Więc rozwiązaniem problemu jest zmiana w wmware z os 10.11 na niższy w moim przypadku 10.8 i wszystko działa. Jednak niektórzy twórcy kursów mają pojęcie jak rozwiązać problem :) Dzięki za tak liczną pomoc.



#5 314TeR

314TeR

    Administrator

  • Administrators
  • 16584 postów
  • LocationWarszawa

Napisano 12 grudzień 2015 - 17:33

Jednak niektórzy twórcy kursów mają pojęcie jak rozwiązać problem :) Dzięki za tak liczną pomoc.

Sarkazm nie jest tym co powinno się widywać na forach... to że nie dostałeś odpowiedzi oznacza jedynie, że nikt kto czytał ten remat nie znał jej. 


  • PolishApple lubi to

ASUS MAXIMUS VII IMPACT | Core i7-4790K | 16GB DDR3 2400 CL10 | GTX 980 Ti | FiiO E10 | OS X Retail via UniBootX Clover

ASUS Z87M-PLUS | Core i5-4590T | 8GB DDR3L 1333 | HD4600 | OS X Retail via UniBootX Cloverbyłe haMac'i: ASUS P5W DH DeluxeASUS P7P55 WS Supercomputer | ASUS P8Z68 Deluxe/GEN3 | ASUS P8Z77-V PRO THUNDERBOLTJak uruchomić na wypasie ALC 882/888/889/1200 | STOP Gigafail | P5W DH Deluxe - perfekcyjny hackintosh | Piszę poprawnie po polsku!

Co daje kalibracja monitora - zobacz jak można poprawić jakość obrazu.

 

Najszybszy hackintosh na świecie za procesorem 12C identyfikujący się jako Mac Pro (Late 2013) wg rankingu Geekbench: 37000 pkt

 

Pomogliśmy Tobie - pomóż nam - przekaż darowiznę na utrzymanie forum.

 





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych