Skocz do zawartości

haMac.pl używa cookie. Przeczytaj Privacy Policy aby dowiedzieć się więcej. Aby usunąć tę wiadomość, proszę kliknąć w przycisk po prawej:    Akceptuję użycie cookie

Zdjęcie

Sterowniki do NVMe dla (ha)Maców


  • Zaloguj się, aby dodać odpowiedź
5 odpowiedzi w tym temacie

#1 krzyssp

krzyssp
  • Moderators
  • 658 postów
  • LocationWarszawa

Napisano 15 grudzień 2015 - 10:53

http://www.macvidcar...me-driver1.html
Ktoś próbował, sprawdzał czy to działa?

iMac 14,2: Asrock z97 Extreme 4, Intel 4790k, Nvidia 970


#2 314TeR

314TeR

    Administrator

  • Administrators
  • 16037 postów
  • LocationWarszawa

Napisano 15 grudzień 2015 - 13:23

Działa, na dniach powinienem mieć Samsunga 950 Pro, więc potwierdzę czy na 100% wszystko OK, łącznie z bootowaniem.


  • krzyssp lubi to

ASUS MAXIMUS VII IMPACT | Core i7-4790K | 16GB DDR3 2400 CL10 | GTX 980 Ti | FiiO E10 | OS X Retail via UniBootX Clover

ASUS Z87M-PLUS | Core i5-4590T | 8GB DDR3L 1333 | HD4600 | OS X Retail via UniBootX Cloverbyłe haMac'i: ASUS P5W DH DeluxeASUS P7P55 WS Supercomputer | ASUS P8Z68 Deluxe/GEN3 | ASUS P8Z77-V PRO THUNDERBOLTJak uruchomić na wypasie ALC 882/888/889/1200 | STOP Gigafail | P5W DH Deluxe - perfekcyjny hackintosh | Piszę poprawnie po polsku!

Co daje kalibracja monitora - zobacz jak można poprawić jakość obrazu.

 

Najszybszy hackintosh na świecie za procesorem 12C identyfikujący się jako Mac Pro (Late 2013) wg rankingu Geekbench: 37000 pkt

 

Pomogliśmy Tobie - pomóż nam - przekaż darowiznę na utrzymanie forum.

 


#3 iStig

iStig
  • R.E.D.
  • 647 postów

Napisano 16 grudzień 2015 - 15:47

wszystko działa. Ja akurat robiłem testy na intelu 750 PCI-E NVM-e. Kext wrzucony co Clovera do katalogu 10.11. Clover na partycji EFI. Jest bootowanie od razu z tego dysku nvm'e - jest widoczny w biosie i bez problemu bootuje. 

 

i750.png

i750AJA.png


ASUS MAXIMUS VI GENE | i7-4770K | Corsair H80i + 2x Noctua NF-F12 PWM | 16GB (2x8GB) DDR3 Patriot PV316G240C0KRD | 2x Samsung 840 PRO 256GB + Samsung 1TB F3 + WD 2TB WD20EVDS | Sony AD-7690H | GeForce GTX 780 | Seasonic SS-760XP | Silverstone FT03 Black + 2x Noctua NF-S12A PWM | ACD 27" | Apple 802.11ac WiFi + BT 4.0 | Sierra & Windows 10

 

ASUS Z170 PRO GAMING | i5-6500 | 16GB (2x8GB) DDR4 Kingston HX421C14FBK2/16 | Intel 750 400GB SSDPEDMW400G4X1 | GeForce GTX 750Ti | Apple 802.11ac WiFi + BT 4.0 | Sierra


#4 krzyssp

krzyssp
  • Moderators
  • 658 postów
  • LocationWarszawa

Napisano 16 grudzień 2015 - 15:54

Wooow, no nie powiem, wygląda to super :)


iMac 14,2: Asrock z97 Extreme 4, Intel 4790k, Nvidia 970


#5 314TeR

314TeR

    Administrator

  • Administrators
  • 16037 postów
  • LocationWarszawa

Napisano 18 grudzień 2015 - 01:52

Samsung 950 Pro 512GB:

Samsung 950 Pro 10.10.5 BM.png Samsung 950 Pro 512GB 10.10.5 AJA.png
 

Nie miałem czasu aby zainstalować system na 950 Pro, ale widać go z poziomu innych systemów. Widoczny jest w 10.10.5 i 10.11.2, więc zakładam, że instalacja to jedynie formalność. 


ASUS MAXIMUS VII IMPACT | Core i7-4790K | 16GB DDR3 2400 CL10 | GTX 980 Ti | FiiO E10 | OS X Retail via UniBootX Clover

ASUS Z87M-PLUS | Core i5-4590T | 8GB DDR3L 1333 | HD4600 | OS X Retail via UniBootX Cloverbyłe haMac'i: ASUS P5W DH DeluxeASUS P7P55 WS Supercomputer | ASUS P8Z68 Deluxe/GEN3 | ASUS P8Z77-V PRO THUNDERBOLTJak uruchomić na wypasie ALC 882/888/889/1200 | STOP Gigafail | P5W DH Deluxe - perfekcyjny hackintosh | Piszę poprawnie po polsku!

Co daje kalibracja monitora - zobacz jak można poprawić jakość obrazu.

 

Najszybszy hackintosh na świecie za procesorem 12C identyfikujący się jako Mac Pro (Late 2013) wg rankingu Geekbench: 37000 pkt

 

Pomogliśmy Tobie - pomóż nam - przekaż darowiznę na utrzymanie forum.

 


#6 iStig

iStig
  • R.E.D.
  • 647 postów

Napisano 02 luty 2016 - 14:15

wszystko działa. 

 

z tym to się trochę pospieszyłem. Wygląda na to, że sterownik nie obsługuje zarządzania energią. Dysk usypia się, ale wybudzanie trwa dość długo i pojawiają się błędy w konsoli. Niby system wstaje, ale jakaś niepewność zostaje. Na tą chwilę nie usypiam haczka, wyłączam tylko monitory.... Autor sterownika przyznał, że pisał sterownik pod zastosowania serwerowe. 


ASUS MAXIMUS VI GENE | i7-4770K | Corsair H80i + 2x Noctua NF-F12 PWM | 16GB (2x8GB) DDR3 Patriot PV316G240C0KRD | 2x Samsung 840 PRO 256GB + Samsung 1TB F3 + WD 2TB WD20EVDS | Sony AD-7690H | GeForce GTX 780 | Seasonic SS-760XP | Silverstone FT03 Black + 2x Noctua NF-S12A PWM | ACD 27" | Apple 802.11ac WiFi + BT 4.0 | Sierra & Windows 10

 

ASUS Z170 PRO GAMING | i5-6500 | 16GB (2x8GB) DDR4 Kingston HX421C14FBK2/16 | Intel 750 400GB SSDPEDMW400G4X1 | GeForce GTX 750Ti | Apple 802.11ac WiFi + BT 4.0 | Sierra





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych