Skocz do zawartości

haMac.pl używa cookie. Przeczytaj Privacy Policy aby dowiedzieć się więcej. Aby usunąć tę wiadomość, proszę kliknąć w przycisk po prawej:    Akceptuję użycie cookie

Zdjęcie

ICloud i IMessage na wirtualnej maszynie


  • Zaloguj się, aby dodać odpowiedź
6 odpowiedzi w tym temacie

#1 RAFX

RAFX
  • Members
  • 88 postów

Napisano 24 grudzień 2015 - 12:31

Cześć,

Posiadam laptopa MSI GE60(i7HQ,16GB RAM) i ze względu na to nie bawiłem się w instalację Hacintosha. Postawiłem więc virtualną maszynę z EL Capitanem ale nie mogę zalogować się do ICloud. Próbowałem przez Clover config za pomocą screena jednego z userów forum ale Vmware ta metoda chyba nie działa (za każdym razem po włączeniu wirtualnej maszyny muszę montować EFI).

 

Screeny z Clover Configurator'a:

http://i.imgur.com/CwFNXh4.jpg

http://i.imgur.com/bxDJRUi.jpg


Macbook Pro 15' | Intel HM87 | i7 4720HQ | 16GB RAM | SSD1: Crucial M500 (W) | SSD2: Plextor 5MS (Mac) | HDD: 1TB (exFat) | GTX850M/HD4600 - MSI GE60


#2 314TeR

314TeR

    Administrator

  • Administrators
  • 15823 postów
  • LocationWarszawa

Napisano 26 grudzień 2015 - 16:59

Użyj: http://applemac.tool...nosx.com/guide/

 

Wygeneruj nim numery, wpisz do config.plist i powinno działać. 

 

PS Przeczytaj też: http://hamac.pl/topic/9864-imessages/


  • RAFX lubi to

ASUS MAXIMUS VII IMPACT | Core i7-4790K | 16GB DDR3 2400 CL10 | GTX 980 Ti | FiiO E10 | OS X Retail via UniBootX Clover

ASUS Z87M-PLUS | Core i5-4590T | 8GB DDR3L 1333 | HD4600 | OS X Retail via UniBootX Cloverbyłe haMac'i: ASUS P5W DH DeluxeASUS P7P55 WS Supercomputer | ASUS P8Z68 Deluxe/GEN3 | ASUS P8Z77-V PRO THUNDERBOLTJak uruchomić na wypasie ALC 882/888/889/1200 | STOP Gigafail | P5W DH Deluxe - perfekcyjny hackintosh | Piszę poprawnie po polsku!

Co daje kalibracja monitora - zobacz jak można poprawić jakość obrazu.

 

Najszybszy hackintosh na świecie za procesorem 12C identyfikujący się jako Mac Pro (Late 2013) wg rankingu Geekbench: 37000 pkt

 

Pomogliśmy Tobie - pomóż nam - przekaż darowiznę na utrzymanie forum.

 


#3 RAFX

RAFX
  • Members
  • 88 postów

Napisano 29 grudzień 2015 - 23:29

Dzięki! 

 

Mam jeszcze jedno pytanie. Da się zaprzęgnąć do pracy na wirtualnej maszynie GPU tego laptopa, chociażby integrę?

 

CPU: i7 4720 HQ + HD4600

Chipset: HM86

GPU: GTX850M


Macbook Pro 15' | Intel HM87 | i7 4720HQ | 16GB RAM | SSD1: Crucial M500 (W) | SSD2: Plextor 5MS (Mac) | HDD: 1TB (exFat) | GTX850M/HD4600 - MSI GE60


#4 314TeR

314TeR

    Administrator

  • Administrators
  • 15823 postów
  • LocationWarszawa

Napisano 31 grudzień 2015 - 01:26

Nie


ASUS MAXIMUS VII IMPACT | Core i7-4790K | 16GB DDR3 2400 CL10 | GTX 980 Ti | FiiO E10 | OS X Retail via UniBootX Clover

ASUS Z87M-PLUS | Core i5-4590T | 8GB DDR3L 1333 | HD4600 | OS X Retail via UniBootX Cloverbyłe haMac'i: ASUS P5W DH DeluxeASUS P7P55 WS Supercomputer | ASUS P8Z68 Deluxe/GEN3 | ASUS P8Z77-V PRO THUNDERBOLTJak uruchomić na wypasie ALC 882/888/889/1200 | STOP Gigafail | P5W DH Deluxe - perfekcyjny hackintosh | Piszę poprawnie po polsku!

Co daje kalibracja monitora - zobacz jak można poprawić jakość obrazu.

 

Najszybszy hackintosh na świecie za procesorem 12C identyfikujący się jako Mac Pro (Late 2013) wg rankingu Geekbench: 37000 pkt

 

Pomogliśmy Tobie - pomóż nam - przekaż darowiznę na utrzymanie forum.

 


#5 grzesiolek

grzesiolek
  • Members
  • 1 postów

Napisano 27 listopad 2016 - 23:05

A jak zrobić aby mieć Clover Configurator na maszynie wirtualnej? Mam OS X 10.11 z vmware, jak się za to zabrać i co szukać w sieci?

Proszę o jakąkolwiek podpowiedź.



#6 kajzer121

kajzer121
  • Members
  • 1 postów

Napisano wczoraj, 06:29

Witam  mam  maszynę wirtualną el captain  (VMware) przydzielone 4 giga ramu   i  4 rdzneie w procesorze intela . Chodzi  wszytko prawie doskonale   Aplikacje typy iWork MS Office for mac czy fotosklep chodzą  bez zarzutu, bez  problemu chodzi  telewizja internetowa , czy  też filmy z netu i to na dobrej rozdzielczości.  . Jedynie nie daje się uruchomić aplikacja systemowa for  MAC  to jest mapy .. Niby się uruchamia ale bez mapy . Czarny  ekran   na mapie .. W czym problem z tymi mapami..??  Ze nie dadzą się uruchomić . Dodam jedynie że na MAC-u  z 4 giga  (el capitan ) mapy chodzą bez problemu ).
Pozdrawiam ALL ..( Pierwszy tu mój post.)



#7 oswaldini

oswaldini
  • Moderators
  • 10397 postów
  • LocationBrzeszcze / Kraków

Napisano wczoraj, 11:13

Wirtualka pod OS X nie ma akceleracji graficznej. Nie odpalisz.


MacBook Pro 2012 MD103 15" | i7-3615QM | 8GB RAM | HD4000 + GT650M | Samsung 830 256GB
Hack Gigabyte H81N | i5-4460 | 8GB RAM | HD4600 | 640GB RAID0 Mac + 500GB Win | Raijintek Metis | SFX-L 500W | WiFi
HomeSerwer: HP G7 N54L | 2.2GHz (800-2200Mhz) | 4GB RAM | 2x WD RED 2TB | Synology DSM 6.0.2 @ Jun's bootloader | Time Machine + PLEX + CouchPotato + SickRage + masa innych

iPhone 7 32GB Black
FlagaPL.gif Piszę poprawnie po polsku! | CloverEFI | Nie pomagam na PRIV





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych