Skocz do zawartości

haMac.pl używa cookie. Przeczytaj Privacy Policy aby dowiedzieć się więcej. Aby usunąć tę wiadomość, proszę kliknąć w przycisk po prawej:    Akceptuję użycie cookie

Zdjęcie
- - - - -

ASUS P7H55 gtx460

i5 pierwsza generacja 1 gen gtx460

  • Zaloguj się, aby dodać odpowiedź
10 odpowiedzi w tym temacie

#1 chief

chief
  • Members
  • 10 postów

Napisano 28 grudzień 2015 - 13:53

Witam, 

 

Moje dane komputera są takie: 

 

 

1. Płyta główna: ASUS P7H55

 

2. Procesor: Intel® Core™ i5-650 Processor (4M Cache, 3.20 GHz) SSE4.2 (SSE2, SSE3, ...)

 

3. Mostek południowy: Intel® H55 Express Chipset 

 

4. Dodatkowy kontroler napędów: raczej nie

 

5. Karta graficzna: NVIDIA GeForce GTX 460

 

6. Kodek audio: wbudowany: 8-kanałowy High Definition Audio CODEC VIA 1708S natomiast korzystam wyłącznie z karty dźwiękowej na USB od SteelSeries 5H (USB\VID_0D8C&PID_000C&MI_00\7&2330A547&0&0000)

 

7. Karta sieciowa: Realtek® 8112L Gigabit LAN controller featuring AI NET 2 

 

8. SSD SATA-II: KINGSTON SV300S37A120G

HDD SATA-II: WDC WD5001AALS-00L3B2 (WD-WCASY6799068) Windows obecnie czyli MBR,

napęd optyczny: LiteOn iHAS124b

 

9. Klawiatura oraz mysz: USB

 

 

 

Zasadnicze pytania:

 

1) Czy El Capitan ruszy ze sterownikami i będzie działać prawidłowo?

 

2) Czy instaluję wg tego poradnika? Jeśli tak, po instalacji wgrywam jakieś sterowniki? Inne wymagane kroki typu generator klucza czy coś?

 

3) Rozumiem, że podczas korzystania z OSX nie mam dostępu do pozostałej części mojego HDD, który obecnie działa na Windowsie, a jego format to NTFS? Czy jest jakiś sposób odczytania tych danych?

 

4) Co jeśli chciałbym przeznaczyć obecny dysk C (na którym jest Windows) do sformatowania go na 2x40GB pod OSX oraz Windows 10. W jaki sposób tego dokonam, by był dual-boot?

 

5) Korzystam z VGA (monitor 1280x1024) oraz HDMI (tv 1920x1080). Czy nie będzie problemu w odtwarzaniu pełnej rozdzielczości?


ASUS P7H55 | Core i5-650 | GTX460

- pozostałe specyfikacje -


#2 oswaldini

oswaldini
  • Moderators
  • 11008 postów
  • LocationBrzeszcze / Kraków

Napisano 28 grudzień 2015 - 14:43

Ruszy na wypasie: http://hamac.pl/topi...loader-hamacpl/

Injekcja dla tej grafiki ma być włączona w config.plist

 

1. Tak

2. czytaj forum, ogólnie dostosowanie Clovera, kextów i config.plist łącznie z sekcją SMBIOS

3. OS X ma odczyt NTFS bez zapisu, są drivery do włączenia zapisu na NTFS ale nie jest to zbyt bezpieczne.

4. Przeglądnij sekcję dualbootu na forum, wszystko opisane

5. Nie powinno być chociaż czasem są figle z VGA, nie sprawdzisz, nie przekonasz się.


  • chief lubi to

MacBook Pro 2012 MD103 15" | i7-3615QM | 8 GB RAM | HD4000+GT650M | Samsung 830 256 GB
Hack Gigabyte H81N | i5-4460 | 8 GB RAM | HD4600+GTX650 | 2xHP 24" + 1xDell 27" | mSATA SSD 32GB + SSD 120GB + SSHD 500 GB | Raijintek Metis | SFX-L 500W | WiFi+BT

HomeSerwer: Dell 7010 | i3-3240 | 14 GB RAM | 2xWD RED 2TB | Synology DSM 6.1.7 @ Jun's bootloader | Virtual Machine Manager | Time Machine + PLEX + CouchPotato + SickRage + masa innych

iPhone 7 32GB Black
FlagaPL.gif Piszę poprawnie po polsku! | Nie pomagam na PRIV


#3 chief

chief
  • Members
  • 10 postów

Napisano 28 grudzień 2015 - 14:52

Ok, dzięki za odpowiedź. 


ASUS P7H55 | Core i5-650 | GTX460

- pozostałe specyfikacje -


#4 314TeR

314TeR

    Administrator

  • Administrators
  • 17844 postów
  • LocationWarszawa

Napisano 29 grudzień 2015 - 20:01

Przy tej 460 i włączonym inject dla nvidia, powinno to działać prawidłowo. Jedynie mogą być jaja bo głównym monitorem może stać się TV, a wtedy post BIOSu i start systemu może odbywać się na nim... ale to pewnie już wiesz, bo sprawdzałeś ten układ z windows. 


ASUS MAXIMUS VII IMPACT | Core i7-4790K | 16GB DDR3 2400 CL10 | GTX 980 Ti | FiiO E10 | OS X Retail via UniBootX Clover

ASUS Z87M-PLUS | Core i5-4590T | 8GB DDR3L 1333 | HD4600 | OS X Retail via UniBootX Cloverbyłe haMac'i: ASUS P5W DH DeluxeASUS P7P55 WS Supercomputer | ASUS P8Z68 Deluxe/GEN3 | ASUS P8Z77-V PRO THUNDERBOLTJak uruchomić na wypasie ALC 882/888/889/1200 | STOP Gigafail | P5W DH Deluxe - perfekcyjny hackintosh | Piszę poprawnie po polsku!

Co daje kalibracja monitora - zobacz jak można poprawić jakość obrazu.

 

Najszybszy hackintosh na świecie za procesorem 12C identyfikujący się jako Mac Pro (Late 2013) wg rankingu Geekbench: 37000 pkt

 

Pomogliśmy Tobie - pomóż nam - przekaż darowiznę na utrzymanie forum.

 


#5 chief

chief
  • Members
  • 10 postów

Napisano 02 styczeń 2016 - 21:31

Witam, 

System postawiony, lecz martwi mnie parę faktów. 

Otóż podczas ładowania przez Clovera instalacji (systemu teraz także), zauważyłem masę błędów (czy to errory, czy failed), system natomiast działa. Zdążyłem jak na razie się zalogować do mojego iCloud, wgrać Clover'a na dysk (co się za moment okaże, czy współpracuje prawidłowo - //edit, nie uruchamia bez pendrive, będzie trzeba to skorygować) i napisać ten post, także wiele informacji nie mam, czy coś nie działa i nie wiem jakie są najlepsze metody na przetestowanie wszystkich aspektów.

Kolejnym martwiącym mnie mankamentem jest czas reakcji. System postawiłem na dysku SSD (instalował się ponad 3 godziny, wliczając w to czas pobierania 6GB, co w przypadku mojego łącza jest żartobliwe), aplikacje systemowe również otwierają się żółwim tempem. 

Czy jakieś sterowniki powinienem zainstalować np. do karty graficznej? Powiększanie/pomniejszanie okna sprawia już kłopot, więc coś jest na rzeczy, czegoś brakuje.

Pierwszy raz zainstalowałem hackintosha, jakie są dalsze kroki działania?


ASUS P7H55 | Core i5-650 | GTX460

- pozostałe specyfikacje -


#6 314TeR

314TeR

    Administrator

  • Administrators
  • 17844 postów
  • LocationWarszawa

Napisano 03 styczeń 2016 - 00:36

Piszesz o błędach - lecz nie napisałeś nawet jakich... jak mam cokolwiek pomóc Ci jak nie dałeś żadnych wskazówek nawet jak zainstalowałeś, czy użyłeś właściwego configa, jakiego, skąd... 


ASUS MAXIMUS VII IMPACT | Core i7-4790K | 16GB DDR3 2400 CL10 | GTX 980 Ti | FiiO E10 | OS X Retail via UniBootX Clover

ASUS Z87M-PLUS | Core i5-4590T | 8GB DDR3L 1333 | HD4600 | OS X Retail via UniBootX Cloverbyłe haMac'i: ASUS P5W DH DeluxeASUS P7P55 WS Supercomputer | ASUS P8Z68 Deluxe/GEN3 | ASUS P8Z77-V PRO THUNDERBOLTJak uruchomić na wypasie ALC 882/888/889/1200 | STOP Gigafail | P5W DH Deluxe - perfekcyjny hackintosh | Piszę poprawnie po polsku!

Co daje kalibracja monitora - zobacz jak można poprawić jakość obrazu.

 

Najszybszy hackintosh na świecie za procesorem 12C identyfikujący się jako Mac Pro (Late 2013) wg rankingu Geekbench: 37000 pkt

 

Pomogliśmy Tobie - pomóż nam - przekaż darowiznę na utrzymanie forum.

 


#7 chief

chief
  • Members
  • 10 postów

Napisano 03 styczeń 2016 - 10:09

Korzystałem z poradnika do instalacji El Capitan (link) wykorzystując instalator pobrany w BDU (wg poradnika - link), który umieściłem na osobnym pendrive niż Clover.

Config wybrałem ten, który mi poleciłeś z UniBootX Clover'a (link) - ASUS P7P55 series VIA 1828S z włączonym inject dla NVidii. 

 

Obecnie, przy ładowaniu systemu, nie widzę już tych błędów jak przy instalacji, natomiast pokazuje, że brak dwóch katalogów (jeśli to ważne, to spróbuję spisać dokładną ich lokację).

 

Co do wydajności systemu - nadal kiepsko, zwyczajne rozciąganie okna sprawia wiele trudności.

 

Clover nadal się nie ładuje z dysku po przeniesieniu plików z pendrive.

 

Monitor (VGA do przejściówki DVI i następnie karty graf.) działa, ale tylko gdy TV jest odłączony od karty graficznej. Gdy TV jest podłączony, to ładuje BIOS i Clover na monitorze, system jest na TV.


ASUS P7H55 | Core i5-650 | GTX460

- pozostałe specyfikacje -


#8 314TeR

314TeR

    Administrator

  • Administrators
  • 17844 postów
  • LocationWarszawa

Napisano 05 styczeń 2016 - 01:38

Wziąłeś sam config, czy cały katalog i zmieniłeś tylko jego nazwę?

Zrób dump w cloverze tablic acpi. F4 oryginały i załatane DSDT F5. Sprawdzę czy łatki się dobrze nakładają.

Lagi możesz tez mieć ze względu na monitor podpięty przez dsub. OS X z regóły nie lubi tego złącza.

ASUS MAXIMUS VII IMPACT | Core i7-4790K | 16GB DDR3 2400 CL10 | GTX 980 Ti | FiiO E10 | OS X Retail via UniBootX Clover

ASUS Z87M-PLUS | Core i5-4590T | 8GB DDR3L 1333 | HD4600 | OS X Retail via UniBootX Cloverbyłe haMac'i: ASUS P5W DH DeluxeASUS P7P55 WS Supercomputer | ASUS P8Z68 Deluxe/GEN3 | ASUS P8Z77-V PRO THUNDERBOLTJak uruchomić na wypasie ALC 882/888/889/1200 | STOP Gigafail | P5W DH Deluxe - perfekcyjny hackintosh | Piszę poprawnie po polsku!

Co daje kalibracja monitora - zobacz jak można poprawić jakość obrazu.

 

Najszybszy hackintosh na świecie za procesorem 12C identyfikujący się jako Mac Pro (Late 2013) wg rankingu Geekbench: 37000 pkt

 

Pomogliśmy Tobie - pomóż nam - przekaż darowiznę na utrzymanie forum.

 


#9 chief

chief
  • Members
  • 10 postów

Napisano 05 styczeń 2016 - 16:50

Zmieniłem nazwę całego katalogu w OEM. 

 

Lagi na pewno nie są przez dsub, bo uruchamiałem na TV (HDMI) i jest ten sam problem. Nvidię mam najnowszą.

 

Nie da rady dumpa zrobić ani pod F4, ani pod F5. Clover się wtedy zawiesza, czekałem z 5-7 minut i nie odlagował się.


ASUS P7H55 | Core i5-650 | GTX460

- pozostałe specyfikacje -


#10 314TeR

314TeR

    Administrator

  • Administrators
  • 17844 postów
  • LocationWarszawa

Napisano 07 styczeń 2016 - 20:03

Sprawdź czy możesz same dumpy przez F4 zrobić, nawet jak clover się powiesi, to zobacz czy nie zrzucił tabel do folderu ACPI.

 

Potem z poziomu samego systemu użyj np Darwin Dumper aby zrzucić tabele - te już poprawione powinny być.

 

Spakuj wszystko zipem (same tabele) i zamieść w wątku, sprawdzę czy poprawki się prawidłowo nanoszą. 


ASUS MAXIMUS VII IMPACT | Core i7-4790K | 16GB DDR3 2400 CL10 | GTX 980 Ti | FiiO E10 | OS X Retail via UniBootX Clover

ASUS Z87M-PLUS | Core i5-4590T | 8GB DDR3L 1333 | HD4600 | OS X Retail via UniBootX Cloverbyłe haMac'i: ASUS P5W DH DeluxeASUS P7P55 WS Supercomputer | ASUS P8Z68 Deluxe/GEN3 | ASUS P8Z77-V PRO THUNDERBOLTJak uruchomić na wypasie ALC 882/888/889/1200 | STOP Gigafail | P5W DH Deluxe - perfekcyjny hackintosh | Piszę poprawnie po polsku!

Co daje kalibracja monitora - zobacz jak można poprawić jakość obrazu.

 

Najszybszy hackintosh na świecie za procesorem 12C identyfikujący się jako Mac Pro (Late 2013) wg rankingu Geekbench: 37000 pkt

 

Pomogliśmy Tobie - pomóż nam - przekaż darowiznę na utrzymanie forum.

 


#11 chief

chief
  • Members
  • 10 postów

Napisano 07 styczeń 2016 - 20:17

Już zdążyłem wgrać na czysto, swój config. 

Jest płynniej niż poprzednio, ale nadal zacina się przy zmianie rozmiaru okna Safari z jakąś stroną włączoną. 

Mam kext FakeSMC i realteka tylko wgrany.

Myślałem o sterownikach nvidii,. Wgrałem web drivera 1.4, z nv_drv=1 rusza mi tylko na TV HDMI, monitor dsub->dvi gaśnie.

Po odpaleniu systemu za każdym razem jest wybrany OS X Default Graphics Driver i zmieniam na NVIDIA Web Driver, lecz i tak to nic nie daje.

Średnio z wydajnością nadal.


ASUS P7H55 | Core i5-650 | GTX460

- pozostałe specyfikacje -






Również z jednym lub większą ilością słów kluczowych: i5, pierwsza generacja, 1 gen, gtx460

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych