Skocz do zawartości

haMac.pl używa cookie. Przeczytaj Privacy Policy aby dowiedzieć się więcej. Aby usunąć tę wiadomość, proszę kliknąć w przycisk po prawej:    Akceptuję użycie cookie

Zdjęcie
- - - - -

ASUS H87-PRO - dopracowanie configu

el capitan clover asus sleep

  • Zaloguj się, aby dodać odpowiedź
4 odpowiedzi w tym temacie

#1 krzys19950

krzys19950
  • Members
  • 3 postów

Napisano 11 styczeń 2016 - 20:58

Szanowni forumowicze

Piszę z prośbą o pomoc w poradzeniu sobie z odpaleniem sleepa i generalnym dopracowaniu config.plist.
Dzięki ;)

Moja konfiguracja:

1. Płyta główna: ASUS H87-PRO

2. Procesor: Intel i7-4770K

3. Mostek południowy: Intel H87

4. Karta graficzna: NVIDIA GTX 770

5. Dzwięk: Realtek ALC887

7. Karta sieciowa: Realtek 8111

8. SSD : Samsung 850 Evo 250 Gb

9. Klawiatura oraz mysz: USB
 

<?xml version="1.0" encoding="UTF-8"?>
<!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd">
<plist version="1.0">
<dict>
	<key>ACPI</key>
	<dict>
		<key>DSDT</key>
		<dict>
			<key>Debug</key>
			<false/>
			<key>DropOEM_DSM</key>
			<false/>
			<key>Name</key>
			<string>DSDT.aml</string>
			<key>ReuseFFFF</key>
			<false/>
		</dict>
		<key>DropTables</key>
		<array>
			<dict>
				<key>Signature</key>
				<string>SSDT</string>
				<key>TableId</key>
				<string>CpuPm</string>
			</dict>
			<dict>
				<key>Signature</key>
				<string>DMAR</string>
			</dict>
			<dict>
				<key>Signature</key>
				<string>SSDT</string>
				<key>TableId</key>
				<string>Cpu0Ist</string>
			</dict>
		</array>
		<key>HaltEnabler</key>
		<true/>
		<key>SSDT</key>
		<dict>
			<key>DropOem</key>
			<false/>
			<key>Generate</key>
			<false/>
		</dict>
	</dict>
	<key>Boot</key>
	<dict>
		<key>Arguments</key>
		<string>kext-dev-mode=1 rootless=0</string>
		<key>Debug</key>
		<false/>
		<key>DefaultLoader</key>
		<string>boot.efi</string>
		<key>DefaultVolume</key>
		<string>LastBootedVolume</string>
		<key>Legacy</key>
		<string>PBR</string>
		<key>Secure</key>
		<false/>
		<key>Timeout</key>
		<integer>5</integer>
		<key>XMPDetection</key>
		<false/>
	</dict>
	<key>Devices</key>
	<dict>
		<key>Audio</key>
		<dict>
			<key>Inject</key>
			<string>1</string>
			<key>ResetHDA</key>
			<true/>
		</dict>
		<key>USB</key>
		<dict>
			<key>AddClockID</key>
			<true/>
			<key>FixOwnership</key>
			<true/>
			<key>Inject</key>
			<true/>
		</dict>
	</dict>
	<key>GUI</key>
	<dict>
		<key>Language</key>
		<string>en:0</string>
		<key>Mouse</key>
		<dict>
			<key>DoubleClick</key>
			<integer>500</integer>
			<key>Enabled</key>
			<false/>
			<key>Mirror</key>
			<false/>
			<key>Speed</key>
			<integer>8</integer>
		</dict>
		<key>Scan</key>
		<true/>
		<key>ScreenResolution</key>
		<string>1920x1080</string>
		<key>Theme</key>
		<string>lightup</string>
	</dict>
	<key>Graphics</key>
	<dict>
		<key>Inject</key>
		<dict>
			<key>ATI</key>
			<false/>
			<key>Intel</key>
			<false/>
			<key>NVidia</key>
			<false/>
		</dict>
		<key>NvidiaSingle</key>
		<false/>
	</dict>
	<key>KernelAndKextPatches</key>
	<dict>
		<key>AppleRTC</key>
		<true/>
		<key>AsusAICPUPM</key>
		<true/>
		<key>Debug</key>
		<false/>
		<key>ForceKextsToLoad</key>
		<array>
			<string>\System\Library\Extensions\AppleLPC.kext</string>
		</array>
		<key>KernelCpu</key>
		<false/>
		<key>KernelHaswellE</key>
		<false/>
		<key>KernelLapic</key>
		<false/>
		<key>KernelPm</key>
		<true/>
		<key>KextsToPatch</key>
		<array>
			<dict>
				<key>Comment</key>
				<string>t1-10.9-10.11-AppleHDA/Realtek ALC887</string>
				<key>Find</key>
				<data>
				ixnUEQ==
				</data>
				<key>Name</key>
				<string>AppleHDA</string>
				<key>Replace</key>
				<data>
				hwjsEA==
				</data>
			</dict>
			<dict>
				<key>Comment</key>
				<string>t1-10.11-AppleHDA/Realtek ALC...</string>
				<key>Find</key>
				<data>
				gxnUEQ==
				</data>
				<key>Name</key>
				<string>AppleHDA</string>
				<key>Replace</key>
				<data>
				AAAAAA==
				</data>
			</dict>
			<dict>
				<key>Comment</key>
				<string>AppleLPC</string>
				<key>Find</key>
				<data>
				HkQ=
				</data>
				<key>Name</key>
				<string>AppleLPC</string>
				<key>Replace</key>
				<data>
				jEo=
				</data>
			</dict>
		</array>
	</dict>
	<key>RtVariables</key>
	<dict>
		<key>BooterConfig</key>
		<string>0x28</string>
		<key>CsrActiveConfig</key>
		<string>0x3</string>
		<key>MLB</key>
		<string>C02140302D5DMT31M</string>
		<key>ROM</key>
		<string>e03f49b6314e</string>
	</dict>
	<key>SMBIOS</key>
	<dict>
		<key>BiosReleaseDate</key>
		<string>09/03/2013</string>
		<key>BiosVendor</key>
		<string>Apple Inc.</string>
		<key>BiosVersion</key>
		<string>IM141.88Z.0118.B00.1309031248</string>
		<key>Board-ID</key>
		<string>Mac-031B6874CF7F642A</string>
		<key>BoardManufacturer</key>
		<string>Apple Inc.</string>
		<key>BoardSerialNumber</key>
		<string>C02KY2I9F8J3</string>
		<key>BoardType</key>
		<integer>10</integer>
		<key>ChassisAssetTag</key>
		<string>iMac-Aluminum</string>
		<key>ChassisManufacturer</key>
		<string>Apple Inc.</string>
		<key>ChassisType</key>
		<string>13</string>
		<key>Family</key>
		<string>iMac</string>
		<key>Manufacturer</key>
		<string>Apple Inc.</string>
		<key>ProductName</key>
		<string>iMac14,1</string>
		<key>SerialNumber</key>
		<string>C02KY2I9F8J3</string>
		<key>SmUUID</key>
		<string>1758E7C2-30DC-50E6-9F1E-6F8822D220CA</string>
		<key>Trust</key>
		<false/>
		<key>Version</key>
		<string>1.0</string>
	</dict>
	<key>SystemParameters</key>
	<dict>
		<key>InjectKexts</key>
		<string>Yes</string>
		<key>InjectSystemID</key>
		<true/>
	</dict>
</dict>
</plist>



#2 krzyssp

krzyssp
  • Moderators
  • 699 postów
  • LocationWarszawa

Napisano 11 styczeń 2016 - 21:15

Wydaje mi się że możesz odznaczyć wszystko w ATI connectors patch to jest tu:

<key>AppleRTC</key>
		<true/>
		<key>AsusAICPUPM</key>
		<true/>
		<key>Debug</key>
		<false/>
		<key>KernelCpu</key>
		<false/>
		<key>KernelHaswellE</key>
		<false/>
		<key>KernelLapic</key>
		<false/>
		<key>KernelPm</key>
		<true/>

(oprócz AppleLPC.kext w force to load) 


iMac 14,2: Asrock z97 Extreme 4, Intel 4790k, Nvidia 970


#3 krzys19950

krzys19950
  • Members
  • 3 postów

Napisano 11 styczeń 2016 - 22:18

Zrobione. Nadal coś siedzi bo po idzie spać na 2 sekundy i się budzi. HW Monitor pokazuje min, max i stany turbo.
 



#4 krzyssp

krzyssp
  • Moderators
  • 699 postów
  • LocationWarszawa

Napisano 11 styczeń 2016 - 22:58

Sprawdź w konsoli co jest przyczyną (wyszukaj "wake")


iMac 14,2: Asrock z97 Extreme 4, Intel 4790k, Nvidia 970


#5 krzys19950

krzys19950
  • Members
  • 3 postów

Napisano 11 styczeń 2016 - 23:36

wake reason GLAN







Również z jednym lub większą ilością słów kluczowych: el capitan, clover, asus, sleep

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych