Skocz do zawartości

haMac.pl używa cookie. Przeczytaj Privacy Policy aby dowiedzieć się więcej. Aby usunąć tę wiadomość, proszę kliknąć w przycisk po prawej:    Akceptuję użycie cookie

Zdjęcie

iPhone nie widzi WiFi


  • Zaloguj się, aby dodać odpowiedź
22 odpowiedzi w tym temacie

#1 patry6123

patry6123
  • Members
  • 575 postów

Napisano 16 styczeń 2016 - 20:55

Cześć,
 
Moja mama ma iPhona 4s z ios 5.1.1 (Proszę bez komentarzy). Wszystko było fajnie i działało. Nagle ni z tego ni z owego iPhone przestał widzieć WiFi (nie pokazuje żadnej sieci, mimo że mam 2 routery w domu i inne telefony je widzą. Ten telefon widział te sieci). Konsola wywali mi :

Jan 16 20:23:59 iPhone-Plus kernel[0] <Debug>: en0: setting diversity to: -1


Jan 16 20:23:59 iPhone-Plus kernel[0] <Debug>: en0: Error configuring antenna diversity (index = -1).


Jan 16 20:23:59 iPhone-Plus kernel[0] <Debug>: en0: setting tx antenna: -1


Jan 16 20:23:59 iPhone-Plus kernel[0] <Debug>: en0: Error configuring transmit antenna (index = -1).

Spotkaliście się z czymś takim?

 

Większy fragment logów: http://wklej.to/HzaKM


Moja przygoda z osx zaczęła się 10 września 2012r.
Sprzęt : MB Pro MD101 2012| Lenovo z560
92259834723099515586.gif


#2 arnon

arnon
  • Members
  • 1275 postów
  • LocationRzeszów

Napisano 16 styczeń 2016 - 21:37

Może hard reset by pomógł?


Mój hackintosh:

ASRock Z87 PRO 3 | Intel Core i5-4590 | MSI GeForce GTX 660 Twin FrozR | 2x4GB RAM DDR3 (1600MHz) | WD Red 1TB + WD Blue 1TB | TP-LINK TL-WN881ND
…i oczywiście OS X 10.11.6 blackapple.gif:)

 

Nie pomagam na PW, od tego jest forum!

 

FlagaPL.gif Staram się pisać poprawnie po polsku!


#3 patry6123

patry6123
  • Members
  • 575 postów

Napisano 16 styczeń 2016 - 21:42

Mówisz home+power? Robiłem nic nie dało :(


Moja przygoda z osx zaczęła się 10 września 2012r.
Sprzęt : MB Pro MD101 2012| Lenovo z560
92259834723099515586.gif


#4 arnon

arnon
  • Members
  • 1275 postów
  • LocationRzeszów

Napisano 16 styczeń 2016 - 21:56

Hard reset, a nie soft reset ;) taki, co wymazuje wszystkie dane z telefonu i instaluje od nowa system. A nie zastanawiałeś się również nad aktualizacją chociażby do iOS 6/7?


Mój hackintosh:

ASRock Z87 PRO 3 | Intel Core i5-4590 | MSI GeForce GTX 660 Twin FrozR | 2x4GB RAM DDR3 (1600MHz) | WD Red 1TB + WD Blue 1TB | TP-LINK TL-WN881ND
…i oczywiście OS X 10.11.6 blackapple.gif:)

 

Nie pomagam na PW, od tego jest forum!

 

FlagaPL.gif Staram się pisać poprawnie po polsku!


#5 patry6123

patry6123
  • Members
  • 575 postów

Napisano 16 styczeń 2016 - 22:15

A masz może link do strony gdzie można pobrać oficjalną wersję systemu? Bo jeśli będę chciał zrobić coś to i tak potrzebuję obraz systemu by zainstalować 5.1.1


Moja przygoda z osx zaczęła się 10 września 2012r.
Sprzęt : MB Pro MD101 2012| Lenovo z560
92259834723099515586.gif


#6 PolishApple

PolishApple

    Trackpoint Fetish

  • Members
  • 1605 postów
  • LocationWrocław

Napisano 16 styczeń 2016 - 22:24

jak nie masz shsh to 5.1.1 nie zainstalujesz. tylko 9.2 :<

 

No chyba że masz shsh na jakąś inną wersję systemu


  iwiczmX.gifsngnpc.jpg

 macOS 10.12 | Lenovo Thinkpad X220 | i7 2715qe 2.10Ghz | Intel QM67 | Intel HD3000 | - Quad MOD :>

 macOS 10.12 | Lenovo Thinkpad W530 | i7 3840qm 2.80Ghz | Intel QM77 | Nvidia k1000 | - Nowa płyta i Procek :>

 OSX 10.11 | Lenovo Thinkpad T440p | i5 4300m 2.60Ghz | Intel QM87 | Intel HD4600 | - na szczęście sprzedany

 OSX 10.11 | Lenovo Thinkpad X230 | i5 3320m 2.60Ghz | Intel QM77 | Intel HD4000 | - Zdechł

 macOS 10.2 | i7 2700k 5.00Ghz | AsUs P8P67 LE | ASUS GTX 980Ti |

OSX  10.9.5 | Lenovo Thinkpad L412 | i5 520m 2.44Ghz | Intel HM55 | Intel GMA HD | - Odpoczywa na półce

 OSX  10.8.5 | Lenovo Thinkpad T61 | C2D T9600 | Intel 965 | Intel GMA X3100 | - Zimuje :>


#7 patry6123

patry6123
  • Members
  • 575 postów

Napisano 16 styczeń 2016 - 22:48

Przecież jest możliwość instalacji iOS-a z pliku. Robiłem już takie akcje i nigdy nie miałem problemu. Nie pamiętam tylko jaki klawisz musiałem wcisnąć by wybrać plik.


Moja przygoda z osx zaczęła się 10 września 2012r.
Sprzęt : MB Pro MD101 2012| Lenovo z560
92259834723099515586.gif


#8 krzyssp

krzyssp
  • Moderators
  • 661 postów
  • LocationWarszawa

Napisano 16 styczeń 2016 - 22:53

A to nie jest tak że aby zainstalować dany system to musi być on podpisywany przez Apple, a to wygasa (w sensie teraz można z pliku tylko 9.2)? I do 9.2 jej lepiej nie aktualizuj, bo na 4S już raczej będzie słabo działał (na czymkolwiek słabo działa, przynajmniej w becie tak było a się boje swój aktualizować przez komentarze na MyApple :D

 

PS znalazłem coś takiego https://discussions....759863?tstart=0ale rozwiązanie brzmi jak żart o.O


iMac 14,2: Asrock z97 Extreme 4, Intel 4790k, Nvidia 970


#9 PolishApple

PolishApple

    Trackpoint Fetish

  • Members
  • 1605 postów
  • LocationWrocław

Napisano 16 styczeń 2016 - 23:03

A to nie jest tak że aby zainstalować dany system to musi być on podpisywany przez Apple, a to wygasa (w sensie teraz można z pliku tylko 9.2)? I do 9.2 jej lepiej nie aktualizuj, bo na 4S już raczej będzie słabo działał (na czymkolwiek słabo działa, przynajmniej w becie tak było a się boje swój aktualizować przez komentarze na MyApple :D

 

PS znalazłem coś takiego https://discussions....759863?tstart=0ale rozwiązanie brzmi jak żart o.O

Oczywiście że tak jest, mój post o tym mówił. Jeśli autor ma pliki shsh to może zainstalować już niepodpisywaną wersje systemu. I nie nie da się ich już zdobyć dla starszych systemów - może jest możliwość instalacji starego systemu poprzez jb na uwięzi, na ip4 coś takiego było ale nie wiem jak z ip4s


  iwiczmX.gifsngnpc.jpg

 macOS 10.12 | Lenovo Thinkpad X220 | i7 2715qe 2.10Ghz | Intel QM67 | Intel HD3000 | - Quad MOD :>

 macOS 10.12 | Lenovo Thinkpad W530 | i7 3840qm 2.80Ghz | Intel QM77 | Nvidia k1000 | - Nowa płyta i Procek :>

 OSX 10.11 | Lenovo Thinkpad T440p | i5 4300m 2.60Ghz | Intel QM87 | Intel HD4600 | - na szczęście sprzedany

 OSX 10.11 | Lenovo Thinkpad X230 | i5 3320m 2.60Ghz | Intel QM77 | Intel HD4000 | - Zdechł

 macOS 10.2 | i7 2700k 5.00Ghz | AsUs P8P67 LE | ASUS GTX 980Ti |

OSX  10.9.5 | Lenovo Thinkpad L412 | i5 520m 2.44Ghz | Intel HM55 | Intel GMA HD | - Odpoczywa na półce

 OSX  10.8.5 | Lenovo Thinkpad T61 | C2D T9600 | Intel 965 | Intel GMA X3100 | - Zimuje :>


#10 patry6123

patry6123
  • Members
  • 575 postów

Napisano 16 styczeń 2016 - 23:05

Mam normalnie działający system bez jb. Nie wiem czy da się na tym zrobić shsh, ale jeśli nie da rady to sobie odpuszczę.


Moja przygoda z osx zaczęła się 10 września 2012r.
Sprzęt : MB Pro MD101 2012| Lenovo z560
92259834723099515586.gif


#11 PolishApple

PolishApple

    Trackpoint Fetish

  • Members
  • 1605 postów
  • LocationWrocław

Napisano 16 styczeń 2016 - 23:17

No nie da się. SHSH to kopia pliku zezwalającego itunes na wgranie systemu do ip. Jeśli kiedyś robiłeś jb to może się zapisały shsh, jak nie, to przegrana sprawa


  iwiczmX.gifsngnpc.jpg

 macOS 10.12 | Lenovo Thinkpad X220 | i7 2715qe 2.10Ghz | Intel QM67 | Intel HD3000 | - Quad MOD :>

 macOS 10.12 | Lenovo Thinkpad W530 | i7 3840qm 2.80Ghz | Intel QM77 | Nvidia k1000 | - Nowa płyta i Procek :>

 OSX 10.11 | Lenovo Thinkpad T440p | i5 4300m 2.60Ghz | Intel QM87 | Intel HD4600 | - na szczęście sprzedany

 OSX 10.11 | Lenovo Thinkpad X230 | i5 3320m 2.60Ghz | Intel QM77 | Intel HD4000 | - Zdechł

 macOS 10.2 | i7 2700k 5.00Ghz | AsUs P8P67 LE | ASUS GTX 980Ti |

OSX  10.9.5 | Lenovo Thinkpad L412 | i5 520m 2.44Ghz | Intel HM55 | Intel GMA HD | - Odpoczywa na półce

 OSX  10.8.5 | Lenovo Thinkpad T61 | C2D T9600 | Intel 965 | Intel GMA X3100 | - Zimuje :>


#12 krzyssp

krzyssp
  • Moderators
  • 661 postów
  • LocationWarszawa

Napisano 16 styczeń 2016 - 23:41

A widziałeś to co podlinkowałem podczas edycji, https://discussions....759863?tstart=0?


iMac 14,2: Asrock z97 Extreme 4, Intel 4790k, Nvidia 970


#13 314TeR

314TeR

    Administrator

  • Administrators
  • 16047 postów
  • LocationWarszawa

Napisano 16 styczeń 2016 - 23:48

Zainstalować można jedynie bieżący najnowszy system dostępny dla danej słuchawki. 

 

Można spróbować wymazania wszystkich danych - tzw reset do ustawień fabrycznych - jest taka opcja w menu... wykasuje ona wszystkie dane i przywróci system do stanu jakby był właśnie zainstalowany. Niestety osobiście przeczuwam, że to niestety nie pomoże... 


ASUS MAXIMUS VII IMPACT | Core i7-4790K | 16GB DDR3 2400 CL10 | GTX 980 Ti | FiiO E10 | OS X Retail via UniBootX Clover

ASUS Z87M-PLUS | Core i5-4590T | 8GB DDR3L 1333 | HD4600 | OS X Retail via UniBootX Cloverbyłe haMac'i: ASUS P5W DH DeluxeASUS P7P55 WS Supercomputer | ASUS P8Z68 Deluxe/GEN3 | ASUS P8Z77-V PRO THUNDERBOLTJak uruchomić na wypasie ALC 882/888/889/1200 | STOP Gigafail | P5W DH Deluxe - perfekcyjny hackintosh | Piszę poprawnie po polsku!

Co daje kalibracja monitora - zobacz jak można poprawić jakość obrazu.

 

Najszybszy hackintosh na świecie za procesorem 12C identyfikujący się jako Mac Pro (Late 2013) wg rankingu Geekbench: 37000 pkt

 

Pomogliśmy Tobie - pomóż nam - przekaż darowiznę na utrzymanie forum.

 


#14 patry6123

patry6123
  • Members
  • 575 postów

Napisano 16 styczeń 2016 - 23:53

Zamrażarka nie jest głupim pomysłem bo z tego co wyczytałem jest to jakiś problem z anteną. Zimno może spowodować, że coś się tam odegnie albo dognie i zacznie działać. Generalnie moja mam da radę bez wifi, ale wiecie. Telefon bez wifi w dzisiejszych czasach to trochę kiepsko. Uprzedzając pytanie nie ma pakietu


Moja przygoda z osx zaczęła się 10 września 2012r.
Sprzęt : MB Pro MD101 2012| Lenovo z560
92259834723099515586.gif


#15 arnon

arnon
  • Members
  • 1275 postów
  • LocationRzeszów

Napisano 16 styczeń 2016 - 23:58

To może by w serwisie wymienili tą antenę czy coś? Popytaj ich. :P


Mój hackintosh:

ASRock Z87 PRO 3 | Intel Core i5-4590 | MSI GeForce GTX 660 Twin FrozR | 2x4GB RAM DDR3 (1600MHz) | WD Red 1TB + WD Blue 1TB | TP-LINK TL-WN881ND
…i oczywiście OS X 10.11.6 blackapple.gif:)

 

Nie pomagam na PW, od tego jest forum!

 

FlagaPL.gif Staram się pisać poprawnie po polsku!


#16 patry6123

patry6123
  • Members
  • 575 postów

Napisano 17 styczeń 2016 - 00:01

Jeszcze muszę spróbować zrobić reset ustawień sieciowych. Jak to nic nie da to generalnie spróbuję się udać do serwisu

 

BTW czy tylko ja uważam, że polityka apple cd. instalacji iOS jest chora?


Moja przygoda z osx zaczęła się 10 września 2012r.
Sprzęt : MB Pro MD101 2012| Lenovo z560
92259834723099515586.gif


#17 arnon

arnon
  • Members
  • 1275 postów
  • LocationRzeszów

Napisano 17 styczeń 2016 - 11:05

BTW czy tylko ja uważam, że polityka apple cd. instalacji iOS jest chora?

Też tak uważam ;d jak dla mnie ostatni płynnie działający iOS na ip4s, to iOS 7 i powinna być możliwość instalacji każdego z nich, bo może nie każdy chce pakować najnowszego iOSa, żeby potem mieć zamulający telefon. Mój kolega ma ip4s i żałuje, że zrobił aktualizacje do iOS 9, bo wcześniej był na 7 i mówi, że było o wiele lepiej.


Mój hackintosh:

ASRock Z87 PRO 3 | Intel Core i5-4590 | MSI GeForce GTX 660 Twin FrozR | 2x4GB RAM DDR3 (1600MHz) | WD Red 1TB + WD Blue 1TB | TP-LINK TL-WN881ND
…i oczywiście OS X 10.11.6 blackapple.gif:)

 

Nie pomagam na PW, od tego jest forum!

 

FlagaPL.gif Staram się pisać poprawnie po polsku!


#18 314TeR

314TeR

    Administrator

  • Administrators
  • 16047 postów
  • LocationWarszawa

Napisano 17 styczeń 2016 - 13:00

it's not a bug it's a feature - inaczej byś używał starego iPhone'a przez lata, a tak matrix (apple) daje Ci do zrozumienia że czas na nowy telefon. 

 

Zresztą nie ma co drzeć szat... po prostu iPhone działa płynnie na Max iOS +1 - na +2 jest jeszcze OK, ale już można zauważyć pierwsze symptomy "haczenia", na +3 najczęściej już widać mulenie. Na +4 - najczęściej już nie da się używać. 


  • PolishApple i arnon lubią to

ASUS MAXIMUS VII IMPACT | Core i7-4790K | 16GB DDR3 2400 CL10 | GTX 980 Ti | FiiO E10 | OS X Retail via UniBootX Clover

ASUS Z87M-PLUS | Core i5-4590T | 8GB DDR3L 1333 | HD4600 | OS X Retail via UniBootX Cloverbyłe haMac'i: ASUS P5W DH DeluxeASUS P7P55 WS Supercomputer | ASUS P8Z68 Deluxe/GEN3 | ASUS P8Z77-V PRO THUNDERBOLTJak uruchomić na wypasie ALC 882/888/889/1200 | STOP Gigafail | P5W DH Deluxe - perfekcyjny hackintosh | Piszę poprawnie po polsku!

Co daje kalibracja monitora - zobacz jak można poprawić jakość obrazu.

 

Najszybszy hackintosh na świecie za procesorem 12C identyfikujący się jako Mac Pro (Late 2013) wg rankingu Geekbench: 37000 pkt

 

Pomogliśmy Tobie - pomóż nam - przekaż darowiznę na utrzymanie forum.

 


#19 patry6123

patry6123
  • Members
  • 575 postów

Napisano 17 styczeń 2016 - 22:15

A z Mac-ami nie ma tego problemu. Ludzie dalej używają kompów sprzed kilku lat na starych systemach i nikt im nie broni instalacji starego Mac OS X. Nie rozumiem tego...


Moja przygoda z osx zaczęła się 10 września 2012r.
Sprzęt : MB Pro MD101 2012| Lenovo z560
92259834723099515586.gif


#20 PolishApple

PolishApple

    Trackpoint Fetish

  • Members
  • 1605 postów
  • LocationWrocław

Napisano 17 styczeń 2016 - 23:10

Bo komputer to trochę inna maszyna. A co do postawy apple to można zobaczyć że robi w sumie to samo bo a MAS nie ma starych systemów, jest tylko aktualny


  iwiczmX.gifsngnpc.jpg

 macOS 10.12 | Lenovo Thinkpad X220 | i7 2715qe 2.10Ghz | Intel QM67 | Intel HD3000 | - Quad MOD :>

 macOS 10.12 | Lenovo Thinkpad W530 | i7 3840qm 2.80Ghz | Intel QM77 | Nvidia k1000 | - Nowa płyta i Procek :>

 OSX 10.11 | Lenovo Thinkpad T440p | i5 4300m 2.60Ghz | Intel QM87 | Intel HD4600 | - na szczęście sprzedany

 OSX 10.11 | Lenovo Thinkpad X230 | i5 3320m 2.60Ghz | Intel QM77 | Intel HD4000 | - Zdechł

 macOS 10.2 | i7 2700k 5.00Ghz | AsUs P8P67 LE | ASUS GTX 980Ti |

OSX  10.9.5 | Lenovo Thinkpad L412 | i5 520m 2.44Ghz | Intel HM55 | Intel GMA HD | - Odpoczywa na półce

 OSX  10.8.5 | Lenovo Thinkpad T61 | C2D T9600 | Intel 965 | Intel GMA X3100 | - Zimuje :>





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych