Skocz do zawartości

haMac.pl używa cookie. Przeczytaj Privacy Policy aby dowiedzieć się więcej. Aby usunąć tę wiadomość, proszę kliknąć w przycisk po prawej:    Akceptuję użycie cookie

Zdjęcie

iPhone nie widzi WiFi


  • Zaloguj się, aby dodać odpowiedź
22 odpowiedzi w tym temacie

#21 javazlaz

javazlaz
  • Members
  • 1303 postów
  • LocationCzęstochowa

Napisano 18 styczeń 2016 - 01:43

@up, jeżeli wcześniej pobrałeś z MAS poprzednią wersję systemu, która w chwili pobierania była aktualną, masz ją przypisaną do konta i możesz w każdej chwili pobrać. Ja w ten sposób mam swobodny dostęp do 10.9.5, 10.10.5, 10.11.2.


W domu: macOS 10.12.3 - Asus Z97-C (v2403) | Core i3-4330 | G.Skill RipjawsX 16GB DDR3 1600MHz CL7 1.5V | Palit GTX 750 Ti StormX OC 2GB | Samsung 850 EVO 250GB | WD Red 1TBIntel I218-V Dell DW1510 | Asus USB-BT400ALC 892 | be quiet! Pure Power L8-300W | SPC HE924v2 | Fractal Design Define R4 Titanium
 
W pracy: macOS 10.12.3 - Dell OptiPlex 960 SFF | Core 2 Duo E8400 | Hynix 8GB DDR2 800MHz CL6 1.8V | Sapphire HD6450 1GB LP | Sandisk SDSSDA120G | Intel 82567LM-3 | AD1984A
 
Przenośny: Windows 7 Pro - Lenovo ThinkPad T410 | QM57 | Core i5-520M | GoodRAM 8GB DDR3L 1333MHz CL9 1.35V | HD Graphics (Arrandale) | Sandisk SDSSDA120G | Intel 82577LM | Intel 6200AGN | CX20585

#22 PolishApple

PolishApple

    Trackpoint Fetish

  • Members
  • 1595 postów
  • LocationWrocław

Napisano 18 styczeń 2016 - 09:08

Ja też tak mam, ale jest to pewien ogranicznik, bo apple ma na serwerze te systemy, ale nie są dostepne dla wszystkich


  iwiczmX.gifsngnpc.jpg

 macOS 10.12 | Lenovo Thinkpad X220 | i7 2715qe 2.10Ghz | Intel QM67 | Intel HD3000 | - Quad MOD :>

 macOS 10.12 | Lenovo Thinkpad W530 | i7 3840qm 2.80Ghz | Intel QM77 | Nvidia k1000 | - Nowa płyta i Procek :>

 OSX 10.11 | Lenovo Thinkpad T440p | i5 4300m 2.60Ghz | Intel QM87 | Intel HD4600 | - na szczęście sprzedany

 OSX 10.11 | Lenovo Thinkpad X230 | i5 3320m 2.60Ghz | Intel QM77 | Intel HD4000 | - Zdechł

 macOS 10.2 | i7 2700k 5.00Ghz | AsUs P8P67 LE | ASUS GTX 980Ti |

OSX  10.9.5 | Lenovo Thinkpad L412 | i5 520m 2.44Ghz | Intel HM55 | Intel GMA HD | - Odpoczywa na półce

 OSX  10.8.5 | Lenovo Thinkpad T61 | C2D T9600 | Intel 965 | Intel GMA X3100 | - Zimuje :>


#23 czyzo

czyzo
  • Members
  • 188 postów
  • LocationWarszawa

Napisano 19 styczeń 2016 - 11:38

Czasami wystarczy wyjąć płytę, podgrzać układ od wifi który znajduje się w górnej części tuż przy złączach od LCD i problem zostaje naprawiony.

Dodatkowo zdarza się, że blaszka zakrywająca złącza czyli tzw antena poluzuje się lub najdłuższa śrubka umieszczona na samej górze nie jest dobrze wkręcona.

Jeżeli nie masz zdolności manualnych i nie otwierałeś nigdy iPhone to zanieś go lepiej do jakiegoś serwisu. :)






Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych