Skocz do zawartości

haMac.pl używa cookie. Przeczytaj Privacy Policy aby dowiedzieć się więcej. Aby usunąć tę wiadomość, proszę kliknąć w przycisk po prawej:    Akceptuję użycie cookie

Zdjęcie

ASUS 1215N


  • Zaloguj się, aby dodać odpowiedź
24 odpowiedzi w tym temacie

#1 radziu797

radziu797
  • Members
  • 22 postów

Napisano 19 styczeń 2016 - 13:54

Witam! Czy pomoże mi ktoś ogarnąć temat instalacji na tym lapku MAC OSX Snow Leopard? Problem mam z przygotowaniem plików do instalacji z resztą powinienem sobie dać radę.  Chodzi mi o te kexy które dorzucacie do instalki, plik dstd który wygenerowałem itd. Instalację z racji braku napędu CD chcę przeprowadzić poprzez Pendrive. Pozdrawiam i z góry dziękuję za pomoc. 

 

Moja konfiguracja :

 

1 Asus 1215n 
2.Intel Atom D525 1.8GHz dualcore (obsługuje SSE2, SSE3)
3.intel tiger point nm10
4. brak 
5.Intel GMA 3150/ NNVIDIA ION (GT218) (12.1 cali 16:9, 1366x768 )
6. Realtek alc269 (intel NM10)
7.Karta sieciowa atheros ar8152
8. Wfi broadcom 802,11n  
9. Sata (mam 4 partycje, układ mbr z czego 2 to systemówki z recovery i EFI dla express gate)
10.Mysz i klawiatura podłączona przez PS/2 


#2 music

music

    Daniel

  • Donator
  • 1163 postów
  • LocationZamość

Napisano 19 styczeń 2016 - 19:43

Zobacz poniżej na link, Twój model jest prawie OK tylko nie wiem jak czy ta Twoja karta graficzna będzie OK działa i mieć sterownik

Snow Lepard ma jako jedyny wsparcie dla procesora intel atom i jest to wersja dokładnie leopard 10.6.0 (taką tylko pobiera bo będzie działać!) bo później Apple w chyba 10.6.1 zablokowało możliwość instalacji na Atomie po tym jak bardzo wiele osób tak robiło

http://www.mymacnetb...tibility-chart/

I tu dyskusja o instalacji http://www.insanelym...asus-eee-1215n/
 10.13 + SMBIOS iMac 10,1 + Clover 4169 config.plist -> https://pastebin.com/LTvFM7xV + modyfikowane DSDT.aml + dysk SSD w schemacie APFS + Gigabyte GA-EP41-UD3L (FakeSMC.kext) Intel Xeon E5410 (start z flagami "-v npci=0x2000 debug=0x100 tscsync -lilubeta -alcbeta" + VoodooTSCSync.kext); Audio Realtek ALC888S-VD (AppleALC.kext + Lilu.kext) (audio device 0x808627D8, sub device 0x1458A002, codec id 0x10EC0888, revision 0x0001); LAN RTL8111 (RealtekRTL8111.kext + EFI String); EVGA Geforce 9400GT 512MB (patch DSDT.aml + patch FakeSMC.kext); kexty: NightShiftUnlocker, CPUSensors, GPUSensors, LPCSensors, iMessage OK
 prawie od samego początku projektu hackintosh czyli 2006 rok

#3 radziu797

radziu797
  • Members
  • 22 postów

Napisano 19 styczeń 2016 - 19:47

Właśnie widzę, parę rzeczy jest pod znakiem zapytania ale gdy zainstaluje później będę się tym martwił. Chciałem zainstalować Snow Leopard 10.6.3 retail czyli nie będzie działał?

 

Czy muszę załatwić obraz mac osx w postaci iso czy dmg żeby móc zainstalować za pomocą pendrive?



#4 music

music

    Daniel

  • Donator
  • 1163 postów
  • LocationZamość

Napisano 19 styczeń 2016 - 19:58

Będzie działał nawet 10.6.8 tylko trzeba podmieniać jeden plik mach_kernel (robisz to odrazu na pendrive bo instalator Ci nie zadziała i będziesz się dzwił czemu nie działa) a podmieniasz na taki co obsługuje atoma który został później zablokowany przez Apple. A na 10.6.0 nie musisz tego robić, taka to różnica dla nie doświadczonych hackintoszowców

http://www.insanelym...asus-eee-1215n/
 10.13 + SMBIOS iMac 10,1 + Clover 4169 config.plist -> https://pastebin.com/LTvFM7xV + modyfikowane DSDT.aml + dysk SSD w schemacie APFS + Gigabyte GA-EP41-UD3L (FakeSMC.kext) Intel Xeon E5410 (start z flagami "-v npci=0x2000 debug=0x100 tscsync -lilubeta -alcbeta" + VoodooTSCSync.kext); Audio Realtek ALC888S-VD (AppleALC.kext + Lilu.kext) (audio device 0x808627D8, sub device 0x1458A002, codec id 0x10EC0888, revision 0x0001); LAN RTL8111 (RealtekRTL8111.kext + EFI String); EVGA Geforce 9400GT 512MB (patch DSDT.aml + patch FakeSMC.kext); kexty: NightShiftUnlocker, CPUSensors, GPUSensors, LPCSensors, iMessage OK
 prawie od samego początku projektu hackintosh czyli 2006 rok

#5 radziu797

radziu797
  • Members
  • 22 postów

Napisano 19 styczeń 2016 - 20:02

Widziałem ten temat co mi wysłałeś. Ok wiec tak, zaraz będę miał leoparda, ściągnąłem mach_kernel 10.3.0 dla (Mac OS X 10.6.3).według opisu instalacji pendrive, potrzebne jeszcze dstd - które juz wygenerowałem oraz Chameleon'a/PC_EFI teczkę /Extra z zawartością . jak to posklejać w całość i skąd wziąść tą tęczkę, oraz extra i inne?



#6 radziu797

radziu797
  • Members
  • 22 postów

Napisano 19 styczeń 2016 - 20:28

Chameleon + 10.6.3 + DSDT.aml + mach_kernel_atom = pomożesz mi to zlepić do kupy? Ściągnięte mam już dzwięk, PS2, karte Atheros, oraz kernel + dsdt.aml



#7 music

music

    Daniel

  • Donator
  • 1163 postów
  • LocationZamość

Napisano 19 styczeń 2016 - 21:21

Potrzebne będą 2 pendrive. Na jednym Chameleon z którego uruchamiasz komputer,  a na drugim pendrive Snow Leopard. Może by się i dało na jednym. 

 

Potrzebujesz programu Transmac - poszukaj przez google i pobierz jest wersja pełna na 15 dni.

Tu masz wideo jak można używać

http://hamac.pl/topi...lnego-pendrive/

http://hamac.pl/topi...pendrive/page-2

 

Jak widać wiele rzeczy jest na forum naszym i w google można znaleść jak się wpisze

 

Na drugi pendrive wgrywam chamelona i różne kexty itp. podobnie

 

Program do instalacji  Chamelona i Clovera

http://cvad-mac.naro...utility_exe/0-5


 10.13 + SMBIOS iMac 10,1 + Clover 4169 config.plist -> https://pastebin.com/LTvFM7xV + modyfikowane DSDT.aml + dysk SSD w schemacie APFS + Gigabyte GA-EP41-UD3L (FakeSMC.kext) Intel Xeon E5410 (start z flagami "-v npci=0x2000 debug=0x100 tscsync -lilubeta -alcbeta" + VoodooTSCSync.kext); Audio Realtek ALC888S-VD (AppleALC.kext + Lilu.kext) (audio device 0x808627D8, sub device 0x1458A002, codec id 0x10EC0888, revision 0x0001); LAN RTL8111 (RealtekRTL8111.kext + EFI String); EVGA Geforce 9400GT 512MB (patch DSDT.aml + patch FakeSMC.kext); kexty: NightShiftUnlocker, CPUSensors, GPUSensors, LPCSensors, iMessage OK
 prawie od samego początku projektu hackintosh czyli 2006 rok

#8 radziu797

radziu797
  • Members
  • 22 postów

Napisano 22 styczeń 2016 - 17:05

Koledzy, doszedłem do zrobienia dstd. Mam już partycje, chameltona, maca zbutowanego na partycji, uzupłenione podstawowe kexy no i themes, podmieniłem kernel na atoma. Problem mam ze zrobieniem dstd dla mojego komputera. Czy ktoś mi pomoże? Sam plik już eksportowałem z systemu. Chodzi mi o jego kompilacje i niezbędne modyfikacje.



#9 Grzesiek13

Grzesiek13
  • Moderators
  • 1735 postów
  • LocationNowy Sącz

Napisano 22 styczeń 2016 - 19:06

A postawiłeś już system? bez dsdt system ci wstanie potem się zabieraj za ten temat ;)


10.12|BitFenix Phenom M |Intel Core i3 6100|ASRock B250M Pro 4|8GB RAM DDR4|Intel HD 530|ADATA Ultimate SU800 256GB|BeQuiet L8 400W|Dell P2314H
Jeśli naprawdę myślisz że "piszesz poprawnie po polsku" to wróć się do każdego swojego posta i popraw źle użyte apostrofy
Nawet nie próbuj męczyć mnie na PW, od tego jest forum


#10 radziu797

radziu797
  • Members
  • 22 postów

Napisano 22 styczeń 2016 - 19:11

dodałem do extra niemodyfikowane dstd i Postanowiłem odpalić pendrive, chamelton odpalił. Miałem ekran z wyborem czy odpalić partycję retailDVD czy ntfs windows. Po wyborze retailDVD system wisi na jabłuszku. Czy może na to mieć wpływ że próbuje postawić system na logicznej partycji? bo niestety nie moge przez recovery zrobić 4 partycji podstawowej bo chyba windowsowa 100 megowa również jest podstawowa przez co w systemie MBR tylko max 4 partycje podstawowe mogą funkcjonować.



#11 Grzesiek13

Grzesiek13
  • Moderators
  • 1735 postów
  • LocationNowy Sącz

Napisano 22 styczeń 2016 - 19:13

najpierw mój drogi doczytaj sobie podstawy, japko o niczym nie świadczy, wpisz parametr -v podczas wyboru systemu i nastanie światłość...


10.12|BitFenix Phenom M |Intel Core i3 6100|ASRock B250M Pro 4|8GB RAM DDR4|Intel HD 530|ADATA Ultimate SU800 256GB|BeQuiet L8 400W|Dell P2314H
Jeśli naprawdę myślisz że "piszesz poprawnie po polsku" to wróć się do każdego swojego posta i popraw źle użyte apostrofy
Nawet nie próbuj męczyć mnie na PW, od tego jest forum


#12 radziu797

radziu797
  • Members
  • 22 postów

Napisano 22 styczeń 2016 - 19:16

kolego studiuje poradniki od 3 dni..i polskie i zagraniczne ale powiem Ci szczerze że nie jest to łatwe...ale dziękuję zaraz to sprawdzę i dam znać

 

ok po dodaniu -v wyrzuca błąd o nvidi. postanowiłem ponownie odpalić instalator i jeszcze raz odpalić z komendą -v, wtedy załadowało jakieś pliki i wisi na czarnym ekranie. a już myślałem że poszło. O czym to może świadczyć?



#13 Grzesiek13

Grzesiek13
  • Moderators
  • 1735 postów
  • LocationNowy Sącz

Napisano 22 styczeń 2016 - 19:42

parametr -v włącza tryb tekstowy i to jest podstawa podstaw żeby widzieć proces bootowania, bez opisu błędu/fotek nic nikt nie zaradzi 


10.12|BitFenix Phenom M |Intel Core i3 6100|ASRock B250M Pro 4|8GB RAM DDR4|Intel HD 530|ADATA Ultimate SU800 256GB|BeQuiet L8 400W|Dell P2314H
Jeśli naprawdę myślisz że "piszesz poprawnie po polsku" to wróć się do każdego swojego posta i popraw źle użyte apostrofy
Nawet nie próbuj męczyć mnie na PW, od tego jest forum


#14 radziu797

radziu797
  • Members
  • 22 postów

Napisano 22 styczeń 2016 - 21:01

Rozumiem, a więc wpadłem na pomysł nagrania filmu i podzielenia go na klatki przez co udało się wszystko uchwycić. Proszę tutaj przesyłam zdjęcia z problemami :

 

 

jzh1fl.jpg

 

264otn8.jpg

ix7brq.jpg



#15 radziu797

radziu797
  • Members
  • 22 postów

Napisano 22 styczeń 2016 - 21:28

Instalację przeprowadzałem na podstawie tego poradnika do momentu stawiania chameleona : http://hamac.pl/topi...z-użycia-dvd/

 

oraz według tego instalowałem chameleona z tym, że na partycję "boost" tak jak pisał autor w pierwszym poradniku http://hamac.pl/topi...1-hdd-gptmbr/.

 

Plików do instalacji używałem : Chameleon-2.0-RC5-r656 (podany przez autora poradnika), instalka snow leopard 10.6.3 retail., kexty:

 

EvOreboot - naprawa reboot i shutdown
fakesmc - podstawa każdego hacka
OrangeIconFix - naprawa pomarańczowych ikonek partycji
LegacyAppleYukon2.kext - Legacy kext dla karty ethernet'owej

DSDT.aml - czyste bez żadnych zmian, prosto wyciągnięte z systemu. ( próbowałem troszkę pozmieniać, zgodnie z poradnikiem "multiboot "jak powyżej parę rzeczy ale po skończonej kompilacji wychodziło na to ,że nie dokończyło bo program nie miał uprawnień do zmian jednego pliku, dodatkowo przycisk od zapisania dsdt był szary, nieaktywny podejrzewam że pewnie przez tą nie ukończoną w 100% kompilację. )

 

Plików org.chameleon.Boot.plist oraz SMBios.plist nie tworzyłem/nie przerabiałem na razie.



#16 MKjanek32

MKjanek32
  • Moderators
  • 1942 postów
  • LocationMysłakowice / Wrocław

Napisano 23 styczeń 2016 - 23:48

OK. Więc generalnie mówiąc, bez org.chameleon.Boot.plist i SMBios.plist z Chameleonem nie ruszysz, to jego podstawowe pliki konfiguracyjny. Tutaj nawet nie zaczyna się bootowanie systemu, utyka na poziomie bootloadera.

 

W ogóle polecałbym zaktualizowanie Chameleona do najnowszej wersji, tu się może przydać program Chameleon Wizard (jest do znalezienia na naszym forum). Możesz w nim też wygenerować odpowiedni SMBios.plist i ustawić co trzeba do org.chameleon.Boot.plist.

DSDT.aml możesz na razie wyrzucić, skoro jest bez żadnych zmian, to dokładnie takie samo OS X sam dostanie od sprzętu. W org.chameleon.Boot.plist trzeba będzie podać m. in. ścieżkę do zmodyfikowanego mach_kernel - tylko już nie pamiętam, jak się to robi dla innej partycji, niż systemowa (instalatora).


Izerpad2: Lenovo ThinkPad T420 - macOS 10.12.5 | Intel Core i5-2520M 2,5 GHz | 4GB DDR3 | Intel HD 3000 | Intel QM67 | Conexant CX20672 | Broadcom BCM4322 | Intel 82579LM
Wcześniej: Lenovo ThinkPad T61 - Mac OS X 10.6.8 | Intel Core 2 Duo T7300 2 GHz | 2GB DDR2 | GMA X3100 | ICH8-M | SoundMAX AD1984 | Atheros AR5BXB6 | Intel 82566MM
FlagaPL.gif Piszę poprawnie po polsku! | Legacy kext dla kart Atheros | LegacyHDA AD1984 | Regulacja podświetlenia dla kart Intel


#17 music

music

    Daniel

  • Donator
  • 1163 postów
  • LocationZamość

Napisano 24 styczeń 2016 - 10:58

Chamelon do pobrania

- najnowsza wersja chamelon w wersji eenoch zalecany do instalacji http://www.insanelym.../file/71-enoch/

- chamelon mniej rozwijany http://www.insanelym...ameleon-23-svn/

 

Instalacja chamelona ręcznie pod windows lub z instalatorów dla windowsa (plik instalatora .pkg działają i uruchomić możnatylko pod Mac OS X)

 

Dodatkowo jeśli instalujesz Mac OS X na dysku w schemacie MBR a nie w GPT(GUID) - który tylko obsługuje instalator, wówczas wymagany jest patch, modyfikujący Instalator do instalacji na dysku MBR (do pobrania z internetu dla danej wersji Mac OS X i podmiana pliów)


 10.13 + SMBIOS iMac 10,1 + Clover 4169 config.plist -> https://pastebin.com/LTvFM7xV + modyfikowane DSDT.aml + dysk SSD w schemacie APFS + Gigabyte GA-EP41-UD3L (FakeSMC.kext) Intel Xeon E5410 (start z flagami "-v npci=0x2000 debug=0x100 tscsync -lilubeta -alcbeta" + VoodooTSCSync.kext); Audio Realtek ALC888S-VD (AppleALC.kext + Lilu.kext) (audio device 0x808627D8, sub device 0x1458A002, codec id 0x10EC0888, revision 0x0001); LAN RTL8111 (RealtekRTL8111.kext + EFI String); EVGA Geforce 9400GT 512MB (patch DSDT.aml + patch FakeSMC.kext); kexty: NightShiftUnlocker, CPUSensors, GPUSensors, LPCSensors, iMessage OK
 prawie od samego początku projektu hackintosh czyli 2006 rok

#18 radziu797

radziu797
  • Members
  • 22 postów

Napisano 26 styczeń 2016 - 12:30

Ok dzięki za uwagi biorę się do pracy nad poprawieniembłędów. Tylko nasuwa mi się jedno pytanie. Kolega pisze że chamelton wizard jest w stanie wygenerować oba pliki, tylko czy wtedy maszyna wirtualna musi być postawiona na komputerze na którym fizycznie będziemy instalować maca? Bo niestety mój Asus nie ma wsparcia dla wirtualizacji i korzystam z maszyny na dużym laptopie.



#19 radziu797

radziu797
  • Members
  • 22 postów

Napisano 26 styczeń 2016 - 14:54

Sprawa ma się tak że mam błąd

boot0:GPT

boot0:test

boot0:test

boot0:error

 

Z tego co udało mi sie wyczytać to jakiś stary klasyczny błąd i trzeba podmienić ścieżkę do instalatora?

http://www.macbreake...ot0-error.html

próbowałem według tego poradnika ale za cholery coś mi nie idzie :/

Mój układ partycji z podpiętym pendrive wygląda tak. jak podać dokładnie w terminalu komendy by to poszło bo już mnie krew zalewa....

http://www.fotosik.p...~r8edv~g0BMgdV_



#20 pablo1975

pablo1975
  • Members
  • 283 postów

Napisano 26 styczeń 2016 - 15:51

Masz dysk większy niż 1TB?




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych