Skocz do zawartości

haMac.pl używa cookie. Przeczytaj Privacy Policy aby dowiedzieć się więcej. Aby usunąć tę wiadomość, proszę kliknąć w przycisk po prawej:    Akceptuję użycie cookie

Zdjęcie

Asus X53sv


  • Zaloguj się, aby dodać odpowiedź
15 odpowiedzi w tym temacie

#1 matahari32

matahari32
  • Members
  • 10 postów

Napisano 22 styczeń 2016 - 11:16

Witam. Zastanawiam się nad instalacją systemu osx na swoim laptopie poczytałem trochę forów oraz przejrzałem trochę konfiguracji, lecz nadal mam parę wątpliwości. NIe jestem pewien czy konfiguracja sprzętowa mojego laptopa pozwoli mi na zainstalowanie systemu "bez większych problemów" Proszę o ocenę szanownych kolegów.

 

Konfiguracja sprzętowa

 

1. Asus x53sv

2. Intel® Core™ i7 2670QM

3. Intel® HM65 Express Chipset

4.

5.NVIDIA® GeForce® GT 540M 2GB/ Intel GMA HD 3000 (optimus)

6. Realtek

7.

8. Atheros AR9002WB

 

Jak ocenianie daną konfigurację. Z góry zakładam, że karta sieciowa nie będzie działać (nie ma kext'ów do danego modelu) więc mam pytanie czy któraś z tych modeli zda egzamin.

Atheros 5007eg,

BMC94312MCG

 

Który system polecacie postawić.

Kolejne pytanie jest następujące czy bootowalny usb drive może być utworzony z oryginalnego os'a za pomocą terminala czy musi być to sposób przez program (dokładnie nie pamiętam jaki)

 



#2 314TeR

314TeR

    Administrator

  • Administrators
  • 16047 postów
  • LocationWarszawa

Napisano 02 luty 2016 - 12:45

Jest szansa że będzie działać HD3000. Możliwe artefakty. Próbuj jakieś 10.9 w górę - względnie świeże i mniej problematyczne. 

 

Obraz OS X na klucz USB polecam zrobić w Diskmaker X. 

 

Do bootowania polecam UniBootX i dalej customizacja. 

 

W każdym razie -  to jest notebook - przygotuj się na możliwą walkę z podzespołami jak np odpalaniem statusu baterii czy regulacji podświetlenia itp itd... Czytaj, szukaj podobnych wątków na forum, takich konfiguracji przewinęło się sporo. 


ASUS MAXIMUS VII IMPACT | Core i7-4790K | 16GB DDR3 2400 CL10 | GTX 980 Ti | FiiO E10 | OS X Retail via UniBootX Clover

ASUS Z87M-PLUS | Core i5-4590T | 8GB DDR3L 1333 | HD4600 | OS X Retail via UniBootX Cloverbyłe haMac'i: ASUS P5W DH DeluxeASUS P7P55 WS Supercomputer | ASUS P8Z68 Deluxe/GEN3 | ASUS P8Z77-V PRO THUNDERBOLTJak uruchomić na wypasie ALC 882/888/889/1200 | STOP Gigafail | P5W DH Deluxe - perfekcyjny hackintosh | Piszę poprawnie po polsku!

Co daje kalibracja monitora - zobacz jak można poprawić jakość obrazu.

 

Najszybszy hackintosh na świecie za procesorem 12C identyfikujący się jako Mac Pro (Late 2013) wg rankingu Geekbench: 37000 pkt

 

Pomogliśmy Tobie - pomóż nam - przekaż darowiznę na utrzymanie forum.

 


#3 krzyssp

krzyssp
  • Moderators
  • 661 postów
  • LocationWarszawa

Napisano 02 luty 2016 - 16:21

I jak najbardziej możesz utworzyć klucz przez terminal 


iMac 14,2: Asrock z97 Extreme 4, Intel 4790k, Nvidia 970


#4 matahari32

matahari32
  • Members
  • 10 postów

Napisano 06 luty 2016 - 12:30

Zabrałem się za próbę instalacji.

utworzylem bootowalnego clovera. 

Po zapoznaniu sie z instrukcją clovera stworzyl sie dump, podmienilem nazwę sandy bridge na moją (poniewaz i7 2 gen).

Po próbie boota z pen'a (mavericks) system staje na system uptime in nanoseconds ;544654780 

Macie może jakiś pomysł ?



#5 matahari32

matahari32
  • Members
  • 10 postów

Napisano 06 luty 2016 - 13:02

doczytalem ze jest to spowodowane problemem z kernelem ale nie wiem za bardzo co z tym zrobic



#6 matahari32

matahari32
  • Members
  • 10 postów

Napisano 06 luty 2016 - 13:32

Przeszedłem operacje zmieniając w config.plist  asuspowermanagment.

Lecz teraz boot staje na 

GeforceSensors [fatal] unable to shadow vbios ?



#7 matahari32

matahari32
  • Members
  • 10 postów

Napisano 06 luty 2016 - 23:56

Znalazłem coś takiego,

http://www.tonymacx8...asus-x53sv.html

lecz nie bardzo rozumiem dsdt (nie jestem jeszcze zbyt biegły w tematyce mac'a), są tam podane kext'y pod mój model laptopa, lecz za bardzo nie mogę dojść do tego jak dograć je do clover'a i dopisać stringi do config.plist może ktoś pomoże ?



#8 krzyssp

krzyssp
  • Moderators
  • 661 postów
  • LocationWarszawa

Napisano 07 luty 2016 - 00:08

wrzuć swoje DSDT (czyste) na forum. 


iMac 14,2: Asrock z97 Extreme 4, Intel 4790k, Nvidia 970


#9 matahari32

matahari32
  • Members
  • 10 postów

Napisano 07 luty 2016 - 21:05

z everesta mam cos takiego ale zdaje mi sie, że plik jest pusty (nie wiem czemu)

https://onedrive.liv...ithint=file,bin



#10 krzyssp

krzyssp
  • Moderators
  • 661 postów
  • LocationWarszawa

Napisano 08 luty 2016 - 01:19

W Clover (bootloader) naciśnij f4 i będziesz miał dsdt na partycji Clover (efi) w folderze acpi/patched

iMac 14,2: Asrock z97 Extreme 4, Intel 4790k, Nvidia 970


#11 PolishApple

PolishApple

    Trackpoint Fetish

  • Members
  • 1605 postów
  • LocationWrocław

Napisano 08 luty 2016 - 10:44

W Clover (bootloader) naciśnij f4 i będziesz miał dsdt na partycji Clover (efi) w folderze acpi/patched

acpi/orgin i folder musisz najpierw utworzyć bo clover nie zapisze plików


  • krzyssp lubi to

  iwiczmX.gifsngnpc.jpg

 macOS 10.12 | Lenovo Thinkpad X220 | i7 2715qe 2.10Ghz | Intel QM67 | Intel HD3000 | - Quad MOD :>

 macOS 10.12 | Lenovo Thinkpad W530 | i7 3840qm 2.80Ghz | Intel QM77 | Nvidia k1000 | - Nowa płyta i Procek :>

 OSX 10.11 | Lenovo Thinkpad T440p | i5 4300m 2.60Ghz | Intel QM87 | Intel HD4600 | - na szczęście sprzedany

 OSX 10.11 | Lenovo Thinkpad X230 | i5 3320m 2.60Ghz | Intel QM77 | Intel HD4000 | - Zdechł

 macOS 10.2 | i7 2700k 5.00Ghz | AsUs P8P67 LE | ASUS GTX 980Ti |

OSX  10.9.5 | Lenovo Thinkpad L412 | i5 520m 2.44Ghz | Intel HM55 | Intel GMA HD | - Odpoczywa na półce

 OSX  10.8.5 | Lenovo Thinkpad T61 | C2D T9600 | Intel 965 | Intel GMA X3100 | - Zimuje :>


#12 krzyssp

krzyssp
  • Moderators
  • 661 postów
  • LocationWarszawa

Napisano 08 luty 2016 - 11:05

Aaa, oczywiście masz rację co do ścieżki, pisanie o pierwszej w nocy i wychodzą takie kwiatki (btw, chyba czas na forum jest niezbyt poprawny?) :D a co tego że Clover nie tworzy folderów to szczerze mówiąc nie wiedziałem, ale będę pamiętał na przyszłość. 


iMac 14,2: Asrock z97 Extreme 4, Intel 4790k, Nvidia 970


#13 matahari32

matahari32
  • Members
  • 10 postów

Napisano 09 luty 2016 - 15:51

Zgodnie jak kolega napisał wyżej wrzucam dsdt z clover'a

https://onedrive.liv...ithint=file,aml



#14 matahari32

matahari32
  • Members
  • 10 postów

Napisano 10 luty 2016 - 17:06

Udalo mi sie zainstalowac mavericksa.

Niestety nie dziala mi audio oraz czesto pojawiaja sie artefakty na ekranie.

Mam jeszcze maly problem co do clovera istnieje mozliwosc jakos zainstalowania go na dysk abym nie musial bootowac komputera z pena aby wlaczyc osx



#15 MKjanek32

MKjanek32
  • Moderators
  • 1942 postów
  • LocationMysłakowice / Wrocław

Napisano 23 luty 2016 - 23:28

Niestety nie dziala mi audio

Musisz zainstalować sterownik, ale nie napisałeś, jaką masz kartę. W miarę uniwersalny jest VoodooHDA.kext, jak sprawdzisz model, może uda Ci się znaleźć patchowany systemowy AppleHDA.kext.

 

czesto pojawiaja sie artefakty na ekranie.

Dosyć znany problem na HD 3000. Z tego co wiem, generalnie pomaga podanie zmodyfikowanego EDID (np. w Cloverze), ale dokładnie tematu nie znam. Chociaż chyba w końcu muszę się nim zająć, wprawdzie artefakty mam bardzo rzadko, ale może udałoby się wyeliminować całkowicie.

Na szybko możesz też spróbować flagę slide=0, coś kiedyś czytałem, jakoby w jakimś stopniu pomagała.

 

Mam jeszcze maly problem co do clovera istnieje mozliwosc jakos zainstalowania go na dysk abym nie musial bootowac komputera z pena aby wlaczyc osx

Istnieje, najprościej to zrobić montując partycję EFI i kopiując z katalogu EFI na pendrive do katalogu EFI na partycji EFI:

-katalog CLOVER

-plik BOOTX64.EFI z katalogu BOOT, do katalogu BOOT na partycji


Izerpad2: Lenovo ThinkPad T420 - macOS 10.12.5 | Intel Core i5-2520M 2,5 GHz | 4GB DDR3 | Intel HD 3000 | Intel QM67 | Conexant CX20672 | Broadcom BCM4322 | Intel 82579LM
Wcześniej: Lenovo ThinkPad T61 - Mac OS X 10.6.8 | Intel Core 2 Duo T7300 2 GHz | 2GB DDR2 | GMA X3100 | ICH8-M | SoundMAX AD1984 | Atheros AR5BXB6 | Intel 82566MM
FlagaPL.gif Piszę poprawnie po polsku! | Legacy kext dla kart Atheros | LegacyHDA AD1984 | Regulacja podświetlenia dla kart Intel


#16 matahari32

matahari32
  • Members
  • 10 postów

Napisano 04 maj 2016 - 19:00

Przepraszam za brak odzewu z mojej strony niestety nie miałem czasu na dalszą konfigurację. 

Ponownie zainstalowałem mavericks'a, nadal mam problem z audio oraz z wifi. Zmieniłem kartę wifi na Atheros 9285 zainstalowałem kexta 

 IO80211Family. Karta dzwiękowa to Realtek ALC269. 




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych