Skocz do zawartości

haMac.pl używa cookie. Przeczytaj Privacy Policy aby dowiedzieć się więcej. Aby usunąć tę wiadomość, proszę kliknąć w przycisk po prawej:    Akceptuję użycie cookie

Zdjęcie

Unibootx - GA Z97X-UD3H HD4600 Nie startuje tryb graficzny

Z97X 4600 gigabyte

  • Zaloguj się, aby dodać odpowiedź
1 odpowiedź w tym temacie

#1 Buła

Buła
  • Members
  • 3 postów

Napisano 01 luty 2016 - 06:17

GA Z97X-UD3H (tak, tak wiem)

4790k

Intel HD 4600

(zintegrowana bo nie będę używać żadnego programu, który ma jakieś większe wymagania, no chyba, że z jakiegoś powodu doradzicie dokupienie czegoś prościutkiego)

 

 

Postępowałem zgodnie z instrukcjami słynnego poradnika http://hamac.pl/topi...loader-hamacpl/

Bardzo mi się podoba unibootx.

System zainstalowało, jednak nie startuje dalsza część po restarcie gdzie dokonuje się już ostatnich kliknięć instalacji osx.

Odpalam sprzęt i nie startuje tryb graficzny wywalając to co na zdjęciu. Załączony plik  unnamed.jpg   118,66 KB   0 Ilość pobrań

Moja intuicja podpowiada, że to coś bardzo prostego. Zmieniałem inject, w config dłubałem wg. poradnika  i dupa. Poruszałem się powolnymi kroczkami ale do przodu, sporo problemów udało mi się załatwić nie zawracając wam głowy ale teraz już padam. Siedzę z tym 4 dzień i noc ale chyba już za mocno się zakręciłem, nie zwykłem prosić o pomoc jednak.. proszę, mistrzowie help!

 

 

Trochę pitupitu:

Bootuje, dłubię w configu z pożyczonego iMaca i co chwilę pendrive lata z jabłka do przyszłego(mam nadzieję) Haca. Nigdy jabłka sobie nie kupię jako narzędzia pracy, za dużo wydałem na serwisowanie tej ściemy. Jednak system jest genialny w moim zawodzie.

Jestem muzykiem. Lubię technologię ale kwestię informatyczne poruszam od niedawna - pierwszy raz w życiu. Moja głowa wygenerowała zajebisty muzyczny pomysł i jestem zdeterminowany tak mocno, że zająłem się czymś co mnie nigdy nie interesowało - zobaczyłem coś takiego jak 'terminal' ;) nie śpię już bardzo długo a jak tego nie skończę i nie zainstaluję mainstage i logic pro to chyba się znajdę na oddziale leczenia zaburzeń psychicznych. Muszę to z siebie "wypluć" 

Pomożecie? 



#2 314TeR

314TeR

    Administrator

  • Administrators
  • 15703 postów
  • LocationWarszawa

Napisano 02 luty 2016 - 12:52

HD4600 pod 10.9 bardzo często nie chce działać, dołóż kompatybilną VGA lub zmień system na 10.10, powinna odpalić wtedy bez problemów. 


ASUS MAXIMUS VII IMPACT | Core i7-4790K | 16GB DDR3 2400 CL10 | GTX 980 Ti | FiiO E10 | OS X Retail via UniBootX Clover

ASUS Z87M-PLUS | Core i5-4590T | 8GB DDR3L 1333 | HD4600 | OS X Retail via UniBootX Cloverbyłe haMac'i: ASUS P5W DH DeluxeASUS P7P55 WS Supercomputer | ASUS P8Z68 Deluxe/GEN3 | ASUS P8Z77-V PRO THUNDERBOLTJak uruchomić na wypasie ALC 882/888/889/1200 | STOP Gigafail | P5W DH Deluxe - perfekcyjny hackintosh | Piszę poprawnie po polsku!

Co daje kalibracja monitora - zobacz jak można poprawić jakość obrazu.

 

Najszybszy hackintosh na świecie za procesorem 12C identyfikujący się jako Mac Pro (Late 2013) wg rankingu Geekbench: 37000 pkt

 

Pomogliśmy Tobie - pomóż nam - przekaż darowiznę na utrzymanie forum.

 






Również z jednym lub większą ilością słów kluczowych: Z97X, 4600, gigabyte

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych