Skocz do zawartości

haMac.pl używa cookie. Przeczytaj Privacy Policy aby dowiedzieć się więcej. Aby usunąć tę wiadomość, proszę kliknąć w przycisk po prawej:    Akceptuję użycie cookie

Zdjęcie

MSI H81 P33


  • Zaloguj się, aby dodać odpowiedź
6 odpowiedzi w tym temacie

#1 deejaydee

deejaydee
  • Members
  • 138 postów

Napisano 22 luty 2016 - 15:38

Witam posiadam dokładnie taki sprzęt :

 

1. Płyta głowna - MSI H81M-P33

2. Procesor - G3240 Haswell

3. Karta graficzna - MSI Radeon 7770

4. Dysk - Seagate 1 Tb Sata

5. Pamięc - Goodram 4 gb 1333

 

Czy na powyższych podzespołach zainstaluję Mavericksa?Próbowałem zainstalować Lion'a odpaliłem obraz pod windowsem i przez Disk Utility z InstallESD.dmg stworzyłem pendrive plus dorzuciłem pliki (EFI Clover) ściagnięte z forumi mimo wszystko pendrive nie bootuje.

 



#2 danielosx86

danielosx86
  • Members
  • 316 postów

Napisano 22 luty 2016 - 17:57

Odpalisz z fake id procesora w Cloverze (Pentium nie są oficjalnie wspierane w OS X). Co do grafiki, niech wypowie się ktoś biegły w Radeonach. Sama płyta jest łatwa do odpalenia, robiłem niedawno bliźniaczą E33 i poszło bez problemów. 


Hackintosh ASRock H61M-VS | Intel Core i5-2300 | 8 GB RAM 1333MHz | Gigabyte GeForce GTX650OC 1GB | TP-Link TL-WDN4800 | Samsung 840 Evo 250GB | Samsung 650 EVO 120GB | Apple Keyboard | Magic Mouse | macOS Sierra 10.12

MacBook Air 13" Mid 2012 | Intel Core i5 | 8 GB RAM  | Intel HD4000 | 128 GB SSD | macOS Sierra 10.12

PowerMac G5 | Power PC Dual Core 2 GHz | 2 GB RAM | GeForce 6600LE | 120 GB | Mac OS X Leopard 10.5.8

iPhone 6 16 GB Space Grey iOS 10


#3 lulek2007

lulek2007
  • Members
  • 134 postów

Napisano 22 luty 2016 - 18:02

Witaj, 

 

Zainstalować zainstalujesz ale wymaga to trochę gimnastyki i doświadczenia

 

Ja mam postawiony serwer na tej płycie MSI H81M-P-33  i procek Pentium G3250  

 

Po pierwsze najlepiej spatchować bios UEFI Toolem żeby działał PM  ze strony http://www.insanelym...tching-utility/

Następnie wygenerować ssdt.aml dla swojego procesora zgodnie z opisem

http://www.insanelym...-mavericks-109/

 

Następnie stworzyć klucz z Cloverem wg opisów na tej stronie dla danej dystrybucji oraz Klucz do instalacji ..... odpalić instalację.

 

W załączeniu mój konfig do clovera  

Załączony plik  msi_p33_Pentium_G.zip   6,82 MB   11 Ilość pobrań

 

Musisz tylko zmienić/dodać wpisy w config.plist dot injekcji karty graficznej  i smbios.plist i wstawić swoje dane w miejsce "Twój wpis" w obu konfigach, oraz ustawić odpowiednio bios wg wcześniejszego linka powinno też ruszyć z zamieszczonym ssdt.aml dla mojego proca

 

wtedy to tak powinno wyglądać 

 

Załączony plik  Zrzut ekranu 2016-02-22 o 17.50.57.png   59,41 KB   4 Ilość pobrań

 

MK

 

 

 

 

 

 


[Clover & Yosemite] - ASUS Gryphon Z87 | Intel Core i7-4770K | 4x8GB DDR3 1600Mhz | Toshiba 2GB | MacPro G5 mini-atx mod case

[Clover & Yosemite] - MSI H81M-P33 | Intel Core i5-4690K| 2x8GB DDR3 1600Mhz | Seagate 1GB | Mac G4 Quicksilver mini-atx mod case

[Clover & Mavericks] - Gigabyte H61M-DS@ DVI | Intel Core i5-2500K | 2x8 GB DDR3 1600Mhz | Seagate 1GB | Mac G3 mini-atx mod case


#4 deejaydee

deejaydee
  • Members
  • 138 postów

Napisano 23 luty 2016 - 07:35

Witam w Biosie mam wszystko poustawiane tak jak trzeba mimo tego pendrive nie bootuje odrazu sie windows ładuje, nasuwa mi sie tutaj pytanie po stworzeniu pendrive z os x czy powinienem bezposrednio katologi Clover i Boot wrzucic na pendriv'a czy pliki i podkatalogi z folderu Clover, przepraszam za zapytanie mimo tylu postów i czytania tego forum nadal jestem w tym zielony.Pozdrawiam



#5 lulek2007

lulek2007
  • Members
  • 134 postów

Napisano 23 luty 2016 - 10:31

A ustawiłeś, że 1 urządzenie rozruchowe  to ten pendrive z cloverem w trybie UFI ? chyba klawisz f11 podczas bootowania daje wybór ..... 


[Clover & Yosemite] - ASUS Gryphon Z87 | Intel Core i7-4770K | 4x8GB DDR3 1600Mhz | Toshiba 2GB | MacPro G5 mini-atx mod case

[Clover & Yosemite] - MSI H81M-P33 | Intel Core i5-4690K| 2x8GB DDR3 1600Mhz | Seagate 1GB | Mac G4 Quicksilver mini-atx mod case

[Clover & Mavericks] - Gigabyte H61M-DS@ DVI | Intel Core i5-2500K | 2x8 GB DDR3 1600Mhz | Seagate 1GB | Mac G3 mini-atx mod case


#6 deejaydee

deejaydee
  • Members
  • 138 postów

Napisano 25 luty 2016 - 08:45

Więc tak mam nagranego Mavericksa na pendriv'a startuje clover - wybieram okno z instalacja Mavericksa dodaje -v i mimo wszystko po chwili komputer sie restartuje w Biosie mam przestawione na AHCI itd w opcjach Clovera mam nastepujace pola wyboru :

Config:

Boot Args : -v npci=0x2000 (próbowałem z xpcm-free -v mimo wszystko restart)

Pointer speed : 02

Mirror move

Themes

Tables droping menu

DSDT fix mode

SMBIOS

Pci Devices Cpu tuning Menu

Graphics Injector Menu

Binaries patching Menu

Rc srcipts Variables

 

Co powinienem przestawic?



#7 deejaydee

deejaydee
  • Members
  • 138 postów

Napisano 01 marzec 2016 - 07:08

i jaki błąd popełniam pomoże ktoś?jeśli wymieniłbym procesor na i3 to nie byloby takiego problemu?






Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych