Skocz do zawartości

haMac.pl używa cookie. Przeczytaj Privacy Policy aby dowiedzieć się więcej. Aby usunąć tę wiadomość, proszę kliknąć w przycisk po prawej:    Akceptuję użycie cookie

Zdjęcie
- - - - -

Asus Z170 Pro Gaming

Asuz Z170 Pro Gaming Asus El Capitan

  • Zaloguj się, aby dodać odpowiedź
22 odpowiedzi w tym temacie

#1 Dadii

Dadii
  • Members
  • 8 postów

Napisano 25 luty 2016 - 23:16

Chciałbym zainstalować El Capitana u siebie na komputerze ale jestem chyba na to zbyt głupi :/

Moja konfiguracja to:

  • Intel i7 6700K (Skylake)
  • Intel Z170
  • Asus GTX 970 Strix 4GB
  • Intel l219-V
  • ALC1150

Próbowałem sam ale przy opcji Install w Cloverze jest logo Apple, pod nim ładuje się pasek i gdy dochodzi do końca wyświetla się przekreślone kółko/znak zakazu.

Nie wiem czy dobrze zaznaczyłem przy instalacji Clovera:

  • Install for UEFI booting only
  • Driver:
  • DataHubDxe
  • OsxAptioFix2Drv

Ale największy problem dla mnie to sporządzenie config'a i fajnie byłoby gdyby ktoś mi z tym pomógł ;) Użyłem konfiga użytkownika Kaudii z tego tematu: klik

 

Z góry dziękuję za jakąkolwiek pomoc ;)


 



#2 Grzesiek13

Grzesiek13
  • Moderators
  • 1735 postów
  • LocationNowy Sącz

Napisano 26 luty 2016 - 09:48

Przed startem w boot arg dodaj flagę -v a nastanie światłość w temacie 


10.12|BitFenix Phenom M |Intel Core i3 6100|ASRock B250M Pro 4|8GB RAM DDR4|Intel HD 530|ADATA Ultimate SU800 256GB|BeQuiet L8 400W|Dell P2314H
Jeśli naprawdę myślisz że "piszesz poprawnie po polsku" to wróć się do każdego swojego posta i popraw źle użyte apostrofy
Nawet nie próbuj męczyć mnie na PW, od tego jest forum


#3 arielvanp

arielvanp
  • Donator
  • 1160 postów
  • LocationŻory PL / Cork IE

Napisano 26 luty 2016 - 11:34

Fakesmc w kextach jest ?

haMAC i7 | ASUS Z87 Gryphon | Core i7-4790k | 16 GB DDR3 1600MHz | Toshiba Q series 128GB SSD x2 (raid0) & Seagate ST1000DM003-9YN162 1TB HDD | Asus Geforce GTX 760 2GB | ALC 892 | FiiO E10 | i217V | AirPort Extreme BCM94360CD | Apple IR & Bluetooth 4.0 | Apple Magic Mouse | Logitech K750 MAC | Dell UltraSharp U2913WM + Dell Professional P2210H | Mac OS X 10.11 & Clover

HaMAC C2D | MSI P45-8D | Core 2 Duo E7600 3.06GHz  | 4GB DDR2 677mhz | Seagate 500GB | Nvidia Quadro NVS295 256MB | ALC 888 | Realtek 8111C | AirPort Extreme BCM4321 | Mac OS X 10.6.8 & Clover

MacBookPro8,1 | Core i5 2415M | 8GB DDR3 1066MHz | Samsung 840 PRO 128GB SSD | HD3000 | Mac OS X 10.11

HTPC - Intel NUC DN2820FYKH | Intel Celeron 2820 | 4GB DDR3 | 64GB SSD | Intel HD Graphics | ALC283 | OpenELEC


#4 Dadii

Dadii
  • Members
  • 8 postów

Napisano 28 luty 2016 - 19:20

Fakesmc w kextach jest.

Dodałem -v w boot arg i ostatnie co mi się wyświetla to, potem litery stają się niewyraźne i wyskakuje przekreślone koło59ea26f21834c.jpg



#5 Kaudii

Kaudii
  • Members
  • 61 postów
  • LocationTry City

Napisano 28 luty 2016 - 20:25

 Użyłem konfiga użytkownika Klaudii z tego tematu: klik

 

Kaudii jak już, na moje to coś z USB


 iMac 18.2 | OSX 10.12.6 | ASUS Z170-PRO | i5 6600 3.3 GHz | 16 GB DDR4 3200 MHz G.Skill | ASUS GTX1080 STRIX GAMING 8GB | Samsung SM951 M.2 256GB | ASUS MG28U 4K

 iMac 18.2 | OSX 10.13 | ASUS Z170-PRO | i5 6600 3.3 GHz | 16 GB DDR4 3200 MHz G.Skill | ASUS GTX1080 STRIX GAMING 8GB | Samsung SM951 M.2 256GB | ASUS MG28U 4K


#6 Dadii

Dadii
  • Members
  • 8 postów

Napisano 28 luty 2016 - 21:37

Przepraszam za literówkę ;)

Jutro spróbuję to zrobić z innym pendrive i zobaczę czy wtedy się uda.



#7 Kaudii

Kaudii
  • Members
  • 61 postów
  • LocationTry City

Napisano 29 luty 2016 - 20:22

to nie kwestia pendrive a kextów bądź configu, bo sypie błędami


 iMac 18.2 | OSX 10.12.6 | ASUS Z170-PRO | i5 6600 3.3 GHz | 16 GB DDR4 3200 MHz G.Skill | ASUS GTX1080 STRIX GAMING 8GB | Samsung SM951 M.2 256GB | ASUS MG28U 4K

 iMac 18.2 | OSX 10.13 | ASUS Z170-PRO | i5 6600 3.3 GHz | 16 GB DDR4 3200 MHz G.Skill | ASUS GTX1080 STRIX GAMING 8GB | Samsung SM951 M.2 256GB | ASUS MG28U 4K


#8 Dadii

Dadii
  • Members
  • 8 postów

Napisano 29 luty 2016 - 20:56

A mógłbyś mi jakoś pomóc z configiem? jakąś radę co mogę zaznaczyć/odznaczyć.
Co do kextów to mam tak:

  • fakesmc
  • VoodooPS2Controller

Coś jeszcze powinienem dodać?Mam też problem ze znalezieniem kextu do karty sieciowej (Intel l219-V)



#9 krzyssp

krzyssp
  • Moderators
  • 683 postów
  • LocationWarszawa

Napisano 29 luty 2016 - 21:01

Kext do Ethernetu: https://github.com/j...lMausiEthernet

Próbuj bootować z innego portu usb, jeżeli masz jakieś nieIntelowe porty USB na płycie to je wyłącz w BIOSie 


iMac 14,2: Asrock z97 Extreme 4, Intel 4790k, Nvidia 970


#10 Kaudii

Kaudii
  • Members
  • 61 postów
  • LocationTry City

Napisano 29 luty 2016 - 21:10

dodaj do katalogu kexts/otherste dwa poniżej oraz te dwa swoje i spróbuj, wszystkie inne foldery z katalogu kexts poza others wywal

 

Intel I219-V Ethernet kext of Mausi from here

USBInjectAll.kext from here (Download the Latest one by date)

 

a ustawienia w Biosie (UEFI) porobiłeś właściwe ??

Advanced
System Agent / Graphics Configuration/Primary Display PCIE
USB Configuration / Legacy USB Support Disabled
USB Configuration / XHCI Hand-Off Enabled
Onboard Devices Configuration / Serial Port Configuration/Serial Port Off


Boot
CSM / Launch CSM Disabled
Secure Boot / OS Type Other

VT-d setting – Disabled
CFG-Lock – Disabled
Secure Boot Mode – Disabled
Fast Boot - Disabled
Ai Overclock Tuner - XMP 

 iMac 18.2 | OSX 10.12.6 | ASUS Z170-PRO | i5 6600 3.3 GHz | 16 GB DDR4 3200 MHz G.Skill | ASUS GTX1080 STRIX GAMING 8GB | Samsung SM951 M.2 256GB | ASUS MG28U 4K

 iMac 18.2 | OSX 10.13 | ASUS Z170-PRO | i5 6600 3.3 GHz | 16 GB DDR4 3200 MHz G.Skill | ASUS GTX1080 STRIX GAMING 8GB | Samsung SM951 M.2 256GB | ASUS MG28U 4K


#11 arielvanp

arielvanp
  • Donator
  • 1160 postów
  • LocationŻory PL / Cork IE

Napisano 01 marzec 2016 - 14:31

Na czas instalacji flaga nv_disable=1 bo masz gtx 970 ktory wymaga webowych driverow od nvidii

haMAC i7 | ASUS Z87 Gryphon | Core i7-4790k | 16 GB DDR3 1600MHz | Toshiba Q series 128GB SSD x2 (raid0) & Seagate ST1000DM003-9YN162 1TB HDD | Asus Geforce GTX 760 2GB | ALC 892 | FiiO E10 | i217V | AirPort Extreme BCM94360CD | Apple IR & Bluetooth 4.0 | Apple Magic Mouse | Logitech K750 MAC | Dell UltraSharp U2913WM + Dell Professional P2210H | Mac OS X 10.11 & Clover

HaMAC C2D | MSI P45-8D | Core 2 Duo E7600 3.06GHz  | 4GB DDR2 677mhz | Seagate 500GB | Nvidia Quadro NVS295 256MB | ALC 888 | Realtek 8111C | AirPort Extreme BCM4321 | Mac OS X 10.6.8 & Clover

MacBookPro8,1 | Core i5 2415M | 8GB DDR3 1066MHz | Samsung 840 PRO 128GB SSD | HD3000 | Mac OS X 10.11

HTPC - Intel NUC DN2820FYKH | Intel Celeron 2820 | 4GB DDR3 | 64GB SSD | Intel HD Graphics | ALC283 | OpenELEC


#12 Dadii

Dadii
  • Members
  • 8 postów

Napisano 01 marzec 2016 - 17:36

Bios skonfigurowałem, kexty dodane, nv_disable=1 też mam ale dalej nie idzie. Teraz ostatnie co pokazuje przed rozmazaniem ekranu to:
54ac98acccbd3.jpg



#13 krzyssp

krzyssp
  • Moderators
  • 683 postów
  • LocationWarszawa

Napisano 01 marzec 2016 - 17:36

Sprawdź inne porty USB.


iMac 14,2: Asrock z97 Extreme 4, Intel 4790k, Nvidia 970


#14 Dadii

Dadii
  • Members
  • 8 postów

Napisano 01 marzec 2016 - 20:11

Zmieniłem port USB i teraz jest tak:

12764609_1062507883810250_55446073505527



#15 krzyssp

krzyssp
  • Moderators
  • 683 postów
  • LocationWarszawa

Napisano 01 marzec 2016 - 21:10

Popróbuj na różnych, 2.0, 3.0, z obudowy, z płyty. Masz coś jeszcze podłączone do komputera oprócz tego jednego pendrive, klawiatury i myszki? Jakieś kamerki, karty audio, czytniki kart, dyski etc (chodzi mi o usb oczywiście)?


iMac 14,2: Asrock z97 Extreme 4, Intel 4790k, Nvidia 970


#16 Dadii

Dadii
  • Members
  • 8 postów

Napisano 01 marzec 2016 - 23:26

W sumie teraz sobie uświadomiłem że mam czytnik kart tylko że jest on podpięty bezpośrednio do płyty głównej. Jutro spróbuję go odłączyć i zobaczymy.



#17 Dadii

Dadii
  • Members
  • 8 postów

Napisano 03 marzec 2016 - 23:31

Udało mi się zainstalować OSx :D Lecz mam mały problem - nie działa mi dźwięk w nim(ALC1150). Może mi ktoś pomóc jak go uruchomić?

a8e9130e4fdac.png



#18 Kaudii

Kaudii
  • Members
  • 61 postów
  • LocationTry City

Napisano 04 marzec 2016 - 20:30

ja użyłem u siebie http://www.tonymacx8...?do=file&id=298i w zakładce drivers wskazać tylko ALC 1150 i zainstalować restart i powinno działać


 iMac 18.2 | OSX 10.12.6 | ASUS Z170-PRO | i5 6600 3.3 GHz | 16 GB DDR4 3200 MHz G.Skill | ASUS GTX1080 STRIX GAMING 8GB | Samsung SM951 M.2 256GB | ASUS MG28U 4K

 iMac 18.2 | OSX 10.13 | ASUS Z170-PRO | i5 6600 3.3 GHz | 16 GB DDR4 3200 MHz G.Skill | ASUS GTX1080 STRIX GAMING 8GB | Samsung SM951 M.2 256GB | ASUS MG28U 4K


#19 krzyssp

krzyssp
  • Moderators
  • 683 postów
  • LocationWarszawa

Napisano 05 marzec 2016 - 00:11

ja użyłem u siebie http://www.tonymacx8...?do=file&id=298i w zakładce drivers wskazać tylko ALC 1150 i zainstalować restart i powinno działać

 

Nie nie nie nie nie nie nie!!! Nie po to kolega stawia czysty system żeby go sobie brudzić... ​http://hamac.pl/topi...l-capitan-1011/ tym odpalasz audio, ostateczności VoodooHDA jeżeli ta metoda od naszego Admina nie pójdzie. Nie używaj Multibeast, warto zrozumieć ten system aby nie robić sobie w nim syfu - dzięki temu lepiej działa w przyszłości.


iMac 14,2: Asrock z97 Extreme 4, Intel 4790k, Nvidia 970


#20 Kaudii

Kaudii
  • Members
  • 61 postów
  • LocationTry City

Napisano 05 marzec 2016 - 14:59

oczywiście masz rację, ja w sumie stawiałem jeszcze raz z innych powodów ale faktycznie bawiłem się z uruchomieniem audio według tego poradnika, udało się po jakimś czasie ale nie zawsze jest łatwo, więc jeśli ktoś próbuje stawiać system i jest, że tak powiem zielony to na początek można tak, po zwiększeniu swojej wiedzy na temat systemu można podjąć wyzwanie po raz kolejny i zrobić to jak najlepiej się da


 iMac 18.2 | OSX 10.12.6 | ASUS Z170-PRO | i5 6600 3.3 GHz | 16 GB DDR4 3200 MHz G.Skill | ASUS GTX1080 STRIX GAMING 8GB | Samsung SM951 M.2 256GB | ASUS MG28U 4K

 iMac 18.2 | OSX 10.13 | ASUS Z170-PRO | i5 6600 3.3 GHz | 16 GB DDR4 3200 MHz G.Skill | ASUS GTX1080 STRIX GAMING 8GB | Samsung SM951 M.2 256GB | ASUS MG28U 4K






Również z jednym lub większą ilością słów kluczowych: Asuz Z170, Pro Gaming, Asus, El Capitan

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych