Skocz do zawartości

haMac.pl używa cookie. Przeczytaj Privacy Policy aby dowiedzieć się więcej. Aby usunąć tę wiadomość, proszę kliknąć w przycisk po prawej:    Akceptuję użycie cookie

Zdjęcie

usb w instalatorze iatkos myszka i klawierka nie działaja


  • Zaloguj się, aby dodać odpowiedź
11 odpowiedzi w tym temacie

#1 robek80

robek80
  • Members
  • 7 postów

Napisano 05 marzec 2016 - 18:28

Witam


Lata temu udało mi się postawić iatkosa v7:)
po apgrejdzie kompa oczywiście .............. się.

wymieniłem procek z i3 na i7 - 870

oraz grafę z wysłużonej gt 2....... coś tam coś tam na gt740 

skoro już się wywaliło stwierdziłem że iatkos M będzie jak ulał.

generalnie wchodzi wszystko do instalatora ale tam usb nietryka
o dziwo instalka z usb zadziałała:D

płyta to ga- H55n-usb3

Pomocy. 
ps. tłumaczyć jak MAMIE żebym zakumał:)



#2 luk2

luk2
  • Members
  • 20 postów

Napisano 05 marzec 2016 - 21:34

1.jaki jest producent karty graficznej

2.próbowałeś podłączyć pendriva do usb 2.0?


GT630 E2220 G31M-ES2L CLOVER El Capitan 10.11.3

GT630 E2220 G31M-ES2L CHAMELEON Hazard Snow Leopard

Jak zainstalować OS X El Capitan?  FlagaPL.gif Próbuję pisać poprawnie po polsku! FlagaPL.gif


#3 robek80

robek80
  • Members
  • 7 postów

Napisano 07 marzec 2016 - 13:09

usb3 wyłączone więc pendrak w usb2
o dziwo instalator wstaje nie mogę natomiast nic uczynić 
bo nie widzi klawierki i myszki. dodam iż klawiatura na PS/2 równiez nie działa 
 



#4 luk2

luk2
  • Members
  • 20 postów

Napisano 07 marzec 2016 - 13:16

kiedyś w snow leopardzie musiałem czekać 10 minut, żeby kursor się poruszał.

polecam jednak instalacje el capitana : http://hamac.pl/topi...nstalacji-os-x/


GT630 E2220 G31M-ES2L CLOVER El Capitan 10.11.3

GT630 E2220 G31M-ES2L CHAMELEON Hazard Snow Leopard

Jak zainstalować OS X El Capitan?  FlagaPL.gif Próbuję pisać poprawnie po polsku! FlagaPL.gif


#5 robek80

robek80
  • Members
  • 7 postów

Napisano 07 marzec 2016 - 14:42

w Yosemite to samo 
przeczytałem na stronie iatkosa coś takiego 
natomiast nie mam dostępu do żadnego osx,a by przeprowadzić proces :

http://iatkos.me/for...hp?f=77&t=23340

pytanie jak przeprowadzić instalację skoro żadne urządzenie wskazujące nie tryka :D



#6 luk2

luk2
  • Members
  • 20 postów

Napisano 08 marzec 2016 - 21:24

Użyj poradnika który ci podałem.
Iatkos to bardzo słaba dystrybucja.
Jak koniecznie chcesz instalować iatkosa to wyciągnąłem kexty (sterowniki) z instalatora z strony którą mi podajesz.

Załączone pliki


GT630 E2220 G31M-ES2L CLOVER El Capitan 10.11.3

GT630 E2220 G31M-ES2L CHAMELEON Hazard Snow Leopard

Jak zainstalować OS X El Capitan?  FlagaPL.gif Próbuję pisać poprawnie po polsku! FlagaPL.gif


#7 Grzesiek13

Grzesiek13
  • Moderators
  • 1735 postów
  • LocationNowy Sącz

Napisano 09 marzec 2016 - 12:45

Rollbacki są bardzo nieprzyjemnie no i po aktualizacji problem będzie powracał. Może najpierw dowiemy się jakiego bootloadera używasz? Clover powinien sam sobie poprawić DSDT do tej płyty i ruszyć USB. Najprawdopodobniej przedni header USB będzie działać i tam też podepnij klawiaturę i mysz. Luk2, wiem że chcesz dobrze ale na razie ostrożnie z doradzaniem 


10.12|BitFenix Phenom M |Intel Core i3 6100|ASRock B250M Pro 4|8GB RAM DDR4|Intel HD 530|ADATA Ultimate SU800 256GB|BeQuiet L8 400W|Dell P2314H
Jeśli naprawdę myślisz że "piszesz poprawnie po polsku" to wróć się do każdego swojego posta i popraw źle użyte apostrofy
Nawet nie próbuj męczyć mnie na PW, od tego jest forum


#8 luk2

luk2
  • Members
  • 20 postów

Napisano 09 marzec 2016 - 13:39

Niestety prawdopodobnie korzysta z chameleona.
Powinien skorzystać z retaila z poradnika który podałem.

GT630 E2220 G31M-ES2L CLOVER El Capitan 10.11.3

GT630 E2220 G31M-ES2L CHAMELEON Hazard Snow Leopard

Jak zainstalować OS X El Capitan?  FlagaPL.gif Próbuję pisać poprawnie po polsku! FlagaPL.gif


#9 robek80

robek80
  • Members
  • 7 postów

Napisano 10 marzec 2016 - 16:48

Niestety prawdopodobnie korzysta z chameleona.
Powinien skorzystać z retaila z poradnika który podałem.

to samo w clover i chameleon 



#10 robek80

robek80
  • Members
  • 7 postów

Napisano 10 marzec 2016 - 16:57

Użyj poradnika który ci podałem.
Iatkos to bardzo słaba dystrybucja.
Jak koniecznie chcesz instalować iatkosa to wyciągnąłem kexty (sterowniki) z instalatora z strony którą mi podajesz.

i teraz jak Babie :
Gdzie mam se to wsadzić ? :P
dam rade Transmaciem ??



#11 robek80

robek80
  • Members
  • 7 postów

Napisano 10 marzec 2016 - 17:02

miałem kilka lat iatkosa v7 i nigdy nie było zwiechy hulał jak szalony . w logic,u dostawał ostre manto :)
Pamiętam że walczyłem z ustawieniami ale jak już stanął to jak na viagrze :) 
i nic bym nie zmieniał gdyby nie problem z wymianą gratów.
Poza tym moja chyba 5 letnia winda też ma juz dość i trzeba by reinstalkę zrobić.
więc pewien entuzjazmu kupiłem dyskacza i na tym się skończyło :D



#12 robek80

robek80
  • Members
  • 7 postów

Napisano 10 marzec 2016 - 17:13

Rollbacki są bardzo nieprzyjemnie no i po aktualizacji problem będzie powracał. Może najpierw dowiemy się jakiego bootloadera używasz? Clover powinien sam sobie poprawić DSDT do tej płyty i ruszyć USB. Najprawdopodobniej przedni header USB będzie działać i tam też podepnij klawiaturę i mysz. Luk2, wiem że chcesz dobrze ale na razie ostrożnie z doradzaniem 

testowałem nić nie tryka żadne gniazdo bez względu na kombinacje ustawień usb w biosie 






Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych