Skocz do zawartości

haMac.pl używa cookie. Przeczytaj Privacy Policy aby dowiedzieć się więcej. Aby usunąć tę wiadomość, proszę kliknąć w przycisk po prawej:    Akceptuję użycie cookie

Zdjęcie

Instalacja Windows10 Bootcamp na MacBook Pro 5.1 Late 2008 Unibody


  • Zaloguj się, aby dodać odpowiedź
10 odpowiedzi w tym temacie

#1 meeron

meeron
  • Members
  • 241 postów

Napisano 15 maj 2016 - 14:01

Hej

Nabyłem MacBook Pro 5.1 Late 2008 Unibody (tak wiem, że wyszły już nowsze) i tak jak na PC instalowałem OSX tak na OSX chce zainstalować Windowsa.

Niestety mój Macbook nie pozwala na instalacje czegoś lepszego niż windows7

Da się to jakoś obejść, nie wiem, identyfikację maca zmienić na coś wyższego, lub jakiś inny pomysł ktoś ma?

 

edycja:

Wydaje mi się, że sobie poradziłem w nastepujący sposób.

Instalacja Windows 7, potem instalacja z pod systemu kluczem USB do windows 10

Instalacja leci, zobaczymy czy sie uda ;)

 

Edycja2:

System sie zainstalował, ale wiele wskazuje na to, że nie mam sterowników do wszytskiego ;)

Pobrałem oczywiście najnowsze stery bootcamp, ale wywala komunikat, że nie jest to obsługiwane, przez ten system.


- Asus P8Z68-V/GEN3 + Intel i5 3550 @ 4100MHz + 16GB Ram 1600MHz + NVIDIA GT640 OC 2GB + SSD 840 EVO 120GB + AIRPORT @ OSX 10.11.5 -

- Apple MacBook Pro Late 2008 5,1 Alu Unibody, C2D 2400MHz +  5GHz Ram 1066MHz + GF9400 oraz GF9600M + SSD 120GB @ OSX 10.11.5 -


#2 314TeR

314TeR

    Administrator

  • Administrators
  • 15701 postów
  • LocationWarszawa

Napisano 16 maj 2016 - 15:31

Oficjalnie ten MacBook nie ma wsparcia dla Win10... ba nawet mid i late 2011 też go nie mają. 

 

Niestety z sterownikami musisz pokombinować i powyciągać i ręcznie instalować do komponentów jakie masz a do których sam Win10 nie znalazł i nie dociągnął... 

 

Polecam też zostawić na godzinkę windows podłączony do netu, zdziwisz się ile sprzętu wstępnie nie rozpoznanego, 10'ka sama dociągnie stery. 


ASUS MAXIMUS VII IMPACT | Core i7-4790K | 16GB DDR3 2400 CL10 | GTX 980 Ti | FiiO E10 | OS X Retail via UniBootX Clover

ASUS Z87M-PLUS | Core i5-4590T | 8GB DDR3L 1333 | HD4600 | OS X Retail via UniBootX Cloverbyłe haMac'i: ASUS P5W DH DeluxeASUS P7P55 WS Supercomputer | ASUS P8Z68 Deluxe/GEN3 | ASUS P8Z77-V PRO THUNDERBOLTJak uruchomić na wypasie ALC 882/888/889/1200 | STOP Gigafail | P5W DH Deluxe - perfekcyjny hackintosh | Piszę poprawnie po polsku!

Co daje kalibracja monitora - zobacz jak można poprawić jakość obrazu.

 

Najszybszy hackintosh na świecie za procesorem 12C identyfikujący się jako Mac Pro (Late 2013) wg rankingu Geekbench: 37000 pkt

 

Pomogliśmy Tobie - pomóż nam - przekaż darowiznę na utrzymanie forum.

 


#3 meeron

meeron
  • Members
  • 241 postów

Napisano 16 maj 2016 - 17:16

Pierwsze co zrobiłem to windows update żeby znalazł maksymalna ilość driverów.

 

Znalazłem sposób na instalację driverów Bootcamp.

 

After Windows 10 is up and running:

  1. Download Boot Camp 5.1.5722 Drivers

  2. Extract the Drivers on the Desktop...

  3. Run CMD or PowerShell as administrator (Use the combination Shift + fn + F10 for right-click)

  4. CD into BootCamp5.1.5722/BootCamp/Drivers/Apple

  5. Run 'BootCamp.msi'

Note: We are using CMD/PowerShell to bypass Elevated Permissions for MSI Installer

Et Voila!!! All drivers will install automatically via Boot Camp...

Latest and compatible NVIDIA and ATI drivers will automatically get installed via Windows Update!

 

Nie zainstalował mi się gładzik (nie działa dalej prawa myszka) oraz nie mam dźwięku.

Jest ikonka głośności, w menagerze urządzeń wszystko jest zainstalowane prócz kooprocesora, nie wiem co to, ale raczej nie gładzik i nie dźwięk.


- Asus P8Z68-V/GEN3 + Intel i5 3550 @ 4100MHz + 16GB Ram 1600MHz + NVIDIA GT640 OC 2GB + SSD 840 EVO 120GB + AIRPORT @ OSX 10.11.5 -

- Apple MacBook Pro Late 2008 5,1 Alu Unibody, C2D 2400MHz +  5GHz Ram 1066MHz + GF9400 oraz GF9600M + SSD 120GB @ OSX 10.11.5 -


#4 314TeR

314TeR

    Administrator

  • Administrators
  • 15701 postów
  • LocationWarszawa

Napisano 16 maj 2016 - 23:08

Dla 10-tki masz bootcamp 6.0.

 

Niestety czeka Cię rzeźbienie i szukanie na własną rękę sterowników. Być może wersje sterowników apple dla starszych systemów (7, 8.x) zainstalują Ci się w 10-tce.


ASUS MAXIMUS VII IMPACT | Core i7-4790K | 16GB DDR3 2400 CL10 | GTX 980 Ti | FiiO E10 | OS X Retail via UniBootX Clover

ASUS Z87M-PLUS | Core i5-4590T | 8GB DDR3L 1333 | HD4600 | OS X Retail via UniBootX Cloverbyłe haMac'i: ASUS P5W DH DeluxeASUS P7P55 WS Supercomputer | ASUS P8Z68 Deluxe/GEN3 | ASUS P8Z77-V PRO THUNDERBOLTJak uruchomić na wypasie ALC 882/888/889/1200 | STOP Gigafail | P5W DH Deluxe - perfekcyjny hackintosh | Piszę poprawnie po polsku!

Co daje kalibracja monitora - zobacz jak można poprawić jakość obrazu.

 

Najszybszy hackintosh na świecie za procesorem 12C identyfikujący się jako Mac Pro (Late 2013) wg rankingu Geekbench: 37000 pkt

 

Pomogliśmy Tobie - pomóż nam - przekaż darowiznę na utrzymanie forum.

 


#5 roratoga

roratoga
  • Donator
  • 149 postów

Napisano 25 maj 2016 - 17:19

ja zainstalowalem widowsa 10 na macbook pro a1260 wiec tez staruszek i dziala wszystko ok

wszystko dziala na sterownikach sciagnietych pod windowsa 7 gladzik rowniez wystarczy zainstalowac w trybie zgodnosci


  • meeron lubi to
Packard Bell LJ65 / Dual-Core CPU T4500@2.30GHz / ICH9M/M-E (VEN_8086&DEV_2929)/ GeForce G210M / Realtek ALC272 (NVIDIA GPU 0b HDMI/DP) / NetLink BCM5784M / Atheros AR5B93 (AR928X)

#6 meeron

meeron
  • Members
  • 241 postów

Napisano 25 maj 2016 - 20:22

A napisz coś więcej, w jaki sposób instalowałeś system, czy była to aktualizacja czy może na czysto wjechałeś?

W jaki sposób wyodrębniłeś drivery do dźwieku oraz touchpada, no tak wiesz, żeby ktoś z Twojej wiedzy jeszcze skorzystał :)

Nie bądz taki tajemniczy przecież ;)


- Asus P8Z68-V/GEN3 + Intel i5 3550 @ 4100MHz + 16GB Ram 1600MHz + NVIDIA GT640 OC 2GB + SSD 840 EVO 120GB + AIRPORT @ OSX 10.11.5 -

- Apple MacBook Pro Late 2008 5,1 Alu Unibody, C2D 2400MHz +  5GHz Ram 1066MHz + GF9400 oraz GF9600M + SSD 120GB @ OSX 10.11.5 -


#7 roratoga

roratoga
  • Donator
  • 149 postów

Napisano 26 maj 2016 - 08:48

Najpierw zrobiłem partycje na jednej postawiłem osx. po instalacji za pomocą wbudowanego narzędzia ściągnąłem sterowniki do Windowsa 7 na pendrive
Windowsa instalowałem w sposób standardowy jak na zwykłym laptopie oczywiście zaraz po instalacji miałem problem z touchpad
Pomogłem sobie zewnętrzna myszka.
Sterowniki które ściągnąłem pod makiem uruchomiłem w trybie zgodności zainstalowało się wszystko i po restarcie wszystko zadzialalo
Problem z jakim się borykalem to postawienie trzech systemów plus partycji na dane na jednym dysku niestety mi się to nie udało przez co kosztem super drive mam dwa dyski z trzema systemami plus dane
Wszystkie trzy systemy działają i nie ma problemów z ich stabilnoscia
Packard Bell LJ65 / Dual-Core CPU T4500@2.30GHz / ICH9M/M-E (VEN_8086&DEV_2929)/ GeForce G210M / Realtek ALC272 (NVIDIA GPU 0b HDMI/DP) / NetLink BCM5784M / Atheros AR5B93 (AR928X)

#8 meeron

meeron
  • Members
  • 241 postów

Napisano 26 maj 2016 - 14:17

gdy instaluje całego bootcampa wiesza w trakcie instalacji, mimo dania uprawnien administratora oraz trybu zgodności win7

Zatrzymuje się na karcie dzwiekowej Sigmatel.

Instalowałeś pełen pakiet bootcampa, poprzez plik setup.exe czy pojedyncze drivery z katalogu apple?

 

Próbowałem na różne sposoby, i same drivery i całego bootcampa, niestety to nie wchodzi.


- Asus P8Z68-V/GEN3 + Intel i5 3550 @ 4100MHz + 16GB Ram 1600MHz + NVIDIA GT640 OC 2GB + SSD 840 EVO 120GB + AIRPORT @ OSX 10.11.5 -

- Apple MacBook Pro Late 2008 5,1 Alu Unibody, C2D 2400MHz +  5GHz Ram 1066MHz + GF9400 oraz GF9600M + SSD 120GB @ OSX 10.11.5 -


#9 roratoga

roratoga
  • Donator
  • 149 postów

Napisano 26 maj 2016 - 15:32

Cały pakiet poprzez plik setup.exe
Zero problemów przy instalacji
Packard Bell LJ65 / Dual-Core CPU T4500@2.30GHz / ICH9M/M-E (VEN_8086&DEV_2929)/ GeForce G210M / Realtek ALC272 (NVIDIA GPU 0b HDMI/DP) / NetLink BCM5784M / Atheros AR5B93 (AR928X)

#10 meeron

meeron
  • Members
  • 241 postów

Napisano 26 maj 2016 - 15:36

Próbuje jeszcze raz, na nowo zrobie pendrajwa, jak cos to bedzie na Ciebie ;)

 

dalej wisi na sigmatelu, no nic, trudno, windows na pececie zostanie, szkoda, bo bym sprzedal blaszaka.

 

edycja, no niestety sie nie udało, no nic, jakos to przezyje ;)


- Asus P8Z68-V/GEN3 + Intel i5 3550 @ 4100MHz + 16GB Ram 1600MHz + NVIDIA GT640 OC 2GB + SSD 840 EVO 120GB + AIRPORT @ OSX 10.11.5 -

- Apple MacBook Pro Late 2008 5,1 Alu Unibody, C2D 2400MHz +  5GHz Ram 1066MHz + GF9400 oraz GF9600M + SSD 120GB @ OSX 10.11.5 -


#11 314TeR

314TeR

    Administrator

  • Administrators
  • 15701 postów
  • LocationWarszawa

Napisano 27 maj 2016 - 21:54

Instaluj pojedynczo sterowniki które tylko potrzebujesz. Jak audio działa, to nie wciskaj na siłę tych sterowników i tyle. 


ASUS MAXIMUS VII IMPACT | Core i7-4790K | 16GB DDR3 2400 CL10 | GTX 980 Ti | FiiO E10 | OS X Retail via UniBootX Clover

ASUS Z87M-PLUS | Core i5-4590T | 8GB DDR3L 1333 | HD4600 | OS X Retail via UniBootX Cloverbyłe haMac'i: ASUS P5W DH DeluxeASUS P7P55 WS Supercomputer | ASUS P8Z68 Deluxe/GEN3 | ASUS P8Z77-V PRO THUNDERBOLTJak uruchomić na wypasie ALC 882/888/889/1200 | STOP Gigafail | P5W DH Deluxe - perfekcyjny hackintosh | Piszę poprawnie po polsku!

Co daje kalibracja monitora - zobacz jak można poprawić jakość obrazu.

 

Najszybszy hackintosh na świecie za procesorem 12C identyfikujący się jako Mac Pro (Late 2013) wg rankingu Geekbench: 37000 pkt

 

Pomogliśmy Tobie - pomóż nam - przekaż darowiznę na utrzymanie forum.

 





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych