Skocz do zawartości

haMac.pl używa cookie. Przeczytaj Privacy Policy aby dowiedzieć się więcej. Aby usunąć tę wiadomość, proszę kliknąć w przycisk po prawej:    Akceptuję użycie cookie

Zdjęcie
* * * * * 2 głosy

OS X 10.12


  • Zaloguj się, aby dodać odpowiedź
197 odpowiedzi w tym temacie

#181 AloneTogether

AloneTogether
  • Members
  • 7 postów

Napisano 05 październik 2016 - 22:02

Tu jest rozwiązanie na freezy w safari: 

http://www.insanelym...e-2?hl= freezes


  • JBrown lubi to

#182 danielosx86

danielosx86
  • Members
  • 289 postów

Napisano 07 październik 2016 - 10:55

Pokusiłem się o zainstalowanie Sierry na czysto no i są problemy. Używam najnowszego Clovera (3786) i zauważyłem, że nie działa natywny zapis do NVRAM (przy OsxAptioFixDrv2 - wcześniej działał). Jeszcze gorzej z grafą - GTX 650 zawsze działał idealnie, a teraz na stockowych driverach brak sygnału, na web driverach kaszanka na ekranie, nie widać nic. Może miał ktoś podobnie i rozwiązał już problem? Nie miałem teraz czasu na zabawę i rozgryzanie problemu.

Sprzęt ze stopki, Asrock H61m-VS, Gigabyte GTX650OC, identyfikacja iMac12,1.


Hackintosh ASRock H61M-VS | Intel Core i5-2300 | 8 GB RAM 1333MHz | Gigabyte GeForce GTX650OC 1GB | TP-Link TL-WDN4800 | Samsung 840 Evo 250GB | Samsung 650 EVO 120GB | Apple Keyboard | Magic Mouse | macOS Sierra 10.12

MacBook Air 13" Mid 2012 | Intel Core i5 | 8 GB RAM  | Intel HD4000 | 128 GB SSD | macOS Sierra 10.12

PowerMac G5 | Power PC Dual Core 2 GHz | 2 GB RAM | GeForce 6600LE | 120 GB | Mac OS X Leopard 10.5.8

iPhone 6 16 GB Space Grey iOS 10


#183 314TeR

314TeR

    Administrator

  • Administrators
  • 15579 postów
  • LocationWarszawa

Napisano 07 październik 2016 - 11:36

Wystartuj w Legacy. Na niektórych chipsetach x6* pod sandybridge zauważyłem, że nie do końca zdaje egzamin clover uruchamiany w czystym UEFI. Większość płyt i tak nie ma wsparcia do wyłączenia w pełni CSM więc i tak ścierwo DOSowe jest ładowane. 


ASUS MAXIMUS VII IMPACT | Core i7-4790K | 16GB DDR3 2400 CL10 | GTX 980 Ti | FiiO E10 | OS X Retail via UniBootX Clover

ASUS Z87M-PLUS | Core i5-4590T | 8GB DDR3L 1333 | HD4600 | OS X Retail via UniBootX Clover
byłe haMac'i: ASUS P5W DH DeluxeASUS P7P55 WS Supercomputer | ASUS P8Z68 Deluxe/GEN3 | ASUS P8Z77-V PRO THUNDERBOLT
Jak uruchomić na wypasie ALC 882/888/889/1200 | STOP Gigafail | P5W DH Deluxe - perfekcyjny hackintosh | FlagaPL.gif Piszę poprawnie po polsku!
 

Co daje kalibracja monitora - zobacz jak można poprawić jakość obrazu.

 

Najszybszy hackintosh na świecie za procesorem 12C identyfikujący się jako Mac Pro (Late 2013) wg rankingu Geekbench: 37000 pkt

 


#184 danielosx86

danielosx86
  • Members
  • 289 postów

Napisano 07 październik 2016 - 11:49

Startuje w UEFI z wyłączonym CSM od 10.9 przez wszystkie kolejne i nigdy problemu nie było. Pogrzebie jeszcze przy AppleGraphicsDevicePolicy, bo niektórym zmiana identyfikacji z iMac12,x na iMac13,2 pomogła.


Hackintosh ASRock H61M-VS | Intel Core i5-2300 | 8 GB RAM 1333MHz | Gigabyte GeForce GTX650OC 1GB | TP-Link TL-WDN4800 | Samsung 840 Evo 250GB | Samsung 650 EVO 120GB | Apple Keyboard | Magic Mouse | macOS Sierra 10.12

MacBook Air 13" Mid 2012 | Intel Core i5 | 8 GB RAM  | Intel HD4000 | 128 GB SSD | macOS Sierra 10.12

PowerMac G5 | Power PC Dual Core 2 GHz | 2 GB RAM | GeForce 6600LE | 120 GB | Mac OS X Leopard 10.5.8

iPhone 6 16 GB Space Grey iOS 10


#185 music

music

    Daniel

  • Members
  • 1091 postów
  • LocationZamość

Napisano 07 październik 2016 - 12:34

Przydałby się na forum dział dla Sierry, aby nie robić bałaganu.

 10.12 config.plist Clover aktualnie używany http://pastebin.com/JxYnw2hm Intel Xeon E5410 ( start z flagami npci=0x2000 tscsync + VoodooTSCSync.kext) | Gigabyte GA-EP41-UD3L | Audio ALC888 (AppleALC.kext) | LAN RTL8111 (AppleRTL8169Ethernet.kext+EFI String) | GeForce 9400GT (EFIString)

 prawie od samego początku projektu hackintosh czyli 2006


#186 gruha

gruha
  • Members
  • 47 postów

Napisano 07 październik 2016 - 12:44

Siemanko

Wczoraj postawiłem El Capitana wszystko fajnie hula i nie zastanawiając się za dużo puściłem aktualizacje z appstore na sierre, zainstalowałem komp się uruchomił ponownie ale nadal jest El capitan i w appstore info żeby zainstalować sierre. doczytałem później w temacie że komuś wystarczyło skopiować kexty i zmienić nawę folderu na 10.12 niestety nadal to samo, wie ktoś jak można rozwiązać temat?

 

Pozdrawiam



#187 arnon

arnon
  • Members
  • 1275 postów
  • LocationRzeszów

Napisano 07 październik 2016 - 13:06

Siemanko

Wczoraj postawiłem El Capitana wszystko fajnie hula i nie zastanawiając się za dużo puściłem aktualizacje z appstore na sierre, zainstalowałem komp się uruchomił ponownie ale nadal jest El capitan i w appstore info żeby zainstalować sierre. doczytałem później w temacie że komuś wystarczyło skopiować kexty i zmienić nawę folderu na 10.12 niestety nadal to samo, wie ktoś jak można rozwiązać temat?

 

Pozdrawiam

Kiedy komp się uruchomi ponownie, to nie uruchamiasz swojego systemu, tylko powinno Ci się pojawić w boot menu "boot os x install from (...)' albo coś podobnego


Mój hackintosh:

ASRock Z87 PRO 3 | Intel Core i5-4590 | MSI GeForce GTX 660 Twin FrozR | 2x4GB RAM DDR3 (1600MHz) | WD Red 1TB + WD Blue 1TB | TP-LINK TL-WN881ND
…i oczywiście OS X 10.11.6 blackapple.gif:)

 

Nie pomagam na PW, od tego jest forum!

 

FlagaPL.gif Staram się pisać poprawnie po polsku!


#188 gruha

gruha
  • Members
  • 47 postów

Napisano 07 październik 2016 - 14:26

Z tego co pamiętam to jest tylko install from recovery chyba, czy to wtedy może być to czy komp będzie chciał instalować el capitana spowrotem ?

 

 

Pozdrawiam



#189 music

music

    Daniel

  • Members
  • 1091 postów
  • LocationZamość

Napisano 08 październik 2016 - 09:17

:idea:  W ramach porządków na forum. Prośba do moderatorów o przesunięcie tego obecnego tematu "OS X 10.12" do działu dotyczącego Sierry. Jest tu w tym temacie blisko 200 odpowiedzi, są rozwiązania pewnych problemów i które będzie łatwiej znaleść osobom probującym zainstalować Sierrę.


 10.12 config.plist Clover aktualnie używany http://pastebin.com/JxYnw2hm Intel Xeon E5410 ( start z flagami npci=0x2000 tscsync + VoodooTSCSync.kext) | Gigabyte GA-EP41-UD3L | Audio ALC888 (AppleALC.kext) | LAN RTL8111 (AppleRTL8169Ethernet.kext+EFI String) | GeForce 9400GT (EFIString)

 prawie od samego początku projektu hackintosh czyli 2006


#190 MKjanek32

MKjanek32
  • Moderators
  • 1922 postów
  • LocationMysłakowice / Wrocław

Napisano 19 październik 2016 - 21:00

:idea:  W ramach porządków na forum. Prośba do moderatorów o przesunięcie tego obecnego tematu "OS X 10.12" do działu dotyczącego Sierry. Jest tu w tym temacie blisko 200 odpowiedzi, są rozwiązania pewnych problemów i które będzie łatwiej znaleść osobom probującym zainstalować Sierrę.

Widzę, że temat już tu jest, ale dodatkowo jeszcze przypiąłem.


Izerpad2: Lenovo ThinkPad T420 - macOS 10.12.2 | Intel Core i5-2520M 2,5 GHz | 4GB DDR3 | Intel HD 3000 | Intel QM67 | Conexant CX20672 | Broadcom BCM4322 | Intel 82579LM
Wcześniej: Lenovo ThinkPad T61 - Mac OS X 10.6.8 | Intel Core 2 Duo T7300 2 GHz | 2GB DDR2 | GMA X3100 | ICH8-M | SoundMAX AD1984 | Atheros AR5BXB6 | Intel 82566MM
FlagaPL.gif Piszę poprawnie po polsku! | Legacy kext dla kart Atheros | LegacyHDA AD1984


#191 RAFX

RAFX
  • Members
  • 84 postów

Napisano 26 listopad 2016 - 12:42

Znacie jakiś tani mikrofon na USB z którym działa Siri? Niestety najtańszego tracera nie słucha :/


Macbook Pro 15' | Intel HM87 | i7 4720HQ | 16GB RAM | SSD1: Crucial M500 (W) | SSD2: Plextor 5MS (Mac) | HDD: 1TB (exFat) | GTX850M/HD4600 - MSI GE60


#192 JBrown

JBrown
  • Members
  • 51 postów
  • Location/

Napisano 26 listopad 2016 - 13:02

Ja nie znam i nie korzystam, ale podejrzewam że może to być kwestia złej konfiguracji lub jej braku, a nie braku kompatybilności z Mac. Ale mogę się mylić. 


  • RAFX lubi to

#193 RAFX

RAFX
  • Members
  • 84 postów

Napisano 26 listopad 2016 - 13:12

Ale złej konfiguracji czego? Ten mikrofon jest podpięty pod kartę dźwiękową USB i spokojnie działa ze Skype itd. Tylko Siri się nie słucha :(


Macbook Pro 15' | Intel HM87 | i7 4720HQ | 16GB RAM | SSD1: Crucial M500 (W) | SSD2: Plextor 5MS (Mac) | HDD: 1TB (exFat) | GTX850M/HD4600 - MSI GE60


#194 314TeR

314TeR

    Administrator

  • Administrators
  • 15579 postów
  • LocationWarszawa

Napisano 26 listopad 2016 - 13:54

Siri nie ma oddzielnych ustawień którego mikrofonu słuchać? Skype np ma oddzielne ustawienia. 


  • RAFX lubi to

ASUS MAXIMUS VII IMPACT | Core i7-4790K | 16GB DDR3 2400 CL10 | GTX 980 Ti | FiiO E10 | OS X Retail via UniBootX Clover

ASUS Z87M-PLUS | Core i5-4590T | 8GB DDR3L 1333 | HD4600 | OS X Retail via UniBootX Clover
byłe haMac'i: ASUS P5W DH DeluxeASUS P7P55 WS Supercomputer | ASUS P8Z68 Deluxe/GEN3 | ASUS P8Z77-V PRO THUNDERBOLT
Jak uruchomić na wypasie ALC 882/888/889/1200 | STOP Gigafail | P5W DH Deluxe - perfekcyjny hackintosh | FlagaPL.gif Piszę poprawnie po polsku!
 

Co daje kalibracja monitora - zobacz jak można poprawić jakość obrazu.

 

Najszybszy hackintosh na świecie za procesorem 12C identyfikujący się jako Mac Pro (Late 2013) wg rankingu Geekbench: 37000 pkt

 


#195 RAFX

RAFX
  • Members
  • 84 postów

Napisano 26 listopad 2016 - 14:07

Wygląda to tak: http://i.imgur.com/5KCz2p2.png

 

Pomimo takiego ustawienia nie działa, w ogóle nie reaguje na głos.


Macbook Pro 15' | Intel HM87 | i7 4720HQ | 16GB RAM | SSD1: Crucial M500 (W) | SSD2: Plextor 5MS (Mac) | HDD: 1TB (exFat) | GTX850M/HD4600 - MSI GE60


#196 314TeR

314TeR

    Administrator

  • Administrators
  • 15579 postów
  • LocationWarszawa

Napisano 26 listopad 2016 - 14:11

To więcej nie poradzę... to mi tylko chodziło po głowie... 

 

Może jakiś błąd w macOS, bo urządzenia na USB są natywnie wspierane.


  • RAFX lubi to

ASUS MAXIMUS VII IMPACT | Core i7-4790K | 16GB DDR3 2400 CL10 | GTX 980 Ti | FiiO E10 | OS X Retail via UniBootX Clover

ASUS Z87M-PLUS | Core i5-4590T | 8GB DDR3L 1333 | HD4600 | OS X Retail via UniBootX Clover
byłe haMac'i: ASUS P5W DH DeluxeASUS P7P55 WS Supercomputer | ASUS P8Z68 Deluxe/GEN3 | ASUS P8Z77-V PRO THUNDERBOLT
Jak uruchomić na wypasie ALC 882/888/889/1200 | STOP Gigafail | P5W DH Deluxe - perfekcyjny hackintosh | FlagaPL.gif Piszę poprawnie po polsku!
 

Co daje kalibracja monitora - zobacz jak można poprawić jakość obrazu.

 

Najszybszy hackintosh na świecie za procesorem 12C identyfikujący się jako Mac Pro (Late 2013) wg rankingu Geekbench: 37000 pkt

 


#197 RAFX

RAFX
  • Members
  • 84 postów

Napisano 27 listopad 2016 - 12:33

Ale dzięki za chęci :)

 

Wydaje mi się , że faktycznie jakiś bug w MacOS , że nie zczytuje z komputer (USB) - (USB) karta dźwiękowa (jack) - (jack) mikrofon. Pewnie jak miałbym mikrofon czysto na USB to załapie.


Macbook Pro 15' | Intel HM87 | i7 4720HQ | 16GB RAM | SSD1: Crucial M500 (W) | SSD2: Plextor 5MS (Mac) | HDD: 1TB (exFat) | GTX850M/HD4600 - MSI GE60


#198 RAFX

RAFX
  • Members
  • 84 postów

Napisano dziś, 15:14

Na micro z wejściem USB - to samo. Ale prawdziwe Maci też mają problem z tego co wiem więc pewnie przyczyna leży gdzieś w OS.


Macbook Pro 15' | Intel HM87 | i7 4720HQ | 16GB RAM | SSD1: Crucial M500 (W) | SSD2: Plextor 5MS (Mac) | HDD: 1TB (exFat) | GTX850M/HD4600 - MSI GE60





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych