Skocz do zawartości

haMac.pl używa cookie. Przeczytaj Privacy Policy aby dowiedzieć się więcej. Aby usunąć tę wiadomość, proszę kliknąć w przycisk po prawej:    Akceptuję użycie cookie

Zdjęcie
* * * * * 2 głosy

OS X 10.12


  • Zaloguj się, aby dodać odpowiedź
244 odpowiedzi w tym temacie

#221 oswaldini

oswaldini
  • Moderators
  • 10952 postów
  • LocationBrzeszcze / Kraków

Napisano 13 kwiecień 2017 - 11:02

4012 miał już pewną implementację 10.12.4 ale nie u każdego działało, u mnie akurat poszło. Można potwierdzić na insanelymac.


MacBook Pro 2012 MD103 15" | i7-3615QM | 8 GB RAM | HD4000 + GT650M | Samsung 830 256 GB
Hack Gigabyte H81N | i5-4460 | 8 GB RAM | HD4600 | mSATA SSD 32GB + SSD 120GB + SSHD 500 GB | Raijintek Metis | SFX-L 500W | WiFi

HomeSerwer: HP G7 N54L | 2.2GHz (800-2200Mhz) | 8GB RAM | 2x WD RED 2TB | Synology DSM 6.1.6 @ Jun's bootloader | Time Machine + PLEX + CouchPotato + SickRage + masa innych

iPhone 7 32GB Black
FlagaPL.gif Piszę poprawnie po polsku! | CloverEFI | Nie pomagam na PRIV


#222 314TeR

314TeR

    Administrator

  • Administrators
  • 17556 postów
  • LocationWarszawa

Napisano 13 kwiecień 2017 - 15:25

Tu dokładnie opisałem kiedy i jakie poprawki poszły do clovera:

http://hamac.pl/topi...10124/?p=127155

 

Były właściwie dwie kluczowe zmiany, pierwsza w 3985 - poprawka do ładowania kextów i druga w 4048/4049 - poprawione ścieżki instalatorów. 


ASUS MAXIMUS VII IMPACT | Core i7-4790K | 16GB DDR3 2400 CL10 | GTX 980 Ti | FiiO E10 | OS X Retail via UniBootX Clover

ASUS Z87M-PLUS | Core i5-4590T | 8GB DDR3L 1333 | HD4600 | OS X Retail via UniBootX Cloverbyłe haMac'i: ASUS P5W DH DeluxeASUS P7P55 WS Supercomputer | ASUS P8Z68 Deluxe/GEN3 | ASUS P8Z77-V PRO THUNDERBOLTJak uruchomić na wypasie ALC 882/888/889/1200 | STOP Gigafail | P5W DH Deluxe - perfekcyjny hackintosh | Piszę poprawnie po polsku!

Co daje kalibracja monitora - zobacz jak można poprawić jakość obrazu.

 

Najszybszy hackintosh na świecie za procesorem 12C identyfikujący się jako Mac Pro (Late 2013) wg rankingu Geekbench: 37000 pkt

 

Pomogliśmy Tobie - pomóż nam - przekaż darowiznę na utrzymanie forum.

 


#223 kovisoy

kovisoy
  • Members
  • 23 postów

Napisano 13 kwiecień 2017 - 15:55

witam

jestem po instalacji sierry

jak rozwiązać problem braku dostępu do preferencji gładzika, ustawięń monitora? - wyskakuje albo błąd albo puste okno

i żeby włączyć lub wyłączyć duże litery muszę dwa razy klikać w caps 

jak to rozwiązać ?

pzdr

też szukałem rozwiązania i znalazłem takie które u mnie w pełni funkcjonuje  - daj zaw załącznika do clowera ,tylko przedtem usuń kexty związane z funkcjami touchpada itp

Załączone pliki



#224 roratoga

roratoga
  • Donator
  • 298 postów

Napisano 13 kwiecień 2017 - 22:14

o ktore kexty chodzi ?


SAMSUNG NP350V5C-S0FPL / Intel® Core™ i5-3210M CPU @ 2.50GHz, 2494 MHz / Intel® 7 Series Chipset Family SATA AHCI Controller / Intel HD Graphics 4000 / AMD Radeon HD 7600M / Realtek ALC269 / Realtek PCIe GBE Family Controler / Atheros AR5B195


#225 kovisoy

kovisoy
  • Members
  • 23 postów

Napisano 14 kwiecień 2017 - 15:29

o ktore kexty chodzi ?

związane z klawiaturą np. voodoops2controller   itp . oraz  związane  z gładzikiem -  ten kext w załączniku obsługuje zarówno klawiaturę i gładzik



#226 Momos1

Momos1
  • Members
  • 31 postów

Napisano 25 maj 2017 - 09:43

Zaktualizowałem system do 10.12.5, miałem małe problemy z uruchomieniem ale już wszystko śmiga. Potrzeba clovera v4077, można podmienić sam plik cloverx64.efi z naszego unibootx.

W załączniku plik zip z nowym fakesmc i cloverx64.

Załączone pliki


I5 3570 + GA-B75-D3V + 8GB DDR3 + Crucial SSD 250GB + 1TB Toshiba + AR9287 PCIE + Asus GTX 1060 OC + Silentum PC Vero L2 500W


#227 Maverick

Maverick
  • Members
  • 112 postów

Napisano 11 sierpień 2017 - 15:44

Panowie jest obecnie jakaś różnica w instalacji Sierry na platformie z 5820k (MSI x99a Raider) czy wszystko odbywa się standardowo?


Macbook Pro 15' | Intel HM87 | i7 4720HQ | 16GB RAM | SSD1: Crucial M500 (W) | SSD2: Plextor 5MS (Mac) | HDD: 1TB (exFat) | GTX850M/HD4600 - MSI GE60

 Mac Pro | MSI X99A Raider | i7 5820k | 16GB RAM | SSD1: Iridium Pro 240GB (W) | SSD2: Plextor 5MS (Mac) | HDD: 1TB (exFat) | GTX950 - Platforma X99

 Macbook Pro | i5 2520N | 4GB RAM | HDD: 300GB| HD6470M - HP Elitebook 8460p

 


#228 oswaldini

oswaldini
  • Moderators
  • 10952 postów
  • LocationBrzeszcze / Kraków

Napisano 11 sierpień 2017 - 15:51

A jak się ma odbyć standardowo skoro tego sprzętu nie ma w kompach Apple. Trzeba kilka drobnych dodatków pod ten sprzęt i stawiać się da na wypasie łącznie ze sleepem.


MacBook Pro 2012 MD103 15" | i7-3615QM | 8 GB RAM | HD4000 + GT650M | Samsung 830 256 GB
Hack Gigabyte H81N | i5-4460 | 8 GB RAM | HD4600 | mSATA SSD 32GB + SSD 120GB + SSHD 500 GB | Raijintek Metis | SFX-L 500W | WiFi

HomeSerwer: HP G7 N54L | 2.2GHz (800-2200Mhz) | 8GB RAM | 2x WD RED 2TB | Synology DSM 6.1.6 @ Jun's bootloader | Time Machine + PLEX + CouchPotato + SickRage + masa innych

iPhone 7 32GB Black
FlagaPL.gif Piszę poprawnie po polsku! | CloverEFI | Nie pomagam na PRIV


#229 Maverick

Maverick
  • Members
  • 112 postów

Napisano 11 sierpień 2017 - 16:16

Trzeba kilka drobnych dodatków


Patch kernela + po instalacji VoodoTSCSync ustawiony na 6 jajek czy jeszcze coś?

Macbook Pro 15' | Intel HM87 | i7 4720HQ | 16GB RAM | SSD1: Crucial M500 (W) | SSD2: Plextor 5MS (Mac) | HDD: 1TB (exFat) | GTX850M/HD4600 - MSI GE60

 Mac Pro | MSI X99A Raider | i7 5820k | 16GB RAM | SSD1: Iridium Pro 240GB (W) | SSD2: Plextor 5MS (Mac) | HDD: 1TB (exFat) | GTX950 - Platforma X99

 Macbook Pro | i5 2520N | 4GB RAM | HDD: 300GB| HD6470M - HP Elitebook 8460p

 


#230 JBrown

JBrown
  • Members
  • 78 postów
  • Location/

Napisano 24 wrzesień 2017 - 18:08

Tu jest rozwiązanie na freezy w safari: 

http://www.insanelym...e-2?hl= freezes

 

Po aktualizacji do 10.12.6 ponownie pojawiły się freezy (całkowite zawieszenie się komputera). 

Wystarczy że wejdę na stronę z wideo tego typu:

http://www.mirror.co...ha-who-11228353

Youtube działa bez problemu. Problem występuje tylko w Safari. 

 

Instrukcja z linka powyżej już nie działa, zrobiłem ją poprzednio i modyfikacja jest nadal aktywna.

Wie ktoś jak to naprawić? 

 

2LNwiMv.png


| Intel i5 4690K | Asus Maximus Ranger VII | Corsair Vengeance 8GB |

 


#231 reyder

reyder
  • Members
  • 472 postów

Napisano 24 wrzesień 2017 - 18:40

Sprawdź czy binpatch jest nadal poprawny.


Core i5-3750K | Gigabyte GA-Z77-D3H | 3x4GB 1600MHz | Gigabyte Nvidia 1070  :: Radeon 280X Asus | High Sierra 10.13 | Clover

Core i5-8600K | Asrock Extreme 4 | 2x8GB 2500MHz | Gigabyte 580X | High Sierra 10.13 | Clover


#232 kot

kot
  • Members
  • 50 postów

Napisano 12 luty 2018 - 15:53

Błagam, dajcie linka do Sierry 12.0.X. Choc by na PW. No już 9 obraz i wszystkie notSupported. Z torrentów w Piratebay już wszystko miałem. Działa tylko 10.13.X i tylko w formacie RAW a reszta nie.

Pisza że dla Intela i że działa ale nie działa. Clover widzi instalacyjnego pena, instalacja się zaczyna i za chwile że NIE supported i reset. Już z sił opadłem.


Gigabyte B250 D3S rev2 | Intel Pentium G4560 | Gigabyte GeForce GT 1030 | 2x 8GB RAM DDR4 (2400MHz) | Samsung M.2 960 250GB +Toshiba P300 2TB + Hitachi 750GB |
blackapple.gif Martwa Sierra High 10.13.3


#233 oswaldini

oswaldini
  • Moderators
  • 10952 postów
  • LocationBrzeszcze / Kraków

Napisano 12 luty 2018 - 16:07

Nie kwestia obrazu. Zacznij czytać: http://hamac.pl/topi...loader-hamacpl/


MacBook Pro 2012 MD103 15" | i7-3615QM | 8 GB RAM | HD4000 + GT650M | Samsung 830 256 GB
Hack Gigabyte H81N | i5-4460 | 8 GB RAM | HD4600 | mSATA SSD 32GB + SSD 120GB + SSHD 500 GB | Raijintek Metis | SFX-L 500W | WiFi

HomeSerwer: HP G7 N54L | 2.2GHz (800-2200Mhz) | 8GB RAM | 2x WD RED 2TB | Synology DSM 6.1.6 @ Jun's bootloader | Time Machine + PLEX + CouchPotato + SickRage + masa innych

iPhone 7 32GB Black
FlagaPL.gif Piszę poprawnie po polsku! | CloverEFI | Nie pomagam na PRIV


#234 kot

kot
  • Members
  • 50 postów

Napisano 12 luty 2018 - 20:10

Kolejny obraz z neta ma w środku jeszcze co innego.

9247354200_1518462612.png

 

Idę poczytać bo sił juz nie mam...


Gigabyte B250 D3S rev2 | Intel Pentium G4560 | Gigabyte GeForce GT 1030 | 2x 8GB RAM DDR4 (2400MHz) | Samsung M.2 960 250GB +Toshiba P300 2TB + Hitachi 750GB |
blackapple.gif Martwa Sierra High 10.13.3


#235 kot

kot
  • Members
  • 50 postów

Napisano 12 luty 2018 - 20:41

Zrobiłem wszystko zgodnie z opisem. Nic dalej bez dobrego obrazu nie zrobię. 2 dni i 200GB z neta pobrane i nic. Nic nie działa.

Przekopałem wszystkie wątki na forum. Działa mi tylko jeden obraz pobrany z neta 10.13.1 który jest w RAW.

Ja odpuszczam bo mam dość.


Gigabyte B250 D3S rev2 | Intel Pentium G4560 | Gigabyte GeForce GT 1030 | 2x 8GB RAM DDR4 (2400MHz) | Samsung M.2 960 250GB +Toshiba P300 2TB + Hitachi 750GB |
blackapple.gif Martwa Sierra High 10.13.3


#236 JBrown

JBrown
  • Members
  • 78 postów
  • Location/

Napisano 12 luty 2018 - 21:19

Mi całe szczęście działał pierwszy obraz który znalazłem w google. Ale było to Yosemite kilka lat temu. Wydaje mi się, że robisz coś nie tak.


| Intel i5 4690K | Asus Maximus Ranger VII | Corsair Vengeance 8GB |

 


#237 kot

kot
  • Members
  • 50 postów

Napisano 12 luty 2018 - 21:29

Nikt nie chce mi powiedzieć co robię nie tak a samemu cięzko mi to ogarnąć. Cokolwiek bym nie pobrał a ma format RAW to działa. Inne juz nie. DMG tez nie.

Po prostu Clover nie widzi obrazu i nie idzie wystartować instalki. Kiedyś już się bawiłem ze Sierrą i wiem że pobrałem z neta jakis obraz który zadziałał od razu i była to Sierra.

Nie mogę znaleźć jednak tego linku.


Gigabyte B250 D3S rev2 | Intel Pentium G4560 | Gigabyte GeForce GT 1030 | 2x 8GB RAM DDR4 (2400MHz) | Samsung M.2 960 250GB +Toshiba P300 2TB + Hitachi 750GB |
blackapple.gif Martwa Sierra High 10.13.3


#238 JBrown

JBrown
  • Members
  • 78 postów
  • Location/

Napisano 12 luty 2018 - 21:31

To może znajdź starszy, pewny obraz systemu i zaktualizuj do najnowszej wersji przez App Store. 


| Intel i5 4690K | Asus Maximus Ranger VII | Corsair Vengeance 8GB |

 


#239 Estrax

Estrax
  • Members
  • 1064 postów
  • LocationSan Francisco Bay Area, CA, United States

Napisano 12 luty 2018 - 23:08

A BootDiskUtility sobie z tym nie poradzi?
Spoiler

#240 oswaldini

oswaldini
  • Moderators
  • 10952 postów
  • LocationBrzeszcze / Kraków

Napisano 13 luty 2018 - 00:21

instalacja się zaczyna i za chwile że NIE supported i reset. Już z sił opadłem.

Zły SMBIOS.


MacBook Pro 2012 MD103 15" | i7-3615QM | 8 GB RAM | HD4000 + GT650M | Samsung 830 256 GB
Hack Gigabyte H81N | i5-4460 | 8 GB RAM | HD4600 | mSATA SSD 32GB + SSD 120GB + SSHD 500 GB | Raijintek Metis | SFX-L 500W | WiFi

HomeSerwer: HP G7 N54L | 2.2GHz (800-2200Mhz) | 8GB RAM | 2x WD RED 2TB | Synology DSM 6.1.6 @ Jun's bootloader | Time Machine + PLEX + CouchPotato + SickRage + masa innych

iPhone 7 32GB Black
FlagaPL.gif Piszę poprawnie po polsku! | CloverEFI | Nie pomagam na PRIV





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych