Skocz do zawartości

haMac.pl używa cookie. Przeczytaj Privacy Policy aby dowiedzieć się więcej. Aby usunąć tę wiadomość, proszę kliknąć w przycisk po prawej:    Akceptuję użycie cookie

Zdjęcie
* * * * * 2 głosy

OS X 10.12


  • Zaloguj się, aby dodać odpowiedź
225 odpowiedzi w tym temacie

#21 oswaldini

oswaldini
  • Moderators
  • 10495 postów
  • LocationBrzeszcze / Kraków

Napisano 14 czerwiec 2016 - 22:17

https://sourceforge....3561/log/?path=


MacBook Pro 2012 MD103 15" | i7-3615QM | 8 GB RAM | HD4000 + GT650M | Samsung 830 256 GB
Hack Gigabyte H81N | i5-4460 | 16 GB RAM | HD4600 | 250 GB macOS + 500 GB + 1 TB | Raijintek Metis | SFX-L 500W | WiFi
HomeSerwer: HP G7 N54L | 2.2GHz (800-2200Mhz) | 4GB RAM | 2x WD RED 2TB | Synology DSM 6.0.2 @ Jun's bootloader | Time Machine + PLEX + CouchPotato + SickRage + masa innych

iPhone 7 32GB Black
FlagaPL.gif Piszę poprawnie po polsku! | CloverEFI | Nie pomagam na PRIV


#22 music

music

    Daniel

  • Donator
  • 1134 postów
  • LocationZamość

Napisano 14 czerwiec 2016 - 22:43

NVidia web-driver Sierra 16A201w
http://us.download.n...05.10.05b03.pkg
 10.13 + Clover 4097 config.plist -> https://pastebin.com/My40QgRa + modyfikowane DSDT.aml Gigabyte GA-EP41-UD3L (FakeSMC.kext) Intel Xeon E5410 (start z flagami "-v npci=0x2000 debug=0x100 tscsync -lilubeta -alcbeta" + VoodooTSCSync.kext) Audio Realtek ALC888S-VD (AppleALC.kext + Lilu.kext) (audio device 0x808627D8, sub device 0x1458A002, codec id 0x10EC0888, revision 0x0001) LAN RTL8111 (RealtekRTL8111.kext + EFI String) EVGA Geforce 9400GT 512MB (patch DSDT.aml + patch FakeSMC.kext), NightShiftUnlocker.kext CPUSensors.kext GPUSensors.kext LPCSensors.kext
 prawie od samego początku projektu hackintosh czyli 2006 rok

#23 music

music

    Daniel

  • Donator
  • 1134 postów
  • LocationZamość

Napisano 14 czerwiec 2016 - 22:57

Pandora to zestaw narzędzi wspomagające instalację systemu http://www.insanelym...1-pandoras-box/
 10.13 + Clover 4097 config.plist -> https://pastebin.com/My40QgRa + modyfikowane DSDT.aml Gigabyte GA-EP41-UD3L (FakeSMC.kext) Intel Xeon E5410 (start z flagami "-v npci=0x2000 debug=0x100 tscsync -lilubeta -alcbeta" + VoodooTSCSync.kext) Audio Realtek ALC888S-VD (AppleALC.kext + Lilu.kext) (audio device 0x808627D8, sub device 0x1458A002, codec id 0x10EC0888, revision 0x0001) LAN RTL8111 (RealtekRTL8111.kext + EFI String) EVGA Geforce 9400GT 512MB (patch DSDT.aml + patch FakeSMC.kext), NightShiftUnlocker.kext CPUSensors.kext GPUSensors.kext LPCSensors.kext
 prawie od samego początku projektu hackintosh czyli 2006 rok

#24 music

music

    Daniel

  • Donator
  • 1134 postów
  • LocationZamość

Napisano 15 czerwiec 2016 - 07:38

Patch umożliwiający instalację systemu na dysku w schemacie MBR, normalnie możliwe jest tylko na GPT http://www.insanelym...erra-mbr-patch/


 10.13 + Clover 4097 config.plist -> https://pastebin.com/My40QgRa + modyfikowane DSDT.aml Gigabyte GA-EP41-UD3L (FakeSMC.kext) Intel Xeon E5410 (start z flagami "-v npci=0x2000 debug=0x100 tscsync -lilubeta -alcbeta" + VoodooTSCSync.kext) Audio Realtek ALC888S-VD (AppleALC.kext + Lilu.kext) (audio device 0x808627D8, sub device 0x1458A002, codec id 0x10EC0888, revision 0x0001) LAN RTL8111 (RealtekRTL8111.kext + EFI String) EVGA Geforce 9400GT 512MB (patch DSDT.aml + patch FakeSMC.kext), NightShiftUnlocker.kext CPUSensors.kext GPUSensors.kext LPCSensors.kext
 prawie od samego początku projektu hackintosh czyli 2006 rok

#25 krzyssp

krzyssp
  • Moderators
  • 661 postów
  • LocationWarszawa

Napisano 15 czerwiec 2016 - 10:03

No to nieźle to idzie trzeba przyznać, skoro po dwóch dniach juz tyle narzędzi gotowych :)

iMac 14,2: Asrock z97 Extreme 4, Intel 4790k, Nvidia 970


#26 oswaldini

oswaldini
  • Moderators
  • 10495 postów
  • LocationBrzeszcze / Kraków

Napisano 15 czerwiec 2016 - 11:42

Kosmetyczne zmiany na razie więc nie za bardzo jest co modzić.


MacBook Pro 2012 MD103 15" | i7-3615QM | 8 GB RAM | HD4000 + GT650M | Samsung 830 256 GB
Hack Gigabyte H81N | i5-4460 | 16 GB RAM | HD4600 | 250 GB macOS + 500 GB + 1 TB | Raijintek Metis | SFX-L 500W | WiFi
HomeSerwer: HP G7 N54L | 2.2GHz (800-2200Mhz) | 4GB RAM | 2x WD RED 2TB | Synology DSM 6.0.2 @ Jun's bootloader | Time Machine + PLEX + CouchPotato + SickRage + masa innych

iPhone 7 32GB Black
FlagaPL.gif Piszę poprawnie po polsku! | CloverEFI | Nie pomagam na PRIV


#27 krzyssp

krzyssp
  • Moderators
  • 661 postów
  • LocationWarszawa

Napisano 15 czerwiec 2016 - 12:40

A jest możliwe ze w kolejnych betach/ostatecznej wersji to sie zmieni?

iMac 14,2: Asrock z97 Extreme 4, Intel 4790k, Nvidia 970


#28 oswaldini

oswaldini
  • Moderators
  • 10495 postów
  • LocationBrzeszcze / Kraków

Napisano 15 czerwiec 2016 - 14:08

Owszem.


MacBook Pro 2012 MD103 15" | i7-3615QM | 8 GB RAM | HD4000 + GT650M | Samsung 830 256 GB
Hack Gigabyte H81N | i5-4460 | 16 GB RAM | HD4600 | 250 GB macOS + 500 GB + 1 TB | Raijintek Metis | SFX-L 500W | WiFi
HomeSerwer: HP G7 N54L | 2.2GHz (800-2200Mhz) | 4GB RAM | 2x WD RED 2TB | Synology DSM 6.0.2 @ Jun's bootloader | Time Machine + PLEX + CouchPotato + SickRage + masa innych

iPhone 7 32GB Black
FlagaPL.gif Piszę poprawnie po polsku! | CloverEFI | Nie pomagam na PRIV


#29 music

music

    Daniel

  • Donator
  • 1134 postów
  • LocationZamość

Napisano 15 czerwiec 2016 - 15:14

Wychodzi na to, że macOS Sierra beta 1 (i pewnie kolejne wersje systemu) nie wspiera procesorów bez instrukcji SSE4.

Bad news for everyone who still uses 65-nm intel cpu based on conroe arch (for example MP1,1/2,1).
SSE4 is being used now in system application and these cpus a missing it.
For example, trying to run macOS 10.12 on MP1,1/MP2,1 will give a panic because launchd process (init process, if it dies – kernel in panic) dies with signal 4 (illegal instruction).
Your only hope is when 10.12 released and sources code for kernel becomes available, if somebody will implement sse4,1 emulator (similar to sse3 emulation in the past)

http://netkas.org/?p=1448

нет поддержки процессоров не имеющих инструкции SSE4.
(все Conroe как минимум)
Ни один из разрешенных маков не имеет процессоров без этих инструкций, так что до того как найдут патч (что сомнительно, так как подмена CPUID и форсированное KernelCPUSupport кловера не работают) или вообще до открытия исходников ядра запустить 10.12 не получится.

https://applelife.ru...1367064/page-12

Translator Google przetłumaczył jako:


brak wsparcia dla procesorów bez instrukcji SSE4.

(Wszystko co najmniej Conroe)

Żaden z makami pozwoliło procesory bez tych wskazówek, tak że zanim znajdą łatę (co jest wątpliwe, ponieważ CPUID substytucji i zmusił KernelCPUSupport Clover nie działa) lub nawet przed otwarciem źródła jądra do uruchomienia 10.12 nie będą działać.

---------------------------------------

no support for processors without SSE4 instructions.

(All Conroe at least)

None of poppies has allowed processors without these instructions, so that before they find a patch (which is doubtful, since the substitution CPUID and forced KernelCPUSupport Clover does not work) or even before the opening of the kernel source to run 10.12 will not work.




Dotychczasowych było inaczej z OS X i np. mój Intel Celeron DualCore E1400 2GHz działał bez problemu, bez żadnych dodatkowych modyfikacji. Mój procesor nie wspiera SSE4, więc wychodzi chyba na to, że przez to nie mogłem uruchomić instalatora Sierry i miałem szybkie restarty komputera. Próbowałem bardzie wiele razy różnych kombinacji, ale wychodzi że w tym był problem. Może będzie kiedyś jakiś patch na to.

Nadzieją jest jeśli ktoś będzie wstanie zrealizować sse4,1 emulację (podobnnie jak chyba było to emulacją SSE3). Można to próbować robić dopiero gdy Apple udostępni kod źródłowy kernela jądra systemu, a robi to chyba dopiero po wydaniu finalnej wersji systemu. Czyli ewentualnie można się nadzieję na rozwiązanie problemu pod koniec roku.
 10.13 + Clover 4097 config.plist -> https://pastebin.com/My40QgRa + modyfikowane DSDT.aml Gigabyte GA-EP41-UD3L (FakeSMC.kext) Intel Xeon E5410 (start z flagami "-v npci=0x2000 debug=0x100 tscsync -lilubeta -alcbeta" + VoodooTSCSync.kext) Audio Realtek ALC888S-VD (AppleALC.kext + Lilu.kext) (audio device 0x808627D8, sub device 0x1458A002, codec id 0x10EC0888, revision 0x0001) LAN RTL8111 (RealtekRTL8111.kext + EFI String) EVGA Geforce 9400GT 512MB (patch DSDT.aml + patch FakeSMC.kext), NightShiftUnlocker.kext CPUSensors.kext GPUSensors.kext LPCSensors.kext
 prawie od samego początku projektu hackintosh czyli 2006 rok

#30 Grzesiek13

Grzesiek13
  • Moderators
  • 1725 postów
  • LocationNowy Sącz

Napisano 15 czerwiec 2016 - 19:36

Ja na razie daje sobie siana, wywala mi AIPM, nie wiem czy kexty się nie wstrzykują czy kiego wuja :) Przynajmniej wiem jaka będzie moja następna karta graficzna, najtańszy Polaris do Diablo i bezproblemowe działanie w OS X? byłoby super :)


10.12|BitFenix Phenom M |Intel Core i3 6100|ASRock B250M Pro 4|8GB RAM DDR4|Intel HD 530|ADATA Ultimate SU800 256GB|BeQuiet L8 400W|Dell P2314H
Jeśli naprawdę myślisz że "piszesz poprawnie po polsku" to wróć się do każdego swojego posta i popraw źle użyte apostrofy
Nawet nie próbuj męczyć mnie na PW, od tego jest forum


#31 kemot77

kemot77
  • Members
  • 12 postów

Napisano 17 czerwiec 2016 - 19:46

System zainstalowany przy pomocy najnowszego Clovera metodą createinstallmedia bez żadnych problemów. Chodzi dosyć przyzwoicie i stabilnie, jak na pierwszą betę, nowych funkcji, oprócz Siri, póki co niewiele. PM, sleep, USB, Airdrop, Handoff, itp. działają, jedynie audio wymaga dodatkowego patcha w Cloverze:

<dict>
<key>Comment</key>
<string>Sierra AppleHDA</string>
<key>Disabled</key>
<false/>
<key>Find</key>
<data>
ihnUEQ==
</data>
<key>Name</key>
<string>AppleHDA</string>
<key>Replace</key>
<data>
AAAAAA==
</data>
</dict>

Załączone pliki


  • arnon lubi to

i5-4690
Asus Z97-C
16GB RAM DDR3 1600MHz
Gigabyte GTX660
Crucial MX100 256GB


#32 arnon

arnon
  • Members
  • 1275 postów
  • LocationRzeszów

Napisano 17 czerwiec 2016 - 22:53

Ja dalej walczę z instalacją, mam error "com.apple.icloud.findmydeviceid" i dalej coś w stylu "service/server doesn't respawn" czy jakoś tak, nie pamiętam dokładnie.

Kombinuję dalej :D


Mój hackintosh:

ASRock Z87 PRO 3 | Intel Core i5-4590 | MSI GeForce GTX 660 Twin FrozR | 2x4GB RAM DDR3 (1600MHz) | WD Red 1TB + WD Blue 1TB | TP-LINK TL-WN881ND
…i oczywiście OS X 10.11.6 blackapple.gif:)

 

Nie pomagam na PW, od tego jest forum!

 

FlagaPL.gif Staram się pisać poprawnie po polsku!


#33 BrT

BrT
  • Members
  • 365 postów
  • LocationGorlice

Napisano 18 czerwiec 2016 - 11:00

To daj znać jak coś wymyślisz bo ja mam to samo. Znalazłem info, że to przez FakeSMC próbowałem podobno kompatybilne ale cały czas ten błąd.


Asus P9X79 | Intel Xeon E5-2670v2 @ 3,3 GHz | Corsair 16 GB Ram @ 2000 MHz | Asus GTX 960 Strix 4GB |  FD (Intel Series 530 480 GB + WB Black 1 TB) | macOS 10.12.5

MacBook Air 13,3" Early 2014 | macOS 10.12.5

MacBook Pro 15,4" MD103 | macOS 10.12.5
iPad Mini 2 Retina LTE
iPhone 6 Plus Silver


#34 AdamiPL

AdamiPL
  • Members
  • 642 postów
  • LocationPeterborough / UK

Napisano 18 czerwiec 2016 - 11:26

u mnie na spręcie ze stopki ten sam błąd.. kexty ładujecie do Other?


 MacBook Pro 15" 2012 / i7 2,6 Ghz / 8GB DDR3 / GT650M 1GB + HD4000 1,5GB / 500GB SSD + 640GB data

Asus Z87 Pro (V edition), Intel Core I3-4170, Thermalrigh Macho rev. B, Gigabyte GeForce GTX650TI 2GB, Dell P2310HC, 20GB DDR3@2400, Z87 , I217V, ALC1150, BCM94360CD, Crucial MX100 128GB - OSX, Samsung EVO 850 250GB - Windows, Fractal R5 - Sierra 10.12.2
Sun Ultra 27 Workstation : Intel Quad Core Xeon 2.93 GHz (W3540),1Gb AMD ATI FirePro V4900 / AMD Radeon 5750 1GB (JUNIPER) / Gigabyte GeForce GTX650 TI 2GB, Dell P2310Hc, 12GB DDR3@1600, X58, Intel 82567LM-2 , BCM94360CD, ALC889A , SB X-fi Surround 5.1 Pro USB, CRUCIAL MX100 128GB Magic Mouse A1296 - Yosemite 10.10.5
Dell Precision T3400 : Intel Core 2 DUO 3GHz (e8400), AMD Radeon 5750 1GB (JUNIPER), Broadcom NetXtreme BCM5722D, WDC WD1502FYPS-02W3B0, 4 x 2GB DDR2 GEIL - Mavericks 10.9.5
ASUS X53SJ : Intel Core i7 (2630qm), OPTIMUS Intel HD 3000 + GeForce GT520m, 2 x 4 GB - Mountain Lion 10.8.5

facebook.pnghackintosh #Polska #Poland (Grupa FB) / UK HACKINTOSH SUPPORT - MORE ON PM


#35 kemot77

kemot77
  • Members
  • 12 postów

Napisano 18 czerwiec 2016 - 11:31

Użyjcie Clovera 3561- u mnie pomogło.


i5-4690
Asus Z97-C
16GB RAM DDR3 1600MHz
Gigabyte GTX660
Crucial MX100 256GB


#36 arnon

arnon
  • Members
  • 1275 postów
  • LocationRzeszów

Napisano 18 czerwiec 2016 - 11:37

Użyjcie Clovera 3561- u mnie pomogło.

Właśnie jego używam - niestety występuje ten błąd.

 

 

To daj znać jak coś wymyślisz bo ja mam to samo. Znalazłem info, że to przez FakeSMC próbowałem podobno kompatybilne ale cały czas ten błąd.

Wgrywałem najnowsze fakesmc i jakies patchowane

 

u mnie na spręcie ze stopki ten sam błąd.. kexty ładujecie do Other?

Ja na wszelkie wypadki dałem do obu folderów - do folderu 10.12 oraz do folderu other :P

 ale nic nie pomagało :/

 

EDIT;

 

Znalazłem coś o tym na insanelymac

DbKr8I2.png


Mój hackintosh:

ASRock Z87 PRO 3 | Intel Core i5-4590 | MSI GeForce GTX 660 Twin FrozR | 2x4GB RAM DDR3 (1600MHz) | WD Red 1TB + WD Blue 1TB | TP-LINK TL-WN881ND
…i oczywiście OS X 10.11.6 blackapple.gif:)

 

Nie pomagam na PW, od tego jest forum!

 

FlagaPL.gif Staram się pisać poprawnie po polsku!


#37 Fågel

Fågel
  • Members
  • 63 postów
  • LocationSverige

Napisano 18 czerwiec 2016 - 14:28

Testuje od kilku dni, żadnej rewelacji, dodatkowo apple ogranicza dostęp do instalacji programów z poza app store, raczej pozostanę przy Yosemite



#38 music

music

    Daniel

  • Donator
  • 1134 postów
  • LocationZamość

Napisano 18 czerwiec 2016 - 19:41

Specjalna wersja  - Clover_v2.3k_r3566_Special Edition-v3 http://www.insanelym...ial-edition-v3/


 10.13 + Clover 4097 config.plist -> https://pastebin.com/My40QgRa + modyfikowane DSDT.aml Gigabyte GA-EP41-UD3L (FakeSMC.kext) Intel Xeon E5410 (start z flagami "-v npci=0x2000 debug=0x100 tscsync -lilubeta -alcbeta" + VoodooTSCSync.kext) Audio Realtek ALC888S-VD (AppleALC.kext + Lilu.kext) (audio device 0x808627D8, sub device 0x1458A002, codec id 0x10EC0888, revision 0x0001) LAN RTL8111 (RealtekRTL8111.kext + EFI String) EVGA Geforce 9400GT 512MB (patch DSDT.aml + patch FakeSMC.kext), NightShiftUnlocker.kext CPUSensors.kext GPUSensors.kext LPCSensors.kext
 prawie od samego początku projektu hackintosh czyli 2006 rok

#39 zet120

zet120
  • Donator
  • 814 postów

Napisano 18 czerwiec 2016 - 21:51



Testuje od kilku dni, żadnej rewelacji, dodatkowo apple ogranicza dostęp do instalacji programów z poza app store, raczej pozostanę przy Yosemite

Chyba nie oczekujesz po pierwszej "zajawce"  przeznaczonej dla developerów systemu gotowego do pracy?

Jeżeli chodzi o ograniczenie dostępu do programów z poza App Store to wystarczy jedna komenda i po ograniczeniu:

sudo spctl --master-disable

OSX 10.8.5 | OSX 10.9.5 | OSX 10.10 | Win7 | Ubuntu 14.04 | FreeBSD 10.1 RC2-RELEASE
Q6600 | P5Q-Pro (P45, ICH10R, IDE Marvell 88SE6111, ALC1200) | HD4850 | 2xDVD-RW IDE


#40 BrT

BrT
  • Members
  • 365 postów
  • LocationGorlice

Napisano 19 czerwiec 2016 - 11:33

Udało mi się obejść ten błąd z findmydeviced. Okazuje się, że brakuje mu folderu /var/empty (co z resztą zgłasza instalator). 

Zrobiłem nowego pendrive'a tym Cloverem Special Edition, i wystarczyło utworzyć ten folder empty w var.

Załączony plik  install.png   353,5 KB   1 Ilość pobrań

 

Teraz pojawił się inny problem. Nie działa patchowanie kextów z Config.plist(TRIM i fix na czarny ekran na MacPro), przynajmniej u mnie. Nie działa dźwięk przez AppleALC. 

 

Generalnie zostawiłem tylko FakeSMC utworzony przez ten instalator Clovera i instalacja przeszła.

Załączony plik  sierra.png   535,22 KB   2 Ilość pobrań

 

Muszę sprawdzić jakie kexty działają ale dzisiaj nie mam już ani czasu, ani chęci.


  • arnon lubi to

Asus P9X79 | Intel Xeon E5-2670v2 @ 3,3 GHz | Corsair 16 GB Ram @ 2000 MHz | Asus GTX 960 Strix 4GB |  FD (Intel Series 530 480 GB + WB Black 1 TB) | macOS 10.12.5

MacBook Air 13,3" Early 2014 | macOS 10.12.5

MacBook Pro 15,4" MD103 | macOS 10.12.5
iPad Mini 2 Retina LTE
iPhone 6 Plus Silver





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych