Skocz do zawartości

haMac.pl używa cookie. Przeczytaj Privacy Policy aby dowiedzieć się więcej. Aby usunąć tę wiadomość, proszę kliknąć w przycisk po prawej:    Akceptuję użycie cookie

Zdjęcie
- - - - -

Bluetooth USB - jaki model pracuje natywnie?


  • Zaloguj się, aby dodać odpowiedź
21 odpowiedzi w tym temacie

#1 bogdanh

bogdanh
  • Members
  • 740 postów
  • LocationWarszawa

Napisano 11 czerwiec 2016 - 21:48

Jak w temacie - mam kilka różnych typu noname i nie działają. Próbowałem różnych kextów - problem leży w nieznajomości chipsetów na jakich są zbudowane. Swoją drogą czytałem też, że po aktualizacji co Capitana ludziom w oryginalnych Maczkach też bluetooth przestawał działać w niektórych modelach...

Czyli - jaki "dings" USB pracuje bez dodatkowych kextów - o ile taki jest dostępny - albo kexty są łatwo dostępne dla 10.11...


Mac Pro 3.1 - Sierra/Windows 10


#2 MrVanosh

MrVanosh
  • Members
  • 24 postów
  • LocationChełm

Napisano 19 czerwiec 2016 - 13:48

Ja kupiłem taki http://allegro.pl/ad...6224552884.html i działa bez problemu na kompie i na laptopie bez żadnych kextów na El Capitan. Udało mi się go kupić za 3 zł bo nie dawno były kupony na allegro jak się płaciło kartą.


MSI B85-G43 | Xeon 1231v3 | 16GB DDR3 1600 CL9 | GTX 550 Ti | RTL8111 | ALC892 | Plextor M6S 256GB | El Capitan 

HP 15-r063sw | Core i5-4210U | 8GB DDR3 1600 | Intel HD 4400 | RTL8101E | DW1520 | ALC282 | El Capitan


#3 bogdanh

bogdanh
  • Members
  • 740 postów
  • LocationWarszawa

Napisano 26 sierpień 2016 - 12:51

Ja kupiłem taki http://allegro.pl/ad...6224552884.html i działa bez problemu na kompie i na laptopie bez żadnych kextów na El Capitan. Udało mi się go kupić za 3 zł bo nie dawno były kupony na allegro jak się płaciło kartą.

Allegro już zamknęło tą aukcję. Może bliżej - np. jaka marka tego dongla??

======EDIT======

Czyżby nie było dongla, który pracuje "od kopa" z 10.11?

Przeszukuję fora i widzę, że po aktualizacji nawet właściciele iMac i MacBook mają problemy z bluetooth.


Mac Pro 3.1 - Sierra/Windows 10


#4 bogdanh

bogdanh
  • Members
  • 740 postów
  • LocationWarszawa

Napisano 08 grudzień 2016 - 00:27

Kontynuuje temat dongla USB...

W starszych wątkach (z 2014r) znalazłem informacje, że Asus BT-400 działa bez popychaczy, ale to dotyczyło starszych systemów niż Capitan.

Dongl jest dostępny w Polsce - no i pytanie - czy ktoś używa go z El Capitan?


Mac Pro 3.1 - Sierra/Windows 10


#5 314TeR

314TeR

    Administrator

  • Administrators
  • 15736 postów
  • LocationWarszawa

Napisano 08 grudzień 2016 - 23:50

Z donglami jest ruletka... do tego sama płyta ma wpływ... np Belkin FT016 na niektórych płytach zapewnia działanie BT nawet w UEFI i cloverze, a na innych nie. 

 

Chcesz mieć pewność działania BT, to niestety tylko taka karta:

http://hamac.pl/topi...rawdzony-model/

 

Ewentualnie kiedyś lutowało się adaptery applowe - chyba nawet gdzieś mi się wala w szufladzie. 


ASUS MAXIMUS VII IMPACT | Core i7-4790K | 16GB DDR3 2400 CL10 | GTX 980 Ti | FiiO E10 | OS X Retail via UniBootX Clover

ASUS Z87M-PLUS | Core i5-4590T | 8GB DDR3L 1333 | HD4600 | OS X Retail via UniBootX Cloverbyłe haMac'i: ASUS P5W DH DeluxeASUS P7P55 WS Supercomputer | ASUS P8Z68 Deluxe/GEN3 | ASUS P8Z77-V PRO THUNDERBOLTJak uruchomić na wypasie ALC 882/888/889/1200 | STOP Gigafail | P5W DH Deluxe - perfekcyjny hackintosh | Piszę poprawnie po polsku!

Co daje kalibracja monitora - zobacz jak można poprawić jakość obrazu.

 

Najszybszy hackintosh na świecie za procesorem 12C identyfikujący się jako Mac Pro (Late 2013) wg rankingu Geekbench: 37000 pkt

 

Pomogliśmy Tobie - pomóż nam - przekaż darowiznę na utrzymanie forum.

 


#6 bogdanh

bogdanh
  • Members
  • 740 postów
  • LocationWarszawa

Napisano 09 grudzień 2016 - 00:15

Z donglami jest ruletka... do tego sama płyta ma wpływ... np Belkin FT016 na niektórych płytach zapewnia działanie BT nawet w UEFI i cloverze, a na innych nie. 

Chcesz mieć pewność działania BT, to niestety tylko taka karta:

http://hamac.pl/topi...rawdzony-model/

Ewentualnie kiedyś lutowało się adaptery applowe - chyba nawet gdzieś mi się wala w szufladzie. 

Taaaak - przeczytałem już chyba ze 100 postów. Na symbol tego dongla gdzieś trafiłem i dlatego pytałem, bo jako nieliczny jest dostępny w PL...

Widziałem tą kartę w linku, ale niestety PCIe mam zasłonięty przez grafikę i także z tego powodu medytuję nad zmianą płyty.

Potrzebował bym co najmniej 2 PCIe - oczywiście inaczej ulokowane niż w mojej, no i co najmniej 2 PCI. Marzeniem by było gdyby miała jeszcze FireWire pracujące pod OSX. :)

Ale to inny temat.

Może w takim razie rzucisz okiem do szuflady - o ile to jest przylutowane do USB? :)


Mac Pro 3.1 - Sierra/Windows 10


#7 javazlaz

javazlaz
  • Members
  • 1329 postów
  • LocationCzęstochowa

Napisano 09 grudzień 2016 - 00:19

Tak, BT-400 działa bez popychania pod El Capitanem (sprawdzałem z Magic Mouse i Magic Keyboard), pod Sierrą również. Nie sprawdzałem czy działa w Cloverze, ale raczej nie.


W domu: macOS 10.12.3 - Asus Z97-C (v2403) | Core i3-4330 | G.Skill RipjawsX 16GB DDR3 1600MHz CL7 1.5V | Palit GTX 750 Ti StormX OC 2GB | Samsung 850 EVO 250GB | WD Red 1TBIntel I218-V Dell DW1510 | Asus USB-BT400ALC 892 | be quiet! Pure Power L8-300W | SPC HE924v2 | Fractal Design Define R4 Titanium
 
W pracy: macOS 10.12.3 - Dell OptiPlex 960 SFF | Core 2 Duo E8400 | Hynix 8GB DDR2 800MHz CL6 1.8V | Sapphire HD6450 1GB LP | Sandisk SDSSDA120G | Intel 82567LM-3 | AD1984A
 
Przenośny: macOS 10.12.3 - Lenovo ThinkPad T410 | QM57 | Core i5-520M | GoodRAM 8GB DDR3L 1333MHz CL9 1.35V | NVS3100M 256MB | Sandisk SDSSDA120G | Intel 82577LM | Atheros AR5BXB72 | CX20585

 iPhone SE 16GB Space Gray

#8 bogdanh

bogdanh
  • Members
  • 740 postów
  • LocationWarszawa

Napisano 09 grudzień 2016 - 00:48

Tak, BT-400 działa bez popychania pod El Capitanem (sprawdzałem z Magic Mouse i Magic Keyboard), pod Sierrą również. Nie sprawdzałem czy działa w Cloverze, ale raczej nie.

Jutro zainwestuję te 50 zeta, a w cloverze nie potrzebuję. :) Dziękuję. Okaże się czy moja płyta na to pozwoli. :)


Mac Pro 3.1 - Sierra/Windows 10


#9 bogdanh

bogdanh
  • Members
  • 740 postów
  • LocationWarszawa

Napisano 13 grudzień 2016 - 13:47

Informuję, że "pindel" ASUS BT400 działa pod 10.11.6 - w Komputroniku kosztuje 52,50zł

Mysz Apple wybudza maszynę. Dłuższe testy później.


Mac Pro 3.1 - Sierra/Windows 10


#10 javazlaz

javazlaz
  • Members
  • 1329 postów
  • LocationCzęstochowa

Napisano 13 grudzień 2016 - 13:49

Sprawdź czy mysz Apple po BT z tym donglem działa w Cloverze. Pożyczyłem ją od kolegi, ale za krótko ją miałem, żeby głębiej potestować.


W domu: macOS 10.12.3 - Asus Z97-C (v2403) | Core i3-4330 | G.Skill RipjawsX 16GB DDR3 1600MHz CL7 1.5V | Palit GTX 750 Ti StormX OC 2GB | Samsung 850 EVO 250GB | WD Red 1TBIntel I218-V Dell DW1510 | Asus USB-BT400ALC 892 | be quiet! Pure Power L8-300W | SPC HE924v2 | Fractal Design Define R4 Titanium
 
W pracy: macOS 10.12.3 - Dell OptiPlex 960 SFF | Core 2 Duo E8400 | Hynix 8GB DDR2 800MHz CL6 1.8V | Sapphire HD6450 1GB LP | Sandisk SDSSDA120G | Intel 82567LM-3 | AD1984A
 
Przenośny: macOS 10.12.3 - Lenovo ThinkPad T410 | QM57 | Core i5-520M | GoodRAM 8GB DDR3L 1333MHz CL9 1.35V | NVS3100M 256MB | Sandisk SDSSDA120G | Intel 82577LM | Atheros AR5BXB72 | CX20585

 iPhone SE 16GB Space Gray

#11 bogdanh

bogdanh
  • Members
  • 740 postów
  • LocationWarszawa

Napisano 13 grudzień 2016 - 15:34

Sprawdź czy mysz Apple po BT z tym donglem działa w Cloverze. Pożyczyłem ją od kolegi, ale za krótko ją miałem, żeby głębiej potestować.

Ok - sprawdzą za 3 godziny przy restarcie - teraz "ciężko" pracuję. :)

------

Sprawdziełem - nie działa pod Cloverem, choć kursor się pojawia. To może byc sprawka mojej płyty.

Czasmi w trakcie boot wyskakują komunikaty o będzie USB.

Potestuje dłużej i popatrzę na ustawienia cclovera.

W ustawieniach bluetooth klawisz "wyłącz" jest aktywny. W pozostały częściowo działających "pinglach" był nieaktywny.

P.s.

Przy pierwszym uruchomieniu mysz pracowała idealnie. Po restarcie troche szalała - gdy ja uniosłem i położyłemm, to kursor uciekał, a samo położenie jakby generowało kliknięcie prawego "klawisza".

W boot generowały sie błędy bluetooth (nie zdążyłem dokładnie przeczytać). 

Zobaczę później.
-----

W ogóle coś robi sie nie tak z USB, bo nawet klawiatura radiowa czasami szaleje - do tej pory pracowała idealnie (dubluje znaki, , a nawet sylaby, skacze po 2, 3 miejsca...

---EDIT---

Po włożeniu do Clovera dwóch kextów: BrcmFirmwareData i BrcmPatchRAM2 myszka "uspokoiła się" i działa ok.

Nie wiem na razie czy oba kexty są potrzebne, ale kierowałem się wątkiem

https://www.reddit.com/r/hackintosh/comments/3t5bly/bluetooth_not_working_on_el_capitan_broadcom/

Będę testował dalej.

Uwaga: Chińskiej podróbki klawiatury bluetooth Apple (krótkiej) nie widzi.
Widzi i łączy się z telefonem BlackBerry i tabletem BB Playbook.


Mac Pro 3.1 - Sierra/Windows 10


#12 javazlaz

javazlaz
  • Members
  • 1329 postów
  • LocationCzęstochowa

Napisano 13 grudzień 2016 - 21:59

Hmm, ja nie zaobserwowałem "latania kursora"... Może faktycznie kwestia USB.

 

Ooo kolega fan paletek-jeżynek! Miałem kilka modeli, bardzo sobie cenię terminale od BB.


W domu: macOS 10.12.3 - Asus Z97-C (v2403) | Core i3-4330 | G.Skill RipjawsX 16GB DDR3 1600MHz CL7 1.5V | Palit GTX 750 Ti StormX OC 2GB | Samsung 850 EVO 250GB | WD Red 1TBIntel I218-V Dell DW1510 | Asus USB-BT400ALC 892 | be quiet! Pure Power L8-300W | SPC HE924v2 | Fractal Design Define R4 Titanium
 
W pracy: macOS 10.12.3 - Dell OptiPlex 960 SFF | Core 2 Duo E8400 | Hynix 8GB DDR2 800MHz CL6 1.8V | Sapphire HD6450 1GB LP | Sandisk SDSSDA120G | Intel 82567LM-3 | AD1984A
 
Przenośny: macOS 10.12.3 - Lenovo ThinkPad T410 | QM57 | Core i5-520M | GoodRAM 8GB DDR3L 1333MHz CL9 1.35V | NVS3100M 256MB | Sandisk SDSSDA120G | Intel 82577LM | Atheros AR5BXB72 | CX20585

 iPhone SE 16GB Space Gray

#13 bogdanh

bogdanh
  • Members
  • 740 postów
  • LocationWarszawa

Napisano 14 grudzień 2016 - 08:33

Hmm, ja nie zaobserwowałem "latania kursora"... Może faktycznie kwestia USB.

Ooo kolega fan paletek-jeżynek! Miałem kilka modeli, bardzo sobie cenię terminale od BB.

Niby USB (2) pracuje prawidłowo, ale od czasu do czasu dostaję na ekranie startowym jakieś "błędy".

Nie potrafię tego zdiagnozować.

P.s.

Może nie aż fan BB, ale używam dość długo. :)
Obecnie 2 x 9900 + PlayBook, a w szufladzie 9780. Niestety realia zawodowe zmuszą mnie do przejścia na Andka, albo iOS i to kurcze z powodu jednej aplikacji. :(


Mac Pro 3.1 - Sierra/Windows 10


#14 bogdanh

bogdanh
  • Members
  • 740 postów
  • LocationWarszawa

Napisano 14 grudzień 2016 - 14:29

Kolejna aktualizacja - może komuś się przyda.

Wywaliłem z Clovera w/w kexty i przerobiłem /S/L/E/IOBluetoothFamily.kext wedł. załączonego linku.

Jak na razie wsio działa włącznie z podróbką klawiatury Apple.

Jedna uwaga - ten dings Asusa ma chyba słaby zasięg. Żeby zobaczył klawiaturę musiałem wpiąć go od frontu obudowy (komputer stoi na biurku, obok monitora).

Link:

https://www.reddit.com/r/hackintosh/comments/4xds94/bcm20702a0_bluetooth_dongle/

Mac Pro 3.1 - Sierra/Windows 10


#15 Maidenman

Maidenman
  • Members
  • 34 postów

Napisano 31 grudzień 2016 - 13:53

Jedna uwaga - ten dings Asusa ma chyba słaby zasięg. Żeby zobaczył klawiaturę musiałem wpiąć go od frontu obudowy (komputer stoi na biurku, obok monitora).

 

Nie mam jeszcze klawiatury ani myszki na BT, ale sam dings Asusa wpięty z tyłu obudowy pod biurkiem, sięga u mnie na odległość 3,8 metra odbierając muzykę z iPhone. W obiecywane na opakowaniu 10 metrów nie wierzyłem, ale 3,8m w linii prostej bez ścian też jest spoko. Na standardowych kextach od El Capitana działających OOB.


El Capitan 10.11.6 & Windows 7 Ultimate, Intel i7 4790K 4,0 GHz, ASUS Z-97 PRO GAMER, Kingston DDR3 12GB CL9, ASUS GeForce GTX 950, Kingston SSDNow V+200 120 GB + Seagate ST1000DM003 1TB 64MB SATA3


#16 bogdanh

bogdanh
  • Members
  • 740 postów
  • LocationWarszawa

Napisano 31 grudzień 2016 - 16:51

Nie mam jeszcze klawiatury ani myszki na BT, ale sam dings Asusa wpięty z tyłu obudowy pod biurkiem, sięga u mnie na odległość 3,8 metra odbierając muzykę z iPhone. W obiecywane na opakowaniu 10 metrów nie wierzyłem, ale 3,8m w linii prostej bez ścian też jest spoko. Na standardowych kextach od El Capitana działających OOB.

U mnie miał zacięcia i dałem mu 30 cm przedłużacza USB, tak żeby nie był schowany za obudową. Od tego czasu pracował bez problemów. Mam jednak specyficzną sytuację - w sąsiedztwie pracuje kilka routerów WiFI, ktoś ma CB radio, a zasięg komórki w niektórych miejscach mieszkania mam prawie zerowy. Nie sprawdzałem maksymalnego zasięgu BT. Jednak Guru stwierdzili, że dużo zależy także od płyty głównej. Chyba wart swojej ceny.


Mac Pro 3.1 - Sierra/Windows 10


#17 mariodj

mariodj
  • Members
  • 10 postów

Napisano 08 styczeń 2017 - 23:07

Dzisiaj w saturnie zanabyłem dongla Hama 4.0 plus EDR , klawa apple jak i magic trackpad pracują poprawnie. Choć z przedniego panelu lepiej, po zasadzeniu od tylca trackpad lagował ;)


  • Maidenman lubi to

#18 bogdanh

bogdanh
  • Members
  • 740 postów
  • LocationWarszawa

Napisano 09 styczeń 2017 - 16:04

Dzisiaj w saturnie zanabyłem dongla Hama 4.0 plus EDR , klawa apple jak i magic trackpad pracują poprawnie. Choć z przedniego panelu lepiej, po zasadzeniu od tylca trackpad lagował ;)

Przećwiczyłem to (słaby zasięg). Kupiłem za 7 zł. półmetrowy przedłużacz USB i po kłopocie - przykleiłem w dyskretnym miejscu. Z przodu dongle najlepiej działają, ale najczęściej potrzebne są gniazda na coś innego. :)

Nic nie lagowało i nie rozłączało. ;)


Mac Pro 3.1 - Sierra/Windows 10


#19 Maidenman

Maidenman
  • Members
  • 34 postów

Napisano 09 styczeń 2017 - 19:40

A w Cloverze też działa natywnie, czy tak jak piszą koledzy na forum - tego typu dongle dopiero w OSie zaczynają pracować? Przedłużacz USB to bardzo praktyczne rozwiązanie. Na każdym biurku zawsze można to elegancko przymocować w zamaskowany sposób :D


El Capitan 10.11.6 & Windows 7 Ultimate, Intel i7 4790K 4,0 GHz, ASUS Z-97 PRO GAMER, Kingston DDR3 12GB CL9, ASUS GeForce GTX 950, Kingston SSDNow V+200 120 GB + Seagate ST1000DM003 1TB 64MB SATA3


#20 bogdanh

bogdanh
  • Members
  • 740 postów
  • LocationWarszawa

Napisano 09 styczeń 2017 - 20:18

Nie rozumiem po co komu mysz w cloverze lub w BIOS. Nigdy mi nie brakowało myszy na starcie. Klawiatura jest szybsza i wygodniejsza. :)


Mac Pro 3.1 - Sierra/Windows 10





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych