Skocz do zawartości

haMac.pl używa cookie. Przeczytaj Privacy Policy aby dowiedzieć się więcej. Aby usunąć tę wiadomość, proszę kliknąć w przycisk po prawej:    Akceptuję użycie cookie

Zdjęcie

Dodanie Linuxa do Chameleona


  • Zaloguj się, aby dodać odpowiedź
5 odpowiedzi w tym temacie

#1 eustachy1973

eustachy1973
  • Members
  • 9 postów

Napisano 24 lipiec 2016 - 07:12

Witam serdecznie .

Po 3 dniowej walce z moim IBM T61p zainstalowałem Maveriscks 10.9.0

Moja instalacja:

1./dev/sda1EFI

2./dev/sda2 Maveriscks

3./dev/sda3 Windows

4./dev/sda4 Windows dane

5./dev/sda4 Kali Linux

Najpierw instalacja Mavericksa,później Windows i na końcu Kali Linux.

 

Instalacja Chameleona na /dev/sda2 Mavericks.

Wersja Chameleon 2.2.-svn-r2269

 

Problem:Brak linuxa przy bootowaniu.Kombinowałem trochę bez rezultatu.Głowa już pełna:)

 

Prosze o jakieś rozwiązanie ,ewentualnie link to tutoriala.

 

Pozdrawiam

 

 

Załączone pliki

  • Załączony plik  mmm.png   3,51 MB   0 Ilość pobrań


#2 314TeR

314TeR

    Administrator

  • Administrators
  • 15736 postów
  • LocationWarszawa

Napisano 24 lipiec 2016 - 11:35

Chameleon Ci tego nie ogarnie. Chameleon to bootlader legacy, który nie ma prawa zobaczyć danych na partycji SDA5. Jedyna szansa to postawienie gruba na SDA4 i modlenie się aby chainloading zadziałał. 

 

Polecam zapoznanie się z cloverem, to bootloader UEFI potrafiący  w teorii zobaczyć wszystkie systemy na partycjach MBR i GPT. 


ASUS MAXIMUS VII IMPACT | Core i7-4790K | 16GB DDR3 2400 CL10 | GTX 980 Ti | FiiO E10 | OS X Retail via UniBootX Clover

ASUS Z87M-PLUS | Core i5-4590T | 8GB DDR3L 1333 | HD4600 | OS X Retail via UniBootX Cloverbyłe haMac'i: ASUS P5W DH DeluxeASUS P7P55 WS Supercomputer | ASUS P8Z68 Deluxe/GEN3 | ASUS P8Z77-V PRO THUNDERBOLTJak uruchomić na wypasie ALC 882/888/889/1200 | STOP Gigafail | P5W DH Deluxe - perfekcyjny hackintosh | Piszę poprawnie po polsku!

Co daje kalibracja monitora - zobacz jak można poprawić jakość obrazu.

 

Najszybszy hackintosh na świecie za procesorem 12C identyfikujący się jako Mac Pro (Late 2013) wg rankingu Geekbench: 37000 pkt

 

Pomogliśmy Tobie - pomóż nam - przekaż darowiznę na utrzymanie forum.

 


#3 eustachy1973

eustachy1973
  • Members
  • 9 postów

Napisano 24 lipiec 2016 - 11:43

Grub postawiony na sda5 i nie działa .Jak zainstaluje clovera to mogę później wrocic do chameleona?Nie chciałbym tego od nowa stawiać.



#4 BrT

BrT
  • Members
  • 332 postów
  • LocationGorlice

Napisano 24 lipiec 2016 - 11:46

Wrzuć Clovera na pendrive i jedziesz. Będzie ok to sobie skopiujesz na dysk.

Asus P9X79 | Intel Xeon E5-2670v2 @ 3,3 GHz | Corsair 16 GB Ram @ 2000 MHz | Asus GTX 960 Strix 4GB |  FD (OCZ Vertex 4 128 GB + WB Black 1 TB)

MacBook Air 13,3" Early 2014 | OS X 10.11.3

MacBook Pro 15,4" MD103 | OSX 10.11.3
iPad Mini 2 Retina LTE
iPhone 6 Plus Silver


#5 MKjanek32

MKjanek32
  • Moderators
  • 1941 postów
  • LocationMysłakowice / Wrocław

Napisano 05 sierpień 2016 - 12:37

Grub postawiony na sda5 i nie działa.

I raczej nie zadziała, bo musi być postawiony na podstawowej. Sam chainloading powinien działać, kiedyś przez krótko używałem takiego rozwiązania (Chameleon->GRUB) jeszcze na T61.

 

 

Jak zainstaluje clovera to mogę później wrocic do chameleona?

Też nie za bardzo, bo to, że Clover sobie poradzi nie oznacza, że zacznie też sobie radzić z tym Chameleon ;-)


Izerpad2: Lenovo ThinkPad T420 - macOS 10.12.2 | Intel Core i5-2520M 2,5 GHz | 4GB DDR3 | Intel HD 3000 | Intel QM67 | Conexant CX20672 | Broadcom BCM4322 | Intel 82579LM
Wcześniej: Lenovo ThinkPad T61 - Mac OS X 10.6.8 | Intel Core 2 Duo T7300 2 GHz | 2GB DDR2 | GMA X3100 | ICH8-M | SoundMAX AD1984 | Atheros AR5BXB6 | Intel 82566MM
FlagaPL.gif Piszę poprawnie po polsku! | Legacy kext dla kart Atheros | LegacyHDA AD1984


#6 eustachy1973

eustachy1973
  • Members
  • 9 postów

Napisano 06 sierpień 2016 - 17:36

Instaluje clovera.pkgna uefi i po restarcie dalej mam chameleona :/






Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych