Skocz do zawartości

haMac.pl używa cookie. Przeczytaj Privacy Policy aby dowiedzieć się więcej. Aby usunąć tę wiadomość, proszę kliknąć w przycisk po prawej:    Akceptuję użycie cookie

Zdjęcie
- - - - -

HD 4600 Problem z dwoma monitorami

Hd4600 dual screen dwa monitory

  • Zaloguj się, aby dodać odpowiedź
8 odpowiedzi w tym temacie

#1 pianista

pianista
  • Members
  • 22 postów

Napisano 24 październik 2016 - 23:50

Cześć!

 

Posiadam konfigurację taką jak w stopce. Przeszukałem forum, bardzo nie chciałem zakładać nowego wątku ale nie znalazłem rozwiązania problemu.

Jeden monitor podłączony po DVI drugi HDMI (telewizor).

Dla uruchomienia HD4600 użyłem jedynie injekcji w cloverze. System póki co: yosemite (dopóki nie przyjdzie karta sieciowa (94331) z chin).

 

Oba monitory działają ale warunkiem jest ich włączenie przed startem komputera. Jeśli telewizor jest wyłączony podczas startu i włączę go w momencie gdy komputer już pracuje z głównym monitorym (DVI) komputer staje i po chwili restartuje się. Niby mały problem ale jest niestety kłopotliwy gdy w trakcie mojej pracy przychodzi klient i chcę pokazać mu wyniki pracy na drugim ekranie. Wówczas przymusowy restart..

 

Macie jakieś pomysły co można z tym zrobić?

 

Z góry dziękuję z pomoc!

 

Pozdrowienia!

Marcin


Asus Z97-C | Intel i7 4790K | 24 GB DDR3 - 1600MHz (CL 9-9-9-24) | SSD 256GB Samsung Evo 840 | Intel HD 4600 | RME AIO |

WiFI, BT - BCM 94331CD | Apple Mouse / Keyboard |


#2 314TeR

314TeR

    Administrator

  • Administrators
  • 16842 postów
  • LocationWarszawa

Napisano 25 październik 2016 - 01:08

Które wyjście jest domyślne? DVI czy HDMI? Może wystarczy zamienić wyjścia, co prawda potrzebne będą przejściówki, ale warto spróbować. 


ASUS MAXIMUS VII IMPACT | Core i7-4790K | 16GB DDR3 2400 CL10 | GTX 980 Ti | FiiO E10 | OS X Retail via UniBootX Clover

ASUS Z87M-PLUS | Core i5-4590T | 8GB DDR3L 1333 | HD4600 | OS X Retail via UniBootX Cloverbyłe haMac'i: ASUS P5W DH DeluxeASUS P7P55 WS Supercomputer | ASUS P8Z68 Deluxe/GEN3 | ASUS P8Z77-V PRO THUNDERBOLTJak uruchomić na wypasie ALC 882/888/889/1200 | STOP Gigafail | P5W DH Deluxe - perfekcyjny hackintosh | Piszę poprawnie po polsku!

Co daje kalibracja monitora - zobacz jak można poprawić jakość obrazu.

 

Najszybszy hackintosh na świecie za procesorem 12C identyfikujący się jako Mac Pro (Late 2013) wg rankingu Geekbench: 37000 pkt

 

Pomogliśmy Tobie - pomóż nam - przekaż darowiznę na utrzymanie forum.

 


#3 gruha

gruha
  • Members
  • 47 postów

Napisano 03 listopad 2016 - 11:16

Witam, 

pianista jestem ciekaw czy poradziłeś sobie z problemem, mam dokładnie ten sam problem, z tym że dodatkowo jak zmienie w telewizorze w trakcie już pracy na dwóch monitorach (drugi monitor to TV) zmienie źródło sygnału np na telewizje, zaczyna się problem tego typu że kursor przerywa, czyli poprostu staje w miejscu na jakaś sekunde lub dwie i idzie dalej, wszystkie procesy są ok jedynie kursor staje w miejscu na tą sekunde lub dwie cyklicznie co kilka sekund, pomaga wtedy wyłączenie i włączenie telewizora.

ale jest to dość uciążliwe czasami.

 

Pozdrawiam 



#4 javazlaz

javazlaz
  • Members
  • 1474 postów
  • LocationCzęstochowa

Napisano 03 listopad 2016 - 11:19

Nie wiem jak w nowszych, ale w Yosemite z HD 4600 HDMI nie był "hot-plug", jakakolwiek manipulacja HDMI doprowadzała do KP i restartu.


macOS 10.12.6 - Asus Z97-C (v2403) | Core i3-4330 | G.Skill RipjawsX 16GB DDR3 1600MHz CL7 1.5V | Gigabyte HD 7770 1GB | Samsung 850 EVO 250GB | WD Red 1TB | Intel I218-V | Dell DW1510 | Asus USB-BT400 | ALC 892 | be quiet! Pure Power L8-300W | SPC HE924v2 | Fractal Design Define R4 Titanium

Windows 7 Pro - HP tc4400 | 945GM | Core 2 Duo T7200 @ 2GHz | 3GB DDR2 667MHz CL5 | GMA950 | TeamGroup L7 Evo 120GB | BCM5753M | Intel 3945ABG | AD1981HD | Wacom Penabled


Windows 7 Pro - Lenovo "Kadłubek" ThinkPad T410 | QM57 | Core i5-520M | 1GB DDR3 1333MHz | NVS 3100M | Toshiba 500GB

iPhone SE 16GB Space Gray

#5 gruha

gruha
  • Members
  • 47 postów

Napisano 03 listopad 2016 - 13:06

Ja mam el capitana i prawie tą samą konfiguracje sprzętową jak pianista, ten sam procek i płyta głowna. można jakoś zaradzić temu problemowi z dwoma monitorami ?



#6 314TeR

314TeR

    Administrator

  • Administrators
  • 16842 postów
  • LocationWarszawa

Napisano 03 listopad 2016 - 22:38

Tak, dołożyć np jakąś kompatybilną nvidię, najlepiej GT 640 i wyżej, lub GT 740 i wyżej za wyjątkiem jakiś opornych GTX750/GTX750 Ti które czasami płatają psikusy. 


ASUS MAXIMUS VII IMPACT | Core i7-4790K | 16GB DDR3 2400 CL10 | GTX 980 Ti | FiiO E10 | OS X Retail via UniBootX Clover

ASUS Z87M-PLUS | Core i5-4590T | 8GB DDR3L 1333 | HD4600 | OS X Retail via UniBootX Cloverbyłe haMac'i: ASUS P5W DH DeluxeASUS P7P55 WS Supercomputer | ASUS P8Z68 Deluxe/GEN3 | ASUS P8Z77-V PRO THUNDERBOLTJak uruchomić na wypasie ALC 882/888/889/1200 | STOP Gigafail | P5W DH Deluxe - perfekcyjny hackintosh | Piszę poprawnie po polsku!

Co daje kalibracja monitora - zobacz jak można poprawić jakość obrazu.

 

Najszybszy hackintosh na świecie za procesorem 12C identyfikujący się jako Mac Pro (Late 2013) wg rankingu Geekbench: 37000 pkt

 

Pomogliśmy Tobie - pomóż nam - przekaż darowiznę na utrzymanie forum.

 


#7 gruha

gruha
  • Members
  • 47 postów

Napisano 05 listopad 2016 - 14:18

Ok, dzięki,

jeszcze jedno pytanie czy po dołożeniu np tej GT640 musze wgrywać jakieś kexty czy od strzała będzie działać wszystko ?



#8 314TeR

314TeR

    Administrator

  • Administrators
  • 16842 postów
  • LocationWarszawa

Napisano 05 listopad 2016 - 15:40

Zdecydowana większość GT/GTXów z serii 600 i 700 działa na sterach apple. Dopiero GTX'y z serii 9xx (maxwelle) wymagają sterowników.


ASUS MAXIMUS VII IMPACT | Core i7-4790K | 16GB DDR3 2400 CL10 | GTX 980 Ti | FiiO E10 | OS X Retail via UniBootX Clover

ASUS Z87M-PLUS | Core i5-4590T | 8GB DDR3L 1333 | HD4600 | OS X Retail via UniBootX Cloverbyłe haMac'i: ASUS P5W DH DeluxeASUS P7P55 WS Supercomputer | ASUS P8Z68 Deluxe/GEN3 | ASUS P8Z77-V PRO THUNDERBOLTJak uruchomić na wypasie ALC 882/888/889/1200 | STOP Gigafail | P5W DH Deluxe - perfekcyjny hackintosh | Piszę poprawnie po polsku!

Co daje kalibracja monitora - zobacz jak można poprawić jakość obrazu.

 

Najszybszy hackintosh na świecie za procesorem 12C identyfikujący się jako Mac Pro (Late 2013) wg rankingu Geekbench: 37000 pkt

 

Pomogliśmy Tobie - pomóż nam - przekaż darowiznę na utrzymanie forum.

 


#9 pawel2312

pawel2312
  • Members
  • 1 postów
  • LocationLarvik/Norwegia

Napisano 30 październik 2017 - 00:03

Witam. Mam podobny problem z prawidłową konfiguracją Intel HD4600 desktop. Mam dwa monitory podpięte na hdmi i dvi. Jeżeli startuje system z załączonymi monitorami to obraz jest tylko na hdmi. Jesli wypne hdmi to obraz pojawia się na dvi. Po uspieniu system nie wstaje. Następuje restart. W preferencjach systemowych widnieją oba monitory. Jak to wszystko ogarnąć? Zaznaczam że nie jestem zbyt obeznany z edycją tablic DSDT. 

 

Pawel’s iMac.ioreg

 







Również z jednym lub większą ilością słów kluczowych: Hd4600, dual screen, dwa monitory

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych