Skocz do zawartości

haMac.pl używa cookie. Przeczytaj Privacy Policy aby dowiedzieć się więcej. Aby usunąć tę wiadomość, proszę kliknąć w przycisk po prawej:    Akceptuję użycie cookie

Zdjęcie

Emac G4 Pomocy !!!!

emac g4 pomocy

  • Zaloguj się, aby dodać odpowiedź
10 odpowiedzi w tym temacie

#1 turek33

turek33
  • Members
  • 4 postów

Napisano 30 październik 2016 - 20:51

Witam.

kupiłem Emaca G4 dysk 40 gb ram 256 grafika ati

Po tygodniu próby instalacji os x tiger 10.4 z marnym skutkiem bo nie che się zainstalować

otworzyłem emaca i zmieniłem dysk i dodałem pamięci

dysk się okazał mniejszy 30 gb a pamięć wsadziłem 2x 512 ale na pierwszym dysku instalacyjnym

idzie sprawdzić ile jest pamięci i emac widzi 756 mb 

Ale dalej nie che mi przejść instalacja bo się albo zawiesza na drugim cd albo tak zainstaluje że 

system się zawiesza po starcie z dysku 

i nie wiem co zrobić?

Co jest przyczyną?

Mam też imaca i ten z widomych względów śmiga na os 9.22 i wszystko hula a te emac jakiś pechowy.

Załączone pliki

  • Załączony plik  emac.jpg   40,58 KB   0 Ilość pobrań


#2 javazlaz

javazlaz
  • Members
  • 1342 postów
  • LocationCzęstochowa

Napisano 30 październik 2016 - 21:20

Skoro dołożyłeś RAMu, próbuj z retailowym Leopardem.


W domu: macOS 10.12.4 - Asus Z97-C (v2403) | Core i3-4330 | G.Skill RipjawsX 16GB DDR3 1600MHz CL7 1.5V | Palit GTX 750 Ti StormX OC 2GB | Samsung 850 EVO 250GB | WD Red 1TBIntel I218-V Dell DW1510 | Asus USB-BT400ALC 892 | be quiet! Pure Power L8-300W | SPC HE924v2 | Fractal Design Define R4 Titanium
 
W pracy: macOS 10.12.4 - Dell OptiPlex 960 SFF | Core 2 Duo E8400 | Hynix 8GB DDR2 800MHz CL6 1.8V | Sapphire HD6450 1GB LP | Sandisk SDSSDA120G | Intel 82567LM-3 | AD1984A
 
Przenośny: macOS 10.12.4 - Lenovo ThinkPad T410 | QM57 | Core i5-520M | GoodRAM 8GB DDR3L 1333MHz CL9 1.35V | NVS3100M 256MB | Sandisk SDSSDA120G | Intel 82577LM | Atheros AR5BXB72 | CX20585

 iPhone SE 16GB Space Gray

#3 turek33

turek33
  • Members
  • 4 postów

Napisano 04 listopad 2016 - 10:24

Dołożyłem ramu ma 1Gb teraz i dalej nie mogę nic ruszyć, próbowałem tigera 10.4 i leoparda i komp się zawiesza przy uruchomieniu systemu :(



#4 pablo1975

pablo1975
  • Members
  • 260 postów

Napisano 04 listopad 2016 - 13:20

Nie pomyślałeś o tym ze ten komp może byc po prostu uszkodzony?

#5 lulek2007

lulek2007
  • Members
  • 134 postów

Napisano 04 listopad 2016 - 20:13

Może CD jest walnięty ten sprzęt ma swoje lata. Jeśli masz imaca G3 to możesz podłączyć oba kompy przez FW i przenieść system z i na e lub użyć imaca jako cd dla emaca możliwości jest wiele

 

Pozdrawiam MK


[Clover & Yosemite] - ASUS Gryphon Z87 | Intel Core i7-4770K | 4x8GB DDR3 1600Mhz | Toshiba 2GB | MacPro G5 mini-atx mod case

[Clover & Yosemite] - MSI H81M-P33 | Intel Core i5-4690K| 2x8GB DDR3 1600Mhz | Seagate 1GB | Mac G4 Quicksilver mini-atx mod case

[Clover & Mavericks] - Gigabyte H61M-DS@ DVI | Intel Core i5-2500K | 2x8 GB DDR3 1600Mhz | Seagate 1GB | Mac G3 mini-atx mod case


#6 turek33

turek33
  • Members
  • 4 postów

Napisano 04 listopad 2016 - 23:50

Z cd a raczej dvd też próbowałem aż skończyły mi się wolne placki, działa normalnie, teraz to tylko przez usb nagrywałem na pendrive  programem transmac i jedynie install z tigera 10.4 odpalałem żeby wczytać do poziomu instalacji, tam mogłem sobie podzielić i sformatować partycje dysku i nawet przegrywałem z pendriva na małe partycje dysku całe zawartości cd/dvd i też nie pomogło. Na instalce jest program do sprawdzenia całego emaca i wszystko jest ok.  self-test pamięci też passed bo jak dawałem inne kości to był false, więc też jest dobrze, grafikę wykrywa no jednym słowem wszystko jest. Jedynie Morpohos mi się zainstalował poprawnie ale dla mnie jest bez użyteczny.



#7 314TeR

314TeR

    Administrator

  • Administrators
  • 15944 postów
  • LocationWarszawa

Napisano 05 listopad 2016 - 13:25

Czytnik CD/DVD lub dysk wciąż są skopane, dlatego nie kopiują się prawidłowo pliki. 


ASUS MAXIMUS VII IMPACT | Core i7-4790K | 16GB DDR3 2400 CL10 | GTX 980 Ti | FiiO E10 | OS X Retail via UniBootX Clover

ASUS Z87M-PLUS | Core i5-4590T | 8GB DDR3L 1333 | HD4600 | OS X Retail via UniBootX Cloverbyłe haMac'i: ASUS P5W DH DeluxeASUS P7P55 WS Supercomputer | ASUS P8Z68 Deluxe/GEN3 | ASUS P8Z77-V PRO THUNDERBOLTJak uruchomić na wypasie ALC 882/888/889/1200 | STOP Gigafail | P5W DH Deluxe - perfekcyjny hackintosh | Piszę poprawnie po polsku!

Co daje kalibracja monitora - zobacz jak można poprawić jakość obrazu.

 

Najszybszy hackintosh na świecie za procesorem 12C identyfikujący się jako Mac Pro (Late 2013) wg rankingu Geekbench: 37000 pkt

 

Pomogliśmy Tobie - pomóż nam - przekaż darowiznę na utrzymanie forum.

 


#8 javazlaz

javazlaz
  • Members
  • 1342 postów
  • LocationCzęstochowa

Napisano 05 listopad 2016 - 18:41

Sprzęty z PowerPC poza kilkoma wyjątkami (iMac G5, iBook G3 Clamshell) nie bootują z USB... A najlepiej faktycznie wpiąć eMaka po FW w trybie Target Mode do iMaka i odtworzyć partycję z systemem.


W domu: macOS 10.12.4 - Asus Z97-C (v2403) | Core i3-4330 | G.Skill RipjawsX 16GB DDR3 1600MHz CL7 1.5V | Palit GTX 750 Ti StormX OC 2GB | Samsung 850 EVO 250GB | WD Red 1TBIntel I218-V Dell DW1510 | Asus USB-BT400ALC 892 | be quiet! Pure Power L8-300W | SPC HE924v2 | Fractal Design Define R4 Titanium
 
W pracy: macOS 10.12.4 - Dell OptiPlex 960 SFF | Core 2 Duo E8400 | Hynix 8GB DDR2 800MHz CL6 1.8V | Sapphire HD6450 1GB LP | Sandisk SDSSDA120G | Intel 82567LM-3 | AD1984A
 
Przenośny: macOS 10.12.4 - Lenovo ThinkPad T410 | QM57 | Core i5-520M | GoodRAM 8GB DDR3L 1333MHz CL9 1.35V | NVS3100M 256MB | Sandisk SDSSDA120G | Intel 82577LM | Atheros AR5BXB72 | CX20585

 iPhone SE 16GB Space Gray

#9 turek33

turek33
  • Members
  • 4 postów

Napisano 05 listopad 2016 - 18:52

mi Tiger 10.4 dvd i cd  botuje z usb ale co z tego jak się instalka albo zawiesza na 2cd albo zainstaluje z dvd i system poprawnie się i tak nie odpala



#10 JEDI_V

JEDI_V
  • Members
  • 357 postów
  • LocationNakło Śląskie

Napisano 08 listopad 2016 - 16:09

eMac w TargetMode(jablko+T przy starcie), podlaczasz go przewodem firewire pod imaka, i z imaka programem CarbonCopyCloner przerzucarz system na dysk z emaka, wczesniej w narzedziach dyskowych sformatuj dysk emaka.


ASUS P7P55-M /i3-540/4GB DDR3 1333MHz/HD6670/2xHitachi 500GB-2.5"-7200/10.10.5-UniBootX Clover 2015-08-16


#11 javazlaz

javazlaz
  • Members
  • 1342 postów
  • LocationCzęstochowa

Napisano 08 listopad 2016 - 21:45

Albo druga opcja - odpalasz eMaka w Target Mode, bootujesz instalator na iMaku i instalujesz na dysku eMaka. Robiłem już tak na iBooku G3 Late 2001 i PowerBooku G4 DL-SD/HiRes.


W domu: macOS 10.12.4 - Asus Z97-C (v2403) | Core i3-4330 | G.Skill RipjawsX 16GB DDR3 1600MHz CL7 1.5V | Palit GTX 750 Ti StormX OC 2GB | Samsung 850 EVO 250GB | WD Red 1TBIntel I218-V Dell DW1510 | Asus USB-BT400ALC 892 | be quiet! Pure Power L8-300W | SPC HE924v2 | Fractal Design Define R4 Titanium
 
W pracy: macOS 10.12.4 - Dell OptiPlex 960 SFF | Core 2 Duo E8400 | Hynix 8GB DDR2 800MHz CL6 1.8V | Sapphire HD6450 1GB LP | Sandisk SDSSDA120G | Intel 82567LM-3 | AD1984A
 
Przenośny: macOS 10.12.4 - Lenovo ThinkPad T410 | QM57 | Core i5-520M | GoodRAM 8GB DDR3L 1333MHz CL9 1.35V | NVS3100M 256MB | Sandisk SDSSDA120G | Intel 82577LM | Atheros AR5BXB72 | CX20585

 iPhone SE 16GB Space Gray





Również z jednym lub większą ilością słów kluczowych: emac, g4, pomocy

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych