Skocz do zawartości

haMac.pl używa cookie. Przeczytaj Privacy Policy aby dowiedzieć się więcej. Aby usunąć tę wiadomość, proszę kliknąć w przycisk po prawej:    Akceptuję użycie cookie

Zdjęcie

Instalacja macOS 10.12 Sierra - krok po kroku


  • Zaloguj się, aby dodać odpowiedź
85 odpowiedzi w tym temacie

#61 javazlaz

javazlaz
  • Members
  • 1546 postów
  • LocationCzęstochowa

Napisano 24 czerwiec 2017 - 17:21

Masz nałożone poprawki do DSDT, aby działała regulacja jasności?


macOS 10.13.6 + Windows 10 Pro - Asus Z97-C (v2403) | Core i3-4330 | G.Skill RipjawsX 16GB DDR3 1600MHz CL7 1.5V | HD 4600 | Samsung 850 EVO 250GB | WD Red 1TB | Intel I218-V | Fenvi FV-T919 | ALC 892 | be quiet! Pure Power L8-300W | SPC HE924v2 | Fractal Design Define R4 Titanium | Dell P2210

iOS 12 - iPhone SE 16GB Space Gray

ADM 3.1.3.RHU2 - Asustor AS1002T | 2x WD Red 3TB

#62 piodes

piodes
  • Members
  • 18 postów

Napisano 11 listopad 2017 - 17:30

Witajcie,

 

zrobiłem wszystko jak w poradniku z tym że chce zainstalować High Sierra i skutek marny.

 

Otóż po kolei co zrobiłęm:

1. przygotowałem pena z CLoverem i odpowiednio ustawiłem z kextami pod mój sprzęt

2. przygotowałem pena z instalką high sierra

3, odpaliłem kompa z pena z Cloverem i wybrałem instalację z pena z High Sierra

4 po uruchomieniu instalatora przygotowałem dysk na którym chcę zainstalować system formatując go wg poradnika

5, Uruchomiłem instalacje - tu zdziwienie instalator napisał że czas instalacji to około 7 minut - po skończeniu komputer zresetował się i znów uruchomiłem go z pena z cloverem i tu problem bo wg poradnika pisze byśmy znów wybrali pena z instalką ale to nic nie daje bo ponownie tak samo instaluje High sierre i tak można by w kółko lecz gdy uruchomie z Clovera ten dysk który wskazałem przy instalacji pojawia się nowy etap instalacji

6. Uruchamiam CLovera wybieram po drugim instalowaniu dysk na którym powinien być zainstalowany system i tu lipa - uruchamia się znów instalator i wyskakuje komunikat bodaj w drugim oknie że nie ma dostępu do pliku \system .......

 

Gdzie robię błąd proszę nakierujcie mnie...

 

Pozdrawiam, Piotr



#63 314TeR

314TeR

    Administrator

  • Administrators
  • 17752 postów
  • LocationWarszawa

Napisano 11 listopad 2017 - 17:47

Spróbuj z UniBootX z dziś - wersja 2017-11-11. Ma aktualnego clovera.

ASUS MAXIMUS VII IMPACT | Core i7-4790K | 16GB DDR3 2400 CL10 | GTX 980 Ti | FiiO E10 | OS X Retail via UniBootX Clover

ASUS Z87M-PLUS | Core i5-4590T | 8GB DDR3L 1333 | HD4600 | OS X Retail via UniBootX Cloverbyłe haMac'i: ASUS P5W DH DeluxeASUS P7P55 WS Supercomputer | ASUS P8Z68 Deluxe/GEN3 | ASUS P8Z77-V PRO THUNDERBOLTJak uruchomić na wypasie ALC 882/888/889/1200 | STOP Gigafail | P5W DH Deluxe - perfekcyjny hackintosh | Piszę poprawnie po polsku!

Co daje kalibracja monitora - zobacz jak można poprawić jakość obrazu.

 

Najszybszy hackintosh na świecie za procesorem 12C identyfikujący się jako Mac Pro (Late 2013) wg rankingu Geekbench: 37000 pkt

 

Pomogliśmy Tobie - pomóż nam - przekaż darowiznę na utrzymanie forum.

 


#64 piodes

piodes
  • Members
  • 18 postów

Napisano 11 listopad 2017 - 22:46

Spróbuj z UniBootX z dziś - wersja 2017-11-11. Ma aktualnego clovera.

 

 

Jest udalo sie :) Dziala

 

3 pytanka:

1. Co zrobić by podczas uruchamiania komputera Clover wyświetlał tylko te dyski które che by były?

2. Co zrobić by podczas logowania zamiast krzaczków było logo jabłka z paskiem postępu?

3. Na starym OSX system widział mi cztery monitory teraz tylko dwa - grafikę wykrywa poprawnie gdzie szukać przyczyny?



#65 Estrax

Estrax
  • Members
  • 1088 postów
  • LocationSan Francisco Bay Area, CA, United States

Napisano 12 listopad 2017 - 01:50

1. Co zrobić by podczas uruchamiania komputera Clover wyświetlał tylko te dyski które che by były?


config.plist Clovera -> sekcja GUI -> hide

i poukrywać sobie niechciane partycje.

2. Co zrobić by podczas logowania zamiast krzaczków było logo jabłka z paskiem postępu?


Przestać bootować z verbose ;) to znaczy, usunąć flagę -v z boot-args - config.plist -> sekcja boot -> arguments
Spoiler

#66 piodes

piodes
  • Members
  • 18 postów

Napisano 12 listopad 2017 - 15:20

Estrax - i Ty jesteś kochany - zaraz się biorę za to może mi się uda ale w miarę rozumiem co napisałeś.

Zadałem to pytanie na grupie https://www.facebook...ckintoshpolska/a dostałem taką terminologie że nic nie zrozumiałem poza tym info że jak nie ogarniam to mam zapłacić - może nie ogarniam ale chce się czegoś nauczyć! I tak sukxes bo postawiłem sam OSX'a :) ale z Waszą pomocą poradnika.

 

Logowanie bez krzaczków ogarnąłem.

Tylko pozostało wybrać te partycje które mają być przy logowaniu - ja używam Clover Configurator - możesz podpowiedzieć gdzie w nim poustawiać by nie wyświetlały się niepotrzebne wolumeny?

 

Dziękuję :)



#67 piodes

piodes
  • Members
  • 18 postów

Napisano 12 listopad 2017 - 15:54

Ponad to czy muszę wygenerować sobie osobny numer seryjny dla maca?



#68 dadimontv

dadimontv
  • Members
  • 5 postów

Napisano 15 listopad 2017 - 16:49

Bardzo dziękuję za poradnik. Przydał się. High Sierra 10.13.1 śmiga OK.

Mam jedynie mały problem. Może ktoś spotkał się z tym i wie jak zaradzić. Sprzęt jak w stopce.

Kiedy chcę wyłączyć komputer wybieram Shut Down..

System zamyka się poprawnie. Monitor wyłącza. Jednak komp pracuje nadal. Nie wiem czy mielą się jakieś procesy, ale wiatraki nadal działają.


HACKINTOSH macOS High Sierra 10.13.1 * Intel Core I3-4130 * Asrock Z87 Pro3 * AMD Radeon R9 280X 3GB 1920x1200@60Hz * SSD Samsung 850 EVO 250GB * Memory 2x4GB 1333MHz ADATA Gaming 


#69 roman965

roman965
  • Members
  • 6 postów

Napisano 18 styczeń 2018 - 23:31

Gratuluje wszystkim, którym się udało zainstalować Sierrę lub HighSierrę. To nie jest poradnik dla początkujących. Jestem fachowcem w korzystaniu z trudnych aplikacji, ale tego języka i żargonu, szczególnie w tworzeniu Clovera KOMPLETNIE nie rozumiem. To absurdalne, aby nie było gotowych USB Cloverów pod konkretną płytę, w końcu ich pod Hackintosh nie jest tak wiele, a ja używam bardzo popularnej Asus P7P55D-E... lecz nijak nie potrafię update'ować mojego Snow Leoparda (10.6.8) do OSX Sierra...



#70 oswaldini

oswaldini
  • Moderators
  • 10991 postów
  • LocationBrzeszcze / Kraków

Napisano 18 styczeń 2018 - 23:40

Chcesz gotowca kup sobie kompa Apple, wybacz ale komputer komputerowi nie równy, nie da się zrobić idealnych gotowców. Nie czytaj tego jako złośliwość, to są fakty.


MacBook Pro 2012 MD103 15" | i7-3615QM | 8 GB RAM | HD4000+GT650M | Samsung 830 256 GB
Hack Gigabyte H81N | i5-4460 | 8 GB RAM | HD4600+GTX650 | 2xHP 24" + 1xDell 27" | mSATA SSD 32GB + SSD 120GB + SSHD 500 GB | Raijintek Metis | SFX-L 500W | WiFi+BT

HomeSerwer: Dell 7010 | i3-3240 | 14 GB RAM | 2xWD RED 2TB | Synology DSM 6.1.7 @ Jun's bootloader | Virtual Machine Manager | Time Machine + PLEX + CouchPotato + SickRage + masa innych

iPhone 7 32GB Black
FlagaPL.gif Piszę poprawnie po polsku! | Nie pomagam na PRIV


#71 Maidenman

Maidenman
  • Members
  • 144 postów

Napisano 20 styczeń 2018 - 20:08

Sam poradnik nie jest trudny, wystarczy przeczytać kilka razy ze zrozumieniem i potrafić odfiltrować zbędne informacje, które w niektórych krokach są nam niepotrzebne w zależności od platformy lub metody. Jedynym absurdem jaki w nim widzę to tylko nieszczęśliwe tłumaczenie pendrive'a jako "klucz USB". Wynaturzenie językowe rzadkie jak kisiel na morzu. Była już chyba nawet o tym dyskusja, ale nigdy wcześniej nie słyszałem tego zwrotu. Moim zdaniem zamiast udowadniać poprawność tłumaczenia z "USB key" wystarczyłoby napisać to językiem zrozumiałym dla każdego. W końcu pochodzimy z różnych regionów kraju i nie w każdym zakątku przyjmuje się ten sam żargon. Twórca wymyślił to chyba na solidnym kacu :D


Sierra 10.13.6, Intel i7 4790K 4.0 GHz, ASUS Z-97 PRO GAMER, Kingston DDR3 24GB CL9, Gigabyte GeForce GTX 1050 Ti OC 4GB, SanDisk Ultra II 240GB SSD + Seagate ST1000DM003 1TB 64MB SATA3


#72 Darkfutur

Darkfutur
  • Members
  • 15 postów

Napisano 22 styczeń 2018 - 20:13

Nie wiem co jest grane. Przygotowalem 2 USB jeden z cloverem a drugi z systemem. po odpaleniu Clovera i wybraniu "Boot OSX Install ....." z mojego drugiego USB pojawia sie czarny obraz i jabłuszko i nie wiem co dalej.



#73 Maidenman

Maidenman
  • Members
  • 144 postów

Napisano 22 styczeń 2018 - 21:19

Uruchom w trybie verbose mode i pokaż w którym momencie instalacja się wysypuje. To będzie wyglądać mniej-więcej tak: https://eladnava.com.../11/verbose.jpg


Sierra 10.13.6, Intel i7 4790K 4.0 GHz, ASUS Z-97 PRO GAMER, Kingston DDR3 24GB CL9, Gigabyte GeForce GTX 1050 Ti OC 4GB, SanDisk Ultra II 240GB SSD + Seagate ST1000DM003 1TB 64MB SATA3


#74 waziutki

waziutki
  • Members
  • 5 postów

Napisano 06 luty 2018 - 21:44

Witam, utworzyłem pena z UniBootX clover w wersji 2017-12-08, po odpaleniu kompa z pena ładuje sie pulpit z moimi 4 dyskami z logo windows. Niestety nie widzi pena z którego o dziwo komputer został wystartowany....wie ktoś jak to naprawić?



#75 314TeR

314TeR

    Administrator

  • Administrators
  • 17752 postów
  • LocationWarszawa

Napisano 06 luty 2018 - 22:37

Clover nie pokazuje sam siebie.


ASUS MAXIMUS VII IMPACT | Core i7-4790K | 16GB DDR3 2400 CL10 | GTX 980 Ti | FiiO E10 | OS X Retail via UniBootX Clover

ASUS Z87M-PLUS | Core i5-4590T | 8GB DDR3L 1333 | HD4600 | OS X Retail via UniBootX Cloverbyłe haMac'i: ASUS P5W DH DeluxeASUS P7P55 WS Supercomputer | ASUS P8Z68 Deluxe/GEN3 | ASUS P8Z77-V PRO THUNDERBOLTJak uruchomić na wypasie ALC 882/888/889/1200 | STOP Gigafail | P5W DH Deluxe - perfekcyjny hackintosh | Piszę poprawnie po polsku!

Co daje kalibracja monitora - zobacz jak można poprawić jakość obrazu.

 

Najszybszy hackintosh na świecie za procesorem 12C identyfikujący się jako Mac Pro (Late 2013) wg rankingu Geekbench: 37000 pkt

 

Pomogliśmy Tobie - pomóż nam - przekaż darowiznę na utrzymanie forum.

 


#76 waziutki

waziutki
  • Members
  • 5 postów

Napisano 06 luty 2018 - 22:53

Rozumiem ale po podpięciu drugiego pena na którym jest macOS 10.12 Sierra też się nic nie dzieje.....

 

#77 314TeR

314TeR

    Administrator

  • Administrators
  • 17752 postów
  • LocationWarszawa

Napisano 06 luty 2018 - 23:31

Pewny jesteś, że klucz jest przygotowany prawidłowo?

ASUS MAXIMUS VII IMPACT | Core i7-4790K | 16GB DDR3 2400 CL10 | GTX 980 Ti | FiiO E10 | OS X Retail via UniBootX Clover

ASUS Z87M-PLUS | Core i5-4590T | 8GB DDR3L 1333 | HD4600 | OS X Retail via UniBootX Cloverbyłe haMac'i: ASUS P5W DH DeluxeASUS P7P55 WS Supercomputer | ASUS P8Z68 Deluxe/GEN3 | ASUS P8Z77-V PRO THUNDERBOLTJak uruchomić na wypasie ALC 882/888/889/1200 | STOP Gigafail | P5W DH Deluxe - perfekcyjny hackintosh | Piszę poprawnie po polsku!

Co daje kalibracja monitora - zobacz jak można poprawić jakość obrazu.

 

Najszybszy hackintosh na świecie za procesorem 12C identyfikujący się jako Mac Pro (Late 2013) wg rankingu Geekbench: 37000 pkt

 

Pomogliśmy Tobie - pomóż nam - przekaż darowiznę na utrzymanie forum.

 


#78 waziutki

waziutki
  • Members
  • 5 postów

Napisano 07 luty 2018 - 00:42

Według tego poradnika http://hamac.pl/topi...-krok-po-kroku/



#79 314TeR

314TeR

    Administrator

  • Administrators
  • 17752 postów
  • LocationWarszawa

Napisano 07 luty 2018 - 08:05

Jeśli dobrze zrobiłeś, to musi działać.

Zamieść preboot.log.

ASUS MAXIMUS VII IMPACT | Core i7-4790K | 16GB DDR3 2400 CL10 | GTX 980 Ti | FiiO E10 | OS X Retail via UniBootX Clover

ASUS Z87M-PLUS | Core i5-4590T | 8GB DDR3L 1333 | HD4600 | OS X Retail via UniBootX Cloverbyłe haMac'i: ASUS P5W DH DeluxeASUS P7P55 WS Supercomputer | ASUS P8Z68 Deluxe/GEN3 | ASUS P8Z77-V PRO THUNDERBOLTJak uruchomić na wypasie ALC 882/888/889/1200 | STOP Gigafail | P5W DH Deluxe - perfekcyjny hackintosh | Piszę poprawnie po polsku!

Co daje kalibracja monitora - zobacz jak można poprawić jakość obrazu.

 

Najszybszy hackintosh na świecie za procesorem 12C identyfikujący się jako Mac Pro (Late 2013) wg rankingu Geekbench: 37000 pkt

 

Pomogliśmy Tobie - pomóż nam - przekaż darowiznę na utrzymanie forum.

 


#80 waziutki

waziutki
  • Members
  • 5 postów

Napisano 08 luty 2018 - 22:42

z tym ze nie moge wejsc na pena z instalka bo pod windowsem wyskakuje komunikat ze windows nie moze rozpoznac woluminu i czy sformatowac pamiec...






Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych