Skocz do zawartości

haMac.pl używa cookie. Przeczytaj Privacy Policy aby dowiedzieć się więcej. Aby usunąć tę wiadomość, proszę kliknąć w przycisk po prawej:    Akceptuję użycie cookie

Zdjęcie
- - - - -

Gigabyte Z97X Gaming 3 - problemy po instalacji

alc1150 z97 gigabyte

  • Zaloguj się, aby dodać odpowiedź
33 odpowiedzi w tym temacie

#21 314TeR

314TeR

    Administrator

  • Administrators
  • 15696 postów
  • LocationWarszawa

Napisano 28 listopad 2016 - 14:35

Wywal ten wpis z clovera. 
 
Ale to i tak nie da nic, bo jak pamiętam chyba algorytm w macOS podawania VRAM jest skopany 
#-o
 
Zobacz ile u mnie jest na 980 TI  - powinno być 6GB czyli 6144MB a jest:
Załączony plik  Zrzut ekranu 2016-11-28 o 14.34.35.png   9,73 KB   0 Ilość pobrań

ASUS MAXIMUS VII IMPACT | Core i7-4790K | 16GB DDR3 2400 CL10 | GTX 980 Ti | FiiO E10 | OS X Retail via UniBootX Clover

ASUS Z87M-PLUS | Core i5-4590T | 8GB DDR3L 1333 | HD4600 | OS X Retail via UniBootX Cloverbyłe haMac'i: ASUS P5W DH DeluxeASUS P7P55 WS Supercomputer | ASUS P8Z68 Deluxe/GEN3 | ASUS P8Z77-V PRO THUNDERBOLTJak uruchomić na wypasie ALC 882/888/889/1200 | STOP Gigafail | P5W DH Deluxe - perfekcyjny hackintosh | Piszę poprawnie po polsku!

Co daje kalibracja monitora - zobacz jak można poprawić jakość obrazu.

 

Najszybszy hackintosh na świecie za procesorem 12C identyfikujący się jako Mac Pro (Late 2013) wg rankingu Geekbench: 37000 pkt

 

Pomogliśmy Tobie - pomóż nam - przekaż darowiznę na utrzymanie forum.

 


#22 javazlaz

javazlaz
  • Members
  • 1300 postów
  • LocationCzęstochowa

Napisano 28 listopad 2016 - 17:44

Na każdej karcie i każdej wersji macOS jest skopane

Załączone pliki


W domu: macOS 10.12.3 - Asus Z97-C (v2403) | Core i3-4330 | G.Skill RipjawsX 16GB DDR3 1600MHz CL7 1.5V | Palit GTX 750 Ti StormX OC 2GB | Samsung 850 EVO 250GB | WD Red 1TBIntel I218-V Dell DW1510 | Asus USB-BT400ALC 892 | be quiet! Pure Power L8-300W | SPC HE924v2 | Fractal Design Define R4 Titanium
 
W pracy: macOS 10.12.3 - Dell OptiPlex 960 SFF | Core 2 Duo E8400 | Hynix 8GB DDR2 800MHz CL6 1.8V | Sapphire HD6450 1GB LP | Sandisk SDSSDA120G | Intel 82567LM-3 | AD1984A
 
Przenośny: Windows 7 Pro - Lenovo ThinkPad T410 | QM57 | Core i5-520M | GoodRAM 8GB DDR3L 1333MHz CL9 1.35V | HD Graphics (Arrandale) | Sandisk SDSSDA120G | Intel 82577LM | Intel 6200AGN | CX20585

#23 314TeR

314TeR

    Administrator

  • Administrators
  • 15696 postów
  • LocationWarszawa

Napisano 28 listopad 2016 - 18:41

Hmmmm, może tak, może nie... może jednak swoje 3 grosze dorzuca Clover... 

 

Tak wygląda np na moim Macbooku:

Załączony plik  Zrzut ekranu 2016-11-28 o 18.40.54.png   9,77 KB   0 Ilość pobrań

 

Jest 512MB tak jak powinno być... 


ASUS MAXIMUS VII IMPACT | Core i7-4790K | 16GB DDR3 2400 CL10 | GTX 980 Ti | FiiO E10 | OS X Retail via UniBootX Clover

ASUS Z87M-PLUS | Core i5-4590T | 8GB DDR3L 1333 | HD4600 | OS X Retail via UniBootX Cloverbyłe haMac'i: ASUS P5W DH DeluxeASUS P7P55 WS Supercomputer | ASUS P8Z68 Deluxe/GEN3 | ASUS P8Z77-V PRO THUNDERBOLTJak uruchomić na wypasie ALC 882/888/889/1200 | STOP Gigafail | P5W DH Deluxe - perfekcyjny hackintosh | Piszę poprawnie po polsku!

Co daje kalibracja monitora - zobacz jak można poprawić jakość obrazu.

 

Najszybszy hackintosh na świecie za procesorem 12C identyfikujący się jako Mac Pro (Late 2013) wg rankingu Geekbench: 37000 pkt

 

Pomogliśmy Tobie - pomóż nam - przekaż darowiznę na utrzymanie forum.

 


#24 javazlaz

javazlaz
  • Members
  • 1300 postów
  • LocationCzęstochowa

Napisano 28 listopad 2016 - 19:34

Czyli od 1GB VRAM gubi megabajt?


W domu: macOS 10.12.3 - Asus Z97-C (v2403) | Core i3-4330 | G.Skill RipjawsX 16GB DDR3 1600MHz CL7 1.5V | Palit GTX 750 Ti StormX OC 2GB | Samsung 850 EVO 250GB | WD Red 1TBIntel I218-V Dell DW1510 | Asus USB-BT400ALC 892 | be quiet! Pure Power L8-300W | SPC HE924v2 | Fractal Design Define R4 Titanium
 
W pracy: macOS 10.12.3 - Dell OptiPlex 960 SFF | Core 2 Duo E8400 | Hynix 8GB DDR2 800MHz CL6 1.8V | Sapphire HD6450 1GB LP | Sandisk SDSSDA120G | Intel 82567LM-3 | AD1984A
 
Przenośny: Windows 7 Pro - Lenovo ThinkPad T410 | QM57 | Core i5-520M | GoodRAM 8GB DDR3L 1333MHz CL9 1.35V | HD Graphics (Arrandale) | Sandisk SDSSDA120G | Intel 82577LM | Intel 6200AGN | CX20585

#25 314TeR

314TeR

    Administrator

  • Administrators
  • 15696 postów
  • LocationWarszawa

Napisano 28 listopad 2016 - 21:08

A tego nie wiem... może to wina jakieś błędu w macOS a może raczej błędu w cloverze... hgw... sprawdziłem przed chwilą haMaca z GTX760 z 2GB RAM pod 10.12.1 i pokazywał 2047. 


ASUS MAXIMUS VII IMPACT | Core i7-4790K | 16GB DDR3 2400 CL10 | GTX 980 Ti | FiiO E10 | OS X Retail via UniBootX Clover

ASUS Z87M-PLUS | Core i5-4590T | 8GB DDR3L 1333 | HD4600 | OS X Retail via UniBootX Cloverbyłe haMac'i: ASUS P5W DH DeluxeASUS P7P55 WS Supercomputer | ASUS P8Z68 Deluxe/GEN3 | ASUS P8Z77-V PRO THUNDERBOLTJak uruchomić na wypasie ALC 882/888/889/1200 | STOP Gigafail | P5W DH Deluxe - perfekcyjny hackintosh | Piszę poprawnie po polsku!

Co daje kalibracja monitora - zobacz jak można poprawić jakość obrazu.

 

Najszybszy hackintosh na świecie za procesorem 12C identyfikujący się jako Mac Pro (Late 2013) wg rankingu Geekbench: 37000 pkt

 

Pomogliśmy Tobie - pomóż nam - przekaż darowiznę na utrzymanie forum.

 


#26 macsurf

macsurf
  • Members
  • 54 postów

Napisano 29 listopad 2016 - 12:36

Zmieniłem sterowniki webdrivers na natywne OS X i teraz pokazuje pełne 2048 MB tak więc to kwestia sterowników. Tak naprawdę to nic się nie zmienia to, że pokazuje 2048 MB to tylko kwestia samego sterownika applowskiego bo sprawdzając ilość vramu za pomocą CUDA-Z dalej jest 2047.81 MB i tak w zasadzie powinno być :) Więc wszystko jest w porządku.



#27 314TeR

314TeR

    Administrator

  • Administrators
  • 15696 postów
  • LocationWarszawa

Napisano 29 listopad 2016 - 13:16

I tajemnica wyjaśniona prawie... ale nie do końca... na sprzęcie z GTX760 nie miałem sterowników webowych i pozywał mi 2047. :P


ASUS MAXIMUS VII IMPACT | Core i7-4790K | 16GB DDR3 2400 CL10 | GTX 980 Ti | FiiO E10 | OS X Retail via UniBootX Clover

ASUS Z87M-PLUS | Core i5-4590T | 8GB DDR3L 1333 | HD4600 | OS X Retail via UniBootX Cloverbyłe haMac'i: ASUS P5W DH DeluxeASUS P7P55 WS Supercomputer | ASUS P8Z68 Deluxe/GEN3 | ASUS P8Z77-V PRO THUNDERBOLTJak uruchomić na wypasie ALC 882/888/889/1200 | STOP Gigafail | P5W DH Deluxe - perfekcyjny hackintosh | Piszę poprawnie po polsku!

Co daje kalibracja monitora - zobacz jak można poprawić jakość obrazu.

 

Najszybszy hackintosh na świecie za procesorem 12C identyfikujący się jako Mac Pro (Late 2013) wg rankingu Geekbench: 37000 pkt

 

Pomogliśmy Tobie - pomóż nam - przekaż darowiznę na utrzymanie forum.

 


#28 macsurf

macsurf
  • Members
  • 54 postów

Napisano 29 listopad 2016 - 17:53

Już nie chcę więcej tajemnic :P przynajmniej na jakiś czas ;) Możliwe, że dla tej serii kart sterowniki wiele się nie różniły od tych bezpośrednio dostarczanych od nvidii. Bo jak wiadomo z każdym kolejnym rokiem Apple idzie na łatwiznę ;) Brak silnej ręki Jobsa swoje robi :)



#29 macsurf

macsurf
  • Members
  • 54 postów

Napisano 30 listopad 2016 - 20:05

Zrobiłem sobie dla testu instalację OS X od nowa na innym dysku ot taka robocza wersja aby sprawdzić jeszcze raz proces instalacji OS X na mojej konfiguracji mając już jako takie doświadczenie.

 

No więc z tego co zauważyłem, PM dla CPU działa bez skryptu Pikera i bez generowania SSDT przez clovera. Wszystkie 3 kexty odpowiedzialne za PM dla Haswella są załadowane. Porównując tablicę SSDT tą która mam wygenerowaną za pomocą pikera a tą która jest na systemie roboczym bez skryptu to jednak widać sporo poprawek ( SSDT-4 ). Chyba tylko tą tablicę SSDT-4 (CPU PM) modyfikuje skrypt Pikera. I lepiej zdać się na owy skrypt, który ma bardziej precyzyjne informacje dotyczące konkretnego procesora i jego pracy z wykorzystaniem PM.

 

Inna dziwna sprawa to Audio dla ALC1150. U siebie mam kext w EFI/Clover/Kexts/10.11 natomiast na nowej wersji roboczej ten kext nie działał. Nie był wczytywany do pamięci. Dopiero po przeniesieniu go do /L/E/ załączył. Log z dmesg po załadowaniu do /L/E/:

AppleALC: patcher @ failed to init MachInfo for com.apple.driver.AppleIntelFramebufferAzul
AppleALC: alc @ failed to load com.apple.driver.AppleIntelFramebufferAzul kext file
AppleALC: patcher @ failed to init MachInfo for com.apple.driver.AppleIntelFramebufferCapri
AppleALC: alc @ failed to load com.apple.driver.AppleIntelFramebufferCapri kext file

Te errory to chyba dotyczą audio przez hdmi dla karty integry która jest u mnie wyłączona.



#30 314TeR

314TeR

    Administrator

  • Administrators
  • 15696 postów
  • LocationWarszawa

Napisano 30 listopad 2016 - 21:10

Clover potrafi generować stany, ale jak sprawdzałem nie do końca robi to OK dla Haswella i wyższych modeli. Do ivy bridge można się na niego zdać.

 

Sprawdź jaką masz wersję AppleALC - np na Asus Z97-Pro Gamer nie dość że odpala ALC1150 na pełnym wypasie, to jeszcze działa z kext cloverowego dla 10.10, 10.11, 10.12 i wszystko działa poprawnie bez popychania. 


ASUS MAXIMUS VII IMPACT | Core i7-4790K | 16GB DDR3 2400 CL10 | GTX 980 Ti | FiiO E10 | OS X Retail via UniBootX Clover

ASUS Z87M-PLUS | Core i5-4590T | 8GB DDR3L 1333 | HD4600 | OS X Retail via UniBootX Cloverbyłe haMac'i: ASUS P5W DH DeluxeASUS P7P55 WS Supercomputer | ASUS P8Z68 Deluxe/GEN3 | ASUS P8Z77-V PRO THUNDERBOLTJak uruchomić na wypasie ALC 882/888/889/1200 | STOP Gigafail | P5W DH Deluxe - perfekcyjny hackintosh | Piszę poprawnie po polsku!

Co daje kalibracja monitora - zobacz jak można poprawić jakość obrazu.

 

Najszybszy hackintosh na świecie za procesorem 12C identyfikujący się jako Mac Pro (Late 2013) wg rankingu Geekbench: 37000 pkt

 

Pomogliśmy Tobie - pomóż nam - przekaż darowiznę na utrzymanie forum.

 


#31 macsurf

macsurf
  • Members
  • 54 postów

Napisano 01 grudzień 2016 - 12:52

Tak jak przypuszczałem, errory na wersji testowej a w zasadzie warningi usunąłem - wystarczyło przywrócić kexty intelowskiego igpu. 

 

Co ciekawe jak załadowałem na moim głównym OS X 10.11.6 kext AppleALC ( ver 1.0.17 ) do /L/E/ tak jak na testowym OS X 10.11.2 po restarcie system się nie załadował tylko restart w trakcie ładowania kextów. Po całkowitym wyłączeniu kompa i ponownym włączeniu problem zniknął. Oczywiście cache z kextami wcześniej był przebudowany. No ale takie nietypowe zachowania podczas instalacji czasem się zdarzają. 

 

A kexty intelowskie usunąłem gdyż był error ( i zasugerowałem się rozwiązaniem z netu ): 

Missing Bluetooth Controller Transport

 

Jednak w moim przypadku kasowanie intelowskich kextów nie miało sensu, tym bardziej mnie to dziwiło, że jak instalowałem po raz pierwszy OS X to nie miałem tego błędu. Sprawdzam później na spokojnie pena z cloverem a w kextach brak FakeSMC LOL. Bałagan z penami i różnymi wersjami Clovera swoje zrobił ;) W Hamacach nie ma miejsca na chaos i brak cierpliwości ;)

 

Miałem brać tego Asus Z97-Pro Gamer ale jednak chyba ze mnie zbyt zatwardziały Gigabytowiec ;)



#32 314TeR

314TeR

    Administrator

  • Administrators
  • 15696 postów
  • LocationWarszawa

Napisano 01 grudzień 2016 - 17:58

Ggabyte to właśnie takie nieprzewidywalne zachowanie jak z tym dźwiękiem. 

 

Oby działało stabilnie. 


  • macsurf lubi to

ASUS MAXIMUS VII IMPACT | Core i7-4790K | 16GB DDR3 2400 CL10 | GTX 980 Ti | FiiO E10 | OS X Retail via UniBootX Clover

ASUS Z87M-PLUS | Core i5-4590T | 8GB DDR3L 1333 | HD4600 | OS X Retail via UniBootX Cloverbyłe haMac'i: ASUS P5W DH DeluxeASUS P7P55 WS Supercomputer | ASUS P8Z68 Deluxe/GEN3 | ASUS P8Z77-V PRO THUNDERBOLTJak uruchomić na wypasie ALC 882/888/889/1200 | STOP Gigafail | P5W DH Deluxe - perfekcyjny hackintosh | Piszę poprawnie po polsku!

Co daje kalibracja monitora - zobacz jak można poprawić jakość obrazu.

 

Najszybszy hackintosh na świecie za procesorem 12C identyfikujący się jako Mac Pro (Late 2013) wg rankingu Geekbench: 37000 pkt

 

Pomogliśmy Tobie - pomóż nam - przekaż darowiznę na utrzymanie forum.

 


#33 macsurf

macsurf
  • Members
  • 54 postów

Napisano 01 grudzień 2016 - 21:23

Te zwiechy były najczęściej kwestią eksperymentów i dopieszczenia systemu tak aby wszystko działało jak należy. Nie mniej jednak zobaczymy jak będzie pracował pod dużym obciążeniem FCPX i C4D.

 

Na oryginalnym mac mini i5 FCPX sypał się niemiłosiernie mimo, że miał 8GB RAM, ale wiadomo na FCPX nie ma takiego pojęcia typu min. pamięci bo każda wielkość będzie minimum ;) Inna kwestia, że było też wąskie gardło z magazynem filmów, który leciał po USB 2.0 na dyskach 2.5" więc wydajnościowo lipa, tutaj filmy są magazynowane na 3.5" dyskach i podłączone do SATAIII wewnątrz kompa czyt. stacji roboczej ;) oczywiście w porównaniu z mac mini heh. Docelowo pewnie niedługo proc będzie zmieniony na 8 wątkowy i7 + dodatkowe 8GB RAM i to powinno mi na jakiś czas wystarczyć.

 

Różnica w pracy jest OGROMNA i mogę żąłować, że tak późno zdecydowałem się na Hackintosha, jeszcze wczśniej myślałem nad Mac Pro 3.1/4.1 gdyż są w dobrych cenach choć irytował mnie brak kontrolera SATAIII trzeba by było dokupować, karty graf. chyba na oryginalnych trzeba flashować biosy jak się nie mylę. Do tego zasilacz jak padnie to też do tanich nie należą a już swoje lata te maszyny mają choć wydajnościowo wciąż mają się czym pochwalić.



#34 macsurf

macsurf
  • Members
  • 54 postów

Napisano 11 grudzień 2016 - 14:25

Zrobiłem filmik z instrukcją krok po kroku jak zainastalować El Capitan na moim sprzęcie jak i z fixami które mogą się pojawiać podczas instalacji.
 
Instalacja El Capitan OS X Hackintosh

Ostatnia dziwna kwestia to to, że po pierwszym restarcie podczas pierwszej fazy instalacji muszę zmieniać w Biosie boot na UEFI Only w 2 opcjach dotyczących bootowania. W przeciwnym wypadku nie ma możliwości zbootowania. Po pełnej instalacji pendrive jest już bootowalny nawet na wcześniejszych ustawieniach Legacy and UEFI. Dziwne być może Clover coś modyfikuje na penie w pierwszej fazie procesu instalacyjnego.





Również z jednym lub większą ilością słów kluczowych: alc1150, z97, gigabyte

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych