Skocz do zawartości

haMac.pl używa cookie. Przeczytaj Privacy Policy aby dowiedzieć się więcej. Aby usunąć tę wiadomość, proszę kliknąć w przycisk po prawej:    Akceptuję użycie cookie

Zdjęcie
- - - - -

Problem z instalacją sierry

Problem instalacja sierra 10.12 macos

  • Zaloguj się, aby dodać odpowiedź
5 odpowiedzi w tym temacie

#1 sheerkey

sheerkey
  • Members
  • 7 postów

Napisano 22 listopad 2016 - 18:40

Witam, mam problem z instalacją MacOS. Wie co tu nie gra?
Płyta główna: Asus P8H61-M LX2
Procesor: Intel Core i5-2320
Karta graficzna: AMD Radeon R7 250
Karta sieciowa: Realtek RTL8168/8111
Karta dźwiękowa: VIA VT1708S
Ram: 8GB DDR3-1333 DDR3 SDRAM

Załączone pliki



#2 oswaldini

oswaldini
  • Moderators
  • 10960 postów
  • LocationBrzeszcze / Kraków

Napisano 22 listopad 2016 - 19:18

Ta mobo wymaga patchowania biosu albo włączenia opcji w Cloverze - ta opcja to AsusAICPUPM i musi być na true.


  • sheerkey lubi to

MacBook Pro 2012 MD103 15" | i7-3615QM | 8 GB RAM | HD4000 + GT650M | Samsung 830 256 GB
Hack Gigabyte H81N | i5-4460 | 8 GB RAM | HD4600 | mSATA SSD 32GB + SSD 120GB + SSHD 500 GB | Raijintek Metis | SFX-L 500W | WiFi

HomeSerwer: HP G7 N54L | 2.2GHz (800-2200Mhz) | 8GB RAM | 2x WD RED 2TB | Synology DSM 6.1.6 @ Jun's bootloader | Time Machine + PLEX + CouchPotato + SickRage + masa innych

iPhone 7 32GB Black
FlagaPL.gif Piszę poprawnie po polsku! | CloverEFI | Nie pomagam na PRIV


#3 sheerkey

sheerkey
  • Members
  • 7 postów

Napisano 22 listopad 2016 - 21:50

No okej, ale teraz po zainstalowaniu systemu gdy chcę go włączyć to ładuje się, a potem pokazuje się czerwony ekran

Załączone pliki



#4 314TeR

314TeR

    Administrator

  • Administrators
  • 17661 postów
  • LocationWarszawa

Napisano 23 listopad 2016 - 19:00

Grafika nie odpala poprawnie. Generalnie Radeony są mocno oporne w opaleniu. Jak karta sama nie uruchamia się możesz próbować włączyć inject dla ATI w cloverze. Jak to nie pomoże, to musisz albo zmienić kartę na inną, albo pobawić się np w zmiany vBIOSu VGA. 


ASUS MAXIMUS VII IMPACT | Core i7-4790K | 16GB DDR3 2400 CL10 | GTX 980 Ti | FiiO E10 | OS X Retail via UniBootX Clover

ASUS Z87M-PLUS | Core i5-4590T | 8GB DDR3L 1333 | HD4600 | OS X Retail via UniBootX Cloverbyłe haMac'i: ASUS P5W DH DeluxeASUS P7P55 WS Supercomputer | ASUS P8Z68 Deluxe/GEN3 | ASUS P8Z77-V PRO THUNDERBOLTJak uruchomić na wypasie ALC 882/888/889/1200 | STOP Gigafail | P5W DH Deluxe - perfekcyjny hackintosh | Piszę poprawnie po polsku!

Co daje kalibracja monitora - zobacz jak można poprawić jakość obrazu.

 

Najszybszy hackintosh na świecie za procesorem 12C identyfikujący się jako Mac Pro (Late 2013) wg rankingu Geekbench: 37000 pkt

 

Pomogliśmy Tobie - pomóż nam - przekaż darowiznę na utrzymanie forum.

 


#5 sheerkey

sheerkey
  • Members
  • 7 postów

Napisano 23 listopad 2016 - 20:34

Udało się ogarnąć problem. Wystarczyło wrzucić Verde.kext. Teraz walczę z brakiem dźwięku :/



#6 314TeR

314TeR

    Administrator

  • Administrators
  • 17661 postów
  • LocationWarszawa

Napisano 24 listopad 2016 - 16:10

Wrzuciłeś zmodyfikowany kext. Jak już opanujesz sprzęt, to poszukaj metody na uruchomienie VGA bez konieczności podmiany kextów, wtedy masz pewność, że komp Ci nie padnie przy pierwszej aktualizacji systemu. 


ASUS MAXIMUS VII IMPACT | Core i7-4790K | 16GB DDR3 2400 CL10 | GTX 980 Ti | FiiO E10 | OS X Retail via UniBootX Clover

ASUS Z87M-PLUS | Core i5-4590T | 8GB DDR3L 1333 | HD4600 | OS X Retail via UniBootX Cloverbyłe haMac'i: ASUS P5W DH DeluxeASUS P7P55 WS Supercomputer | ASUS P8Z68 Deluxe/GEN3 | ASUS P8Z77-V PRO THUNDERBOLTJak uruchomić na wypasie ALC 882/888/889/1200 | STOP Gigafail | P5W DH Deluxe - perfekcyjny hackintosh | Piszę poprawnie po polsku!

Co daje kalibracja monitora - zobacz jak można poprawić jakość obrazu.

 

Najszybszy hackintosh na świecie za procesorem 12C identyfikujący się jako Mac Pro (Late 2013) wg rankingu Geekbench: 37000 pkt

 

Pomogliśmy Tobie - pomóż nam - przekaż darowiznę na utrzymanie forum.

 






Również z jednym lub większą ilością słów kluczowych: Problem, instalacja, sierra, 10.12, macos

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych