Skocz do zawartości

haMac.pl używa cookie. Przeczytaj Privacy Policy aby dowiedzieć się więcej. Aby usunąć tę wiadomość, proszę kliknąć w przycisk po prawej:    Akceptuję użycie cookie

Zdjęcie
- - - - -

Problem z dyskiem w exFAT i Clover 3320


  • Zaloguj się, aby dodać odpowiedź
6 odpowiedzi w tym temacie

#1 Maidenman

Maidenman
  • Members
  • 52 postów

Napisano 07 grudzień 2016 - 01:49

Witam,

Dzięki pomocy na tym forum udało mi się wybrać sprzęt i zainstalować 10.11.6 bez większych trudności.

 

Pozostaje mi tylko rozwiązać kwestę dysku współdzielonego z partycją exFAT. Gdy dysk jest podpięty pod mobo, to Clover się zawiesza na samym początku przy "scanning entries" :/

Szybki research w Google podpowiedział aby zaktualizować clovera do nowszej wersji ale nie potrafię tego zrobić. Prosta podmiana plików uwaliła całe EFI i musiałem kopiować z pendrive oryginalny forumowy 3320.

 

Czy jest jakiś inny sposób na problem? Czy jest może lepszy sposób na współdzielenie plików między macOS i Win, aby oba mogły zapisywać pliki? Nie chcę używać zewnętrznych programów typu Paragon NTFS bo często powodował uruchamianie się potem scandiska w Windowsie, a do tego jest płatny ;)

 

Z hacka korzystam niecałe pół roku a na Intelu dopiero od dzisiaj :) Poradźcie proszę.


Sierra 10.12.6 & Windows 7 Ultimate, Intel i7 4790K 4,0 GHz, ASUS Z-97 PRO GAMER, Kingston DDR3 12GB CL9, ASUS GeForce GTX 950, Kingston SSDNow V+200 120 GB + Seagate ST1000DM003 1TB 64MB SATA3


#2 314TeR

314TeR

    Administrator

  • Administrators
  • 16842 postów
  • LocationWarszawa

Napisano 07 grudzień 2016 - 01:57

Odpalasz najnowszy instalator clovera z sf.net, wskazujesz jako dysk docelowy klucz z cloverem i powinien sam Ci domyślnie zaznaczyć prawidłowe opcje. Dalej poradzisz sobie. 


ASUS MAXIMUS VII IMPACT | Core i7-4790K | 16GB DDR3 2400 CL10 | GTX 980 Ti | FiiO E10 | OS X Retail via UniBootX Clover

ASUS Z87M-PLUS | Core i5-4590T | 8GB DDR3L 1333 | HD4600 | OS X Retail via UniBootX Cloverbyłe haMac'i: ASUS P5W DH DeluxeASUS P7P55 WS Supercomputer | ASUS P8Z68 Deluxe/GEN3 | ASUS P8Z77-V PRO THUNDERBOLTJak uruchomić na wypasie ALC 882/888/889/1200 | STOP Gigafail | P5W DH Deluxe - perfekcyjny hackintosh | Piszę poprawnie po polsku!

Co daje kalibracja monitora - zobacz jak można poprawić jakość obrazu.

 

Najszybszy hackintosh na świecie za procesorem 12C identyfikujący się jako Mac Pro (Late 2013) wg rankingu Geekbench: 37000 pkt

 

Pomogliśmy Tobie - pomóż nam - przekaż darowiznę na utrzymanie forum.

 


#3 reyder

reyder
  • Members
  • 387 postów

Napisano 07 grudzień 2016 - 01:58

Nie ma dobrego sposobu na współdzielenie dysku przez Mac i Windows. ExFat się do tego nie nadaje, jest koszmarny wydajnościowo, gubi dane, nie został do tego stworzony. NTFS, drivery pod Maca to jazda na sankach z stromej górki, bez trzymanki, tyłem. Co nam zostało ? HFS+ ? Drivery pod Windowsa chyba są stabilne, używałem kiedyś MacDrive nie pamiętem tylko czy miały one zapis czy tylko odczyt.

 

Zostały jeszcze twory linuxowe, ale to chyba już za dużo zabawy. 


Core i5-3750K | Gigabyte GA-Z77-D3H | (Samsung Eco Green Sata II 500GB + Samsung 840 Pro SSD) Fusion Drive | Maxtor 160GB <-- Windows 10 | 3x4GB 1600MHz | Radeon 280X Asus | Sierra 10.12 | Clover


#4 Maidenman

Maidenman
  • Members
  • 52 postów

Napisano 07 grudzień 2016 - 02:18

Hmm, o HFS+ pod Windowsa nie myślałem przyznam szczerze. Dotychczas za boot odpowiadał Enoch i fochów nie strzelał.

To mała partycja 60GB na 500GB dysku służąca mi jedynie raz na kilka dni do przewalania większych plików między systemami. 

Zastanawiam się czy można jeszcze wyłączyć skanowanie konkretnego portu sata w Cloverze - i tak potrzebuję tego dysku dopiero w 10.11 po załadowaniu się systemu.


Sierra 10.12.6 & Windows 7 Ultimate, Intel i7 4790K 4,0 GHz, ASUS Z-97 PRO GAMER, Kingston DDR3 12GB CL9, ASUS GeForce GTX 950, Kingston SSDNow V+200 120 GB + Seagate ST1000DM003 1TB 64MB SATA3


#5 Maidenman

Maidenman
  • Members
  • 52 postów

Napisano 07 grudzień 2016 - 21:51

Niestety zainstalowałem poprawnie najnowszą wersję Clovera ale nie pomogło, ciągle zatrzymuje się na "scanning entries".

Sformatowałem nawet całą partycję do NTFS. Ciągle to samo. Dysk jest 100% sprawny pod Windows. Kurczę, naprawdę jest mi potrzebny, ma 500GB pojemności, a nie mogę z nim uruchomić systemu :/

Czy można wyłączyć skanowanie konkretnego portu sata lub dysku w Cloverze? Jak przełączę scan entries na <false/> w configu to w ogóle nie widzi żadnych dysków i też lipa :/

 

EDIT: Poradziłem sobie sam przy pomocy wujka Google. Oprócz wyłączenia scan entries na <false/> musiałem jeszcze z ręki dopisać pozycję AddArguments root=UUID= z numerem dysku startowego. Działa jak marzenie :)


Sierra 10.12.6 & Windows 7 Ultimate, Intel i7 4790K 4,0 GHz, ASUS Z-97 PRO GAMER, Kingston DDR3 12GB CL9, ASUS GeForce GTX 950, Kingston SSDNow V+200 120 GB + Seagate ST1000DM003 1TB 64MB SATA3


#6 314TeR

314TeR

    Administrator

  • Administrators
  • 16842 postów
  • LocationWarszawa

Napisano 08 grudzień 2016 - 20:03

A może masz coś z strukturą tablicy partycji... Jak możesz to "wymaż" dysk w Disk Utility tak aby zmienić typ partycji, np z GPT na MBR i potem na docelowy. 


ASUS MAXIMUS VII IMPACT | Core i7-4790K | 16GB DDR3 2400 CL10 | GTX 980 Ti | FiiO E10 | OS X Retail via UniBootX Clover

ASUS Z87M-PLUS | Core i5-4590T | 8GB DDR3L 1333 | HD4600 | OS X Retail via UniBootX Cloverbyłe haMac'i: ASUS P5W DH DeluxeASUS P7P55 WS Supercomputer | ASUS P8Z68 Deluxe/GEN3 | ASUS P8Z77-V PRO THUNDERBOLTJak uruchomić na wypasie ALC 882/888/889/1200 | STOP Gigafail | P5W DH Deluxe - perfekcyjny hackintosh | Piszę poprawnie po polsku!

Co daje kalibracja monitora - zobacz jak można poprawić jakość obrazu.

 

Najszybszy hackintosh na świecie za procesorem 12C identyfikujący się jako Mac Pro (Late 2013) wg rankingu Geekbench: 37000 pkt

 

Pomogliśmy Tobie - pomóż nam - przekaż darowiznę na utrzymanie forum.

 


#7 Maidenman

Maidenman
  • Members
  • 52 postów

Napisano 09 grudzień 2016 - 18:20

Niestety całego dysku nie wymażę, bo nie mam gdzie przerzucić danych z pozostałych partycji. Dziwna sprawa. Póki co problem "schowany pod dywan".

 

EDIT: A jednak problemem nie był dysk twardy, tylko ułamany kabel wewnętrznej kieszeni kart SD, który powodował błąd "Scanning entries". Z wewnętrznego złącza USB podpinanego do płyty głównej wysunął się jeden z ośmiu pinów, co powodowało zawieszanie się Clovera przy skanowaniu urządzeń ;-)


Sierra 10.12.6 & Windows 7 Ultimate, Intel i7 4790K 4,0 GHz, ASUS Z-97 PRO GAMER, Kingston DDR3 12GB CL9, ASUS GeForce GTX 950, Kingston SSDNow V+200 120 GB + Seagate ST1000DM003 1TB 64MB SATA3





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych