Skocz do zawartości

haMac.pl używa cookie. Przeczytaj Privacy Policy aby dowiedzieć się więcej. Aby usunąć tę wiadomość, proszę kliknąć w przycisk po prawej:    Akceptuję użycie cookie

Zdjęcie
- - - - -

Jakiś pomysł? panic(cpu 1 caller 0xffffff800f8065ea)


Najlepsza odpowiedź javazlaz , 09 grudzień 2016 - 00:08

Zainstalowałem Windowsa na kilka godzin, tam było ok. Teraz postawiłem El Capitana z powrotem - najnowszy Clover, config pod Z97 z UniBootX. Potestuję, może już będzie działało ok, mam projekty do nadrobienia.

 

EDIT:

Clover o jedno oczko niżej czyli 3923 + najnowszy FakeSMC + upgrade BIOSu do najnowszej wersji bez działającego NVRAM (bo się zapychał panicami) i wydaje się działać ok.

 

EDIT2:

Najprawdopodobniej wina RAMu. Chociaż dziwne, bo przed zmianą płyty wszystko było cacy. Postawiłem Windowsa, zaczął rzucać dość spektakularnymi BSODami, z których każdy wskazywał na RAM lub stronicowanie pamięci. Wyjąłem trzy kostki, zostawiłem jedną. Instaluję ponownie OS X, będę testował czy nadal się wywala.

 

EDIT3:

Z czterech kości zostały 2 (a konkretniej jedna para), na których pracuje poprawnie. Strzelę na nich memtesta na innym komputerze, aby mieć pewność, że płyta nie ma wpływu na to. Jeśli będą uszkodzone kostki, zwracam je, jeśli będą sprawne, wymieniam płytę u sprzedawcy.

 

EDIT4:

Odpaliłem na PC kolegi memtesta i po 4 przebiegach potwierdziły się moje przypuszczenia - dwie kostki z czterech są uszkodzone. Na tych sprawnych system działa ok. Temat do zamknięcia.

Przejdź do postu


  • Zaloguj się, aby dodać odpowiedź
2 odpowiedzi w tym temacie

#1 javazlaz

javazlaz
  • Members
  • 1452 postów
  • LocationCzęstochowa

Napisano 07 grudzień 2016 - 19:45

Zmieniłem płytę na Z97-C, zainstalowałem Sierrę, sprzęt jak w stopce. Komputer w losowym momencie łapie restart. Log z okienka po restarcie:

Anonymous UUID:       860C25B4-B8C7-4750-CAAB-FD346F73596D

Wed Dec  7 19:34:54 2016

*** Panic Report ***
panic(cpu 1 caller 0xffffff800f8065ea): Kernel trap at 0xffffff800f90a500, type 14=page fault, registers:
CR0: 0x0000000080010033, CR2: 0x0000000004000040, CR3: 0x000000024c7b9097, CR4: 0x00000000001627e0
RAX: 0xffffff81fbf64000, RBX: 0x0000000004000000, RCX: 0x000000000007ffff, RDX: 0xffffff803349f6e0
RSP: 0xffffff91fd9e3cb0, RBP: 0xffffff91fd9e3cd0, RSI: 0x0000000000000000, RDI: 0xffffff803424cc90
R8:  0xffffff803366d178, R9:  0xffffff91fd9e3b14, R10: 0xffffff91fd9e374c, R11: 0x0000000000000217
R12: 0xffffff803caa81e0, R13: 0x0000000000000000, R14: 0xffffff81fc047828, R15: 0xffffff8034260000
RFL: 0x0000000000010206, RIP: 0xffffff800f90a500, CS:  0x0000000000000008, SS:  0x0000000000000010
Fault CR2: 0x0000000004000040, Error code: 0x0000000000000000, Fault CPU: 0x1, PL: 0

Backtrace (CPU 1), Frame : Return Address
0xffffff91fd9e3940 : 0xffffff800f6f368c 
0xffffff91fd9e39c0 : 0xffffff800f8065ea 
0xffffff91fd9e3ba0 : 0xffffff800f6a5743 
0xffffff91fd9e3bc0 : 0xffffff800f90a500 
0xffffff91fd9e3cd0 : 0xffffff800f92ae9c 
0xffffff91fd9e3d70 : 0xffffff800f92a7ea 
0xffffff91fd9e3f50 : 0xffffff800fc27cba 
0xffffff91fd9e3fb0 : 0xffffff800f6a5f46 

BSD process name corresponding to current thread: umount
Boot args: darkwake=0 kext-dev-mode=1 rootless=0 

Mac OS version:
16B2657

Kernel version:
Darwin Kernel Version 16.1.0: Wed Oct 19 20:31:56 PDT 2016; root:xnu-3789.21.4~4/RELEASE_X86_64
Kernel UUID: 75CA1C4D-7BF4-321B-B544-D8F1B6D60EF8
Kernel slide:     0x000000000f400000
Kernel text base: 0xffffff800f600000
__HIB  text base: 0xffffff800f500000
System model name: iMac14,2 (Mac-27ADBB7B4CEE8E61)

System uptime in nanoseconds: 3461220814583
last loaded kext at 3459483639311: com.apple.driver.AppleXsanScheme	3 (addr 0xffffff7f91fc0000, size 32768)
last unloaded kext at 3198481776592: com.apple.driver.AppleXsanScheme	3 (addr 0xffffff7f91fc0000, size 32768)
loaded kexts:
com.insanelymac.IntelMausiEthernet	2.2.0
as.vit9696.AppleALC	1.0.17
org.netkas.driver.FakeSMC	1723
com.apple.filesystems.msdosfs	1.10
com.apple.driver.AudioAUUC	1.70
com.apple.filesystems.ntfs	3.13
com.apple.driver.X86PlatformShim	1.0.0
com.apple.driver.AGPM	110.23.11
com.apple.driver.ApplePlatformEnabler	2.7.0d0
com.apple.filesystems.autofs	3.0
com.apple.driver.AppleUpstreamUserClient	3.6.4
com.apple.driver.AppleMCCSControl	1.2.13
com.apple.driver.AppleHDA	278.23
com.apple.driver.pmtelemetry	1
com.apple.iokit.IOUserEthernet	1.0.1
com.apple.iokit.BroadcomBluetoothHostControllerUSBTransport	5.0.1f7
com.apple.driver.AppleOSXWatchdog	1
com.apple.driver.AppleIntelHD5000Graphics	10.2.0
com.apple.iokit.IOBluetoothSerialManager	5.0.1f7
com.apple.Dont_Steal_Mac_OS_X	7.0.0
com.apple.driver.AppleHV	1
com.apple.driver.AppleIntelSlowAdaptiveClocking	4.0.0
com.apple.driver.AppleIntelFramebufferAzul	10.2.0
com.apple.AppleFSCompression.AppleFSCompressionTypeDataless	1.0.0d1
com.apple.AppleFSCompression.AppleFSCompressionTypeZlib	1.0.0
com.apple.BootCache	40
com.apple.filesystems.hfs.kext	366.1.1
com.apple.iokit.IOAHCIBlockStorage	295.20.1
com.apple.driver.AirPort.Brcm4331	800.20.24
com.apple.driver.AppleAHCIPort	326
com.apple.driver.AppleRTC	2.0
com.apple.driver.AppleACPIButtons	5.0
com.apple.driver.AppleHPET	1.8
com.apple.driver.AppleSMBIOS	2.1
com.apple.driver.AppleAPIC	1.7
com.apple.nke.applicationfirewall	172
com.apple.security.quarantine	3
com.apple.security.TMSafetyNet	8
com.apple.driver.AppleXsanScheme	3
com.apple.kext.triggers	1.0
com.apple.driver.AppleSMBusController	1.0.14d1
com.apple.iokit.IOSMBusFamily	1.1
com.apple.driver.DspFuncLib	278.23
com.apple.kext.OSvKernDSPLib	525
com.apple.iokit.IOBluetoothHostControllerUSBTransport	5.0.1f7
com.apple.iokit.IOBluetoothHostControllerTransport	5.0.1f7
com.apple.driver.AppleHDAController	278.23
com.apple.iokit.IOHDAFamily	278.23
com.apple.iokit.IOAudioFamily	205.11
com.apple.vecLib.kext	1.2.0
com.apple.driver.X86PlatformPlugin	1.0.0
com.apple.driver.IOPlatformPluginFamily	6.0.0d8
com.apple.iokit.IOSurface	153.1
com.apple.iokit.IOSerialFamily	11
com.apple.iokit.IOBluetoothFamily	5.0.1f7
com.apple.driver.AppleSMC	3.1.9
com.apple.driver.AppleSSE	1.0
com.apple.iokit.IOSlowAdaptiveClockingFamily	1.0.0
com.apple.iokit.IONDRVSupport	2.4.1
com.apple.AppleGraphicsDeviceControl	3.13.74
com.apple.iokit.IOAcceleratorFamily2	288.15
com.apple.iokit.IOGraphicsFamily	2.4.1
com.apple.iokit.IOSCSIBlockCommandsDevice	394
com.apple.iokit.IOUSBMassStorageDriver	131.1.1
com.apple.iokit.IOSCSIArchitectureModelFamily	394
com.apple.driver.usb.IOUSBHostHIDDevice	1.1
com.apple.driver.usb.networking	5.0.0
com.apple.driver.usb.AppleUSBHostCompositeDevice	1.1
com.apple.driver.usb.AppleUSBHub	1.1
com.apple.filesystems.hfs.encodings.kext	1
com.apple.driver.AppleUSBMergeNub	900.4.1
com.apple.driver.AppleUSBHostMergeProperties	1.1
com.apple.driver.usb.AppleUSBHostPacketFilter	1.0
com.apple.iokit.IOUSBFamily	900.4.1
com.apple.iokit.IO80211Family	1200.12.2
com.apple.driver.corecapture	1.0.4
com.apple.iokit.IOAHCIFamily	288
com.apple.iokit.IONetworkingFamily	3.2
com.apple.driver.usb.AppleUSBEHCIPCI	1.1
com.apple.driver.usb.AppleUSBEHCI	1.1
com.apple.driver.usb.AppleUSBXHCIPCI	1.1
com.apple.driver.usb.AppleUSBXHCI	1.1
com.apple.driver.AppleEFINVRAM	2.1
com.apple.driver.AppleEFIRuntime	2.0
com.apple.iokit.IOHIDFamily	2.0.0
com.apple.security.sandbox	300.0
com.apple.kext.AppleMatch	1.0.0d1
com.apple.driver.AppleKeyStore	2
com.apple.driver.AppleMobileFileIntegrity	1.0.5
com.apple.driver.AppleCredentialManager	1.0
com.apple.driver.KernelRelayHost	1
com.apple.iokit.IOUSBHostFamily	1.1
com.apple.driver.AppleBusPowerController	1.0
com.apple.driver.DiskImages	444.20.3
com.apple.iokit.IOStorageFamily	2.1
com.apple.iokit.IOReportFamily	31
com.apple.driver.AppleFDEKeyStore	28.30
com.apple.driver.AppleACPIPlatform	5.0
com.apple.iokit.IOPCIFamily	2.9
com.apple.iokit.IOACPIFamily	1.4
com.apple.kec.Libm	1
com.apple.kec.pthread	1
com.apple.kec.corecrypto	1.0
Model: iMac14,2, BootROM IM142.0118.B13, 2 processors, Intel Core i3, 3,5 GHz, 16 GB, SMC 2.15f7
Graphics: Intel HD Graphics 4600, Intel HD Graphics 4600, Built-In
Memory Module: BANK0/DIMM0, 4 GB, DDR3, 1600 MHz, G Skill Intl, F3-12800CL7-4GBXM
Memory Module: BANK1/DIMM0, 4 GB, DDR3, 1600 MHz, G Skill Intl, F3-12800CL7-4GBXM
Memory Module: BANK0/DIMM1, 4 GB, DDR3, 1600 MHz, G Skill Intl, F3-12800CL7-4GBXM
Memory Module: BANK1/DIMM1, 4 GB, DDR3, 1600 MHz, G Skill Intl, F3-12800CL7-4GBXM
AirPort: Third-Party Wireless Card
Bluetooth: Version 5.0.1f7, 3 services, 17 devices, 1 incoming serial ports
Network Service: Wi-Fi, AirPort, en2
Serial ATA Device: Samsung SSD 850 EVO 250GB, 250,06 GB
Serial ATA Device: WDC WD10EFRX-68PJCN0, 1 TB
USB Device: USB 3.0 Bus
USB Device: USB Keyboard
USB Device: Optical USB Mouse
USB Device: BCM20702A0
USB Device: Cruzer Fit
USB Device: USB 2.0 Bus
USB Device: Hub
USB Device: USB 2.0 Bus
USB Device: Hub
Thunderbolt Bus: 

Config.plist:

<?xml version="1.0" encoding="UTF-8"?>
<!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd">
<plist version="1.0">
<dict>
	<key>ACPI</key>
	<dict>
		<key>DSDT</key>
		<dict>
			<key>Debug</key>
			<false/>
			<key>DropOEM_DSM</key>
			<false/>
			<key>ReuseFFFF</key>
			<false/>
		</dict>
		<key>SSDT</key>
		<dict>
			<key>DropOem</key>
			<false/>
			<key>Generate</key>
			<false/>
		</dict>
	</dict>
	<key>Boot</key>
	<dict>
		<key>Arguments</key>
		<string>darkwake=0 kext-dev-mode=1 rootless=0</string>
		<key>Debug</key>
		<false/>
		<key>DefaultVolume</key>
		<string>Mac</string>
		<key>Fast</key>
		<true/>
		<key>Secure</key>
		<false/>
		<key>XMPDetection</key>
		<false/>
	</dict>
	<key>CPU</key>
	<dict>
		<key>UseARTFrequency</key>
		<false/>
	</dict>
	<key>Devices</key>
	<dict>
		<key>Audio</key>
		<dict>
			<key>Inject</key>
			<string>1</string>
		</dict>
		<key>USB</key>
		<dict>
			<key>FixOwnership</key>
			<false/>
			<key>Inject</key>
			<false/>
		</dict>
	</dict>
	<key>GUI</key>
	<dict>
		<key>Language</key>
		<string>pl:30788:0</string>
		<key>Mouse</key>
		<dict>
			<key>DoubleClick</key>
			<integer>500</integer>
			<key>Enabled</key>
			<true/>
			<key>Mirror</key>
			<false/>
			<key>Speed</key>
			<integer>2</integer>
		</dict>
		<key>Scan</key>
		<true/>
		<key>Theme</key>
		<string>Bootcamp</string>
	</dict>
	<key>Graphics</key>
	<dict>
		<key>Inject</key>
		<dict>
			<key>ATI</key>
			<false/>
			<key>Intel</key>
			<true/>
			<key>NVidia</key>
			<false/>
		</dict>
		<key>NvidiaSingle</key>
		<false/>
	</dict>
	<key>KernelAndKextPatches</key>
	<dict>
		<key>AppleRTC</key>
		<false/>
		<key>AsusAICPUPM</key>
		<false/>
		<key>Debug</key>
		<false/>
		<key>KernelCpu</key>
		<false/>
		<key>KernelHaswellE</key>
		<false/>
		<key>KernelLapic</key>
		<false/>
		<key>KernelPm</key>
		<false/>
		<key>KextsToPatch</key>
		<array>
			<dict>
				<key>Comment</key>
				<string>Trim Enabler</string>
				<key>Disabled</key>
				<false/>
				<key>Find</key>
				<data>
				QVBQTEUgU1NE
				</data>
				<key>Name</key>
				<string>IOAHCIBlockStorage</string>
				<key>Replace</key>
				<data>
				AAAAAAAAAAAA
				</data>
			</dict>
		</array>
	</dict>
	<key>RtVariables</key>
	<dict>
		<key>BooterConfig</key>
		<string>0x28</string>
		<key>CsrActiveConfig</key>
		<string>0x67</string>
		<key>ROM</key>
		<string>*</string>
	</dict>
	<key>SMBIOS</key>
	<dict>
		<key>ProductName</key>
		<string>iMac14,2</string>
		<key>SerialNumber</key>
		<string>*</string>
		<key>BoardSerialNumber</key>
		<string>*</string>
		<key>SmUUID</key>
		<string>*</string>
		<key>Board-ID</key>
		<string>Mac-27ADBB7B4CEE8E61</string>		
	</dict>
	<key>SystemParameters</key>
	<dict>
		<key>InjectKexts</key>
		<string>Yes</string>
	</dict>
</dict>
</plist>

//tam gdzie gwiazdki mam uzupełnione numery, tylko nie upubliczniam

 

Dodatkowe kexty: FakeSMC, najnowszy AppleALC, IntelMausiEthernet. SSDT z configu z poprzedniej płyty, wygenerowane najnowszą wersją skryptu Pike'a. 

 

EDIT:

Wywaliłem SSDT, zaktualizowałem FakeSMC do wersji wydanej dwa dni temu. Restartuje się co kilka minut. Błędy są różne, ale końcówka zawsze 65ea


macOS 10.12.6 - Asus Z97-C (v2403) | Core i3-4330 | G.Skill RipjawsX 16GB DDR3 1600MHz CL7 1.5V | Gigabyte HD 7770 1GB | Samsung 850 EVO 250GB | WD Red 1TB | Intel I218-V | Dell DW1510 | Asus USB-BT400 | ALC 892 | be quiet! Pure Power L8-300W | SPC HE924v2 | Fractal Design Define R4 Titanium

Windows 7 Pro - HP tc4400 | 945GM | Core 2 Duo T7200 @ 2GHz | 3GB DDR2 667MHz CL5 | GMA950 | TeamGroup L7 Evo 120GB | BCM5753M | Intel 3945ABG | AD1981HD | Wacom Penabled


Windows 7 Pro - Lenovo "Kadłubek" ThinkPad T410 | QM57 | Core i5-520M | 1GB DDR3 1333MHz | NVS 3100M | Toshiba 500GB

iPhone SE 16GB Space Gray


#2 314TeR

314TeR

    Administrator

  • Administrators
  • 16599 postów
  • LocationWarszawa

Napisano 08 grudzień 2016 - 20:08

Zrób od zera config, weź najnowszego Clovera, zainstaluj n a kluczu, potem dorzuć config z unibootx dla Z97, podmień kexty na najnowsze, wywal patche do audio jak są. Wywal też wpisy:

<key>BooterConfig</key>
<string>0x28</string>
<key>CsrActiveConfig</key>
<string>0x67</string>

Clover i tak je uzupełni sam. 

 

Jak nadal będzie dziwnie się zachowywać - to musisz dokładnie zweryfikować sprzęt - RAM, płyta, CPU... itd... zainstaluj windows, jakiś program do obciążania np OCCT, burncpu itp itd... Po prostu upewnij się, że komp działa stabilnie.  


ASUS MAXIMUS VII IMPACT | Core i7-4790K | 16GB DDR3 2400 CL10 | GTX 980 Ti | FiiO E10 | OS X Retail via UniBootX Clover

ASUS Z87M-PLUS | Core i5-4590T | 8GB DDR3L 1333 | HD4600 | OS X Retail via UniBootX Cloverbyłe haMac'i: ASUS P5W DH DeluxeASUS P7P55 WS Supercomputer | ASUS P8Z68 Deluxe/GEN3 | ASUS P8Z77-V PRO THUNDERBOLTJak uruchomić na wypasie ALC 882/888/889/1200 | STOP Gigafail | P5W DH Deluxe - perfekcyjny hackintosh | Piszę poprawnie po polsku!

Co daje kalibracja monitora - zobacz jak można poprawić jakość obrazu.

 

Najszybszy hackintosh na świecie za procesorem 12C identyfikujący się jako Mac Pro (Late 2013) wg rankingu Geekbench: 37000 pkt

 

Pomogliśmy Tobie - pomóż nam - przekaż darowiznę na utrzymanie forum.

 


#3 javazlaz

javazlaz
  • Members
  • 1452 postów
  • LocationCzęstochowa

Napisano 09 grudzień 2016 - 00:08   Najlepsza odpowiedź

Zainstalowałem Windowsa na kilka godzin, tam było ok. Teraz postawiłem El Capitana z powrotem - najnowszy Clover, config pod Z97 z UniBootX. Potestuję, może już będzie działało ok, mam projekty do nadrobienia.

 

EDIT:

Clover o jedno oczko niżej czyli 3923 + najnowszy FakeSMC + upgrade BIOSu do najnowszej wersji bez działającego NVRAM (bo się zapychał panicami) i wydaje się działać ok.

 

EDIT2:

Najprawdopodobniej wina RAMu. Chociaż dziwne, bo przed zmianą płyty wszystko było cacy. Postawiłem Windowsa, zaczął rzucać dość spektakularnymi BSODami, z których każdy wskazywał na RAM lub stronicowanie pamięci. Wyjąłem trzy kostki, zostawiłem jedną. Instaluję ponownie OS X, będę testował czy nadal się wywala.

 

EDIT3:

Z czterech kości zostały 2 (a konkretniej jedna para), na których pracuje poprawnie. Strzelę na nich memtesta na innym komputerze, aby mieć pewność, że płyta nie ma wpływu na to. Jeśli będą uszkodzone kostki, zwracam je, jeśli będą sprawne, wymieniam płytę u sprzedawcy.

 

EDIT4:

Odpaliłem na PC kolegi memtesta i po 4 przebiegach potwierdziły się moje przypuszczenia - dwie kostki z czterech są uszkodzone. Na tych sprawnych system działa ok. Temat do zamknięcia.

Załączone pliki


macOS 10.12.6 - Asus Z97-C (v2403) | Core i3-4330 | G.Skill RipjawsX 16GB DDR3 1600MHz CL7 1.5V | Gigabyte HD 7770 1GB | Samsung 850 EVO 250GB | WD Red 1TB | Intel I218-V | Dell DW1510 | Asus USB-BT400 | ALC 892 | be quiet! Pure Power L8-300W | SPC HE924v2 | Fractal Design Define R4 Titanium

Windows 7 Pro - HP tc4400 | 945GM | Core 2 Duo T7200 @ 2GHz | 3GB DDR2 667MHz CL5 | GMA950 | TeamGroup L7 Evo 120GB | BCM5753M | Intel 3945ABG | AD1981HD | Wacom Penabled


Windows 7 Pro - Lenovo "Kadłubek" ThinkPad T410 | QM57 | Core i5-520M | 1GB DDR3 1333MHz | NVS 3100M | Toshiba 500GB

iPhone SE 16GB Space Gray





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych