Skocz do zawartości

haMac.pl używa cookie. Przeczytaj Privacy Policy aby dowiedzieć się więcej. Aby usunąć tę wiadomość, proszę kliknąć w przycisk po prawej:    Akceptuję użycie cookie

Zdjęcie
- - - - -

Problem z kartą dźwiękową Thinkpad T420


  • Zaloguj się, aby dodać odpowiedź
1 odpowiedź w tym temacie

#1 mroz1sty

mroz1sty
  • Members
  • 4 postów

Napisano 08 grudzień 2016 - 17:41

Witam,

Mam problem z kartą dźwiękową, zainstalowałem sterowniki VooDoo ale nie działa.

 

Laptop Thinkpad T420

Intel HD3000 1600x900

Procesor I5-2510M

 

El Capitan 10.11.16

 

Czy ktoś może mnie pokierować co mam jeszcze zrobić ?



#2 MKjanek32

MKjanek32
  • Moderators
  • 1922 postów
  • LocationMysłakowice / Wrocław

Napisano 02 styczeń 2017 - 22:52

Dla nie trzeba VoodooHDA, istnieje patch systemowego AppleHDA dla zintegrowanego Conexanta. Kext powinien być gdzieś w tej paczce: http://www.insanelym...with-uefi-only/

Trzeba zainstalować w /S/L/E i wykonać w terminalu komendy:

sudo rm /System/Library/Extensions/AppleHDA_20672.kext/Contents/MacOS/AppleHDA
sudo ln -s /System/Library/Extensions/AppleHDA.kext/Contents/MacOS/AppleHDA /System/Library/Extensions/AppleHDA_20672.kext/Contents/MacOS/AppleHDA

W config.plist Clovera w sekcji Devices > Audio > Inject ustawić na 12 + w KernelAndKextPatches zastosować odpowiedni binpatch AppleHDA (jest na pewno w config.plist z paczki na Insanelymac).


Izerpad2: Lenovo ThinkPad T420 - macOS 10.12.2 | Intel Core i5-2520M 2,5 GHz | 4GB DDR3 | Intel HD 3000 | Intel QM67 | Conexant CX20672 | Broadcom BCM4322 | Intel 82579LM
Wcześniej: Lenovo ThinkPad T61 - Mac OS X 10.6.8 | Intel Core 2 Duo T7300 2 GHz | 2GB DDR2 | GMA X3100 | ICH8-M | SoundMAX AD1984 | Atheros AR5BXB6 | Intel 82566MM
FlagaPL.gif Piszę poprawnie po polsku! | Legacy kext dla kart Atheros | LegacyHDA AD1984





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych