Skocz do zawartości

haMac.pl używa cookie. Przeczytaj Privacy Policy aby dowiedzieć się więcej. Aby usunąć tę wiadomość, proszę kliknąć w przycisk po prawej:    Akceptuję użycie cookie

Zdjęcie
- - - - -

WiFi USB staruszek Sagem xg760a


  • Zaloguj się, aby dodać odpowiedź
12 odpowiedzi w tym temacie

#1 bogdanh

bogdanh
  • Members
  • 784 postów
  • LocationWarszawa

Napisano 09 grudzień 2016 - 01:01

W graciarni znalazłem staruszka Sagema i o dziwo Capitan w "Informacje o Systemie --->USB" widzi dongla.

Niestety w Preferencje--->Sieć go nie ma.

Szukałem w sieci rozwiązania, ale nic nie znalazłem.

Da się ożywić dziadka? :)

P.s.
Znalazłem jedynie driver Zydasa, ale pod OSX 10.4 i oczywiście pod Capitanem nie zamierza sie instalować.
-----

ID produktu: 0x0062

ID producenta: 0x079b(Sagem)

Wersja: 48.10

Szybkość: do 480 Mb/sek.

Producent: ZyDAS

ID lokalizacji: 0x1a140000 / 5

Natężenie dostępne (mA): 1000

Pobór prądu podczas pracy (mA): 0

 


Mac Pro 3.1 - Sierra/Windows 10


#2 javazlaz

javazlaz
  • Members
  • 1473 postów
  • LocationCzęstochowa

Napisano 09 grudzień 2016 - 20:01

Uruchamiałem pod PowerPC, na Intelomakach raczej nie ma opcji uruchomić.


macOS 10.12.6 - Asus Z97-C (v2403) | Core i3-4330 | G.Skill RipjawsX 16GB DDR3 1600MHz CL7 1.5V | Gigabyte HD 7770 1GB | Samsung 850 EVO 250GB | WD Red 1TB | Intel I218-V | Dell DW1510 | Asus USB-BT400 | ALC 892 | be quiet! Pure Power L8-300W | SPC HE924v2 | Fractal Design Define R4 Titanium

Windows 7 Pro - HP tc4400 | 945GM | Core 2 Duo T7200 @ 2GHz | 3GB DDR2 667MHz CL5 | GMA950 | TeamGroup L7 Evo 120GB | BCM5753M | Intel 3945ABG | AD1981HD | Wacom Penabled


Windows 7 Pro - Lenovo "Kadłubek" ThinkPad T410 | QM57 | Core i5-520M | 1GB DDR3 1333MHz | NVS 3100M | Toshiba 500GB

iPhone SE 16GB Space Gray

#3 bogdanh

bogdanh
  • Members
  • 784 postów
  • LocationWarszawa

Napisano 09 grudzień 2016 - 20:43

Uruchamiałem pod PowerPC, na Intelomakach raczej nie ma opcji uruchomić.

Szkoda. Mam sentyment do staroci. :)

Na PowerPC stosowałeś jakieś "popychacze", czy ruszał od kopa?


Mac Pro 3.1 - Sierra/Windows 10


#4 314TeR

314TeR

    Administrator

  • Administrators
  • 16838 postów
  • LocationWarszawa

Napisano 09 grudzień 2016 - 21:01

Do ZyDASów były sterowniki na intele, ale tylko 32bit jak pamiętam... notabene to straszny klamot - potrzebuje specjalnej aplikacji do łączenia, a ona się wywalała itp itd... 


ASUS MAXIMUS VII IMPACT | Core i7-4790K | 16GB DDR3 2400 CL10 | GTX 980 Ti | FiiO E10 | OS X Retail via UniBootX Clover

ASUS Z87M-PLUS | Core i5-4590T | 8GB DDR3L 1333 | HD4600 | OS X Retail via UniBootX Cloverbyłe haMac'i: ASUS P5W DH DeluxeASUS P7P55 WS Supercomputer | ASUS P8Z68 Deluxe/GEN3 | ASUS P8Z77-V PRO THUNDERBOLTJak uruchomić na wypasie ALC 882/888/889/1200 | STOP Gigafail | P5W DH Deluxe - perfekcyjny hackintosh | Piszę poprawnie po polsku!

Co daje kalibracja monitora - zobacz jak można poprawić jakość obrazu.

 

Najszybszy hackintosh na świecie za procesorem 12C identyfikujący się jako Mac Pro (Late 2013) wg rankingu Geekbench: 37000 pkt

 

Pomogliśmy Tobie - pomóż nam - przekaż darowiznę na utrzymanie forum.

 


#5 javazlaz

javazlaz
  • Members
  • 1473 postów
  • LocationCzęstochowa

Napisano 09 grudzień 2016 - 21:47

Szkoda. Mam sentyment do staroci. :)

Na PowerPC stosowałeś jakieś "popychacze", czy ruszał od kopa?

 

Oj nie pamiętam, ostatniego PPC sprzedałem 6 lat temu :)

 

A może jakiś AP w trybie Client? Używałem dawno temu na kiczowatym routerze Siemensa.


macOS 10.12.6 - Asus Z97-C (v2403) | Core i3-4330 | G.Skill RipjawsX 16GB DDR3 1600MHz CL7 1.5V | Gigabyte HD 7770 1GB | Samsung 850 EVO 250GB | WD Red 1TB | Intel I218-V | Dell DW1510 | Asus USB-BT400 | ALC 892 | be quiet! Pure Power L8-300W | SPC HE924v2 | Fractal Design Define R4 Titanium

Windows 7 Pro - HP tc4400 | 945GM | Core 2 Duo T7200 @ 2GHz | 3GB DDR2 667MHz CL5 | GMA950 | TeamGroup L7 Evo 120GB | BCM5753M | Intel 3945ABG | AD1981HD | Wacom Penabled


Windows 7 Pro - Lenovo "Kadłubek" ThinkPad T410 | QM57 | Core i5-520M | 1GB DDR3 1333MHz | NVS 3100M | Toshiba 500GB

iPhone SE 16GB Space Gray

#6 314TeR

314TeR

    Administrator

  • Administrators
  • 16838 postów
  • LocationWarszawa

Napisano 09 grudzień 2016 - 21:57

Do wszystkich dongli, w tym do ZyDASów były aplikacje do łączenia. 


ASUS MAXIMUS VII IMPACT | Core i7-4790K | 16GB DDR3 2400 CL10 | GTX 980 Ti | FiiO E10 | OS X Retail via UniBootX Clover

ASUS Z87M-PLUS | Core i5-4590T | 8GB DDR3L 1333 | HD4600 | OS X Retail via UniBootX Cloverbyłe haMac'i: ASUS P5W DH DeluxeASUS P7P55 WS Supercomputer | ASUS P8Z68 Deluxe/GEN3 | ASUS P8Z77-V PRO THUNDERBOLTJak uruchomić na wypasie ALC 882/888/889/1200 | STOP Gigafail | P5W DH Deluxe - perfekcyjny hackintosh | Piszę poprawnie po polsku!

Co daje kalibracja monitora - zobacz jak można poprawić jakość obrazu.

 

Najszybszy hackintosh na świecie za procesorem 12C identyfikujący się jako Mac Pro (Late 2013) wg rankingu Geekbench: 37000 pkt

 

Pomogliśmy Tobie - pomóż nam - przekaż darowiznę na utrzymanie forum.

 


#7 bogdanh

bogdanh
  • Members
  • 784 postów
  • LocationWarszawa

Napisano 09 grudzień 2016 - 22:54

Znalazłem wiele postów i kilka linków, ale z przed lat i programy są dla OSX 10.3/4. Capitan ich "nie łyka". 


Mac Pro 3.1 - Sierra/Windows 10


#8 314TeR

314TeR

    Administrator

  • Administrators
  • 16838 postów
  • LocationWarszawa

Napisano 09 grudzień 2016 - 23:08

Na pewno nie. 


ASUS MAXIMUS VII IMPACT | Core i7-4790K | 16GB DDR3 2400 CL10 | GTX 980 Ti | FiiO E10 | OS X Retail via UniBootX Clover

ASUS Z87M-PLUS | Core i5-4590T | 8GB DDR3L 1333 | HD4600 | OS X Retail via UniBootX Cloverbyłe haMac'i: ASUS P5W DH DeluxeASUS P7P55 WS Supercomputer | ASUS P8Z68 Deluxe/GEN3 | ASUS P8Z77-V PRO THUNDERBOLTJak uruchomić na wypasie ALC 882/888/889/1200 | STOP Gigafail | P5W DH Deluxe - perfekcyjny hackintosh | Piszę poprawnie po polsku!

Co daje kalibracja monitora - zobacz jak można poprawić jakość obrazu.

 

Najszybszy hackintosh na świecie za procesorem 12C identyfikujący się jako Mac Pro (Late 2013) wg rankingu Geekbench: 37000 pkt

 

Pomogliśmy Tobie - pomóż nam - przekaż darowiznę na utrzymanie forum.

 


#9 bogdanh

bogdanh
  • Members
  • 784 postów
  • LocationWarszawa

Napisano 10 grudzień 2016 - 14:21

Hehehe - prawie sukces. :D
Windows 10 "łyknął" bez popychaczy. Już zapomniałem, że nie jest demon szybkości.

Windows pisze, że dostawca to Arheros Communications - zapewne chodzi o chipset (??).

Da się to dalej rozszyfrować?

 

USB\VID_079B&PID_0062&REV_4810

Mac Pro 3.1 - Sierra/Windows 10


#10 oswaldini

oswaldini
  • Moderators
  • 10658 postów
  • LocationBrzeszcze / Kraków

Napisano 10 grudzień 2016 - 16:50

Mam tą kartę, nie testowałem. Możesz sprawdzić to: http://www.osx86.net...1211b-usb-kext/

Kexta sprawdziłem i jest dla karty o devid 079b 4a, wystarczy, że zmienisz na 079b 62. W kextcie szukaj sekcji:

		<key>11</key>
		<dict>
			<key>CFBundleIdentifier</key>
			<string>com.ZyDAS.driver.ZD1211USB</string>
			<key>IOClass</key>
			<string>com_ZyDAS_driver_ZD1211USB</string>
			<key>IOProviderClass</key>
			<string>IOUSBDevice</string>
			<key>IOUserClientClass</key>
			<string>EthernetUserClient_ZD1211</string>
			<key>idProduct</key>
			<integer>74</integer>
			<key>idVendor</key>
			<integer>1947</integer>
		</dict>

I zamień tam 74 na 98

		<key>11</key>
		<dict>
			<key>CFBundleIdentifier</key>
			<string>com.ZyDAS.driver.ZD1211USB</string>
			<key>IOClass</key>
			<string>com_ZyDAS_driver_ZD1211USB</string>
			<key>IOProviderClass</key>
			<string>IOUSBDevice</string>
			<key>IOUserClientClass</key>
			<string>EthernetUserClient_ZD1211</string>
			<key>idProduct</key>
			<integer>98</integer>
			<key>idVendor</key>
			<integer>1947</integer>
		</dict>

Potem wpakuj kexta do Clovera i odpal program z załącznika do połączenia z siecią.


MacBook Pro 2012 MD103 15" | i7-3615QM | 8 GB RAM | HD4000 + GT650M | Samsung 830 256 GB
Hack Gigabyte H81N | i5-4460 | 8 GB RAM | HD4600 | SSHD 500 GB | Raijintek Metis | SFX-L 500W | WiFi
HomeSerwer: HP G7 N54L | 2.2GHz (800-2200Mhz) | 4GB RAM | 2x WD RED 2TB | Synology DSM 6.0.2 @ Jun's bootloader | Time Machine + PLEX + CouchPotato + SickRage + masa innych

iPhone 7 32GB Black
FlagaPL.gif Piszę poprawnie po polsku! | CloverEFI | Nie pomagam na PRIV


#11 bogdanh

bogdanh
  • Members
  • 784 postów
  • LocationWarszawa

Napisano 11 grudzień 2016 - 17:26

oswaldini - najpierw podziękuję. :)

Teraz zadam kolejne (niestety) pytania...

Pod tym linkiem są trzy pliki:

1- 622-ZDA211MacUSB_install_4_5_7_0.dmg

2 - The Wi-Fire 2.dmg

3 - The Wi-Fire.dmg

Pierwszy juz kiedyś próbowałem instalować, ale "wywala" się.

Drugi i trzeci wyglądaja na jednakowe (chyba kopie)... (?)

Są w nim 2 x mpkg dla Leoparda i Tigera, oraz 2 x pkg Snow i Uninstall

Zainstalowałem Wi-Fire dla Snow.

W /S/L/E pojawiły się 2 kexty - ZD1211Mac.kext i ZD1215Mac.kext. Ten drugi już ma takie wpisy jak podałeś. w ZD1211 wprowadziłem zmianę i przeniosłem oba do kextów clovera. 

W Programach pojawił się "Wi-Fire Connection Manager", ale po uruchomieniu widać go tylko w dolnym pasku i nie da się rozwinąć.

W trakcie startu systemu przewijają się informacje o błędach w ZyDAS kext ZD1211USB 

W Preferancjach nie pojawaia się oczywiście WiFi.

Podpowiesz?? :)


Mac Pro 3.1 - Sierra/Windows 10


#12 oswaldini

oswaldini
  • Moderators
  • 10658 postów
  • LocationBrzeszcze / Kraków

Napisano 11 grudzień 2016 - 19:55

W takim razie wróć... Zastosuj tylko ten kext w którym już był prawidłowy wpis, teraz ładować będą się oba.


MacBook Pro 2012 MD103 15" | i7-3615QM | 8 GB RAM | HD4000 + GT650M | Samsung 830 256 GB
Hack Gigabyte H81N | i5-4460 | 8 GB RAM | HD4600 | SSHD 500 GB | Raijintek Metis | SFX-L 500W | WiFi
HomeSerwer: HP G7 N54L | 2.2GHz (800-2200Mhz) | 4GB RAM | 2x WD RED 2TB | Synology DSM 6.0.2 @ Jun's bootloader | Time Machine + PLEX + CouchPotato + SickRage + masa innych

iPhone 7 32GB Black
FlagaPL.gif Piszę poprawnie po polsku! | CloverEFI | Nie pomagam na PRIV


#13 bogdanh

bogdanh
  • Members
  • 784 postów
  • LocationWarszawa

Napisano 11 grudzień 2016 - 21:08

Oba kexty - włożone osobno do Clovera dają te same błędy.

Zrzut ekranu:

Załączony plik  ZyDAS.jpg   1,06 MB   0 Ilość pobrań

 

Przy okazji - zauważyłem, że jest jakis problem z USB (może to jest przyczyna), bo nagle system przestał widzieć dongla Bluetooth, który jakos tam działał.

Zrzut ektanu:

Załączony plik  usb.jpg   156,31 KB   0 Ilość pobrań


Mac Pro 3.1 - Sierra/Windows 10





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych